* Building package for acct-group/mail-0 ...                            [ ok ]
 * Building package for acct-group/video-0 ...                           [ ok ]
 * Building package for acct-group/kafka-0 ...                           [ ok ]
 * Building package for acct-group/i2p-0 ...                             [ ok ]
 * Building package for acct-group/deluge-0 ...                          [ ok ]
 * Building package for acct-group/ntp-0 ...                             [ ok ]
 * Building package for acct-group/kvm-0 ...                             [ ok ]
 * Building package for acct-group/render-0 ...                          [ ok ]
 * Building package for acct-group/audio-0 ...                           [ ok ]
 * Building package for acct-group/vboxusers-0 ...                       [ ok ]
 * Building package for acct-group/dhcp-0 ...                            [ ok ]
 * Building package for acct-group/murmur-0 ...                          [ ok ]
 * Building package for acct-group/polkitd-0 ...                         [ ok ]
 * Building package for acct-group/pcap-0 ...                            [ ok ]
 * Building package for acct-group/epmd-0 ...                            [ ok ]
 * Building package for acct-group/syncthing-0 ...                       [ ok ]
 * Building package for acct-group/gkrellmd-0 ...                        [ ok ]
 * Building package for acct-group/ftp-0 ...                             [ ok ]
 * Building package for acct-group/transmission-0 ...                    [ ok ]
 * Building package for acct-group/consul-0 ...                          [ ok ]
 * Building package for acct-group/netdev-0 ...                          [ ok ]
 * Building package for acct-group/minetest-0 ...                        [ ok ]
 * Building package for acct-group/messagebus-0 ...                      [ ok ]
 * Building package for acct-group/dovecot-0 ...                         [ ok ]
 * Building package for acct-group/mysql-0 ...                           [ ok ]
 * Building package for acct-group/gamestat-0 ...                        [ ok ]
 * Building package for acct-group/flatpak-0 ...                         [ ok ]
 * Building package for acct-group/dovenull-0 ...                        [ ok ]
 * Building package for acct-group/qemu-0 ...                            [ ok ]
 * Building package for acct-group/lighttpd-0 ...                        [ ok ]
 * Building package for acct-group/unbound-0 ...                         [ ok ]
 * Building package for acct-group/tor-0 ...                             [ ok ]
 * Building package for acct-group/sshd-0 ...                            [ ok ]
 * Building package for acct-group/ipfs-0 ...                            [ ok ]
 * Building package for acct-group/docker-0 ...                          [ ok ]
 * Building package for acct-group/redis-0 ...                           [ ok ]
 * Building package for acct-group/plugdev-0 ...                         [ ok ]
 * Building package for acct-group/mongodb-0 ...                         [ ok ]
 * Building package for acct-group/bitlbee-0 ...                         [ ok ]
 * Building package for acct-group/vboxsf-0 ...                          [ ok ]
 * Building package for acct-group/openvpn-0 ...                         [ ok ]
 * Building package for acct-group/utmp-0 ...                            [ ok ]
 * Building package for acct-group/vboxguest-0 ...                       [ ok ]
 * Building package for acct-group/lpadmin-0 ...                         [ ok ]
 * Building package for acct-group/clamav-0 ...                          [ ok ]
 * Building package for acct-group/svnusers-0 ...                        [ ok ]
 * Building package for acct-group/fetchmail-0 ...                       [ ok ]
 * Building package for acct-group/input-0 ...                           [ ok ]
 * Building package for acct-group/p2p-0 ...                             [ ok ]
 * Building package for acct-group/dnscrypt-proxy-0 ...                  [ ok ]
 * Building package for acct-group/gerbera-0 ...                         [ ok ]
 * Building package for acct-group/nagios-0 ...                          [ ok ]
 * Building package for acct-group/teamspeak-0 ...                       [ ok ]
 * Building package for acct-group/avahi-0 ...                           [ ok ]
 * Building package for acct-group/varnish-0 ...                         [ ok ]
 * Building package for acct-group/plex-0 ...                            [ ok ]
 * Building package for acct-group/postgres-0 ...                        [ ok ]
 * Building package for acct-group/man-0 ...                             [ ok ]
 * Building package for acct-group/wesnoth-0 ...                         [ ok ]
 * Building package for acct-group/i2pd-0 ...                            [ ok ]
 * Building package for acct-group/lp-0 ...                              [ ok ]
 * Building package for acct-group/dnsmasq-0 ...                         [ ok ]
 * Building package for acct-group/znc-0 ...                             [ ok ]
 * Building package for dev-tex/bibtexu-3.71_p20200406 ...               [ ok ]
 * Building package for dev-tex/latexmk-456 ...                          [ ok ]
 * Building package for dev-tex/pdfannotextractor-0.1l-r1 ...            [ ok ]
 * Building package for dev-tex/tex4ht-20090611_p1038-r11 ...            [ ok ]
 * Building package for dev-tex/pgf-3.1.4b-r2 ...                        [ ok ]
 * Building package for dev-tex/glossaries-4.41 ...                      [ ok ]
 * Building package for dev-tex/latex-beamer-3.56-r1 ...                 [ ok ]
 * Building package for dev-tex/latexdiff-1.3.0 ...                      [ ok ]
 * Building package for sys-libs/libselinux-3.0 ...                      [ ok ]
 * Building package for sys-libs/libcap-ng-0.7.10 ...                    [ ok ]
 * Building package for sys-libs/pam-1.4.0_p20200829 ...                 [ ok ]
 * Building package for sys-libs/ncurses-compat-5.9 ...                  [ ok ]
 * Building package for sys-libs/efivar-37 ...                           [ ok ]
 * Building package for sys-libs/libcxxabi-10.0.0 ...                    [ ok ]
 * Building package for sys-libs/db-4.8.30-r3 ...                        [ ok ]
 * Building package for sys-libs/libsepol-3.0 ...                        [ ok ]
 * Building package for sys-libs/libaal-1.0.7-r1 ...                     [ ok ]
 * Building package for sys-libs/libunwind-1.4.0 ...                     [ ok ]
 * Building package for sys-libs/zlib-1.2.11-r2 ...                      [ ok ]
 * Building package for sys-libs/mtdev-1.1.6 ...                         [ ok ]
 * Building package for sys-libs/readline-8.0_p4 ...                     [ ok ]
 * Building package for sys-libs/libavc1394-0.5.4-r2 ...                 [ ok ]
 * Building package for sys-libs/compiler-rt-sanitizers-10.0.0 ...       [ ok ]
 * Building package for sys-libs/gpm-1.20.7-r2 ...                       [ ok ]
 * Building package for sys-libs/timezone-data-2020a ...                 [ ok ]
 * Building package for sys-libs/gdbm-1.18.1 ...                         [ ok ]
 * Building package for sys-libs/tevent-0.10.2 ...                       [ ok ]
 * Building package for sys-libs/e2fsprogs-libs-1.45.5 ...               [ ok ]
 * Building package for sys-libs/compiler-rt-10.0.0 ...                  [ ok ]
 * Building package for sys-libs/tdb-1.4.3 ...                           [ ok ]
 * Building package for sys-libs/libcxx-10.0.0 ...                       [ ok ]
 * Building package for sys-libs/kpmcore-4.1.0 ...                       [ ok ]
 * Building package for sys-libs/glibc-2.32-r2 ...                       [ ok ]
 * Excluded config: '/etc/locale.gen'
 * Building package for sys-libs/binutils-libs-2.34-r2 ...               [ ok ]
 * Building package for sys-libs/libcap-2.43 ...                         [ ok ]
 * Building package for sys-libs/libomp-10.0.1 ...                       [ ok ]
 * Building package for sys-libs/libraw1394-2.1.2-r1 ...                 [ ok ]
 * Building package for sys-libs/libblockdev-2.24 ...                    [ ok ]
 * Building package for sys-libs/ldb-2.1.4-r1 ...                        [ ok ]
 * Building package for sys-libs/db-5.3.28-r4 ...                        [ ok ]
 * Building package for sys-libs/cracklib-2.9.7 ...                      [ ok ]
 * Building package for sys-libs/libosinfo-1.8.0-r1 ...                  [ ok ]
 * Building package for sys-libs/ncurses-6.2-r1 ...                      [ ok ]
 * Building package for sys-libs/libutempter-1.1.6-r3 ...                [ ok ]
 * Building package for sys-libs/slang-2.3.2 ...                         [ ok ]
 * Building package for sys-libs/libseccomp-2.4.3 ...                    [ ok ]
 * Building package for sys-libs/libixp-0.5_p20110208-r3 ...             [ ok ]
 * Building package for sys-libs/compiler-rt-10.0.1 ...                  [ ok ]
 * Building package for sys-libs/liburing-0.7-r1 ...                     [ ok ]
 * Building package for sys-libs/talloc-2.3.1 ...                        [ ok ]
 * Building package for sys-libs/compiler-rt-sanitizers-10.0.1 ...       [ ok ]
 * Building package for app-misc/c_rehash-1.7-r1 ...                     [ ok ]
 * Building package for app-misc/icdiff-1.9.5 ...                        [ ok ]
 * Building package for app-misc/tmux-3.1c ...                           [ ok ]
 * Building package for app-misc/ca-certificates-20200601.3.53 ...       [ ok ]
 * Building package for app-misc/cmatrix-1.2a-r3 ...                     [ ok ]
 * Building package for app-misc/ddccontrol-db-20190826_p20200613 ...    [ ok ]
 * Building package for app-misc/powerline-2.7 ...                       [ ok ]
 * Building package for app-misc/rlwrap-0.42 ...                         [ ok ]
 * Building package for app-misc/spacenavd-0.7.1 ...                     [ ok ]
 * Building package for app-misc/wipe-2.3.1 ...                          [ ok ]
 * Building package for app-misc/nnn-3.4 ...                             [ ok ]
 * Building package for app-misc/colordiff-1.0.19 ...                    [ ok ]
 * Building package for app-misc/dvtm-0.15-r3 ...                        [ ok ]
 * Building package for app-misc/radeontop-1.2 ...                       [ ok ]
 * Building package for app-misc/zisofs-tools-1.0.8 ...                  [ ok ]
 * Building package for app-misc/srm-1.2.15 ...                          [ ok ]
 * Building package for app-misc/dtach-0.9 ...                           [ ok ]
 * Building package for app-misc/ranger-1.9.2 ...                        [ ok ]
 * Building package for app-misc/doublecmd-bin-0.9.8 ...                 [ ok ]
 * Building package for app-misc/rox-filer-2.11 ...                      [ ok ]
 * Building package for app-misc/mat2-0.11.0 ...                         [ ok ]
 * Building package for app-misc/editor-wrapper-4-r1 ...                 [ ok ]
 * Building package for app-misc/screenfetch-3.9.1 ...                   [ ok ]
 * Building package for app-misc/fsearch-0.1_beta2 ...                   [ ok ]
 * Building package for app-misc/byobu-5.130-r1 ...                      [ ok ]
 * Building package for app-misc/gentoo-0.20.7 ...                       [ ok ]
 * Building package for app-misc/evtest-1.33 ...                         [ ok ]
 * Building package for app-misc/jq-1.6-r3 ...                           [ ok ]
 * Building package for app-misc/neofetch-6.0.0 ...                      [ ok ]
 * Building package for app-misc/scrub-2.6.1 ...                         [ ok ]
 * Building package for app-misc/ddccontrol-0.4.4_p20200630 ...          [ ok ]
 * Building package for app-misc/mime-types-9 ...                        [ ok ]
 * Building package for app-misc/task-2.5.1-r2 ...                       [ ok ]
 * Building package for app-misc/ckermit-8.0.211-r4 ...                  [ ok ]
 * Building package for app-misc/font-manager-0.7.9 ...                  [ ok ]
 * Building package for app-misc/fdupes-1.5.1 ...                        [ ok ]
 * Building package for app-misc/figlet-2.2.5 ...                        [ ok ]
 * Building package for app-misc/lirc-0.10.1-r3 ...                      [ ok ]
 * Building package for app-misc/abduco-0.6 ...                          [ ok ]
 * Building package for app-misc/rpick-0.7.0 ...                         [ ok ]
 * Building package for app-misc/mc-4.8.24 ...                           [ ok ]
 * Building package for app-misc/tmux-mem-cpu-load-3.4.0 ...             [ ok ]
 * Building package for app-misc/toilet-0.3-r1 ...                       [ ok ]
 * Building package for app-misc/screen-4.8.0 ...                        [ ok ]
 * Building package for app-misc/recoll-1.25.19 ...                      [ ok ]
 * Building package for app-misc/ddcutil-0.9.9 ...                       [ ok ]
 * Building package for app-misc/pax-utils-1.2.6 ...                     [ ok ]
 * Building package for app-misc/xmind-3.5.3.201506180105-r2 ...         [ ok ]
 * Building package for dev-python/pyalsa-1.1.6-r1 ...                   [ ok ]
 * Building package for dev-python/keyring-21.4.0 ...                    [ ok ]
 * Building package for dev-python/xcffib-0.10.1 ...                     [ ok ]
 * Building package for dev-python/mako-1.1.3-r1 ...                     [ ok ]
 * Building package for dev-python/pyyaml-5.3.1 ...                      [ ok ]
 * Building package for dev-python/olefile-0.46 ...                      [ ok ]
 * Building package for dev-python/scipy-1.5.2 ...                       [ ok ]
 * Building package for dev-python/fonttools-4.1.0 ...                   [ ok ]
 * Building package for dev-python/pyaes-1.6.1-r2 ...                    [ ok ]
 * Building package for dev-python/bcrypt-3.2.0 ...                      [ ok ]
 * Building package for dev-python/wxpython-3.0.2.0 ...                  [ ok ]
 * Building package for dev-python/ssl-fetch-0.4 ...                     [ ok ]
 * Building package for dev-python/mistune-0.8.4-r1 ...                  [ ok ]
 * Building package for dev-python/PyQt5-sip-4.19.24 ...                 [ ok ]
 * Building package for dev-python/typing-extensions-3.7.4.3 ...         [ ok ]
 * Building package for dev-python/defcon-0.6.0-r1 ...                   [ ok ]
 * Building package for dev-python/cgroup-utils-0.8 ...                  [ ok ]
 * Building package for dev-python/pip-20.2.2-r1 ...                     [ ok ]
 * Building package for dev-python/unittest2-1.1.0-r1 ...                [ ok ]
 * Building package for dev-python/html5lib-1.1 ...                      [ ok ]
 * Building package for dev-python/css-parser-1.0.4-r1 ...               [ ok ]
 * Building package for dev-python/pynacl-1.4.0 ...                      [ ok ]
 * Building package for dev-python/setuptools_scm-4.1.2-r1 ...           [ ok ]
 * Building package for dev-python/ecdsa-0.15-r1 ...                     [ ok ]
 * Building package for dev-python/singledispatch-3.4.0.3 ...            [ ok ]
 * Building package for dev-python/markupsafe-1.1.1-r1 ...               [ ok ]
 * Building package for dev-python/booleanOperations-0.9.0-r1 ...        [ ok ]
 * Building package for dev-python/sqlalchemy-1.3.17 ...                 [ ok ]
 * Building package for dev-python/greenlet-0.4.17 ...                   [ ok ]
 * Building package for dev-python/wcwidth-0.2.5-r1 ...                  [ ok ]
 * Building package for dev-python/pyopenssl-19.1.0-r1 ...               [ ok ]
 * Building package for dev-python/docker-py-4.3.1 ...                   [ ok ]
 * Building package for dev-python/rencode-1.0.6 ...                     [ ok ]
 * Building package for dev-python/pysol_cards-0.10.1 ...                [ ok ]
 * Building package for dev-python/dnspython-1.16.0-r1 ...               [ ok ]
 * Building package for dev-python/libvirt-python-6.7.0 ...              [ ok ]
 * Building package for dev-python/cssutils-1.0.2-r2 ...                 [ ok ]
 * Building package for dev-python/compizconfig-python-0.8.18 ...        [ ok ]
 * Building package for dev-python/contextlib2-0.6.0_p1 ...              [ ok ]
 * Building package for dev-python/mpmath-1.1.0 ...                      [ ok ]
 * Building package for dev-python/pycairo-1.18.2 ...                    [ ok ]
 * Building package for dev-python/distro-1.5.0-r1 ...                   [ ok ]
 * Building package for dev-python/service_identity-18.1.0-r1 ...        [ ok ]
 * Building package for dev-python/websocket-client-0.57.0 ...           [ ok ]
 * Building package for dev-python/docopt-0.6.2-r3 ...                   [ ok ]
 * Building package for dev-python/rdflib-5.0.0 ...                      [ ok ]
 * Building package for dev-python/apsw-3.32.2_p1 ...                    [ ok ]
 * Building package for dev-python/python-dateutil-2.8.1-r2 ...          [ ok ]
 * Building package for dev-python/appdirs-1.4.4-r1 ...                  [ ok ]
 * Building package for dev-python/pybind11-2.6.0 ...                    [ ok ]
 * Building package for dev-python/pyopengl_accelerate-3.1.5 ...         [ ok ]
 * Building package for dev-python/netifaces-0.10.9 ...                  [ ok ]
 * Building package for dev-python/pycountry-20.7.3 ...                  [ ok ]
 * Building package for dev-python/networkx-2.5 ...                      [ ok ]
 * Building package for dev-python/secretstorage-3.1.2 ...               [ ok ]
 * Building package for dev-python/simplejson-3.17.2-r1 ...              [ ok ]
 * Building package for dev-python/parsedatetime-2.6 ...                 [ ok ]
 * Building package for dev-python/pyenchant-3.1.0 ...                   [ ok ]
 * Building package for dev-python/namespace-sphinxcontrib-1.0 ...       [ ok ]
 * Building package for dev-python/pydecomp-0.3 ...                      [ ok ]
 * Building package for dev-python/pygobject-2.28.6-r55 ...              [ ok ]
 * Building package for dev-python/beautifulsoup-4.9.3 ...               [ ok ]
 * Building package for dev-python/mechanize-0.4.5 ...                   [ ok ]
 * Building package for dev-python/pyrfc3339-1.1 ...                     [ ok ]
 * Building package for dev-python/pyxdg-0.26-r2 ...                     [ ok ]
 * Building package for dev-python/ptyprocess-0.6.0-r1 ...               [ ok ]
 * Building package for dev-python/py-1.9.0-r1 ...                       [ ok ]
 * Building package for dev-python/ifaddr-0.1.6 ...                      [ ok ]
 * Building package for dev-python/cython-0.29.21 ...                    [ ok ]
 * Building package for dev-python/cairocffi-1.1.0 ...                   [ ok ]
 * Building package for dev-python/sgmllib3k-1.0.0 ...                   [ ok ]
 * Building package for dev-python/bitstring-3.1.7 ...                   [ ok ]
 * Building package for dev-python/pyzmq-19.0.2 ...                      [ ok ]
 * Building package for dev-python/cffi-1.14.0-r3 ...                    [ ok ]
 * Building package for dev-python/fixtures-3.0.0-r1 ...                 [ ok ]
 * Building package for dev-python/pyasn1-0.4.8-r1 ...                   [ ok ]
 * Building package for dev-python/ruamel-yaml-clib-0.2.2-r1 ...         [ ok ]
 * Building package for dev-python/zstandard-0.14.0-r1 ...               [ ok ]
 * Building package for dev-python/pkgconfig-1.5.1 ...                   [ ok ]
 * Building package for dev-python/httplib2-0.18.1-r1 ...                [ ok ]
 * Building package for dev-python/cheetah3-3.2.4 ...                    [ ok ]
 * Building package for dev-python/testtools-2.4.0-r1 ...                [ ok ]
 * Building package for dev-python/pillow-6.2.2 ...                      [ ok ]
 * Building package for dev-python/m2r-0.2.1 ...                         [ ok ]
 * Building package for dev-python/zope-event-4.4-r1 ...                 [ ok ]
 * Building package for dev-python/aiorpcX-0.18.4-r1 ...                 [ ok ]
 * Building package for dev-python/nototools-0_pre20200207 ...           [ ok ]
 * Building package for dev-python/pycparser-2.20-r1 ...                 [ ok ]
 * Building package for dev-python/wheel-0.35.1-r1 ...                   [ ok ]
 * Building package for dev-python/virtualenv-16.7.10-r1 ...             [ ok ]
 * Building package for dev-python/setproctitle-1.1.10-r1 ...            [ ok ]
 * Building package for dev-python/sphinxcontrib-qthelp-1.0.3 ...        [ ok ]
 * Building package for dev-python/six-1.15.0-r1 ...                     [ ok ]
 * Building package for dev-python/entrypoints-0.3-r2 ...                [ ok ]
 * Building package for dev-python/cheetah-2.4.4-r1 ...                  [ ok ]
 * Building package for dev-python/python-socks-1.1.0 ...                [ ok ]
 * Building package for dev-python/pbkdf2-1.3-r1 ...                     [ ok ]
 * Building package for dev-python/snowballstemmer-2.0.0 ...             [ ok ]
 * Building package for dev-python/attrs-20.1.0-r1 ...                   [ ok ]
 * Building package for dev-python/python-distutils-extra-2.45 ...       [ ok ]
 * Building package for dev-python/python-xlib-0.28 ...                  [ ok ]
 * Building package for dev-python/sphinxcontrib-devhelp-1.0.2 ...       [ ok ]
 * Building package for dev-python/kiwisolver-1.2.0 ...                  [ ok ]
 * Building package for dev-python/pygtksourceview-2.10.1-r1 ...         [ ok ]
 * Building package for dev-python/send2trash-1.5.0-r1 ...               [ ok ]
 * Building package for dev-python/ansi2html-1.5.2-r2 ...                [ ok ]
 * Building package for dev-python/certifi-10001 ...                     [ ok ]
 * Building package for dev-python/markdown-3.1.1-r1 ...                 [ ok ]
 * Building package for dev-python/Babel-2.8.0-r2 ...                    [ ok ]
 * Building package for dev-python/html2text-2020.1.16-r1 ...            [ ok ]
 * Building package for dev-python/lz4-3.0.2 ...                         [ ok ]
 * Building package for dev-python/pexpect-4.8.0-r1 ...                  [ ok ]
 * Building package for dev-python/sabyenc-3.3.6 ...                     [ ok ]
 * Building package for dev-python/yarl-1.6.0 ...                        [ ok ]
 * Building package for dev-python/pafy-0.5.5 ...                        [ ok ]
 * Building package for dev-python/pbr-5.4.5-r1 ...                      [ ok ]
 * Building package for dev-python/pyhamcrest-2.0.2 ...                  [ ok ]
 * Building package for dev-python/typed-ast-1.4.1 ...                   [ ok ]
 * Building package for dev-python/sip-4.19.22-r1 ...                    [ ok ]
 * Building package for dev-python/geoip-python-1.3.2-r1 ...             [ ok ]
 * Building package for dev-python/josepy-1.4.0 ...                      [ ok ]
 * Building package for dev-python/cssselect-1.1.0-r1 ...                [ ok ]
 * Building package for dev-python/paramiko-2.7.1 ...                    [ ok ]
 * Building package for dev-python/numpy-python2-1.16.6 ...              [ ok ]
 * Building package for dev-python/pycdio-2.1.0 ...                      [ ok ]
 * Building package for dev-python/zeroconf-0.24.4 ...                   [ ok ]
 * Building package for dev-python/alabaster-0.7.12 ...                  [ ok ]
 * Building package for dev-python/psutil-5.7.0-r1 ...                   [ ok ]
 * Building package for dev-python/namespace-google-1-r1 ...             [ ok ]
 * Building package for dev-python/backports-1.0 ...                     [ ok ]
 * Building package for dev-python/flask-httpauth-4.0.0 ...              [ ok ]
 * Building package for dev-python/future-0.18.2-r1 ...                  [ ok ]
 * Building package for dev-python/pyclipper-1.1.0_p3-r1 ...             [ ok ]
 * Building package for dev-python/python-musicbrainz-ngs-0.7.1 ...      [ ok ]
 * Building package for dev-python/click-plugins-1.1.1 ...               [ ok ]
 * Building package for dev-python/html5-parser-0.4.9 ...                [ ok ]
 * Building package for dev-python/urllib3-1.25.10-r1 ...                [ ok ]
 * Building package for dev-python/pyasn1-modules-0.2.8-r1 ...           [ ok ]
 * Building package for dev-python/configargparse-1.2.3 ...              [ ok ]
 * Building package for dev-python/setuptools-46.4.0-r3 ...              [ ok ]
 * Building package for dev-python/requests-toolbelt-0.9.1 ...           [ ok ]
 * Building package for dev-python/m2crypto-0.36.0-r1 ...                [ ok ]
 * Building package for dev-python/pyrsistent-0.17.3 ...                 [ ok ]
 * Building package for dev-python/gst-python-1.16.2 ...                 [ ok ]
 * Building package for dev-python/imagesize-1.1.0 ...                   [ ok ]
 * Building package for dev-python/decorator-4.4.2-r1 ...                [ ok ]
 * Building package for dev-python/docutils-0.16-r1 ...                  [ ok ]
 * Building package for dev-python/pyserial-3.4 ...                      [ ok ]
 * Building package for dev-python/aiohttp-socks-0.5.5 ...               [ ok ]
 * Building package for dev-python/pygobject-3.36.1-r1 ...               [ ok ]
 * Building package for dev-python/lxml-4.5.2-r1 ...                     [ ok ]
 * Building package for dev-python/itsdangerous-1.1.0-r1 ...             [ ok ]
 * Building package for dev-python/subunit-1.4.0 ...                     [ ok ]
 * Building package for dev-python/soupsieve-2.0.1 ...                   [ ok ]
 * Building package for dev-python/pytz-2020.1-r1 ...                    [ ok ]
 * Building package for dev-python/feedparser-6.0.1 ...                  [ ok ]
 * Building package for dev-python/extras-1.0.0-r1 ...                   [ ok ]
 * Building package for dev-python/zope-interface-5.1.2 ...              [ ok ]
 * Building package for dev-python/twodict-1.2 ...                       [ ok ]
 * Building package for dev-python/genshi-0.7.3-r1 ...                   [ ok ]
 * Building package for dev-python/websockets-8.1 ...                    [ ok ]
 * Building package for dev-python/pygtk-2.24.0-r5 ...                   [ ok ]
 * Building package for dev-python/namespace-zope-1-r1 ...               [ ok ]
 * Building package for dev-python/idna-2.10-r1 ...                      [ ok ]
 * Building package for dev-python/PySocks-1.7.1-r1 ...                  [ ok ]
 * Building package for dev-python/protobuf-python-3.12.4-r1 ...         [ ok ]
 * Building package for dev-python/regex-2020.4.4-r1 ...                 [ ok ]
 * Building package for dev-python/cycler-0.10.0-r1 ...                  [ ok ]
 * Building package for dev-python/bsddb3-6.2.7 ...                      [ ok ]
 * Building package for dev-python/pygame_sdl2-6.99.12.4-r4 ...          [ ok ]
 * Building package for dev-python/python-mimeparse-1.6.0-r3 ...         [ ok ]
 * Building package for dev-python/blinker-1.4-r2 ...                    [ ok ]
 * Building package for dev-python/automat-20.2.0 ...                    [ ok ]
 * Building package for dev-python/hyperlink-20.0.1 ...                  [ ok ]
 * Building package for dev-python/pathlib2-2.3.5 ...                    [ ok ]
 * Building package for dev-python/pyte-0.8.0-r1 ...                     [ ok ]
 * Building package for dev-python/cppy-1.1.0 ...                        [ ok ]
 * Building package for dev-python/isodate-0.6.0-r1 ...                  [ ok ]
 * Building package for dev-python/chardet-3.0.4-r1 ...                  [ ok ]
 * Building package for dev-python/requests-kerberos-0.12.0-r1 ...       [ ok ]
 * Building package for dev-python/matplotlib-3.1.2 ...                  [ ok ]
 * Building package for dev-python/stevedore-3.2.2 ...                   [ ok ]
 * Building package for dev-python/qrcode-6.1 ...                        [ ok ]
 * Building package for dev-python/toml-0.10.1-r1 ...                    [ ok ]
 * Building package for dev-python/random2-1.0.1-r1 ...                  [ ok ]
 * Building package for dev-python/sphinxcontrib-serializinghtml-1.1.4 ... [ ok ]
 * Building package for dev-python/pygments-2.7.1 ...                    [ ok ]
 * Building package for dev-python/webencodings-0.5.1-r1 ...             [ ok ]
 * Building package for dev-python/zope-component-4.4.1 ...              [ ok ]
 * Building package for dev-python/importlib_resources-1.5.0-r2 ...      [ ok ]
 * Building package for dev-python/minidb-2.0.4 ...                      [ ok ]
 * Building package for dev-python/python-evdev-1.3.0 ...                [ ok ]
 * Building package for dev-python/incremental-17.5.0 ...                [ ok ]
 * Building package for dev-python/python-mpd-1.1.0-r1 ...               [ ok ]
 * Building package for dev-python/cryptography-3.2 ...                  [ ok ]
 * Building package for dev-python/py-cpuinfo-7.0.0 ...                  [ ok ]
 * Building package for dev-python/versioneer-0.18-r1 ...                [ ok ]
 * Building package for dev-python/traceback2-1.4.0-r1 ...               [ ok ]
 * Building package for dev-python/pyopengl-3.1.0 ...                    [ ok ]
 * Building package for dev-python/jsonrpclib-0.4.1 ...                  [ ok ]
 * Building package for dev-python/multidict-4.7.6 ...                   [ ok ]
 * Building package for dev-python/PySDL2-0.9.7 ...                      [ ok ]
 * Building package for dev-python/flask-1.1.2-r1 ...                    [ ok ]
 * Building package for dev-python/sympy-1.6.2 ...                       [ ok ]
 * Building package for dev-python/colorama-0.4.3-r1 ...                 [ ok ]
 * Building package for dev-python/sphinxcontrib-jsmath-1.0.1-r1 ...     [ ok ]
 * Building package for dev-python/pymountboot-0.2.3 ...                 [ ok ]
 * Building package for dev-python/pyparsing-2.4.7-r1 ...                [ ok ]
 * Building package for dev-python/ruamel-yaml-0.16.12-r1 ...            [ ok ]
 * Building package for dev-python/numpy-1.19.1 ...                      [ ok ]
 * Building package for dev-python/twisted-20.3.0 ...                    [ ok ]
 * Building package for dev-python/QtPy-1.9.0-r2 ...                     [ ok ]
 * Building package for dev-python/pycryptodome-3.9.8-r1 ...             [ ok ]
 * Building package for dev-python/packaging-20.4-r1 ...                 [ ok ]
 * Building package for dev-python/zipp-3.1.0 ...                        [ ok ]
 * Building package for dev-python/sphinxcontrib-applehelp-1.0.2 ...     [ ok ]
 * Building package for dev-python/sphinx-3.2.1 ...                      [ ok ]
 * Building package for dev-python/pykerberos-1.3.0-r1 ...               [ ok ]
 * Building package for dev-python/dbus-python-1.2.16-r1 ...             [ ok ]
 * Building package for dev-python/sphinxcontrib-htmlhelp-1.0.3 ...      [ ok ]
 * Building package for dev-python/PyQtWebEngine-5.14.0 ...              [ ok ]
 * Building package for dev-python/pypax-0.9.5 ...                       [ ok ]
 * Building package for dev-python/gevent-20.6.2-r1 ...                  [ ok ]
 * Building package for dev-python/click-7.1.2-r1 ...                    [ ok ]
 * Building package for dev-python/async_timeout-3.0.1 ...               [ ok ]
 * Building package for dev-python/scandir-1.10.0-r1 ...                 [ ok ]
 * Building package for dev-python/more-itertools-5.0.0 ...              [ ok ]
 * Building package for dev-python/aiohttp-3.6.2 ...                     [ ok ]
 * Building package for dev-python/faulthandler-3.0 ...                  [ ok ]
 * Building package for dev-python/jeepney-0.4.3 ...                     [ ok ]
 * Building package for dev-python/snakeoil-0.8.8 ...                    [ ok ]
 * Building package for dev-python/ply-3.11-r1 ...                       [ ok ]
 * Building package for dev-python/importlib_metadata-2.0.0 ...          [ ok ]
 * Building package for dev-python/requests-2.24.0-r1 ...                [ ok ]
 * Building package for dev-python/msgpack-1.0.0 ...                     [ ok ]
 * Building package for dev-python/linecache2-1.0.0-r1 ...               [ ok ]
 * Building package for dev-python/typing-3.7.4.3 ...                    [ ok ]
 * Building package for dev-python/PyQt5-5.14.2-r1 ...                   [ ok ]
 * Building package for dev-python/idna-ssl-1.1.0 ...                    [ ok ]
 * Building package for dev-python/werkzeug-1.0.1-r1 ...                 [ ok ]
 * Building package for dev-python/jinja-2.11.2-r1 ...                   [ ok ]
 * Building package for dev-python/gmpy-2.0.8-r2 ...                     [ ok ]
 * Building package for dev-python/configobj-5.0.6 ...                   [ ok ]
 * Building package for dev-python/constantly-15.1.0-r1 ...              [ ok ]
 * Building package for dev-python/pyproject2setuppy-8 ...               [ ok ]
 * Building package for dev-python/pypam-0.5.0-r6 ...                    [ ok ]
 * Building package for dev-python/pypeg2-2.15.2-r1 ...                  [ ok ]
 * Building package for app-cdr/iat-0.1.7-r1 ...                         [ ok ]
 * Building package for app-cdr/cdw-0.8.1 ...                            [ ok ]
 * Building package for app-cdr/bchunk-1.2.2 ...                         [ ok ]
 * Building package for app-cdr/cdemu-3.2.4 ...                          [ ok ]
 * Building package for app-cdr/isomaster-1.3.15 ...                     [ ok ]
 * Building package for app-cdr/cdrdao-1.2.4 ...                         [ ok ]
 * Building package for app-cdr/graveman-0.3.12_p5-r2 ...                [ ok ]
 * Building package for app-cdr/cdemu-daemon-3.2.4 ...                   [ ok ]
 * Building package for app-cdr/kcdemu-0.7.3 ...                         [ ok ]
 * Building package for app-cdr/bashburn-3.1.0-r1 ...                    [ ok ]
 * Building package for app-cdr/cuetools-1.4.1 ...                       [ ok ]
 * Building package for app-cdr/xcdroast-0.98_alpha16-r3 ...             [ ok ]
 * Building package for app-cdr/dvd+rw-tools-7.1-r3 ...                  [ ok ]
 * Building package for app-cdr/cdrtools-3.02_alpha09-r2 ...             [ ok ]
 * Building package for app-cdr/gcdemu-3.2.4 ...                         [ ok ]
 * Building package for app-cdr/extract-xiso-2.7.1 ...                   [ ok ]
 * Building package for app-cdr/xfburn-0.6.2 ...                         [ ok ]
 * Building package for app-cdr/brasero-3.12.2-r1 ...                    [ ok ]
 * Building package for app-admin/go-updater-0.2.0 ...                   [ ok ]
 * Building package for app-admin/haskell-updater-1.3.2 ...              [ ok ]
 * Building package for app-admin/sysklogd-2.1.2 ...                     [ ok ]
 * Building package for app-admin/hardinfo-0.5.2_pre20130823 ...         [ ok ]
 * Building package for app-admin/lastpass-cli-1.3.1-r1 ...              [ ok ]
 * Building package for app-admin/consul-1.8.4 ...                       [ ok ]
 * Building package for app-admin/perl-cleaner-2.27 ...                  [ ok ]
 * Building package for app-admin/passwordsafe-1.11.0 ...                [ ok ]
 * Building package for app-admin/sudo-1.9.3_p1 ...                      [ ok ]
 * Excluded config: '/etc/sudoers'
 * Building package for app-admin/sshguard-2.4.0 ...                     [ ok ]
 * Building package for app-admin/pwgen-2.08 ...                         [ ok ]
 * Building package for app-admin/metalog-20181125 ...                   [ ok ]
 * Building package for app-admin/mongo-tools-4.2.8 ...                  [ ok ]
 * Building package for app-admin/pprocm-1.0-r2 ...                      [ ok ]
 * Building package for app-admin/webapp-config-1.55-r1 ...              [ ok ]
 * Building package for app-admin/eselect-1.4.16 ...                     [ ok ]
 * Building package for app-admin/syslog-ng-3.26.1-r1 ...                [ ok ]
 * Building package for app-admin/clsync-0.4.4 ...                       [ ok ]
 * Building package for app-admin/cpulimit-2.4 ...                       [ ok ]
 * Building package for app-admin/logrotate-3.14.0 ...                   [ ok ]
 * Building package for app-admin/mcelog-173 ...                         [ ok ]
 * Building package for app-admin/sysstat-12.2.1 ...                     [ ok ]
 * Building package for app-admin/hddtemp-0.3_beta15-r29 ...             [ ok ]
 * Building package for app-admin/keepassxc-2.6.1 ...                    [ ok ]
 * Building package for app-admin/pass-1.7.3 ...                         [ ok ]
 * Building package for app-admin/conky-1.10.8-r9 ...                    [ ok ]
 * Building package for app-admin/entr-4.6 ...                           [ ok ]
 * Building package for app-admin/testdisk-7.1 ...                       [ ok ]
 * Building package for app-admin/apache-tools-2.4.46 ...                [ ok ]
 * Building package for app-admin/eclean-kernel-0.4.3 ...                [ ok ]
 * Building package for sci-visualization/gnuplot-5.2.8 ...              [ ok ]
 * Building package for dev-dotnet/gtk-sharp-2.12.21 ...                 [ ok ]
 * Building package for mate-extra/mate-calc-1.24.0 ...                  [ ok ]
 * Building package for mate-extra/mate-netbook-1.24.0 ...               [ ok ]
 * Building package for mate-extra/mate-power-manager-1.24.1-r1 ...      [ ok ]
 * Building package for mate-extra/caja-extensions-1.24.0-r1 ...         [ ok ]
 * Building package for mate-extra/mate-system-monitor-1.24.0 ...        [ ok ]
 * Building package for mate-extra/mate-media-1.24.0 ...                 [ ok ]
 * Building package for mate-extra/mate-utils-1.24.0-r1 ...              [ ok ]
 * Building package for mate-extra/mate-screensaver-1.24.0 ...           [ ok ]
 * Building package for dev-java/json-simple-1.1-r1 ...                  [ ok ]
 * Building package for dev-java/gwt-2.8.2 ...                           [ ok ]
 * Building package for dev-java/pdfbox-1.8.15 ...                       [ ok ]
 * Building package for dev-java/maven-bin-3.6.2 ...                     [ ok ]
 * Building package for dev-java/bcprov-1.45-r2 ...                      [ ok ]
 * Building package for dev-java/tomcat-jstl-impl-1.2.5-r1 ...           [ ok ]
 * Building package for dev-java/tomcat-jstl-spec-1.2.5-r1 ...           [ ok ]
 * Building package for dev-java/javax-inject-1-r2 ...                   [ ok ]
 * Building package for dev-java/hamcrest-generator-1.3-r2 ...           [ ok ]
 * Building package for dev-java/javacup-0.11b_p20151001 ...             [ ok ]
 * Building package for dev-java/java-service-wrapper-3.5.25-r1 ...      [ ok ]
 * Building package for dev-java/sbt-0.13.13 ...                         [ ok ]
 * Building package for dev-java/xz-java-1.8 ...                         [ ok ]
 * Building package for dev-java/commons-compress-1.10 ...               [ ok ]
 * Building package for dev-java/commons-logging-1.2-r1 ...              [ ok ]
 * Building package for dev-java/xml-commons-resolver-1.2-r1 ...         [ ok ]
 * Building package for dev-java/junit-4.12-r1 ...                       [ ok ]
 * Building package for dev-java/xerces-2.12.0 ...                       [ ok ]
 * Building package for dev-java/jempbox-1.8.11-r1 ...                   [ ok ]
 * Building package for dev-java/jansi-native-1.5 ...                    [ ok ]
 * Building package for dev-java/junit-3.8.2-r2 ...                      [ ok ]
 * Building package for dev-java/jansi-1.5-r2 ...                        [ ok ]
 * Building package for dev-java/aopalliance-1.0-r2 ...                  [ ok ]
 * Building package for dev-java/icedtea-3.16.0 ...                      [ ok ]
 * Building package for dev-java/j2objc-annotations-1.2 ...              [ ok ]
 * Building package for dev-java/jsr305-3.0.1 ...                        [ ok ]
 * Building package for dev-java/hawtjni-runtime-1.10 ...                [ ok ]
 * Building package for dev-java/jna-3.4.1 ...                           [ ok ]
 * Building package for dev-java/xalan-serializer-2.7.2 ...              [ ok ]
 * Building package for dev-java/gin-2.1.2 ...                           [ ok ]
 * Building package for dev-java/bcprov-1.54 ...                         [ ok ]
 * Building package for dev-java/qdox-1.12.1-r2 ...                      [ ok ]
 * Building package for dev-java/hamcrest-core-1.3-r1 ...                [ ok ]
 * Building package for dev-java/jbitcollider-core-0.8 ...               [ ok ]
 * Building package for dev-java/tomcat-servlet-api-7.0.105 ...          [ ok ]
 * Building package for dev-java/bcel-6.0_rc3 ...                        [ ok ]
 * Building package for dev-java/bcmail-1.45-r5 ...                      [ ok ]
 * Building package for dev-java/validation-api-1.0.0 ...                [ ok ]
 * Building package for dev-java/icu4j-55.1 ...                          [ ok ]
 * Building package for dev-java/swt-3.7.2-r3 ...                        [ ok ]
 * Building package for dev-java/ant-core-1.10.8 ...                     [ ok ]
 * Building package for dev-java/log4j-1.2.17-r3 ...                     [ ok ]
 * Building package for dev-java/jrobin-1.6.0-r1 ...                     [ ok ]
 * Building package for dev-java/xalan-2.7.2 ...                         [ ok ]
 * Building package for dev-java/xjavac-2.4.0 ...                        [ ok ]
 * Building package for dev-java/jline-2.12.1-r1 ...                     [ ok ]
 * Building package for dev-java/json-20150729 ...                       [ ok ]
 * Building package for dev-java/tomcat-servlet-api-8.5.57 ...           [ ok ]
 * Building package for dev-java/lzma-9.18 ...                           [ ok ]
 * Building package for dev-java/slf4j-simple-1.7.7 ...                  [ ok ]
 * Building package for dev-java/asm-5.0.3 ...                           [ ok ]
 * Building package for dev-java/android-util-4.1.1.4 ...                [ ok ]
 * Building package for dev-java/rhino-1.7.7-r1 ...                      [ ok ]
 * Building package for dev-java/oracle-javamail-1.5.2 ...               [ ok ]
 * Building package for dev-java/java-config-2.3.1 ...                   [ ok ]
 * Building package for dev-java/bcprov-1.50-r4 ...                      [ ok ]
 * Building package for dev-java/swt-3.8.2-r3 ...                        [ ok ]
 * Building package for dev-java/jflex-1.6.1 ...                         [ ok ]
 * Building package for dev-java/xpp3-1.1.4c-r3 ...                      [ ok ]
 * Building package for dev-java/eclipse-ecj-4.5.1 ...                   [ ok ]
 * Building package for dev-java/fec-1.0.4-r2 ...                        [ ok ]
 * Building package for dev-java/fontbox-1.8.11 ...                      [ ok ]
 * Building package for dev-java/fontbox-1.7.1-r1 ...                    [ ok ]
 * Building package for dev-java/mersennetwister-0_pre23765-r1 ...       [ ok ]
 * Building package for dev-java/slf4j-api-1.7.7 ...                     [ ok ]
 * Building package for dev-java/guava-20.0 ...                          [ ok ]
 * Building package for dev-java/error-prone-annotations-2.0.14 ...      [ ok ]
 * Building package for dev-java/commons-lang-2.6-r1 ...                 [ ok ]
 * Building package for dev-java/jmock-1.2.0-r1 ...                      [ ok ]
 * Building package for dev-java/animal-sniffer-annotations-1.15 ...     [ ok ]
 * Building package for dev-java/ant-eclipse-ecj-4.5.1 ...               [ ok ]
 * Building package for dev-java/commons-cli-1.3.1 ...                   [ ok ]
 * Building package for dev-java/byaccj-1.15-r2 ...                      [ ok ]
 * Building package for dev-java/xml-commons-external-1.4.01-r1 ...      [ ok ]
 * Building package for dev-java/lzmajio-0.95-r1 ...                     [ ok ]
 * Building package for dev-java/javatoolkit-0.6.3 ...                   [ ok ]
 * Building package for sys-boot/unetbootin-661 ...                      [ ok ]
 * Building package for sys-boot/os-prober-1.77 ...                      [ ok ]
 * Building package for sys-boot/plymouth-0.9.5-r1 ...                   [ ok ]
 * Building package for sys-boot/gnu-efi-3.0.12 ...                      [ ok ]
 * Building package for sys-boot/grub-2.04-r2 ...                        [ ok ]
 * Building package for sys-boot/efibootmgr-16 ...                       [ ok ]
 * Building package for sys-boot/syslinux-6.04_pre1 ...                  [ ok ]
 * Building package for sys-boot/woeusb-3.3.1 ...                        [ ok ]
 * Building package for dev-vcs/cvs-1.12.12-r12 ...                      [ ok ]
 * Building package for dev-vcs/mercurial-5.4.2-r1 ...                   [ ok ]
 * Building package for dev-vcs/subversion-1.14.0-r1 ...                 [ ok ]
 * Building package for dev-vcs/git-cola-3.5-r1 ...                      [ ok ]
 * Building package for dev-vcs/git-2.26.2 ...                           [ ok ]
 * Building package for dev-ruby/mustache-1.1.1 ...                      [ ok ]
 * Building package for dev-ruby/archive-tar-minitar-0.8 ...             [ ok ]
 * Building package for dev-ruby/vagrant_cloud-2.0.3-r1 ...              [ ok ]
 * Building package for dev-ruby/pkg-config-1.4.1 ...                    [ ok ]
 * Building package for dev-ruby/ed25519-1.2.4 ...                       [ ok ]
 * Building package for dev-ruby/rdoc-6.1.2 ...                          [ ok ]
 * Building package for dev-ruby/rubyzip-2.3.0 ...                       [ ok ]
 * Building package for dev-ruby/i18n-1.8.5 ...                          [ ok ]
 * Building package for dev-ruby/concurrent-ruby-1.0.5 ...               [ ok ]
 * Building package for dev-ruby/listen-3.2.1 ...                        [ ok ]
 * Building package for dev-ruby/ruby_dep-1.5.0 ...                      [ ok ]
 * Building package for dev-ruby/xmlrpc-0.3.0 ...                        [ ok ]
 * Building package for dev-ruby/did_you_mean-1.3.1 ...                  [ ok ]
 * Building package for dev-ruby/rdiscount-2.2.0.1 ...                   [ ok ]
 * Building package for dev-ruby/abstract-1.0.0-r3 ...                   [ ok ]
 * Building package for dev-ruby/net-ssh-6.1.0-r1 ...                    [ ok ]
 * Building package for dev-ruby/rubygems-3.0.3 ...                      [ ok ]
 * Building package for dev-ruby/hashicorp-checkpoint-0.1.5 ...          [ ok ]
 * Building package for dev-ruby/mime-types-3.3.1 ...                    [ ok ]
 * Building package for dev-ruby/rake-13.0.1 ...                         [ ok ]
 * Building package for dev-ruby/power_assert-1.1.5 ...                  [ ok ]
 * Building package for dev-ruby/hpricot-0.8.6-r5 ...                    [ ok ]
 * Building package for dev-ruby/net-ssh-5.2.0 ...                       [ ok ]
 * Building package for dev-ruby/sass-3.4.25 ...                         [ ok ]
 * Building package for dev-ruby/unf-0.1.4 ...                           [ ok ]
 * Building package for dev-ruby/json-2.3.0 ...                          [ ok ]
 * Building package for dev-ruby/bundler-2.1.4 ...                       [ ok ]
 * Building package for dev-ruby/unf_ext-0.0.7.5 ...                     [ ok ]
 * Building package for dev-ruby/http-accept-1.7.0 ...                   [ ok ]
 * Building package for dev-ruby/rest-client-2.1.0 ...                   [ ok ]
 * Building package for dev-ruby/rb-inotify-0.10.0 ...                   [ ok ]
 * Building package for dev-ruby/racc-1.4.14 ...                         [ ok ]
 * Building package for dev-ruby/http-cookie-1.0.3 ...                   [ ok ]
 * Building package for dev-ruby/rexical-1.0.7 ...                       [ ok ]
 * Building package for dev-ruby/did_you_mean-1.2.1 ...                  [ ok ]
 * Building package for dev-ruby/nokogiri-1.10.4 ...                     [ ok ]
 * Building package for dev-ruby/domain_name-0.5.20180417 ...            [ ok ]
 * Building package for dev-ruby/ffi-1.11.3 ...                          [ ok ]
 * Building package for dev-ruby/test-unit-3.3.3 ...                     [ ok ]
 * Building package for dev-ruby/rake-compiler-1.1.0 ...                 [ ok ]
 * Building package for dev-ruby/bcrypt_pbkdf-1.0.0 ...                  [ ok ]
 * Building package for dev-ruby/listen-1.3.1-r4 ...                     [ ok ]
 * Building package for dev-ruby/mime-types-2.99.2 ...                   [ ok ]
 * Building package for dev-ruby/net-sftp-3.0.0 ...                      [ ok ]
 * Building package for dev-ruby/net-scp-1.2.1-r1 ...                    [ ok ]
 * Building package for dev-ruby/childprocess-3.0.0 ...                  [ ok ]
 * Building package for dev-ruby/minitest-5.11.3 ...                     [ ok ]
 * Building package for dev-ruby/net-telnet-0.2.0 ...                    [ ok ]
 * Building package for dev-ruby/netrc-0.11.0 ...                        [ ok ]
 * Building package for dev-ruby/kpeg-1.1.0-r1 ...                       [ ok ]
 * Building package for dev-ruby/erubis-2.7.0-r2 ...                     [ ok ]
 * Building package for dev-ruby/fast_xs-0.8.0-r2 ...                    [ ok ]
 * Building package for dev-ruby/mime-types-data-3.2020.0512 ...         [ ok ]
 * Building package for dev-ruby/log4r-1.1.10-r2 ...                     [ ok ]
 * sci-mathematics/gimps-29.8.6-r1: package has RESTRICT=bindist!
 * sci-mathematics/gimps-29.8.6-r1: it might not be legal to redistribute this.
 * Building package for sci-mathematics/gimps-29.8.6-r1 ...              [ ok ]
 * Building package for sci-mathematics/maxima-5.42.1 ...                [ ok ]
 * Building package for sci-mathematics/lpsolve-5.5.2.0 ...              [ ok ]
 * Building package for sci-mathematics/octave-5.2.0 ...                 [ ok ]
 * Building package for sci-mathematics/glpk-4.65 ...                    [ ok ]
 * Building package for sci-mathematics/cgal-4.11.3 ...                  [ ok ]
 * Building package for dev-ml/ocamlbuild-0.14.0 ...                     [ ok ]
 * Building package for dev-ml/findlib-1.8.1 ...                         [ ok ]
 * Building package for dev-ml/camlp4-4.08_p1 ...                        [ ok ]
 * Building package for dev-ml/num-1.3 ...                               [ ok ]
 * Building package for games-rpg/doukutsu-bin-1.01 ...                  [ ok ]
 * Building package for games-rpg/freedink-data-1.08.20170409 ...        [ ok ]
 * Building package for games-rpg/freedink-108.4-r1 ...                  [ ok ]
 * Building package for dev-lua/lpeg-1.0.1 ...                           [ ok ]
 * Building package for dev-lua/mpack-1.0.4 ...                          [ ok ]
 * Building package for dev-lua/luv-1.32.0.0 ...                         [ ok ]
 * Building package for dev-lua/luajson-1.3.3 ...                        [ ok ]
 * Building package for dev-lua/lua-zlib-1.2 ...                         [ ok ]
 * Building package for dev-lua/luasocket-3.0_rc1-r5 ...                 [ ok ]
 * Building package for dev-lua/luafilesystem-1.6.3 ...                  [ ok ]
 * Building package for dev-lua/luaexpat-1.3.0-r1 ...                    [ ok ]
 * Building package for dev-lua/lgi-0.9.2 ...                            [ ok ]
 * Building package for dev-lua/luasec-0.9 ...                           [ ok ]
 * Building package for dev-lua/LuaBitOp-1.0.2-r1 ...                    [ ok ]
 * media-video/ffmpeg-4.3.1: package has RESTRICT=bindist!
 * media-video/ffmpeg-4.3.1: it might not be legal to redistribute this.
 * Building package for media-video/ffmpeg-4.3.1 ...                     [ ok ]
 * Building package for media-video/mkvtoolnix-49.0.0 ...                [ ok ]
 * Building package for media-video/smtube-20.1.0 ...                    [ ok ]
 * media-video/makemkv-1.15.3: package has RESTRICT=bindist!
 * media-video/makemkv-1.15.3: it might not be legal to redistribute this.
 * Building package for media-video/makemkv-1.15.3 ...                   [ ok ]
 * Building package for media-video/dvdbackup-0.4.2 ...                  [ ok ]
 * Building package for media-video/subtitleripper-0.3.4-r4 ...          [ ok ]
 * Building package for media-video/baka-mplayer-2.0.4 ...               [ ok ]
 * Building package for media-video/subtitleeditor-0.54.0 ...            [ ok ]
 * Building package for media-video/ffmpegthumbnailer-2.2.0-r1 ...       [ ok ]
 * Building package for media-video/openshot-2.4.4-r1 ...                [ ok ]
 * Building package for media-video/cinelerra-2.3-r1 ...                 [ ok ]
 * Building package for media-video/celluloid-0.18 ...                   [ ok ]
 * Building package for media-video/mjpegtools-2.1.0-r4 ...              [ ok ]
 * Building package for media-video/avidemux-2.7.6-r1 ...                [ ok ]
 * Building package for media-video/vlc-3.0.11.1 ...                     [ ok ]
 * Building package for media-video/pipewire-0.3.10 ...                  [ ok ]
 * Building package for media-video/smplayer-20.4.2 ...                  [ ok ]
 * Building package for media-video/rtmpdump-2.4_p20161210-r3 ...        [ ok ]
 * Building package for media-video/vdr-2.4.1-r3 ...                     [ ok ]
 * Building package for media-video/ccextractor-0.85-r2 ...              [ ok ]
 * Building package for media-video/kino-1.3.4-r1 ...                    [ ok ]
 * Building package for media-video/ffcast-2.4.8 ...                     [ ok ]
 * Building package for media-video/pitivi-0.999-r3 ...                  [ ok ]
 * Building package for media-video/handbrake-1.3.3-r1 ...               [ ok ]
 * Building package for media-video/movit-1.6.2 ...                      [ ok ]
 * Building package for media-video/blind-1.1 ...                        [ ok ]
 * Building package for media-video/gpac-1.0.1 ...                       [ ok ]
 * Building package for media-video/gaupol-1.8-r1 ...                    [ ok ]
 * Building package for media-video/mediainfo-20.08 ...                  [ ok ]
 * Building package for media-video/mpv-0.32.0-r1 ...                    [ ok ]
 * Building package for media-video/kaffeine-2.0.18 ...                  [ ok ]
 * Building package for media-video/obs-studio-25.0.8-r1 ...             [ ok ]
 * Building package for media-video/subtitlecomposer-0.7.0 ...           [ ok ]
 * Building package for media-video/xine-ui-0.99.10 ...                  [ ok ]
 * Building package for media-video/aegisub-3.2.2_p20160518-r3 ...       [ ok ]
 * Building package for media-fonts/fantasque-sans-mono-2014.07 ...      [ ok ]
 * Building package for media-fonts/fgdc-emergency-2.20 ...              [ ok ]
 * Building package for media-fonts/aquafont-2.7-r4 ...                  [ ok ]
 * Building package for media-fonts/noto-cjk-20190416 ...                [ ok ]
 * Building package for media-fonts/liberation-fonts-2.1.0 ...           [ ok ]
 * Building package for media-fonts/pigiarniq-2 ...                      [ ok ]
 * Building package for media-fonts/lohit-gujarati-2.92.4 ...            [ ok ]
 * Building package for media-fonts/khmer-5.0-r1 ...                     [ ok ]
 * Building package for media-fonts/umeplus-fonts-20160402 ...           [ ok ]
 * Building package for media-fonts/inconsolata-lgc-1.3.0 ...            [ ok ]
 * Building package for media-fonts/webby-fonts-1 ...                    [ ok ]
 * Building package for media-fonts/terminus-font-4.48-r2 ...            [ ok ]
 * Building package for media-fonts/kacst-fonts-2.01 ...                 [ ok ]
 * Building package for media-fonts/thaifonts-scalable-0.6.1 ...         [ ok ]
 * Building package for media-fonts/ekushey-bangla-fonts-20070420 ...    [ ok ]
 * Building package for media-fonts/sil-galatia-2.1 ...                  [ ok ]
 * Building package for media-fonts/mix-mplus-ipa-20130617-r1 ...        [ ok ]
 * Building package for media-fonts/mikachan-font-ttc-9.1 ...            [ ok ]
 * Building package for media-fonts/glass-tty-vt220-001.3-r2 ...         [ ok ]
 * Building package for media-fonts/mplus-fonts-2.2.4-r1 ...             [ ok ]
 * Building package for media-fonts/mplus-outline-fonts-0_pre063 ...     [ ok ]
 * Building package for media-fonts/font-dec-misc-1.0.3-r2 ...           [ ok ]
 * Building package for media-fonts/paratype-2.5 ...                     [ ok ]
 * Building package for media-fonts/lohit-odia-2.91.2 ...                [ ok ]
 * Building package for media-fonts/stix-fonts-1.1.1 ...                 [ ok ]
 * Building package for media-fonts/cheapskatefonts-1.0 ...              [ ok ]
 * Building package for media-fonts/exljbris-free-20100320 ...           [ ok ]
 * Building package for media-fonts/source-pro-20170111 ...              [ ok ]
 * Building package for media-fonts/tex-gyre-2.005 ...                   [ ok ]
 * Building package for media-fonts/font-misc-ethiopic-1.0.4 ...         [ ok ]
 * Building package for media-fonts/zh-kcfonts-1.05-r3 ...               [ ok ]
 * Building package for media-fonts/font-daewoo-misc-1.0.3-r2 ...        [ ok ]
 * Building package for media-fonts/cm-unicode-0.7.0-r1 ...              [ ok ]
 * Building package for media-fonts/hunkyfonts-0.3.1 ...                 [ ok ]
 * Building package for media-fonts/font-cursor-misc-1.0.3-r2 ...        [ ok ]
 * Building package for media-fonts/font-bitstream-type1-1.0.3-r2 ...    [ ok ]
 * Building package for media-fonts/inconsolata-hellenic-1.19-r1 ...     [ ok ]
 * Building package for media-fonts/fontawesome-5.15.1 ...               [ ok ]
 * Building package for media-fonts/sgi-fonts-1.0 ...                    [ ok ]
 * Building package for media-fonts/font-alias-1.0.4 ...                 [ ok ]
 * Building package for media-fonts/droid-113-r5 ...                     [ ok ]
 * Building package for media-fonts/font-mutt-misc-1.0.3-r2 ...          [ ok ]
 * Building package for media-fonts/font-adobe-utopia-100dpi-1.0.4-r2 ...[ ok ]
 * Building package for media-fonts/koruri-20161105 ...                  [ ok ]
 * Building package for media-fonts/mgopen-1.1 ...                       [ ok ]
 * Building package for media-fonts/cronyx-fonts-2.3.8 ...               [ ok ]
 * Building package for media-fonts/monoid-0.61 ...                      [ ok ]
 * Building package for media-fonts/arkpandora-2.04 ...                  [ ok ]
 * Building package for media-fonts/paratype-astra-1001 ...              [ ok ]
 * Building package for media-fonts/lohit-fonts-2.20150220 ...           [ ok ]
 * Building package for media-fonts/alee-fonts-13-r1 ...                 [ ok ]
 * Building package for media-fonts/twemoji-color-font-13.0.1 ...        [ ok ]
 * Building package for media-fonts/alegreya-serif-2.007 ...             [ ok ]
 * Building package for media-fonts/dina-2.93 ...                        [ ok ]
 * Building package for media-fonts/fira-mono-3.205 ...                  [ ok ]
 * Building package for media-fonts/lohit-kannada-2.5.4 ...              [ ok ]
 * Building package for media-fonts/heuristica-1.0.2 ...                 [ ok ]
 * Building package for media-fonts/font-micro-misc-1.0.3-r2 ...         [ ok ]
 * Building package for media-fonts/x11fonts-jmk-3.0-r3 ...              [ ok ]
 * Building package for media-fonts/wqy-zenhei-0.9.46 ...                [ ok ]
 * Building package for media-fonts/oto-0.5 ...                          [ ok ]
 * Building package for media-fonts/sil-ezra-2.51 ...                    [ ok ]
 * Building package for media-fonts/konfont-0.1 ...                      [ ok ]
 * Building package for media-fonts/libertine-5.3.0.20120702-r3 ...      [ ok ]
 * Building package for media-fonts/anonymous-pro-1.002-r1 ...           [ ok ]
 * Building package for media-fonts/font-misc-meltho-1.0.3-r2 ...        [ ok ]
 * Building package for media-fonts/jomolhari-0.003c ...                 [ ok ]
 * Building package for media-fonts/font-bitstream-100dpi-1.0.3-r2 ...   [ ok ]
 * Building package for media-fonts/oxygen-fonts-5.4.3-r1 ...            [ ok ]
 * Building package for media-fonts/nanum-3.0 ...                        [ ok ]
 * Building package for media-fonts/shinonome-0.9.11 ...                 [ ok ]
 * Building package for media-fonts/font-misc-misc-1.1.2-r2 ...          [ ok ]
 * Building package for media-fonts/font-winitzki-cyrillic-1.0.3-r2 ...  [ ok ]
 * Building package for media-fonts/font-bh-lucidatypewriter-75dpi-1.0.3-r2 ...      [ ok ]
 * Building package for media-fonts/sil-gentium-5.000-r1 ...             [ ok ]
 * Building package for media-fonts/jsmath-extra-dark-1.0 ...            [ ok ]
 * Building package for media-fonts/inconsolata-20140821 ...             [ ok ]
 * Building package for media-fonts/dejavu-2.37 ...                      [ ok ]
 * Building package for media-fonts/artwiz-aleczapka-en-1.3 ...          [ ok ]
 * Building package for media-fonts/crosextrafonts-caladea-20130214 ...  [ ok ]
 * Building package for media-fonts/tewi-font-2.0.2 ...                  [ ok ]
 * Building package for media-fonts/font-adobe-utopia-type1-1.0.4-r2 ... [ ok ]
 * media-fonts/freefonts-0.10-r4: package has RESTRICT=bindist!
 * media-fonts/freefonts-0.10-r4: it might not be legal to redistribute this.
 * Building package for media-fonts/freefonts-0.10-r4 ...                [ ok ]
 * Building package for media-fonts/Humor-Sans-1.0-r1 ...                [ ok ]
 * Building package for media-fonts/sophia-nubian-1.0 ...                [ ok ]
 * Building package for media-fonts/ricty-3.2.0-r2 ...                   [ ok ]
 * Building package for media-fonts/open-sans-1 ...                      [ ok ]
 * Building package for media-fonts/lohit-gurmukhi-2.91.2 ...            [ ok ]
 * Building package for media-fonts/andika-5.000 ...                     [ ok ]
 * Building package for media-fonts/font-bh-75dpi-1.0.3-r2 ...           [ ok ]
 * Building package for media-fonts/arphicfonts-0.2.20080216.1-r2 ...    [ ok ]
 * Building package for media-fonts/emojione-color-font-1.4 ...          [ ok ]
 * Building package for media-fonts/font-bh-lucidatypewriter-100dpi-1.0.3-r2 ...       [ ok ]
 * Building package for media-fonts/iosevka-1.14.1 ...                   [ ok ]
 * Building package for media-fonts/eb-garamond-0.016 ...                [ ok ]
 * Building package for media-fonts/culmus-0.120-r5 ...                  [ ok ]
 * Building package for media-fonts/viga-1 ...                           [ ok ]
 * Building package for media-fonts/sil-abyssinica-1.500 ...             [ ok ]
 * Building package for media-fonts/urwvn-fonts-3.05 ...                 [ ok ]
 * Building package for media-fonts/lohit-bengali-2.91.5 ...             [ ok ]
 * Building package for media-fonts/polarsys-b612-fonts-1.008 ...        [ ok ]
 * Building package for media-fonts/lohit-devanagari-2.95.4 ...          [ ok ]
 * Building package for media-fonts/wqy-unibit-1.1.0_p1-r1 ...           [ ok ]
 * Building package for media-fonts/takao-fonts-003.02.01 ...            [ ok ]
 * Building package for media-fonts/lohit-nepali-2.94.2 ...              [ ok ]
 * Building package for media-fonts/quivira-4.1 ...                      [ ok ]
 * Building package for media-fonts/fira-code-5.2 ...                    [ ok ]
 * Building package for media-fonts/sazanami-20040629 ...                [ ok ]
 * Building package for media-fonts/cantarell-0.201 ...                  [ ok ]
 * Building package for media-fonts/vlgothic-20141206 ...                [ ok ]
 * Building package for media-fonts/font-misc-cyrillic-1.0.3-r2 ...      [ ok ]
 * Building package for media-fonts/aquapfont-2.6-r2 ...                 [ ok ]
 * Building package for media-fonts/wqy-microhei-0.2.0_beta-r1 ...       [ ok ]
 * Building package for media-fonts/jisx0213-fonts-20040425-r2 ...       [ ok ]
 * Building package for media-fonts/ttf-bitstream-vera-1.10-r3 ...       [ ok ]
 * Building package for media-fonts/baekmuk-fonts-2.2-r2 ...             [ ok ]
 * Building package for media-fonts/wqy-bitmapfont-1.0.0_rc1 ...         [ ok ]
 * Building package for media-fonts/font-sun-misc-1.0.3-r2 ...           [ ok ]
 * Building package for media-fonts/font-adobe-utopia-75dpi-1.0.4-r2 ... [ ok ]
 * Building package for media-fonts/font-arabic-misc-1.0.3-r2 ...        [ ok ]
 * Building package for media-fonts/lfpfonts-var-0.84 ...                [ ok ]
 * Building package for media-fonts/font-util-1.3.2-r1 ...               [ ok ]
 * Building package for media-fonts/free-bangla-font-0.2 ...             [ ok ]
 * Building package for media-fonts/ipaex-002.01 ...                     [ ok ]
 * Building package for media-fonts/opendesktop-fonts-1.4.2-r1 ...       [ ok ]
 * Building package for media-fonts/roboto-2.138 ...                     [ ok ]
 * Building package for media-fonts/noto-emoji-20200317-r1 ...           [ ok ]
 * Building package for media-fonts/font-bh-100dpi-1.0.3-r2 ...          [ ok ]
 * Building package for media-fonts/farsi-fonts-0.4 ...                  [ ok ]
 * Building package for media-fonts/courier-prime-1.203 ...              [ ok ]
 * Building package for media-fonts/ibm-plex-5.1.3 ...                   [ ok ]
 * Building package for media-fonts/sil-arabicfonts-2.100 ...            [ ok ]
 * Building package for media-fonts/proggy-fonts-1 ...                   [ ok ]
 * Building package for media-fonts/kanjistrokeorders-4.002 ...          [ ok ]
 * Building package for media-fonts/fs-fonts-0.1_alpha3 ...              [ ok ]
 * Building package for media-fonts/mathematica-fonts-10.0 ...           [ ok ]
 * Building package for media-fonts/gidole-2.0.2 ...                     [ ok ]
 * Building package for media-fonts/oldstandard-2.2 ...                  [ ok ]
 * Building package for media-fonts/lohit-marathi-2.94.2 ...             [ ok ]
 * Building package for media-fonts/comic-neue-2.2 ...                   [ ok ]
 * Building package for media-fonts/vollkorn-2.1 ...                     [ ok ]
 * Building package for media-fonts/nunito-1.0-r1 ...                    [ ok ]
 * Building package for media-fonts/sil-padauk-2.8-r1 ...                [ ok ]
 * Building package for media-fonts/mikachan-font-ttf-8.9-r2 ...         [ ok ]
 * Building package for media-fonts/nanumfont-2.0-r2 ...                 [ ok ]
 * Building package for media-fonts/font-adobe-75dpi-1.0.3-r2 ...        [ ok ]
 * Building package for media-fonts/ohsnap-1.8.0 ...                     [ ok ]
 * Building package for media-fonts/pothana2k-2006-r1 ...                [ ok ]
 * Building package for media-fonts/pcf2bdf-1.04-r1 ...                  [ ok ]
 * Building package for media-fonts/fira-sans-4.002 ...                  [ ok ]
 * Building package for media-fonts/arabeyes-fonts-2.0-r1 ...            [ ok ]
 * Building package for media-fonts/unifont-13.0.01 ...                  [ ok ]
 * Building package for media-fonts/lohit-tamil-classical-2.5.4 ...      [ ok ]
 * Building package for media-fonts/efont-unicode-0.4.2-r1 ...           [ ok ]
 * media-fonts/dzongkha-fonts-2009.09-r1: package has RESTRICT=bindist!
 * media-fonts/dzongkha-fonts-2009.09-r1: it might not be legal to redistribute this.
 * Building package for media-fonts/dzongkha-fonts-2009.09-r1 ...        [ ok ]
 * Building package for media-fonts/monafont-2.90-r2 ...                 [ ok ]
 * Building package for media-fonts/font-bitstream-75dpi-1.0.3-r2 ...    [ ok ]
 * Building package for media-fonts/powerline-symbols-20150224 ...       [ ok ]
 * Building package for media-fonts/font-ibm-type1-1.0.3-r2 ...          [ ok ]
 * Building package for media-fonts/sil-doulos-5.000-r1 ...              [ ok ]
 * Building package for media-fonts/hack-3.003 ...                       [ ok ]
 * Building package for media-fonts/corefonts-1-r7 ...                   [ ok ]
 * Building package for media-fonts/lohit-malayalam-2.92.2 ...           [ ok ]
 * Building package for media-fonts/noto-20200521 ...                    [ ok ]
 * Building package for media-fonts/solarize-0_pre20140818 ...           [ ok ]
 * Building package for media-fonts/signika-1.001 ...                    [ ok ]
 * Building package for media-fonts/tengwar-fonts-1.9d ...               [ ok ]
 * Building package for media-fonts/qomolangma-2012.05 ...               [ ok ]
 * Building package for media-fonts/clearsans-1.00 ...                   [ ok ]
 * Building package for media-fonts/freefont-20120503 ...                [ ok ]
 * Building package for media-fonts/font-adobe-100dpi-1.0.3-r2 ...       [ ok ]
 * Building package for media-fonts/font-cronyx-cyrillic-1.0.3-r2 ...    [ ok ]
 * Building package for media-fonts/ja-ipafonts-003.03 ...               [ ok ]
 * Building package for media-fonts/encodings-1.0.5-r1 ...               [ ok ]
 * Building package for media-fonts/font-bh-ttf-1.0.3-r2 ...             [ ok ]
 * Building package for media-fonts/font-isas-misc-1.0.3-r2 ...          [ ok ]
 * Building package for media-fonts/termsyn-1.8.7 ...                    [ ok ]
 * Building package for media-fonts/artwiz-latin1-1.1 ...                [ ok ]
 * Building package for media-fonts/texcm-ttf-1.0 ...                    [ ok ]
 * Building package for media-fonts/hermit-1.21 ...                      [ ok ]
 * Building package for media-fonts/alegreya-sans-2.008 ...              [ ok ]
 * Building package for media-fonts/montecarlo-0-r1 ...                  [ ok ]
 * Building package for media-fonts/lohit-assamese-2.91.5 ...            [ ok ]
 * media-fonts/bitstream-cyberbit-2.0-r2: package has RESTRICT=bindist!
 * media-fonts/bitstream-cyberbit-2.0-r2: it might not be legal to redistribute this.
 * Building package for media-fonts/bitstream-cyberbit-2.0-r2 ...        [ ok ]
 * Building package for media-fonts/sil-charis-5.000-r1 ...              [ ok ]
 * Building package for media-fonts/ahem-1.0 ...                         [ ok ]
 * Building package for media-fonts/unfonts-extra-1.0.2_pre080608-r1 ... [ ok ]
 * Building package for media-fonts/font-schumacher-misc-1.1.2-r2 ...    [ ok ]
 * Building package for media-fonts/font-bh-type1-1.0.3-r2 ...           [ ok ]
 * Building package for media-fonts/ipamonafont-1.0.8 ...                [ ok ]
 * Building package for media-fonts/urw-fonts-2.4.9 ...                  [ ok ]
 * Building package for media-fonts/croscorefonts-1.31.0 ...             [ ok ]
 * Building package for media-fonts/lohit-telugu-2.5.5 ...               [ ok ]
 * Building package for media-fonts/nuosu-sil-2.1.1 ...                  [ ok ]
 * Building package for media-fonts/intlfonts-1.2.1-r1 ...               [ ok ]
 * Building package for media-fonts/mikachan-font-otf-9.1-r1 ...         [ ok ]
 * Building package for media-fonts/kochi-substitute-20030809-r3 ...     [ ok ]
 * Building package for media-fonts/font-screen-cyrillic-1.0.4-r2 ...    [ ok ]
 * Building package for media-fonts/ubuntu-font-family-0.83-r1 ...       [ ok ]
 * Building package for media-fonts/tibetan-machine-font-1.901 ...       [ ok ]
 * Building package for media-fonts/font-xfree86-type1-1.0.4-r2 ...      [ ok ]
 * Building package for media-fonts/cardo-1.04 ...                       [ ok ]
 * Building package for media-fonts/font-jis-misc-1.0.3-r2 ...           [ ok ]
 * Building package for media-fonts/lklug-0.6-r1 ...                     [ ok ]
 * Building package for media-fonts/lohit-tamil-2.91.3 ...               [ ok ]
 * Building package for media-fonts/essays1743-2.100 ...                 [ ok ]
 * Building package for media-fonts/gohufont-2.1_p20170627 ...           [ ok ]
 * Building package for media-fonts/font-sony-misc-1.0.3-r2 ...          [ ok ]
 * Building package for media-fonts/fifth-leg-0.6-r1 ...                 [ ok ]
 * Building package for media-fonts/crosextrafonts-carlito-20130920 ...  [ ok ]
 * Building package for media-fonts/jsmath-1.0 ...                       [ ok ]
 * Building package for media-fonts/lfpfonts-fix-0.83-r2 ...             [ ok ]
 * Building package for media-fonts/font-bitstream-speedo-1.0.2-r2 ...   [ ok ]
 * Building package for media-fonts/source-han-sans-1.001 ...            [ ok ]
 * Building package for media-fonts/vdrsymbols-ttf-20100612 ...          [ ok ]
 * Building package for media-fonts/unfonts-1.0.2_pre080608-r1 ...       [ ok ]
 * Building package for kde-misc/krusader-2.7.2 ...                      [ ok ]
 * Building package for kde-misc/peruse-1.2_p20190907 ...                [ ok ]
 * Building package for kde-misc/plasma-applet-network-monitor-1.7.3-r1 ...  [ ok ]
 * Building package for kde-misc/kio-locate-0.5.3-r3 ...                 [ ok ]
 * Building package for kde-misc/kio-gopher-0.1.99-r1 ...                [ ok ]
 * Building package for kde-misc/krename-5.0.0-r1 ...                    [ ok ]
 * Building package for kde-misc/kdirstat-3.2.1 ...                      [ ok ]
 * Building package for kde-misc/basket-2.49b ...                        [ ok ]
 * Building package for kde-misc/kdeconnect-20.04.3-r1 ...               [ ok ]
 * Building package for kde-misc/kshutdown-5.2 ...                       [ ok ]
 * Building package for kde-misc/kio-stash-1.0-r1 ...                    [ ok ]
 * Building package for kde-misc/latte-dock-0.9.11 ...                   [ ok ]
 * Building package for net-analyzer/bwm-ng-0.6.1-r1 ...                 [ ok ]
 * Building package for net-analyzer/cutter-1.03-r1 ...                  [ ok ]
 * Building package for net-analyzer/netperf-2.7.0-r2 ...                [ ok ]
 * Building package for net-analyzer/nload-0.7.4-r1 ...                  [ ok ]
 * Building package for net-analyzer/mtr-0.94 ...                        [ ok ]
 * Building package for net-analyzer/zmap-2.1.1-r2 ...                   [ ok ]
 * Building package for net-analyzer/speedtest-cli-2.1.2 ...             [ ok ]
 * Building package for net-analyzer/wireshark-3.2.7-r1 ...              [ ok ]
 * Building package for net-analyzer/nagios-plugins-2.3.1-r1 ...         [ ok ]
 * Building package for net-analyzer/iptraf-ng-1.1.4-r1 ...              [ ok ]
 * Building package for net-analyzer/nagios-core-4.4.6 ...               [ ok ]
 * Building package for net-analyzer/netselect-0.4-r1 ...                [ ok ]
 * Building package for net-analyzer/flent-1.3.2 ...                     [ ok ]
 * Building package for net-analyzer/nmap-7.80-r1 ...                    [ ok ]
 * Building package for net-analyzer/dhcpdump-1.8 ...                    [ ok ]
 * Building package for net-analyzer/nethogs-0.8.5-r1 ...                [ ok ]
 * Building package for net-analyzer/vnstat-2.6 ...                      [ ok ]
 * Building package for net-analyzer/fping-5.0 ...                       [ ok ]
 * Building package for net-analyzer/masscan-1.0.5 ...                   [ ok ]
 * Building package for net-analyzer/traceroute-2.1.0 ...                [ ok ]
 * Building package for net-analyzer/nagstamon-3.4.1-r1 ...              [ ok ]
 * Building package for net-analyzer/iftop-1.0_pre4-r4 ...               [ ok ]
 * Building package for net-analyzer/nagios-4.4.6 ...                    [ ok ]
 * Building package for net-analyzer/bwbar-1.2.3 ...                     [ ok ]
 * Building package for net-analyzer/openbsd-netcat-1.195 ...            [ ok ]
 * Building package for app-editors/emacs-27.1-r1 ...                    [ ok ]
 * Building package for app-editors/gedit-3.34.1 ...                     [ ok ]
 * Building package for app-editors/mg-20200215 ...                      [ ok ]
 * Building package for app-editors/emacs-26.3-r2 ...                    [ ok ]
 * Building package for app-editors/vim-8.2.0360 ...                     [ ok ]
 * Building package for app-editors/leafpad-0.8.18.1-r1 ...              [ ok ]
 * Building package for app-editors/vis-0.6 ...                          [ ok ]
 * Building package for app-editors/neovim-0.4.4 ...                     [ ok ]
 * Building package for app-editors/vim-core-8.2.0360 ...                [ ok ]
 * Building package for app-editors/nano-4.9.3 ...                       [ ok ]
 * Building package for app-editors/mousepad-0.4.2 ...                   [ ok ]
 * Building package for app-editors/wxhexeditor-0.24 ...                 [ ok ]
 * Building package for app-editors/aee-2.2.21 ...                       [ ok ]
 * Building package for app-editors/pluma-1.24.0 ...                     [ ok ]
 * Building package for app-editors/ng-1.5_beta1-r2 ...                  [ ok ]
 * Building package for app-editors/gvim-8.2.0360 ...                    [ ok ]
 * Building package for app-editors/xemacs-21.5.34-r5 ...                [ ok ]
 * Building package for app-editors/ee-1.5.2 ...                         [ ok ]
 * Building package for app-forensics/aide-0.16-r1 ...                   [ ok ]
 * Building package for net-libs/rpcsvc-proto-1.4.2 ...                  [ ok ]
 * Building package for net-libs/libktorrent-2.2.0-r1 ...                [ ok ]
 * Building package for net-libs/libvncserver-0.9.13 ...                 [ ok ]
 * Building package for net-libs/neon-0.30.2 ...                         [ ok ]
 * Building package for net-libs/ldns-1.7.1-r1 ...                       [ ok ]
 * Building package for net-libs/signond-8.60-r2 ...                     [ ok ]
 * Building package for net-libs/enet-1.3.13 ...                         [ ok ]
 * Building package for net-libs/libotr-4.1.1 ...                        [ ok ]
 * Building package for net-libs/miniupnpc-2.1.20191224 ...              [ ok ]
 * Building package for net-libs/NativeThread-0_pre20190914 ...          [ ok ]
 * Building package for net-libs/libnatpmp-20150609 ...                  [ ok ]
 * Building package for net-libs/libproxy-0.4.15-r1 ...                  [ ok ]
 * Building package for net-libs/libupnp-1.14.0 ...                      [ ok ]
 * Building package for net-libs/mbedtls-2.24.0 ...                      [ ok ]
 * Building package for net-libs/telepathy-glib-0.24.1-r1 ...            [ ok ]
 * Building package for net-libs/telepathy-accounts-signon-2.1 ...       [ ok ]
 * Building package for net-libs/libqmi-1.22.2 ...                       [ ok ]
 * Building package for net-libs/accounts-qml-0.7-r1 ...                 [ ok ]
 * Building package for net-libs/nghttp2-1.41.0 ...                      [ ok ]
 * Building package for net-libs/loudmouth-1.5.3-r3 ...                  [ ok ]
 * Building package for net-libs/signon-oauth2-0.24 ...                  [ ok ]
 * Building package for net-libs/libssh-0.9.5 ...                        [ ok ]
 * Building package for net-libs/nodejs-14.11.0 ...                      [ ok ]
 * Building package for net-libs/libssh2-1.9.0_p20190913 ...             [ ok ]
 * Building package for net-libs/gupnp-1.2.4 ...                         [ ok ]
 * Building package for net-libs/libnftnl-1.1.7 ...                      [ ok ]
 * Building package for net-libs/libmicrohttpd-0.9.70 ...                [ ok ]
 * Building package for net-libs/http-parser-2.9.3 ...                   [ ok ]
 * Building package for net-libs/telepathy-logger-qt-17.09.0 ...         [ ok ]
 * Building package for net-libs/libaccounts-glib-1.25-r1 ...            [ ok ]
 * Building package for net-libs/libsignon-glib-2.1 ...                  [ ok ]
 * Building package for net-libs/libmnl-1.0.4 ...                        [ ok ]
 * Building package for net-libs/glib-networking-2.64.3 ...              [ ok ]
 * Building package for net-libs/libtorrent-rasterbar-1.2.6 ...          [ ok ]
 * Building package for net-libs/gnutls-3.6.15 ...                       [ ok ]
 * Building package for net-libs/cppzmq-0_pre150606 ...                  [ ok ]
 * Building package for net-libs/gtk-vnc-1.0.0 ...                       [ ok ]
 * Building package for net-libs/libsoup-2.70.0 ...                      [ ok ]
 * Building package for net-libs/liblockfile-1.16 ...                    [ ok ]
 * Building package for net-libs/tox-0.2.12 ...                          [ ok ]
 * Building package for net-libs/libetpan-1.9.4-r1 ...                   [ ok ]
 * Building package for net-libs/gssdp-1.2.3 ...                         [ ok ]
 * Building package for net-libs/libtirpc-1.2.6 ...                      [ ok ]
 * Building package for net-libs/libpcap-1.9.1 ...                       [ ok ]
 * Building package for net-libs/libhubbub-0.3.6 ...                     [ ok ]
 * Building package for net-libs/liquid-dsp-1.3.1 ...                    [ ok ]
 * Building package for net-libs/stem-1.8.0-r1 ...                       [ ok ]
 * Building package for net-libs/zeromq-4.3.3 ...                        [ ok ]
 * Building package for net-libs/signon-ui-0.15_p20171022 ...            [ ok ]
 * Building package for net-libs/gupnp-igd-0.2.5-r10 ...                 [ ok ]
 * Building package for net-libs/libslirp-4.3.1 ...                      [ ok ]
 * Building package for net-libs/libtorrent-0.13.8 ...                   [ ok ]
 * Building package for net-libs/libdom-0.4.1-r1 ...                     [ ok ]
 * Building package for net-libs/nativebiginteger-0.9.47 ...             [ ok ]
 * Building package for net-libs/libnsl-1.3.0-r1 ...                     [ ok ]
 * Building package for net-libs/libnice-0.1.15 ...                      [ ok ]
 * Building package for net-libs/accounts-qt-1.16 ...                    [ ok ]
 * Building package for net-libs/telepathy-qt-0.9.8 ...                  [ ok ]
 * Building package for net-libs/libpsl-0.21.0 ...                       [ ok ]
 * Building package for net-libs/libmbim-1.18.0 ...                      [ ok ]
 * Building package for net-libs/serf-1.3.9-r2 ...                       [ ok ]
 * Building package for perl-core/File-Temp-0.230.900 ...                [ ok ]
 * Building package for net-dns/bind-tools-9.16.6 ...                    [ ok ]
 * Building package for net-dns/libidn2-2.3.0 ...                        [ ok ]
 * Building package for net-dns/dnssec-root-20181220-r1 ...              [ ok ]
 * Building package for net-dns/dnscrypt-proxy-2.0.44 ...                [ ok ]
 * Building package for net-dns/avahi-0.8-r2 ...                         [ ok ]
 * Building package for net-dns/openresolv-3.10.0 ...                    [ ok ]
 * Building package for net-dns/c-ares-1.16.1 ...                        [ ok ]
 * Building package for net-dns/libidn-1.35 ...                          [ ok ]
 * Building package for net-dns/unbound-1.11.0 ...                       [ ok ]
 * Building package for net-dns/dnsmasq-2.82 ...                         [ ok ]
 * Building package for net-dns/ldns-utils-1.7.0-r1 ...                  [ ok ]
 * Building package for kde-frameworks/plasma-5.74.0-r1 ...              [ ok ]
 * Building package for kde-frameworks/oxygen-icons-5.74.0 ...           [ ok ]
 * Building package for kde-frameworks/kitemviews-5.74.0-r1 ...          [ ok ]
 * Building package for kde-frameworks/kwallet-5.74.0 ...                [ ok ]
 * Building package for kde-frameworks/kauth-5.74.0 ...                  [ ok ]
 * Building package for kde-frameworks/kio-5.74.1-r1 ...                 [ ok ]
 * Building package for kde-frameworks/kunitconversion-5.74.0 ...        [ ok ]
 * Building package for kde-frameworks/kcompletion-5.74.0 ...            [ ok ]
 * Building package for kde-frameworks/kwidgetsaddons-5.74.0 ...         [ ok ]
 * Building package for kde-frameworks/knotifyconfig-5.74.0 ...          [ ok ]
 * Building package for kde-frameworks/kconfigwidgets-5.74.0 ...         [ ok ]
 * Building package for kde-frameworks/syndication-5.74.0 ...            [ ok ]
 * Building package for kde-frameworks/ki18n-5.74.0 ...                  [ ok ]
 * Building package for kde-frameworks/breeze-icons-5.74.0 ...           [ ok ]
 * Building package for kde-frameworks/kinit-5.74.0 ...                  [ ok ]
 * Building package for kde-frameworks/kcalendarcore-5.74.0 ...          [ ok ]
 * Building package for kde-frameworks/kactivities-stats-5.74.0 ...      [ ok ]
 * Building package for kde-frameworks/frameworkintegration-5.74.0 ...   [ ok ]
 * Building package for kde-frameworks/kirigami-5.74.0-r1 ...            [ ok ]
 * Building package for kde-frameworks/kparts-5.74.0 ...                 [ ok ]
 * Building package for kde-frameworks/kdesu-5.74.0 ...                  [ ok ]
 * Building package for kde-frameworks/kdeclarative-5.74.0-r1 ...        [ ok ]
 * Building package for kde-frameworks/kitemmodels-5.74.0 ...            [ ok ]
 * Building package for kde-frameworks/ktextwidgets-5.74.0 ...           [ ok ]
 * Building package for kde-frameworks/kservice-5.74.0 ...               [ ok ]
 * Building package for kde-frameworks/kpeople-5.74.0 ...                [ ok ]
 * Building package for kde-frameworks/kpackage-5.74.0-r1 ...            [ ok ]
 * Building package for kde-frameworks/attica-5.74.0 ...                 [ ok ]
 * Building package for kde-frameworks/kcrash-5.74.0 ...                 [ ok ]
 * Building package for kde-frameworks/kf-env-5 ...                      [ ok ]
 * Building package for kde-frameworks/ktexteditor-5.74.0 ...            [ ok ]
 * Building package for kde-frameworks/krunner-5.74.0 ...                [ ok ]
 * Building package for kde-frameworks/kholidays-5.74.0 ...              [ ok ]
 * Building package for kde-frameworks/solid-5.74.0 ...                  [ ok ]
 * Building package for kde-frameworks/extra-cmake-modules-5.74.0 ...    [ ok ]
 * Building package for kde-frameworks/knotifications-5.74.0 ...         [ ok ]
 * Building package for kde-frameworks/kdoctools-5.74.0 ...              [ ok ]
 * Building package for kde-frameworks/purpose-5.74.0 ...                [ ok ]
 * Building package for kde-frameworks/kjobwidgets-5.74.0 ...            [ ok ]
 * Building package for kde-frameworks/kimageformats-5.74.0 ...          [ ok ]
 * Building package for kde-frameworks/kquickcharts-5.74.0 ...           [ ok ]
 * Building package for kde-frameworks/karchive-5.74.0 ...               [ ok ]
 * Building package for kde-frameworks/kcoreaddons-5.74.0 ...            [ ok ]
 * Building package for kde-frameworks/kidletime-5.74.0 ...              [ ok ]
 * Building package for kde-frameworks/kross-5.74.0 ...                  [ ok ]
 * Building package for kde-frameworks/kded-5.74.0 ...                   [ ok ]
 * Building package for kde-frameworks/qqc2-desktop-style-5.74.0-r1 ...  [ ok ]
 * Building package for kde-frameworks/knewstuff-5.74.0 ...              [ ok ]
 * Building package for kde-frameworks/kiconthemes-5.74.0 ...            [ ok ]
 * Building package for kde-frameworks/kwindowsystem-5.74.0 ...          [ ok ]
 * Building package for kde-frameworks/kcodecs-5.74.0 ...                [ ok ]
 * Building package for kde-frameworks/kdbusaddons-5.74.0 ...            [ ok ]
 * Building package for kde-frameworks/kbookmarks-5.74.0 ...             [ ok ]
 * Building package for kde-frameworks/kdesignerplugin-5.74.0 ...        [ ok ]
 * Building package for kde-frameworks/kfilemetadata-5.74.0 ...          [ ok ]
 * Building package for kde-frameworks/khtml-5.74.0 ...                  [ ok ]
 * Building package for kde-frameworks/breeze-icons-rcc-5.74.0 ...       [ ok ]
 * Building package for kde-frameworks/threadweaver-5.74.0 ...           [ ok ]
 * Building package for kde-frameworks/kguiaddons-5.74.0 ...             [ ok ]
 * Building package for kde-frameworks/baloo-5.74.0 ...                  [ ok ]
 * Building package for kde-frameworks/kconfig-5.74.0 ...                [ ok ]
 * Building package for kde-frameworks/sonnet-5.74.0 ...                 [ ok ]
 * Building package for kde-frameworks/kxmlgui-5.74.0-r1 ...             [ ok ]
 * Building package for kde-frameworks/kdnssd-5.74.0 ...                 [ ok ]
 * Building package for kde-frameworks/prison-5.74.0 ...                 [ ok ]
 * Building package for kde-frameworks/kglobalaccel-5.74.0 ...           [ ok ]
 * Building package for kde-frameworks/kactivities-5.74.0 ...            [ ok ]
 * Building package for kde-frameworks/kjs-5.74.0 ...                    [ ok ]
 * Building package for kde-frameworks/kplotting-5.74.0 ...              [ ok ]
 * Building package for kde-frameworks/kdelibs4support-5.74.0 ...        [ ok ]
 * Building package for kde-frameworks/kwayland-5.74.0 ...               [ ok ]
 * Building package for kde-frameworks/syntax-highlighting-5.74.0 ...    [ ok ]
 * Building package for kde-frameworks/kemoticons-5.74.0 ...             [ ok ]
 * Building package for kde-frameworks/kcmutils-5.74.0 ...               [ ok ]
 * Building package for kde-frameworks/kpty-5.74.0 ...                   [ ok ]
 * Building package for kde-frameworks/bluez-qt-5.74.0 ...               [ ok ]
 * Building package for kde-frameworks/kcontacts-5.74.0 ...              [ ok ]
 * Building package for dev-libs/pugixml-1.10 ...                        [ ok ]
 * Building package for dev-libs/libindicate-12.10.1-r3 ...              [ ok ]
 * Building package for dev-libs/wayland-1.18.0 ...                      [ ok ]
 * Building package for dev-libs/input-pad-1.0.99_pre20140916 ...        [ ok ]
 * Building package for dev-libs/elfutils-0.181 ...                      [ ok ]
 * Building package for dev-libs/flatbuffers-1.12.0 ...                  [ ok ]
 * Building package for dev-libs/libev-4.31 ...                          [ ok ]
 * Building package for dev-libs/rocr-runtime-3.8.0 ...                  [ ok ]
 * Building package for dev-libs/popt-1.16-r2 ...                        [ ok ]
 * Building package for dev-libs/icu-67.1 ...                            [ ok ]
 * Building package for dev-libs/rocm-device-libs-3.8.0 ...              [ ok ]
 * Building package for dev-libs/libusb-1.0.21-r1 ...                    [ ok ]
 * Building package for dev-libs/iniparser-4.1 ...                       [ ok ]
 * Building package for dev-libs/xmlrpc-c-1.39.11-r1 ...                 [ ok ]
 * Building package for dev-libs/vala-common-0.48.9 ...                  [ ok ]
 * Building package for dev-libs/grantlee-5.2.0 ...                      [ ok ]
 * Building package for dev-libs/plasma-wayland-protocols-1.1.1 ...      [ ok ]
 * Building package for dev-libs/libfmt-7.0.3 ...                        [ ok ]
 * Building package for dev-libs/libwacom-1.1 ...                        [ ok ]
 * Building package for dev-libs/udis86-1.7-r2 ...                       [ ok ]
 * Building package for dev-libs/libunistring-0.9.10 ...                 [ ok ]
 * Building package for dev-libs/crossguid-0_pre20150817 ...             [ ok ]
 * Building package for dev-libs/libevdev-1.9.1 ...                      [ ok ]
 * Building package for dev-libs/cyrus-sasl-2.1.27-r4 ...                [ ok ]
 * Building package for dev-libs/libsigc++-2.10.3 ...                    [ ok ]
 * Building package for dev-libs/chmlib-0.40-r1 ...                      [ ok ]
 * Building package for dev-libs/libutf8proc-2.5.0 ...                   [ ok ]
 * Building package for dev-libs/zziplib-0.13.71-r2 ...                  [ ok ]
 * Building package for dev-libs/librep-0.92.6 ...                       [ ok ]
 * Building package for dev-libs/libtermkey-0.22 ...                     [ ok ]
 * Building package for dev-libs/libvterm-0.1.3 ...                      [ ok ]
 * Building package for dev-libs/libpcre-8.44 ...                        [ ok ]
 * Building package for dev-libs/libxslt-1.1.34 ...                      [ ok ]
 * Building package for dev-libs/libsodium-1.0.18 ...                    [ ok ]
 * Building package for dev-libs/gdl-3.34.0 ...                          [ ok ]
 * Building package for dev-libs/libpeas-1.26.0 ...                      [ ok ]
 * Building package for dev-libs/libnl-3.5.0 ...                         [ ok ]
 * Building package for dev-libs/totem-pl-parser-3.26.5 ...              [ ok ]
 * Building package for dev-libs/libspnav-0.2.3 ...                      [ ok ]
 * Building package for dev-libs/fcgi-2.4.1_pre0910052249-r2 ...         [ ok ]
 * Building package for dev-libs/zthread-2.3.2-r4 ...                    [ ok ]
 * Building package for dev-libs/libgamin-0.1.10-r6 ...                  [ ok ]
 * Building package for dev-libs/rapidjson-1.1.0-r2 ...                  [ ok ]
 * Building package for dev-libs/mxml-3.1 ...                            [ ok ]
 * Building package for dev-libs/roct-thunk-interface-3.9.0 ...          [ ok ]
 * Building package for dev-libs/iniparser-3.1-r2 ...                    [ ok ]
 * Building package for dev-libs/d0_blind_id-1.0 ...                     [ ok ]
 * Building package for dev-libs/angelscript-2.34.0 ...                  [ ok ]
 * Building package for dev-libs/libgudev-233-r1 ...                     [ ok ]
 * Building package for dev-libs/ivykis-0.42.4 ...                       [ ok ]
 * Building package for dev-libs/nsgenbind-0.8-r1 ...                    [ ok ]
 * Building package for dev-libs/libebml-1.4.0 ...                       [ ok ]
 * Building package for dev-libs/libpcre2-10.35 ...                      [ ok ]
 * Building package for dev-libs/gmp-6.2.0-r1 ...                        [ ok ]
 * Building package for dev-libs/libbsd-0.10.0 ...                       [ ok ]
 * Building package for dev-libs/libxml2-2.9.10-r1 ...                   [ ok ]
 * Building package for dev-libs/libisoburn-1.5.2 ...                    [ ok ]
 * Building package for dev-libs/libical-3.0.8 ...                       [ ok ]
 * Building package for dev-libs/concurrencykit-0.7.0 ...                [ ok ]
 * Building package for dev-libs/snowball-stemmer-0.20140325 ...         [ ok ]
 * Building package for dev-libs/libmateweather-1.24.0-r1 ...            [ ok ]
 * Building package for dev-libs/msgpack-3.3.0 ...                       [ ok ]
 * Building package for dev-libs/http-fetcher-1.1.0-r1 ...               [ ok ]
 * Building package for dev-libs/qoauth-2.0.1_pre20160315-r3 ...         [ ok ]
 * Building package for dev-libs/npth-1.6-r1 ...                         [ ok ]
 * Building package for dev-libs/mpfr-4.1.0 ...                          [ ok ]
 * Building package for dev-libs/ell-0.33 ...                            [ ok ]
 * Building package for dev-libs/liblinear-210-r1 ...                    [ ok ]
 * Building package for dev-libs/hidapi-0.8.0_rc1_p20140719 ...          [ ok ]
 * Building package for dev-libs/newt-0.52.21-r1 ...                     [ ok ]
 * Building package for dev-libs/quazip-0.9.1 ...                        [ ok ]
 * Building package for dev-libs/libbytesize-2.3 ...                     [ ok ]
 * Building package for dev-libs/check-0.15.2 ...                        [ ok ]
 * Building package for dev-libs/xapian-1.4.14 ...                       [ ok ]
 * Building package for dev-libs/libcdio-paranoia-0.94_p2-r2 ...         [ ok ]
 * Building package for dev-libs/kpathsea-6.3.2_p20200406 ...            [ ok ]
 * Building package for dev-libs/glib-2.64.5 ...                         [ ok ]
 * Building package for dev-libs/libsass-3.6.1 ...                       [ ok ]
 * Building package for dev-libs/xmlsec-1.2.30 ...                       [ ok ]
 * Building package for dev-libs/libmoe-1.5.8-r3 ...                     [ ok ]
 * Building package for dev-libs/tomsfastmath-0.13.1 ...                 [ ok ]
 * Building package for dev-libs/libyaml-0.2.2 ...                       [ ok ]
 * Building package for dev-libs/redland-1.0.17-r2 ...                   [ ok ]
 * Building package for dev-libs/libnsfb-0.2.2-r1 ...                    [ ok ]
 * Building package for dev-libs/kdiagram-2.7.0 ...                      [ ok ]
 * Building package for dev-libs/fribidi-1.0.9 ...                       [ ok ]
 * Building package for dev-libs/pkcs11-helper-1.25.1 ...                [ ok ]
 * Building package for dev-libs/libdaemon-0.14-r3 ...                   [ ok ]
 * Building package for dev-libs/libappindicator-12.10.0-r301 ...        [ ok ]
 * Building package for dev-libs/jemalloc-5.2.1 ...                      [ ok ]
 * Building package for dev-libs/mpc-1.2.0 ...                           [ ok ]
 * Building package for dev-libs/libqtxdg-3.5.0 ...                      [ ok ]
 * Building package for dev-libs/libassuan-2.5.3 ...                     [ ok ]
 * Building package for dev-libs/protobuf-3.12.4 ...                     [ ok ]
 * Building package for dev-libs/libuv-1.39.0 ...                        [ ok ]
 * Building package for dev-libs/jansson-2.13.1 ...                      [ ok ]
 * Building package for dev-libs/apr-1.7.0-r1 ...                        [ ok ]
 * Building package for dev-libs/gmime-2.6.23-r1 ...                     [ ok ]
 * Building package for dev-libs/json-glib-1.4.4 ...                     [ ok ]
 * Building package for dev-libs/libatomic_ops-7.6.10 ...                [ ok ]
 * Building package for dev-libs/libIDL-0.8.14-r2 ...                    [ ok ]
 * Building package for dev-libs/protobuf-c-1.3.2 ...                    [ ok ]
 * Building package for dev-libs/libgnt-2.14.0 ...                       [ ok ]
 * Building package for dev-libs/univalue-1.0.5 ...                      [ ok ]
 * Building package for dev-libs/go-usb-9999 ...                         [ ok ]
 * Building package for dev-libs/liborcus-0.15.4 ...                     [ ok ]
 * Building package for dev-libs/libnsutils-0.1.0-r1 ...                 [ ok ]
 * Building package for dev-libs/libfstrcmp-0.7 ...                      [ ok ]
 * Building package for dev-libs/librevenge-0.0.4-r1 ...                 [ ok ]
 * Building package for dev-libs/libinput-1.16.1 ...                     [ ok ]
 * Building package for dev-libs/girara-0.3.4 ...                        [ ok ]
 * Building package for dev-libs/libtsm-4.0.1 ...                        [ ok ]
 * Building package for dev-libs/jsoncpp-1.9.3 ...                       [ ok ]
 * Building package for dev-libs/weston-8.0.0 ...                        [ ok ]
 * Building package for dev-libs/libxdg-basedir-1.2.0-r1 ...             [ ok ]
 * Building package for dev-libs/libmcrypt-2.5.8-r4 ...                  [ ok ]
 * Building package for dev-libs/serd-0.30.6 ...                         [ ok ]
 * Building package for dev-libs/libcroco-0.6.13 ...                     [ ok ]
 * Building package for dev-libs/nspr-4.29 ...                           [ ok ]
 * Building package for dev-libs/libburn-1.5.2_p1 ...                    [ ok ]
 * Building package for dev-libs/dbus-glib-0.110 ...                     [ ok ]
 * Building package for dev-libs/c-blosc-1.20.1 ...                      [ ok ]
 * Building package for dev-libs/oniguruma-6.9.4 ...                     [ ok ]
 * Building package for dev-libs/cdk-5.0.20160131 ...                    [ ok ]
 * Building package for dev-libs/libdnet-1.14-r1 ...                     [ ok ]
 * Building package for dev-libs/qtkeychain-0.10.0 ...                   [ ok ]
 * Building package for dev-libs/libaio-0.3.112 ...                      [ ok ]
 * Building package for dev-libs/log4cplus-1.2.0 ...                     [ ok ]
 * Building package for dev-libs/libverto-0.2.5-r1 ...                   [ ok ]
 * Building package for dev-libs/libatasmart-0.19_p5 ...                 [ ok ]
 * dev-libs/botan-2.9.0: package was emerged with USE=-bindist!
 * dev-libs/botan-2.9.0: it might not be legal to redistribute this.
 * Building package for dev-libs/botan-2.9.0 ...                         [ ok ]
 * Building package for dev-libs/re2-0.2020.08.01 ...                    [ ok ]
 * Building package for dev-libs/libcss-0.9.1-r1 ...                     [ ok ]
 * Building package for dev-libs/libpwquality-1.4.2 ...                  [ ok ]
 * Building package for dev-libs/nss-3.58-r2 ...                         [ ok ]
 * Building package for dev-libs/libx86-1.1-r4 ...                       [ ok ]
 * Building package for dev-libs/libressl-3.1.4 ...                      [ ok ]
 * Building package for dev-libs/nettle-3.6-r2 ...                       [ ok ]
 * Building package for dev-libs/spdlog-1.7.0 ...                        [ ok ]
 * Building package for dev-libs/sord-0.16.6 ...                         [ ok ]
 * Building package for dev-libs/gobject-introspection-common-1.64.1 ... [ ok ]
 * Building package for dev-libs/libdbusmenu-qt-0.9.3_pre20160218-r3 ... [ ok ]
 * Building package for dev-libs/yajl-2.1.0-r2 ...                       [ ok ]
 * Building package for dev-libs/libconfig-1.5 ...                       [ ok ]
 * Building package for dev-libs/leveldb-1.20 ...                        [ ok ]
 * Building package for dev-libs/appstream-glib-0.7.17 ...               [ ok ]
 * Building package for dev-libs/keybinder-0.3.2-r300 ...                [ ok ]
 * Building package for dev-libs/openssl-compat-1.0.2u-r1 ...            [ ok ]
 * Building package for dev-libs/libx86emu-1.1 ...                       [ ok ]
 * Building package for dev-libs/double-conversion-3.1.5 ...             [ ok ]
 * Building package for dev-libs/xerces-c-3.2.3 ...                      [ ok ]
 * Building package for dev-libs/libmirage-3.2.4 ...                     [ ok ]
 * Building package for dev-libs/wayland-protocols-1.20 ...              [ ok ]
 * Building package for dev-libs/go-fuse-0_p20150422 ...                 [ ok ]
 * Building package for dev-libs/libparserutils-0.2.4-r1 ...             [ ok ]
 * Building package for dev-libs/gobject-introspection-1.64.1-r1 ...     [ ok ]
 * Building package for dev-libs/libclc-0.2.0_pre20191024 ...            [ ok ]
 * Building package for dev-libs/libindicator-12.10.1-r301 ...           [ ok ]
 * Building package for dev-libs/kpeoplevcard-0.1 ...                    [ ok ]
 * Building package for dev-libs/efl-1.24.4 ...                          [ ok ]
 * Building package for dev-libs/libgit2-1.0.1 ...                       [ ok ]
 * Building package for dev-libs/libfilezilla-0.20.2 ...                 [ ok ]
 * Building package for dev-libs/atk-2.36.0 ...                          [ ok ]
 * Building package for dev-libs/libgpg-error-1.38 ...                   [ ok ]
 * Building package for dev-libs/confuse-3.2.2 ...                       [ ok ]
 * Building package for dev-libs/libpipeline-1.5.2 ...                   [ ok ]
 * Building package for dev-libs/rocclr-3.8.0 ...                        [ ok ]
 * Building package for dev-libs/lzo-2.10 ...                            [ ok ]
 * Building package for dev-libs/libwapcaplet-0.4.3-r1 ...               [ ok ]
 * Building package for dev-libs/expat-2.2.8 ...                         [ ok ]
 * Building package for dev-libs/apr-util-1.6.1-r6 ...                   [ ok ]
 * Building package for dev-libs/log4cpp-1.1 ...                         [ ok ]
 * Building package for dev-libs/ptexenc-1.3.8_p20200406 ...             [ ok ]
 * Building package for dev-libs/ocl-icd-2.2.12-r3 ...                   [ ok ]
 * Building package for dev-libs/utfcpp-3.1 ...                          [ ok ]
 * Building package for dev-libs/json-c-0.15 ...                         [ ok ]
 * Building package for dev-libs/libmspack-0.10.1_alpha ...              [ ok ]
 * Building package for dev-libs/dotconf-1.3-r1 ...                      [ ok ]
 * Building package for dev-libs/libmesode-0.9.2 ...                     [ ok ]
 * Building package for dev-libs/libtasn1-4.16.0 ...                     [ ok ]
 * Building package for dev-libs/libgcrypt-1.8.6 ...                     [ ok ]
 * Building package for dev-libs/userspace-rcu-0.11.1 ...                [ ok ]
 * Building package for dev-libs/libixion-0.15.0 ...                     [ ok ]
 * Building package for dev-libs/libcdio-2.1.0-r1 ...                    [ ok ]
 * Building package for dev-libs/geoip-1.6.10 ...                        [ ok ]
 * Building package for dev-libs/tinyxml-2.6.2-r3 ...                    [ ok ]
 * Building package for dev-libs/libgee-0.20.3 ...                       [ ok ]
 * Building package for dev-libs/tinyxml2-8.0.0 ...                      [ ok ]
 * Building package for dev-libs/libunique-1.1.6-r2 ...                  [ ok ]
 * Building package for dev-libs/rocm-opencl-runtime-3.8.0 ...           [ ok ]
 * Building package for dev-libs/crypto++-8.2.0 ...                      [ ok ]
 * Building package for dev-libs/ncnn-20200727 ...                       [ ok ]
 * Building package for dev-libs/libsecp256k1-0.1_pre20190401 ...        [ ok ]
 * Building package for dev-libs/libdbusmenu-16.04.0-r1 ...              [ ok ]
 * Building package for dev-libs/rocm-comgr-3.8.0 ...                    [ ok ]
 * Building package for dev-libs/libksba-1.3.5-r1 ...                    [ ok ]
 * Building package for dev-libs/unibilium-2.1.0 ...                     [ ok ]
 * Building package for dev-libs/m17n-lib-1.7.0 ...                      [ ok ]
 * Building package for dev-libs/libisofs-1.5.2 ...                      [ ok ]
 * Building package for dev-libs/libevent-2.1.11 ...                     [ ok ]
 * Building package for dev-libs/libffi-3.3-r2 ...                       [ ok ]
 * Building package for dev-libs/rasqal-0.9.33 ...                       [ ok ]
 * Building package for dev-libs/mathjax-2.7.4 ...                       [ ok ]
 * Building package for dev-libs/libzip-1.7.3 ...                        [ ok ]
 * Building package for dev-libs/libltdl-2.4.6 ...                       [ ok ]
 * Building package for dev-libs/isl-0.22.1 ...                          [ ok ]
 * Building package for dev-libs/keybinder-0.3.1-r201 ...                [ ok ]
 * Building package for dev-libs/boost-1.72.0-r2 ...                     [ ok ]
 * Building package for dev-libs/boehm-gc-8.0.4 ...                      [ ok ]
 * Building package for dev-libs/hyphen-2.8.8-r1 ...                     [ ok ]
 * Building package for dev-libs/libusb-compat-0.1.5-r2 ...              [ ok ]
 * Building package for dev-libs/gtkd-3.8.5-r1 ...                       [ ok ]
 * Building package for app-text/zathura-djvu-0.2.8 ...                  [ ok ]
 * Building package for app-text/kchmviewer-7.7-r1 ...                   [ ok ]
 * Building package for app-text/libwpd-0.10.3 ...                       [ ok ]
 * Building package for app-text/libebook-0.1.3 ...                      [ ok ]
 * Building package for app-text/docbook-dsssl-stylesheets-1.79-r4 ...   [ ok ]
 * Building package for app-text/docbook-xml-dtd-4.3-r2 ...              [ ok ]
 * Building package for app-text/gnome-doc-utils-0.20.10-r2 ...          [ ok ]
 * Building package for app-text/zathura-0.4.4 ...                       [ ok ]
 * Building package for app-text/liblangtag-0.6.3 ...                    [ ok ]
 * Building package for app-text/mythes-1.2.4 ...                        [ ok ]
 * Building package for app-text/qpdf-9.0.2 ...                          [ ok ]
 * Building package for app-text/pdfjam-2.08-r1 ...                      [ ok ]
 * Building package for app-text/t1utils-1.41-r2 ...                     [ ok ]
 * Building package for app-text/epstool-3.08-r1 ...                     [ ok ]
 * Building package for app-text/libspectre-0.2.9 ...                    [ ok ]
 * Building package for app-text/djvu-3.5.27-r2 ...                      [ ok ]
 * Building package for app-text/docbook-xsl-stylesheets-1.79.1-r2 ...   [ ok ]
 * Building package for app-text/docbook-xml-dtd-4.5-r2 ...              [ ok ]
 * Building package for app-text/ronn-0.7.3-r3 ...                       [ ok ]
 * Building package for app-text/libmspub-0.1.4 ...                      [ ok ]
 * Building package for app-text/xournalpp-1.0.18-r1 ...                 [ ok ]
 * Building package for app-text/docbook-xml-dtd-4.4-r3 ...              [ ok ]
 * Building package for app-text/opensp-1.5.2-r3 ...                     [ ok ]
 * Building package for app-text/yelp-tools-3.32.2 ...                   [ ok ]
 * Building package for app-text/manpager-1 ...                          [ ok ]
 * Building package for app-text/zathura-pdf-mupdf-0.3.5 ...             [ ok ]
 * Building package for app-text/docbook2X-0.8.8-r4 ...                  [ ok ]
 * Building package for app-text/libstaroffice-0.0.7 ...                 [ ok ]
 * Building package for app-text/extract_url-1.6.2 ...                   [ ok ]
 * Building package for app-text/master-pdf-editor-5.6.42 ...            [ ok ]
 * Building package for app-text/docbook-sgml-dtd-3.1-r4 ...             [ ok ]
 * Building package for app-text/lesspipe-1.83 ...                       [ ok ]
 * Building package for app-text/tesseract-4.1.1 ...                     [ ok ]
 * Building package for app-text/dvipsk-2020.1_p20200406 ...             [ ok ]
 * Building package for app-text/antiword-0.37-r1 ...                    [ ok ]
 * Building package for app-text/ghostscript-gpl-9.52-r1 ...             [ ok ]
 * Building package for app-text/podofo-0.9.6_p20190928 ...              [ ok ]
 * Building package for app-text/teckit-2.5.6 ...                        [ ok ]
 * Building package for app-text/gtkspell-2.0.16-r1 ...                  [ ok ]
 * Building package for app-text/asciidoc-9.0.2 ...                      [ ok ]
 * Building package for app-text/tessdata_fast-4.0.0 ...                 [ ok ]
 * Building package for app-text/docbook-sgml-dtd-4.1-r4 ...             [ ok ]
 * Building package for app-text/ps2eps-1.68 ...                         [ ok ]
 * Building package for app-text/po4a-0.57 ...                           [ ok ]
 * Building package for app-text/epspdf-0.6.0-r1 ...                     [ ok ]
 * Building package for app-text/poppler-0.90.1 ...                      [ ok ]
 * Building package for app-text/poppler-data-0.4.9 ...                  [ ok ]
 * Building package for app-text/docbook-sgml-dtd-4.4-r1 ...             [ ok ]
 * Building package for app-text/docbook-sgml-dtd-4.2-r3 ...             [ ok ]
 * Building package for app-text/xournal-0.4.8.2016 ...                  [ ok ]
 * Building package for app-text/recode-3.7.6-r1 ...                     [ ok ]
 * Building package for app-text/scdoc-1.11.0 ...                        [ ok ]
 * Building package for app-text/aspell-0.60.8 ...                       [ ok ]
 * Building package for app-text/libabw-0.1.3 ...                        [ ok ]
 * Building package for app-text/openjade-1.3.2-r9 ...                   [ ok ]
 * Building package for app-text/zathura-meta-0 ...                      [ ok ]
 * Building package for app-text/docbook-xml-simple-dtd-4.1.2.4-r4 ...   [ ok ]
 * Building package for app-text/texi2html-5.0-r1 ...                    [ ok ]
 * Building package for app-text/silvercity-0.9.7-r1 ...                 [ ok ]
 * Building package for app-text/libwps-0.4.12 ...                       [ ok ]
 * Building package for app-text/xdvik-22.87.03-r2 ...                   [ ok ]
 * Building package for app-text/libexttextcat-3.4.5 ...                 [ ok ]
 * Building package for app-text/xhtml1-20020801-r6 ...                  [ ok ]
 * Building package for app-text/docbook-xsl-ns-stylesheets-1.78.0 ...   [ ok ]
 * Building package for app-text/scrollkeeper-dtd-1.0-r1 ...             [ ok ]
 * Building package for app-text/convmv-2.04 ...                         [ ok ]
 * Building package for app-text/libmwaw-0.3.16 ...                      [ ok ]
 * Building package for app-text/psutils-1.17-r3 ...                     [ ok ]
 * Building package for app-text/calibre-4.22.0 ...                      [ ok ]
 * Building package for app-text/docbook-sgml-dtd-4.0-r4 ...             [ ok ]
 * Building package for app-text/editorconfig-core-c-0.12.3-r2 ...       [ ok ]
 * Building package for app-text/zathura-ps-0.2.6 ...                    [ ok ]
 * Building package for app-text/catdoc-0.95-r1 ...                      [ ok ]
 * Building package for app-text/docbook-sgml-utils-0.6.14-r4 ...        [ ok ]
 * Building package for app-text/docbook-xml-dtd-4.1.2-r7 ...            [ ok ]
 * Building package for app-text/rarian-0.8.1-r3 ...                     [ ok ]
 * Building package for app-text/gocr-0.50 ...                           [ ok ]
 * Building package for app-text/tidy-html5-5.6.0 ...                    [ ok ]
 * Building package for app-text/evince-3.34.2 ...                       [ ok ]
 * Building package for app-text/txt2man-1.6.0 ...                       [ ok ]
 * Building package for app-text/pstotext-1.9-r4 ...                     [ ok ]
 * Building package for app-text/libodfgen-0.1.7 ...                     [ ok ]
 * Building package for app-text/libepubgen-0.1.1 ...                    [ ok ]
 * Building package for app-text/sgml-common-0.6.3-r7 ...                [ ok ]
 * Building package for app-text/libetonyek-0.1.9-r1 ...                 [ ok ]
 * Building package for app-text/agrep-2.04-r2 ...                       [ ok ]
 * Building package for app-text/libnumbertext-1.0.6 ...                 [ ok ]
 * Building package for app-text/xmlto-0.0.28-r3 ...                     [ ok ]
 * Building package for app-text/unrtf-0.21.10 ...                       [ ok ]
 * Building package for app-text/docbook-xml-dtd-4.2-r3 ...              [ ok ]
 * Building package for app-text/texlive-core-2020-r12 ...               [ ok ]
 * Building package for app-text/ttf2pk2-2.0_p20200406 ...               [ ok ]
 * Building package for app-text/zathura-cb-0.1.8 ...                    [ ok ]
 * Building package for app-text/build-docbook-catalog-1.21 ...          [ ok ]
 * Building package for app-text/ocrad-0.26 ...                          [ ok ]
 * Building package for app-text/bibletime-2.11.2 ...                    [ ok ]
 * Building package for app-text/wv-1.2.9-r2 ...                         [ ok ]
 * Building package for app-text/dos2unix-7.3.5 ...                      [ ok ]
 * Building package for app-text/dvisvgm-2.1.3 ...                       [ ok ]
 * Building package for app-text/tree-1.8.0 ...                          [ ok ]
 * Building package for app-text/rman-3.2-r1 ...                         [ ok ]
 * Building package for app-text/docbook-xml-simple-dtd-1.0-r3 ...       [ ok ]
 * Building package for app-text/mupdf-1.16.1 ...                        [ ok ]
 * Building package for app-text/libwpg-0.3.3 ...                        [ ok ]
 * Building package for app-text/ots-0.5.0-r1 ...                        [ ok ]
 * Building package for app-text/cmark-0.29.0 ...                        [ ok ]
 * Building package for app-text/docbook-sgml-dtd-3.0-r4 ...             [ ok ]
 * Building package for app-text/libqxp-0.0.2 ...                        [ ok ]
 * Building package for app-text/highlight-3.57 ...                      [ ok ]
 * Building package for app-text/lcdf-typetools-2.106 ...                [ ok ]
 * Building package for app-text/aiksaurus-1.2.1 ...                     [ ok ]
 * Building package for app-text/texlive-2020-r7 ...                     [ ok ]
 * Building package for app-text/sword-1.8.1-r1 ...                      [ ok ]
 * Building package for app-text/wgetpaste-2.29-r1 ...                   [ ok ]
 * Building package for app-text/iso-codes-4.4 ...                       [ ok ]
 * Building package for app-text/libpaper-1.1.24_p5 ...                  [ ok ]
 * Building package for app-text/enchant-1.6.1-r1 ...                    [ ok ]
 * Building package for app-text/dvipng-1.15-r1 ...                      [ ok ]
 * Building package for app-text/hunspell-1.7.0-r2 ...                   [ ok ]
 * Building package for app-text/atril-1.24.0-r1 ...                     [ ok ]
 * Building package for app-text/ps2pkm-1.8_p20200406 ...                [ ok ]
 * Building package for app-text/pandoc-2.9.2.1 ...                      [ ok ]
 * Building package for app-text/enchant-2.2.8 ...                       [ ok ]
 * Building package for java-virtuals/servlet-api-3.0-r2 ...             [ ok ]
 * Building package for java-virtuals/servlet-api-3.1-r1 ...             [ ok ]
 * Building package for lxqt-base/lxqt-about-0.15.0 ...                  [ ok ]
 * Building package for lxqt-base/liblxqt-0.15.1 ...                     [ ok ]
 * Building package for lxqt-base/lxqt-globalkeys-0.15.0 ...             [ ok ]
 * Building package for lxqt-base/lxqt-qtplugin-0.15.1 ...               [ ok ]
 * Building package for lxqt-base/lxqt-runner-0.15.0 ...                 [ ok ]
 * Building package for lxqt-base/lxqt-session-0.15.0 ...                [ ok ]
 * Building package for lxqt-base/lxqt-policykit-0.15.0 ...              [ ok ]
 * Building package for lxqt-base/lxqt-config-0.15.0-r1 ...              [ ok ]
 * Building package for lxqt-base/lxqt-notificationd-0.15.0 ...          [ ok ]
 * Building package for lxqt-base/lxqt-panel-0.15.1 ...                  [ ok ]
 * Building package for lxqt-base/lxqt-meta-0.15.0 ...                   [ ok ]
 * Building package for sys-apps/pv-1.6.6 ...                            [ ok ]
 * Building package for sys-apps/qdirstat-1.7 ...                        [ ok ]
 * Building package for sys-apps/psensor-1.2.0-r3 ...                    [ ok ]
 * Building package for sys-apps/sed-4.8 ...                             [ ok ]
 * Building package for sys-apps/net-tools-1.60_p20180626073013 ...      [ ok ]
 * Building package for sys-apps/memtester-4.3.0 ...                     [ ok ]
 * Building package for sys-apps/hprofile-6.1.3 ...                      [ ok ]
 * Building package for sys-apps/lshw-02.18b ...                         [ ok ]
 * Building package for sys-apps/hwids-20200204 ...                      [ ok ]
 * Building package for sys-apps/lsb-release-1.4-r3 ...                  [ ok ]
 * Building package for sys-apps/dmidecode-3.2 ...                       [ ok ]
 * Building package for sys-apps/diffutils-3.7-r1 ...                    [ ok ]
 * Building package for sys-apps/man-db-2.9.3 ...                        [ ok ]
 * Building package for sys-apps/osinfo-db-20200529 ...                  [ ok ]
 * Building package for sys-apps/baselayout-java-0.1.0-r1 ...            [ ok ]
 * Building package for sys-apps/shadow-4.8-r5 ...                       [ ok ]
 * Building package for sys-apps/help2man-1.47.16 ...                    [ ok ]
 * Building package for sys-apps/grep-3.4 ...                            [ ok ]
 * Building package for sys-apps/accountsservice-0.6.55 ...              [ ok ]
 * Building package for sys-apps/sg3_utils-1.44 ...                      [ ok ]
 * Building package for sys-apps/iproute2-5.7.0 ...                      [ ok ]
 * Building package for sys-apps/moreutils-0.64 ...                      [ ok ]
 * Building package for sys-apps/less-563-r1 ...                         [ ok ]
 * Building package for sys-apps/kmod-27-r2 ...                          [ ok ]
 * Building package for sys-apps/pkgcore-0.10.13-r1 ...                  [ ok ]
 * Building package for sys-apps/kbd-2.2.0-r2 ...                        [ ok ]
 * Building package for sys-apps/dtc-1.6.0 ...                           [ ok ]
 * Building package for sys-apps/dbus-1.12.18 ...                        [ ok ]
 * Building package for sys-apps/groff-1.22.4 ...                        [ ok ]
 * Building package for sys-apps/busybox-1.31.1-r3 ...                   [ ok ]
 * Building package for sys-apps/file-5.39-r3 ...                        [ ok ]
 * Building package for sys-apps/hwloc-1.11.13 ...                       [ ok ]
 * Building package for sys-apps/baselayout-2.7 ...                      [ ok ]
 * Excluded config: '/etc/shells'
 * Building package for sys-apps/vbetool-1.1 ...                         [ ok ]
 * Building package for sys-apps/gawk-5.1.0 ...                          [ ok ]
 * Building package for sys-apps/xdg-dbus-proxy-0.1.2 ...                [ ok ]
 * Building package for sys-apps/dmapi-2.2.12-r1 ...                     [ ok ]
 * Building package for sys-apps/usbutils-012 ...                        [ ok ]
 * Building package for sys-apps/miscfiles-1.5-r3 ...                    [ ok ]
 * Building package for sys-apps/setserial-2.17-r5 ...                   [ ok ]
 * Building package for sys-apps/xdg-desktop-portal-1.8.0 ...            [ ok ]
 * Building package for sys-apps/ripgrep-12.1.1 ...                      [ ok ]
 * Building package for sys-apps/i2c-tools-4.1-r1 ...                    [ ok ]
 * Building package for sys-apps/util-linux-2.35.2 ...                   [ ok ]
 * Building package for sys-apps/kmscon-8_p20180906-r1 ...               [ ok ]
 * Building package for sys-apps/coreutils-8.32-r1 ...                   [ ok ]
 * Building package for sys-apps/texinfo-6.7 ...                         [ ok ]
 * Building package for sys-apps/gptfdisk-1.0.4 ...                      [ ok ]
 * Building package for sys-apps/hdparm-9.58 ...                         [ ok ]
 * Building package for sys-apps/man-pages-posix-2013a ...               [ ok ]
 * Building package for sys-apps/pmount-0.9.99_alpha-r5 ...              [ ok ]
 * Building package for sys-apps/tcp-wrappers-7.6.28 ...                 [ ok ]
 * Building package for sys-apps/msr-tools-1.3 ...                       [ ok ]
 * Building package for sys-apps/cpuid-20200427 ...                      [ ok ]
 * Building package for sys-apps/baobab-3.34.1 ...                       [ ok ]
 * Building package for sys-apps/sysvinit-2.93 ...                       [ ok ]
 * Excluded config: '/etc/inittab'
 * Building package for sys-apps/sandbox-2.20 ...                        [ ok ]
 * Building package for sys-apps/ed-1.16 ...                             [ ok ]
 * Building package for sys-apps/lm-sensors-3.6.0 ...                    [ ok ]
 * Building package for sys-apps/bleachbit-4.0.0 ...                     [ ok ]
 * Building package for sys-apps/nvme-cli-1.9-r3 ...                     [ ok ]
 * Building package for sys-apps/mlocate-0.26-r2 ...                     [ ok ]
 * Building package for sys-apps/usbredir-0.8.0 ...                      [ ok ]
 * Building package for sys-apps/ethtool-5.8-r1 ...                      [ ok ]
 * Building package for sys-apps/usermode-utilities-20070815-r3 ...      [ ok ]
 * Building package for sys-apps/init-system-helpers-1.49-r1 ...         [ ok ]
 * Building package for sys-apps/elfix-0.9.5 ...                         [ ok ]
 * Building package for sys-apps/smartmontools-7.1 ...                   [ ok ]
 * Building package for sys-apps/idle3-tools-0.9.3_pre20120123-r1 ...    [ ok ]
 * Building package for sys-apps/memtest86+-5.01-r4 ...                  [ ok ]
 * Building package for sys-apps/bubblewrap-0.4.1 ...                    [ ok ]
 * Building package for sys-apps/pciutils-3.6.4 ...                      [ ok ]
 * Building package for sys-apps/openrc-0.42.1 ...                       [ ok ]
 * Building package for sys-apps/udevil-0.4.4-r3 ...                     [ ok ]
 * Building package for sys-apps/flatpak-1.6.4 ...                       [ ok ]
 * Building package for sys-apps/debianutils-4.11.1 ...                  [ ok ]
 * Building package for sys-apps/keyutils-1.6.1 ...                      [ ok ]
 * Building package for sys-apps/portage-3.0.8 ...                       [ ok ]
 * Building package for sys-apps/firejail-0.9.62-r1 ...                  [ ok ]
 * Building package for sys-apps/attr-2.4.48-r3 ...                      [ ok ]
 * Building package for sys-apps/xinetd-2.3.15.3 ...                     [ ok ]
 * Building package for sys-apps/opentmpfiles-0.2 ...                    [ ok ]
 * Building package for sys-apps/kexec-tools-2.0.20-r3 ...               [ ok ]
 * Building package for sys-apps/qingy-1.0.0-r4 ...                      [ ok ]
 * Building package for sys-apps/findutils-4.7.0 ...                     [ ok ]
 * Building package for sys-apps/man-pages-5.08 ...                      [ ok ]
 * Building package for sys-apps/fbset-2.1 ...                           [ ok ]
 * Building package for sys-apps/xdg-desktop-portal-gtk-1.6.0 ...        [ ok ]
 * Building package for sys-apps/rng-tools-6.9 ...                       [ ok ]
 * Building package for sys-apps/install-xattr-0.5 ...                   [ ok ]
 * Building package for sys-apps/acl-2.2.53 ...                          [ ok ]
 * Building package for sys-apps/colorized-logs-2.5 ...                  [ ok ]
 * Building package for sys-apps/gentoo-functions-0.13 ...               [ ok ]
 * Building package for sys-apps/hwinfo-21.23 ...                        [ ok ]
 * Building package for sys-apps/which-2.21 ...                          [ ok ]
 * Building package for sys-apps/iucode_tool-2.3.1-r1 ...                [ ok ]
 * Building package for sys-apps/ack-3.0.0 ...                           [ ok ]
 * Building package for sys-apps/osinfo-db-tools-1.8.0 ...               [ ok ]
 * Building package for x11-terms/root-tail-1.2-r4 ...                   [ ok ]
 * Building package for x11-terms/xfce4-terminal-0.8.9.2 ...             [ ok ]
 * Building package for x11-terms/yeahconsole-0.3.4-r1 ...               [ ok ]
 * Building package for x11-terms/kterm-6.2.0-r6 ...                     [ ok ]
 * Building package for x11-terms/lilyterm-0.9.9.4-r2 ...                [ ok ]
 * Building package for x11-terms/terminator-1.92-r2 ...                 [ ok ]
 * Building package for x11-terms/eterm-0.9.6-r2 ...                     [ ok ]
 * Building package for x11-terms/mlterm-3.8.9 ...                       [ ok ]
 * Building package for x11-terms/alacritty-0.4.3 ...                    [ ok ]
 * Building package for x11-terms/st-0.8.4 ...                           [ ok ]
 * Building package for x11-terms/rxvt-unicode-9.22-r3 ...               [ ok ]
 * Building package for x11-terms/xterm-351 ...                          [ ok ]
 * Building package for x11-terms/tilda-1.4.1 ...                        [ ok ]
 * Building package for x11-terms/qterminal-0.15.0 ...                   [ ok ]
 * Building package for x11-terms/guake-3.7.0 ...                        [ ok ]
 * Building package for x11-terms/sakura-3.7.0 ...                       [ ok ]
 * Building package for x11-terms/kitty-0.18.3 ...                       [ ok ]
 * Building package for x11-terms/mate-terminal-1.24.0 ...               [ ok ]
 * Building package for x11-terms/mrxvt-0.5.4 ...                        [ ok ]
 * Building package for x11-terms/kitty-terminfo-0.19.1 ...              [ ok ]
 * Building package for x11-terms/tilix-1.9.3-r1 ...                     [ ok ]
 * Building package for x11-terms/terminology-1.8.1 ...                  [ ok ]
 * Building package for app-benchmarks/iozone-3.471 ...                  [ ok ]
 * Building package for app-benchmarks/bonnie-2.0.6-r2 ...               [ ok ]
 * Building package for app-benchmarks/i7z-93_p20131012-r2 ...           [ ok ]
 * Building package for app-benchmarks/bonnie++-1.97.3 ...               [ ok ]
 * Building package for app-benchmarks/ramspeed-3.5.0-r2 ...             [ ok ]
 * Building package for app-benchmarks/stress-1.0.4-r2 ...               [ ok ]
 * Building package for app-benchmarks/sysbench-1.0.15-r1 ...            [ ok ]
 * Building package for net-voip/telepathy-gabble-0.18.4-r2 ...          [ ok ]
 * Building package for x11-plugins/wmclockmon-0.8.1-r1 ...              [ ok ]
 * Building package for x11-plugins/wmbattery-2.50 ...                   [ ok ]
 * Building package for x11-plugins/wmix-3.2 ...                         [ ok ]
 * Building package for x11-plugins/wmnet-1.06-r2 ...                    [ ok ]
 * Building package for x11-plugins/wmSMPmon-3.1-r2 ...                  [ ok ]
 * Building package for x11-plugins/wmacpiload-ac-0.2.0-r1 ...           [ ok ]
 * Building package for x11-plugins/compiz-plugins-experimental-0.8.18 ... [ ok ]
 * Building package for x11-plugins/wmmand-1.3.2-r1 ...                  [ ok ]
 * Building package for x11-plugins/wmpasman-0.8.5.3 ...                 [ ok ]
 * Building package for x11-plugins/wmhdplop-0.9.11 ...                  [ ok ]
 * Building package for x11-plugins/wmstickynotes-0.2-r1 ...             [ ok ]
 * Building package for x11-plugins/wmsmixer-0.5.1-r1 ...                [ ok ]
 * Building package for x11-plugins/gkrellm-plugins-2.0 ...              [ ok ]
 * Building package for x11-plugins/purple-hangouts-0_p20200710 ...      [ ok ]
 * Building package for x11-plugins/wmmp-0.10.0-r1 ...                   [ ok ]
 * Building package for x11-plugins/wmbiff-0.4.28 ...                    [ ok ]
 * Building package for x11-plugins/wmmemload-0.1.8-r1 ...               [ ok ]
 * Building package for x11-plugins/wmlife-1.0.1-r1 ...                  [ ok ]
 * Building package for x11-plugins/wmapmload-0.3.4-r1 ...               [ ok ]
 * Building package for x11-plugins/wmudmount-3.0 ...                    [ ok ]
 * Building package for x11-plugins/wmweather-2.4.7 ...                  [ ok ]
 * Building package for x11-plugins/wmMatrix-0.2-r2 ...                  [ ok ]
 * Building package for x11-plugins/wmwifi-0.6-r1 ...                    [ ok ]
 * Building package for x11-plugins/wmgrabimage-0.72-r2 ...              [ ok ]
 * Building package for x11-plugins/wmcdplay-1.1-r1 ...                  [ ok ]
 * Building package for x11-plugins/compiz-plugins-meta-0.8.18 ...       [ ok ]
 * Building package for x11-plugins/wmmenu-1.3-r2 ...                    [ ok ]
 * Building package for x11-plugins/wmcalc-0.6-r1 ...                    [ ok ]
 * Building package for x11-plugins/wmping-0.2.1-r1 ...                  [ ok ]
 * Building package for x11-plugins/wmmoonclock-1.29 ...                 [ ok ]
 * Building package for x11-plugins/wmmisc-1.2 ...                       [ ok ]
 * Building package for x11-plugins/asclock-2.0.12-r3 ...                [ ok ]
 * Building package for x11-plugins/wmacpimon-0.2.1 ...                  [ ok ]
 * Building package for x11-plugins/wmcalendar-0.5.2-r2 ...              [ ok ]
 * Building package for x11-plugins/pidgin-otr-4.0.2 ...                 [ ok ]
 * Building package for x11-plugins/wmsystray-0.1.1-r1 ...               [ ok ]
 * Building package for x11-plugins/wmSpaceWeather-1.04_p19-r1 ...       [ ok ]
 * Building package for x11-plugins/wmwork-0.2.5-r1 ...                  [ ok ]
 * Building package for x11-plugins/wmdots-0.2_beta-r1 ...               [ ok ]
 * Building package for x11-plugins/wmbinclock-0.5-r1 ...                [ ok ]
 * Building package for x11-plugins/wmmixer-1.8 ...                      [ ok ]
 * Building package for x11-plugins/compiz-plugins-community-0.8.18 ...  [ ok ]
 * Building package for x11-plugins/wmpower-0.4.3-r1 ...                 [ ok ]
 * Building package for x11-plugins/wmfortune-0.241-r1 ...               [ ok ]
 * Building package for x11-plugins/wminet-3.0.0-r2 ...                  [ ok ]
 * Building package for x11-plugins/wmfrog-0.3.1-r1 ...                  [ ok ]
 * Building package for x11-plugins/wmrack-1.4-r1 ...                    [ ok ]
 * Building package for x11-plugins/wmclock-1.0.16-r1 ...                [ ok ]
 * Building package for x11-plugins/wmmon-1.4 ...                        [ ok ]
 * Building package for x11-plugins/wmSun-1.05-r1 ...                    [ ok ]
 * Building package for x11-plugins/wmdiskmon-0.0.2-r1 ...               [ ok ]
 * Building package for x11-plugins/wmtop-0.85 ...                       [ ok ]
 * Building package for x11-plugins/purple-discord-9999 ...              [ ok ]
 * Building package for x11-plugins/wmweather+-2.17 ...                  [ ok ]
 * Building package for x11-plugins/wmxres-1.2-r1 ...                    [ ok ]
 * Building package for x11-plugins/wmblob-1.0.3 ...                     [ ok ]
 * Building package for x11-plugins/wmCalClock-1.25-r3 ...               [ ok ]
 * Building package for x11-plugins/pidgin-skypeweb-1.5 ...              [ ok ]
 * Building package for x11-plugins/wmcoincoin-2.6.2_p20140602 ...       [ ok ]
 * Building package for x11-plugins/wmmon+smp-1.0-r3 ...                 [ ok ]
 * Building package for x11-plugins/wmxkb-1.2.2-r1 ...                   [ ok ]
 * Building package for x11-plugins/wmdrawer-0.10.5-r3 ...               [ ok ]
 * Building package for x11-plugins/wmifinfo-0.10-r1 ...                 [ ok ]
 * Building package for x11-plugins/wmcp-1.2.8-r1 ...                    [ ok ]
 * Building package for x11-plugins/wmifs-1.8 ...                        [ ok ]
 * Building package for x11-plugins/wmrecord-1.0.5.3-r2 ...              [ ok ]
 * Building package for x11-plugins/purple-libnotify-plus-2.99.1 ...     [ ok ]
 * Building package for x11-plugins/compiz-plugins-main-0.8.18 ...       [ ok ]
 * Building package for x11-plugins/wmfire-1.2.4-r3 ...                  [ ok ]
 * Building package for x11-plugins/wmacpi-2.3-r1 ...                    [ ok ]
 * Building package for x11-plugins/wmpop3lb-2.4.2-r3 ...                [ ok ]
 * Building package for x11-plugins/wmgtemp-1.2 ...                      [ ok ]
 * Building package for x11-plugins/wmnd-0.4.17-r1 ...                   [ ok ]
 * Building package for x11-plugins/wmcliphist-2.1-r2 ...                [ ok ]
 * Building package for x11-plugins/wmtime-1.4-r1 ...                    [ ok ]
 * Building package for x11-plugins/wmmp3-0.12-r1 ...                    [ ok ]
 * Building package for x11-plugins/wmppp-1.3.2-r1 ...                   [ ok ]
 * Building package for x11-plugins/wmcube-1.0.2 ...                     [ ok ]
 * Building package for x11-plugins/wmforkplop-0.9.3-r3 ...              [ ok ]
 * Building package for x11-plugins/e16-epplets-0.16 ...                 [ ok ]
 * Building package for x11-plugins/wmappl-0.71-r1 ...                   [ ok ]
 * Building package for x11-plugins/wmfsm-0.36 ...                       [ ok ]
 * Building package for x11-plugins/asmon-0.71-r1 ...                    [ ok ]
 * Building package for x11-plugins/astime-2.8-r2 ...                    [ ok ]
 * Building package for x11-plugins/wmget-0.6.1 ...                      [ ok ]
 * Building package for x11-plugins/wmtz-0.7_p20150816 ...               [ ok ]
 * Building package for x11-plugins/wmfishtime-1.24-r3 ...               [ ok ]
 * Building package for x11-plugins/wmitime-0.5-r1 ...                   [ ok ]
 * Building package for x11-plugins/wmbutton-0.7.0 ...                   [ ok ]
 * Building package for x11-plugins/wmamixer-1.0-r1 ...                  [ ok ]
 * Building package for x11-plugins/wmbio-1.02 ...                       [ ok ]
 * Building package for x11-plugins/wmapm-3.1-r2 ...                     [ ok ]
 * Building package for x11-plugins/wmXName-0.1-r1 ...                   [ ok ]
 * Building package for x11-plugins/wmtimer-2.92-r2 ...                  [ ok ]
 * Building package for x11-plugins/wmload-0.9.7-r1 ...                  [ ok ]
 * Building package for x11-plugins/wmpinboard-1.0.1 ...                 [ ok ]
 * Building package for x11-plugins/wmcpuload-1.1.1 ...                  [ ok ]
 * Building package for x11-plugins/wmpop3-0.5.6a-r1 ...                 [ ok ]
 * Building package for x11-plugins/wmsystemtray-1.4-r2 ...              [ ok ]
 * Building package for x11-plugins/wmpager-1.2-r2 ...                   [ ok ]
 * Building package for x11-plugins/wmbatteries-0.1.3-r1 ...             [ ok ]
 * Building package for x11-plugins/pidgin-telegram-1.4.3 ...            [ ok ]
 * Building package for x11-plugins/asapm-3.1-r1 ...                     [ ok ]
 * Building package for x11-plugins/wmlongrun-0.3.1 ...                  [ ok ]
 * Building package for x11-plugins/wmswallow-0.6.1-r1 ...               [ ok ]
 * Building package for x11-plugins/compiz-plugins-extra-0.8.18 ...      [ ok ]
 * Building package for dev-php/jsonlint-1.8.2 ...                       [ ok ]
 * Building package for dev-php/symfony-console-2.8.52 ...               [ ok ]
 * Building package for dev-php/symfony-finder-3.4.38 ...                [ ok ]
 * Building package for dev-php/symfony-dependency-injection-2.8.50 ...  [ ok ]
 * Building package for dev-php/spdx-licenses-1.5.4 ...                  [ ok ]
 * Building package for dev-php/psr-log-1.1.3 ...                        [ ok ]
 * Building package for dev-php/phar-utils-1.1.1 ...                     [ ok ]
 * Building package for dev-php/symfony-config-2.8.20 ...                [ ok ]
 * Building package for dev-php/symfony-yaml-2.1.0 ...                   [ ok ]
 * Building package for dev-php/symfony-filesystem-3.4.36 ...            [ ok ]
 * Building package for dev-php/symfony-event-dispatcher-2.8.50 ...      [ ok ]
 * Building package for dev-php/xdebug-handler-1.4.3 ...                 [ ok ]
 * Building package for dev-php/fedora-autoloader-0.2.1 ...              [ ok ]
 * Building package for dev-php/symfony-process-3.4.38 ...               [ ok ]
 * Building package for dev-php/composer-1.10.15 ...                     [ ok ]
 * Building package for dev-php/ca-bundle-1.1.3 ...                      [ ok ]
 * Building package for dev-php/json-schema-5.2.10 ...                   [ ok ]
 * Building package for dev-php/semver-1.7.1 ...                         [ ok ]
 * Building package for xfce-extra/xfce4-hdaps-1.0.0 ...                 [ ok ]
 * Building package for xfce-extra/xfce4-smartbookmark-plugin-0.5.1 ...  [ ok ]
 * Building package for xfce-extra/xfce4-dict-0.8.3 ...                  [ ok ]
 * Building package for xfce-extra/xfce4-battery-plugin-1.1.3 ...        [ ok ]
 * Building package for xfce-extra/xfce4-datetime-plugin-0.8.0 ...       [ ok ]
 * Building package for xfce-extra/xfce4-mount-plugin-1.1.3 ...          [ ok ]
 * Building package for xfce-extra/xfce4-time-out-plugin-1.1.0 ...       [ ok ]
 * Building package for xfce-extra/xfce4-vala-4.10.3-r7 ...              [ ok ]
 * Building package for xfce-extra/xfce4-eyes-plugin-4.5.0 ...           [ ok ]
 * Building package for xfce-extra/xfce4-systemload-plugin-1.2.3 ...     [ ok ]
 * Building package for xfce-extra/xfce4-taskmanager-1.2.3 ...           [ ok ]
 * Building package for xfce-extra/xfce4-clipman-plugin-1.6.1 ...        [ ok ]
 * Building package for xfce-extra/xfce4-verve-plugin-2.0.0 ...          [ ok ]
 * Building package for xfce-extra/multiload-nandhp-0.3-r4 ...           [ ok ]
 * Building package for xfce-extra/xfce4-diskperf-plugin-2.6.2 ...       [ ok ]
 * Building package for xfce-extra/xfce4-notes-plugin-1.8.1-r4 ...       [ ok ]
 * Building package for xfce-extra/xfce4-power-manager-1.6.6 ...         [ ok ]
 * Building package for xfce-extra/xfce4-fsguard-plugin-1.1.1 ...        [ ok ]
 * Building package for xfce-extra/xfce4-whiskermenu-plugin-2.4.4 ...    [ ok ]
 * Building package for xfce-extra/xfce4-genmon-plugin-4.0.2 ...         [ ok ]
 * Building package for xfce-extra/xfce4-notifyd-0.6.1 ...               [ ok ]
 * Building package for xfce-extra/xfce4-netload-plugin-1.3.2 ...        [ ok ]
 * Building package for xfce-extra/xfce4-equake-plugin-1.3.8.1-r2 ...    [ ok ]
 * Building package for xfce-extra/xfce4-sensors-plugin-1.3.0-r1 ...     [ ok ]
 * Building package for xfce-extra/xfce4-weather-plugin-0.10.1 ...       [ ok ]
 * Building package for xfce-extra/xfce4-embed-plugin-1.6.0-r4 ...       [ ok ]
 * Building package for xfce-extra/xfce4-mpc-plugin-0.5.2 ...            [ ok ]
 * Building package for xfce-extra/tumbler-0.2.8 ...                     [ ok ]
 * Building package for xfce-extra/thunar-volman-0.9.5 ...               [ ok ]
 * Building package for xfce-extra/thunar-shares-plugin-0.3.1 ...        [ ok ]
 * Building package for xfce-extra/xfce4-alsa-plugin-0.3.0 ...           [ ok ]
 * Building package for xfce-extra/thunar-vcs-plugin-0.2.0 ...           [ ok ]
 * Building package for xfce-extra/xfce4-xkb-plugin-0.8.1 ...            [ ok ]
 * Building package for xfce-extra/xfce4-screenshooter-1.9.7 ...         [ ok ]
 * Building package for xfce-extra/transd-0_p20120503-r1 ...             [ ok ]
 * Building package for xfce-extra/xfce4-mailwatch-plugin-1.2.0-r6 ...   [ ok ]
 * Building package for xfce-extra/xfce4-places-plugin-1.8.1 ...         [ ok ]
 * Building package for xfce-extra/thunar-archive-plugin-0.4.0 ...       [ ok ]
 * Building package for xfce-extra/thunar-media-tags-plugin-0.3.0 ...    [ ok ]
 * Building package for xfce-extra/xfce4-windowck-plugin-0.4.6-r3 ...    [ ok ]
 * Building package for xfce-extra/xfce4-kbdleds-plugin-0.0.6-r4 ...     [ ok ]
 * Building package for xfce-extra/xfce4-wavelan-plugin-0.6.1 ...        [ ok ]
 * Building package for xfce-extra/xfce4-cpugraph-plugin-1.1.0 ...       [ ok ]
 * Building package for xfce-extra/xfce4-cpufreq-plugin-1.2.1 ...        [ ok ]
 * Building package for xfce-extra/xfce4-timer-plugin-1.7.0 ...          [ ok ]
 * Building package for net-firewall/iptables-1.8.5 ...                  [ ok ]
 * Building package for net-firewall/nftables-0.9.6 ...                  [ ok ]
 * Building package for net-firewall/ebtables-2.0.11-r2 ...              [ ok ]
 * Building package for kde-apps/konsolekalendar-20.04.3 ...             [ ok ]
 * Building package for kde-apps/khangman-20.04.3 ...                    [ ok ]
 * Building package for kde-apps/ktp-kded-module-20.04.3 ...             [ ok ]
 * Building package for kde-apps/parley-20.04.3 ...                      [ ok ]
 * Building package for kde-apps/pim-data-exporter-20.04.3 ...           [ ok ]
 * Building package for kde-apps/kpat-20.04.3 ...                        [ ok ]
 * Building package for kde-apps/kiriki-20.04.3 ...                      [ ok ]
 * Building package for kde-apps/kalarm-20.04.3 ...                      [ ok ]
 * Building package for kde-apps/kdeadmin-meta-20.04.3 ...               [ ok ]
 * Building package for kde-apps/kwave-20.04.3 ...                       [ ok ]
 * Building package for kde-apps/konqueror-20.04.3 ...                   [ ok ]
 * Building package for kde-apps/kcron-20.04.3 ...                       [ ok ]
 * Building package for kde-apps/kamoso-20.04.3 ...                      [ ok ]
 * Building package for kde-apps/kgeography-20.04.3 ...                  [ ok ]
 * Building package for kde-apps/libkexiv2-20.04.3 ...                   [ ok ]
 * Building package for kde-apps/grantleetheme-20.04.3 ...               [ ok ]
 * Building package for kde-apps/ktp-send-file-20.04.3 ...               [ ok ]
 * Building package for kde-apps/eventviews-20.04.3 ...                  [ ok ]
 * Building package for kde-apps/ark-20.04.3-r2 ...                      [ ok ]
 * Building package for kde-apps/filelight-20.04.3 ...                   [ ok ]
 * Building package for kde-apps/bomber-20.04.3 ...                      [ ok ]
 * Building package for kde-apps/thumbnailers-20.04.3 ...                [ ok ]
 * Building package for kde-apps/libkgapi-20.04.3 ...                    [ ok ]
 * Building package for kde-apps/kaccounts-integration-20.04.3 ...       [ ok ]
 * Building package for kde-apps/kmouth-20.04.3 ...                      [ ok ]
 * Building package for kde-apps/libkcompactdisc-20.04.3 ...             [ ok ]
 * Building package for kde-apps/kanagram-20.04.3 ...                    [ ok ]
 * Building package for kde-apps/kspaceduel-20.04.3 ...                  [ ok ]
 * Building package for kde-apps/ktp-filetransfer-handler-20.04.3 ...    [ ok ]
 * Building package for kde-apps/artikulate-20.04.3 ...                  [ ok ]
 * Building package for kde-apps/grantlee-editor-20.04.3 ...             [ ok ]
 * Building package for kde-apps/ktp-contact-runner-20.04.3 ...          [ ok ]
 * Building package for kde-apps/picmi-20.04.3 ...                       [ ok ]
 * Building package for kde-apps/ffmpegthumbs-20.04.3 ...                [ ok ]
 * Building package for kde-apps/kdf-20.04.3 ...                         [ ok ]
 * Building package for kde-apps/kipi-plugins-20.04.3 ...                [ ok ]
 * Building package for kde-apps/akonadi-notes-20.04.3 ...               [ ok ]
 * Building package for kde-apps/akonadi-contacts-20.04.3 ...            [ ok ]
 * Building package for kde-apps/blinken-20.04.3 ...                     [ ok ]
 * Building package for kde-apps/kwalletmanager-20.04.3 ...              [ ok ]
 * Building package for kde-apps/knetwalk-20.04.3 ...                    [ ok ]
 * Building package for kde-apps/keditbookmarks-20.04.3 ...              [ ok ]
 * Building package for kde-apps/kmail-20.04.3 ...                       [ ok ]
 * Building package for kde-apps/kamera-20.04.3 ...                      [ ok ]
 * Building package for kde-apps/kmag-20.04.3 ...                        [ ok ]
 * Building package for kde-apps/kde-apps-meta-20.04.3 ...               [ ok ]
 * Building package for kde-apps/ksquares-20.04.3 ...                    [ ok ]
 * Building package for kde-apps/kdesdk-thumbnailers-20.04.3 ...         [ ok ]
 * Building package for kde-apps/kdepim-runtime-20.04.3-r1 ...           [ ok ]
 * Building package for kde-apps/kmousetool-20.04.3 ...                  [ ok ]
 * Building package for kde-apps/kcharselect-20.04.3 ...                 [ ok ]
 * Building package for kde-apps/kdenlive-20.04.3 ...                    [ ok ]
 * Building package for kde-apps/ksirk-20.04.3 ...                       [ ok ]
 * Building package for kde-apps/kruler-20.04.3 ...                      [ ok ]
 * Building package for kde-apps/ktuberling-20.04.3 ...                  [ ok ]
 * Building package for kde-apps/ktp-approver-20.04.3 ...                [ ok ]
 * Building package for kde-apps/kdeedu-meta-20.04.3 ...                 [ ok ]
 * Building package for kde-apps/bovo-20.04.3 ...                        [ ok ]
 * Building package for kde-apps/kontactinterface-20.04.3 ...            [ ok ]
 * Building package for kde-apps/plasma-telepathy-meta-20.04.3 ...       [ ok ]
 * Building package for kde-apps/ksmtp-20.04.3 ...                       [ ok ]
 * Building package for kde-apps/kopete-20.04.3 ...                      [ ok ]
 * Building package for kde-apps/kmbox-20.04.3 ...                       [ ok ]
 * Building package for kde-apps/ksudoku-20.04.3 ...                     [ ok ]
 * Building package for kde-apps/kteatime-20.04.3 ...                    [ ok ]
 * Building package for kde-apps/kubrick-20.04.3 ...                     [ ok ]
 * Building package for kde-apps/kaccounts-providers-20.04.3 ...         [ ok ]
 * Building package for kde-apps/kldap-20.04.3 ...                       [ ok ]
 * Building package for kde-apps/kdegraphics-mobipocket-20.04.3 ...      [ ok ]
 * Building package for kde-apps/knavalbattle-20.04.3 ...                [ ok ]
 * Building package for kde-apps/kmail-account-wizard-20.04.3-r1 ...     [ ok ]
 * Building package for kde-apps/kdeedu-data-20.04.3 ...                 [ ok ]
 * Building package for kde-apps/kdenetwork-filesharing-20.04.3 ...      [ ok ]
 * Building package for kde-apps/pim-sieve-editor-20.04.3 ...            [ ok ]
 * Building package for kde-apps/svgpart-20.04.3 ...                     [ ok ]
 * Building package for kde-apps/kbreakout-20.04.3 ...                   [ ok ]
 * Building package for kde-apps/ksystemlog-20.04.3-r1 ...               [ ok ]
 * Building package for kde-apps/ktp-text-ui-20.04.3 ...                 [ ok ]
 * Building package for kde-apps/kdesdk-meta-20.04.3 ...                 [ ok ]
 * Building package for kde-apps/kmix-20.04.3 ...                        [ ok ]
 * Building package for kde-apps/kbruch-20.04.3 ...                      [ ok ]
 * Building package for kde-apps/ktp-common-internals-20.04.3 ...        [ ok ]
 * Building package for kde-apps/okular-20.04.3 ...                      [ ok ]
 * Building package for kde-apps/kdegames-meta-20.04.3 ...               [ ok ]
 * Building package for kde-apps/akregator-20.04.3 ...                   [ ok ]
 * Building package for kde-apps/kitinerary-20.04.3 ...                  [ ok ]
 * Building package for kde-apps/libkdegames-20.04.3 ...                 [ ok ]
 * Building package for kde-apps/kdecore-meta-20.04.3 ...                [ ok ]
 * Building package for kde-apps/akonadi-20.04.3 ...                     [ ok ]
 * Building package for kde-apps/kmines-20.04.3 ...                      [ ok ]
 * Building package for kde-apps/kmailtransport-20.04.3 ...              [ ok ]
 * Building package for kde-apps/kleopatra-20.04.3-r1 ...                [ ok ]
 * Building package for kde-apps/kiten-20.04.3 ...                       [ ok ]
 * Building package for kde-apps/kalarmcal-20.04.3 ...                   [ ok ]
 * Building package for kde-apps/kpkpass-20.04.3 ...                     [ ok ]
 * Building package for kde-apps/akonadi-import-wizard-20.04.3 ...       [ ok ]
 * Building package for kde-apps/kapman-20.04.3 ...                      [ ok ]
 * Building package for kde-apps/step-20.04.3 ...                        [ ok ]
 * Building package for kde-apps/kde-dev-utils-20.04.3 ...               [ ok ]
 * Building package for kde-apps/kjumpingcube-20.04.3 ...                [ ok ]
 * Building package for kde-apps/ktp-auth-handler-20.04.3 ...            [ ok ]
 * Building package for kde-apps/dolphin-20.04.3 ...                     [ ok ]
 * Building package for kde-apps/kturtle-20.04.3 ...                     [ ok ]
 * Building package for kde-apps/kate-20.04.3 ...                        [ ok ]
 * Building package for kde-apps/cantor-20.04.3-r1 ...                   [ ok ]
 * Building package for kde-apps/ktp-desktop-applets-20.04.3 ...         [ ok ]
 * Building package for kde-apps/knights-20.04.3 ...                     [ ok ]
 * Building package for kde-apps/klickety-20.04.3 ...                    [ ok ]
 * Building package for kde-apps/ktouch-20.04.3 ...                      [ ok ]
 * Building package for kde-apps/libkleo-20.04.3 ...                     [ ok ]
 * Building package for kde-apps/akonadi-search-20.04.3 ...              [ ok ]
 * Building package for kde-apps/kig-20.04.3 ...                         [ ok ]
 * Building package for kde-apps/ktp-contact-list-20.04.3 ...            [ ok ]
 * Building package for kde-apps/kidentitymanagement-20.04.3 ...         [ ok ]
 * Building package for kde-apps/kdialog-20.04.3 ...                     [ ok ]
 * Building package for kde-apps/zeroconf-ioslave-20.04.3 ...            [ ok ]
 * Building package for kde-apps/klettres-20.04.3 ...                    [ ok ]
 * Building package for kde-apps/libkomparediff2-20.04.3 ...             [ ok ]
 * Building package for kde-apps/libktnef-20.04.3 ...                    [ ok ]
 * Building package for kde-apps/poxml-20.04.3 ...                       [ ok ]
 * Building package for kde-apps/kmime-20.04.3 ...                       [ ok ]
 * Building package for kde-apps/konsole-20.04.3 ...                     [ ok ]
 * Building package for kde-apps/sweeper-20.04.3 ...                     [ ok ]
 * Building package for kde-apps/libkipi-20.04.3 ...                     [ ok ]
 * Building package for kde-apps/kfind-20.04.3 ...                       [ ok ]
 * Building package for kde-apps/kdegraphics-meta-20.04.3 ...            [ ok ]
 * Building package for kde-apps/libkcddb-20.04.3 ...                    [ ok ]
 * Building package for kde-apps/kio-extras-20.04.3 ...                  [ ok ]
 * Building package for kde-apps/kmahjongg-20.04.3 ...                   [ ok ]
 * Building package for kde-apps/korganizer-20.04.3 ...                  [ ok ]
 * Building package for kde-apps/libkeduvocdocument-20.04.3 ...          [ ok ]
 * Building package for kde-apps/kdav-20.04.3 ...                        [ ok ]
 * Building package for kde-apps/kdeaccessibility-meta-20.04.3 ...       [ ok ]
 * Building package for kde-apps/minuet-20.04.3 ...                      [ ok ]
 * Building package for kde-apps/pimcommon-20.04.3 ...                   [ ok ]
 * Building package for kde-apps/akonadiconsole-20.04.3 ...              [ ok ]
 * Building package for kde-apps/kigo-20.04.3 ...                        [ ok ]
 * Building package for kde-apps/kpimtextedit-20.04.3 ...                [ ok ]
 * Building package for kde-apps/mbox-importer-20.04.3 ...               [ ok ]
 * Building package for kde-apps/umbrello-20.04.3 ...                    [ ok ]
 * Building package for kde-apps/mailcommon-20.04.3 ...                  [ ok ]
 * Building package for kde-apps/yakuake-20.04.3-r1 ...                  [ ok ]
 * Building package for kde-apps/kmplot-20.04.3 ...                      [ ok ]
 * Building package for kde-apps/kget-20.04.3 ...                        [ ok ]
 * Building package for kde-apps/kdeutils-meta-20.04.3 ...               [ ok ]
 * Building package for kde-apps/kwordquiz-20.04.3 ...                   [ ok ]
 * Building package for kde-apps/kdenetwork-meta-20.04.3 ...             [ ok ]
 * Building package for kde-apps/signon-kwallet-extension-20.04.3 ...    [ ok ]
 * Building package for kde-apps/kontact-20.04.3 ...                     [ ok ]
 * Building package for kde-apps/kqtquickcharts-20.04.3 ...              [ ok ]
 * Building package for kde-apps/calendarsupport-20.04.3 ...             [ ok ]
 * Building package for kde-apps/libkdepim-20.04.3 ...                   [ ok ]
 * Building package for kde-apps/akonadi-mime-20.04.3 ...                [ ok ]
 * Building package for kde-apps/kdepim-meta-20.04.3 ...                 [ ok ]
 * Building package for kde-apps/kshisen-20.04.3 ...                     [ ok ]
 * Building package for kde-apps/mailimporter-20.04.3 ...                [ ok ]
 * Building package for kde-apps/knotes-20.04.3 ...                      [ ok ]
 * Building package for kde-apps/audiocd-kio-20.04.3 ...                 [ ok ]
 * Building package for kde-apps/kgoldrunner-20.04.3 ...                 [ ok ]
 * Building package for kde-apps/kreversi-20.04.3 ...                    [ ok ]
 * Building package for kde-apps/katomic-20.04.3 ...                     [ ok ]
 * Building package for kde-apps/libkdcraw-20.04.3 ...                   [ ok ]
 * Building package for kde-apps/kbounce-20.04.3 ...                     [ ok ]
 * Building package for kde-apps/krfb-20.04.3 ...                        [ ok ]
 * Building package for kde-apps/kalgebra-20.04.3 ...                    [ ok ]
 * Building package for kde-apps/libksieve-20.04.3 ...                   [ ok ]
 * Building package for kde-apps/klines-20.04.3 ...                      [ ok ]
 * Building package for kde-apps/libgravatar-20.04.3 ...                 [ ok ]
 * Building package for kde-apps/krdc-20.04.3 ...                        [ ok ]
 * Building package for kde-apps/messagelib-20.04.3 ...                  [ ok ]
 * Building package for kde-apps/kdepim-addons-20.04.3 ...               [ ok ]
 * Building package for kde-apps/kcalutils-20.04.3 ...                   [ ok ]
 * Building package for kde-apps/kdiamond-20.04.3 ...                    [ ok ]
 * Building package for kde-apps/gwenview-20.04.3 ...                    [ ok ]
 * Building package for kde-apps/rocs-20.04.3 ...                        [ ok ]
 * Building package for kde-apps/spectacle-20.04.3 ...                   [ ok ]
 * Building package for kde-apps/kimap-20.04.3 ...                       [ ok ]
 * Building package for kde-apps/khelpcenter-20.04.3 ...                 [ ok ]
 * Building package for kde-apps/kimagemapeditor-20.04.3 ...             [ ok ]
 * Building package for kde-apps/kolourpaint-20.04.3 ...                 [ ok ]
 * Building package for kde-apps/kdepim-apps-libs-20.04.3 ...            [ ok ]
 * Building package for kde-apps/kaddressbook-20.04.3 ...                [ ok ]
 * Building package for kde-apps/kdesdk-kioslaves-20.04.3 ...            [ ok ]
 * Building package for kde-apps/kbackup-20.04.3 ...                     [ ok ]
 * Building package for kde-apps/juk-20.04.3 ...                         [ ok ]
 * Building package for kde-apps/ktp-accounts-kcm-20.04.3 ...            [ ok ]
 * Building package for kde-apps/kcalc-20.04.3 ...                       [ ok ]
 * Building package for kde-apps/lskat-20.04.3 ...                       [ ok ]
 * Building package for kde-apps/akonadi-calendar-20.04.3 ...            [ ok ]
 * Building package for kde-apps/kapptemplate-20.04.3 ...                [ ok ]
 * Building package for kde-apps/kdemultimedia-meta-20.04.3 ...          [ ok ]
 * Building package for kde-apps/kcachegrind-20.04.3 ...                 [ ok ]
 * Building package for kde-apps/ktimer-20.04.3 ...                      [ ok ]
 * Building package for kde-apps/granatier-20.04.3 ...                   [ ok ]
 * Building package for kde-apps/kde-dev-scripts-20.04.3 ...             [ ok ]
 * Building package for kde-apps/marble-20.04.3 ...                      [ ok ]
 * Building package for kde-apps/kblocks-20.04.3 ...                     [ ok ]
 * Building package for kde-apps/analitza-20.04.3 ...                    [ ok ]
 * Building package for kde-apps/calendarjanitor-20.04.3 ...             [ ok ]
 * Building package for kde-apps/dragon-20.04.3 ...                      [ ok ]
 * Building package for kde-apps/kfourinline-20.04.3 ...                 [ ok ]
 * Building package for kde-apps/kolf-20.04.3 ...                        [ ok ]
 * Building package for kde-apps/k3b-20.04.3 ...                         [ ok ]
 * Building package for kde-apps/kross-interpreters-20.04.3 ...          [ ok ]
 * Building package for kde-apps/palapeli-20.04.3 ...                    [ ok ]
 * Building package for kde-apps/kalzium-20.04.3 ...                     [ ok ]
 * Building package for kde-apps/killbots-20.04.3 ...                    [ ok ]
 * Building package for kde-apps/kompare-20.04.3 ...                     [ ok ]
 * Building package for kde-apps/kollision-20.04.3 ...                   [ ok ]
 * Building package for kde-apps/ksnakeduel-20.04.3 ...                  [ ok ]
 * Building package for kde-apps/incidenceeditor-20.04.3 ...             [ ok ]
 * Building package for kde-apps/kwrite-20.04.3 ...                      [ ok ]
 * Building package for kde-apps/kdebugsettings-20.04.3 ...              [ ok ]
 * Building package for kde-apps/kblackbox-20.04.3 ...                   [ ok ]
 * Building package for kde-apps/libkmahjongg-20.04.3 ...                [ ok ]
 * Building package for kde-apps/konquest-20.04.3 ...                    [ ok ]
 * Building package for kde-apps/kcolorchooser-20.04.3 ...               [ ok ]
 * Building package for dev-scheme/guile-2.2.7 ...                       [ ok ]
 * Building package for dev-texlive/texlive-fontsrecommended-2020 ...    [ ok ]
 * Building package for dev-texlive/texlive-fontutils-2020 ...           [ ok ]
 * Building package for dev-texlive/texlive-latex-2020 ...               [ ok ]
 * Building package for dev-texlive/texlive-context-2020 ...             [ ok ]
 * Building package for dev-texlive/texlive-humanities-2020 ...          [ ok ]
 * Building package for dev-texlive/texlive-langcjk-2020 ...             [ ok ]
 * Building package for dev-texlive/texlive-luatex-2020-r2 ...           [ ok ]
 * Building package for dev-texlive/texlive-fontsextra-2020 ...          [ ok ]
 * Building package for dev-texlive/texlive-basic-2020-r1 ...            [ ok ]
 * Building package for dev-texlive/texlive-music-2020 ...               [ ok ]
 * Building package for dev-texlive/texlive-mathscience-2020 ...         [ ok ]
 * Building package for dev-texlive/texlive-games-2020 ...               [ ok ]
 * Building package for dev-texlive/texlive-pictures-2020-r2 ...         [ ok ]
 * Building package for dev-texlive/texlive-formatsextra-2020-r2 ...     [ ok ]
 * Building package for dev-texlive/texlive-xetex-2020 ...               [ ok ]
 * Building package for dev-texlive/texlive-latexextra-2020-r2 ...       [ ok ]
 * Building package for dev-texlive/texlive-metapost-2020-r1 ...         [ ok ]
 * Building package for dev-texlive/texlive-pstricks-2020 ...            [ ok ]
 * Building package for dev-texlive/texlive-publishers-2020 ...          [ ok ]
 * Building package for dev-texlive/texlive-bibtexextra-2020 ...         [ ok ]
 * Building package for dev-texlive/texlive-latexrecommended-2020 ...    [ ok ]
 * Building package for dev-texlive/texlive-plaingeneric-2020 ...        [ ok ]
 * Building package for dev-haskell/unliftio-core-0.1.2.0 ...            [ ok ]
 * Building package for dev-haskell/bytestring-builder-0.10.8.2.0 ...    [ ok ]
 * Building package for dev-haskell/xml-1.3.14 ...                       [ ok ]
 * Building package for dev-haskell/x509-store-1.6.7 ...                 [ ok ]
 * Building package for dev-haskell/haddock-library-1.8.0 ...            [ ok ]
 * Building package for dev-haskell/crypto-pubkey-types-0.4.3 ...        [ ok ]
 * Building package for dev-haskell/xml-conduit-1.9.0.0 ...              [ ok ]
 * Building package for dev-haskell/unix-compat-0.5.2 ...                [ ok ]
 * Building package for dev-haskell/tagsoup-0.14.8 ...                   [ ok ]
 * Building package for dev-haskell/network-uri-2.6.3.0 ...              [ ok ]
 * Building package for dev-haskell/vector-algorithms-0.8.0.3 ...        [ ok ]
 * Building package for dev-haskell/enclosed-exceptions-1.0.3 ...        [ ok ]
 * Building package for dev-haskell/hashtables-1.2.4.1 ...               [ ok ]
 * Building package for dev-haskell/tagged-0.8.6 ...                     [ ok ]
 * Building package for dev-haskell/aeson-pretty-0.8.8 ...               [ ok ]
 * Building package for dev-haskell/base-compat-0.11.1 ...               [ ok ]
 * Building package for dev-haskell/cryptohash-sha256-0.11.101.0 ...     [ ok ]
 * Building package for dev-haskell/regex-posix-0.96.0.0 ...             [ ok ]
 * Building package for dev-haskell/binary-0.8.7.0 ...                   [ ok ]
 * Building package for dev-haskell/jira-wiki-markup-1.1.4 ...           [ ok ]
 * Building package for dev-haskell/x11-1.9.2 ...                        [ ok ]
 * Building package for dev-haskell/time-locale-compat-0.1.1.5 ...       [ ok ]
 * Building package for dev-haskell/case-insensitive-1.2.1.0 ...         [ ok ]
 * Building package for dev-haskell/text-conversions-0.3.0 ...           [ ok ]
 * Building package for dev-haskell/bifunctors-5.5.6 ...                 [ ok ]
 * Building package for dev-haskell/safe-0.3.17 ...                      [ ok ]
 * Building package for dev-haskell/hslua-module-text-0.2.1 ...          [ ok ]
 * Building package for dev-haskell/glob-0.9.3 ...                       [ ok ]
 * Building package for dev-haskell/text-1.2.4.0 ...                     [ ok ]
 * Building package for dev-haskell/integer-logarithms-1.0.3 ...         [ ok ]
 * Building package for dev-haskell/colour-2.3.5 ...                     [ ok ]
 * Building package for dev-haskell/errors-2.3.0 ...                     [ ok ]
 * Building package for dev-haskell/haskell-src-1.0.3.0 ...              [ ok ]
 * Building package for dev-haskell/setenv-0.1.1.3 ...                   [ ok ]
 * Building package for dev-haskell/data-default-0.7.1.1 ...             [ ok ]
 * Building package for dev-haskell/mmorph-1.1.3 ...                     [ ok ]
 * Building package for dev-haskell/cryptonite-0.26-r1 ...               [ ok ]
 * Building package for dev-haskell/pandoc-types-1.20 ...                [ ok ]
 * Building package for dev-haskell/syb-0.7.1 ...                        [ ok ]
 * Building package for dev-haskell/old-time-1.1.0.3-r1 ...              [ ok ]
 * Building package for dev-haskell/half-0.2.2.3 ...                     [ ok ]
 * Building package for dev-haskell/cmdargs-0.10.20 ...                  [ ok ]
 * Building package for dev-haskell/comonad-5.0.6 ...                    [ ok ]
 * Building package for dev-haskell/mtl-2.2.2 ...                        [ ok ]
 * Building package for dev-haskell/blaze-builder-0.4.1.0 ...            [ ok ]
 * Building package for dev-haskell/blaze-markup-0.8.2.4 ...             [ ok ]
 * Building package for dev-haskell/fail-4.9.0.0 ...                     [ ok ]
 * Building package for dev-haskell/base-compat-batteries-0.11.1 ...     [ ok ]
 * Building package for dev-haskell/skylighting-0.8.5 ...                [ ok ]
 * Building package for dev-haskell/data-default-class-0.1.2.0 ...       [ ok ]
 * Building package for dev-haskell/random-1.1 ...                       [ ok ]
 * Building package for dev-haskell/crypto-numbers-0.2.7 ...             [ ok ]
 * Building package for dev-haskell/http-client-0.6.4.1 ...              [ ok ]
 * Building package for dev-haskell/tf-random-0.5 ...                    [ ok ]
 * Building package for dev-haskell/deepseq-generics-0.2.0.0 ...         [ ok ]
 * Building package for dev-haskell/exceptions-0.10.4 ...                [ ok ]
 * Building package for dev-haskell/dlist-0.8.0.7 ...                    [ ok ]
 * Building package for dev-haskell/type-equality-1 ...                  [ ok ]
 * Building package for dev-haskell/hsyaml-aeson-0.2.0.0 ...             [ ok ]
 * Building package for dev-haskell/base16-bytestring-0.1.1.7 ...        [ ok ]
 * Building package for dev-haskell/hashable-1.2.7.0 ...                 [ ok ]
 * Building package for dev-haskell/tar-0.5.1.1 ...                      [ ok ]
 * Building package for dev-haskell/x11-xft-0.3.1-r1 ...                 [ ok ]
 * Building package for dev-haskell/aeson-1.4.7.1 ...                    [ ok ]
 * Building package for dev-haskell/scientific-0.3.6.2 ...               [ ok ]
 * Building package for dev-haskell/utf8-string-1.0.1.1 ...              [ ok ]
 * Building package for dev-haskell/crypto-random-0.0.9 ...              [ ok ]
 * Building package for dev-haskell/asn1-types-0.3.3 ...                 [ ok ]
 * Building package for dev-haskell/juicypixels-3.3.5 ...                [ ok ]
 * Building package for dev-haskell/hs-bibutils-6.8.0.0 ...              [ ok ]
 * Building package for dev-haskell/filemanip-0.3.6.3 ...                [ ok ]
 * Building package for dev-haskell/vector-0.12.1.2 ...                  [ ok ]
 * Building package for dev-haskell/unordered-containers-0.2.12.0 ...    [ ok ]
 * Building package for dev-haskell/alex-3.2.5 ...                       [ ok ]
 * Building package for dev-haskell/libyaml-0.1.2 ...                    [ ok ]
 * Building package for dev-haskell/data-default-instances-containers-0.0.1 ...      [ ok ]
 * Building package for dev-haskell/cabal-doctest-1.0.8 ...              [ ok ]
 * Building package for dev-haskell/http-client-tls-0.3.5.3 ...          [ ok ]
 * Building package for dev-haskell/base64-bytestring-1.0.0.3 ...        [ ok ]
 * Building package for dev-haskell/objectname-1.1.0.1 ...               [ ok ]
 * Building package for dev-haskell/data-default-instances-dlist-0.0.1 ... [ ok ]
 * Building package for dev-haskell/http-types-0.12.3 ...                [ ok ]
 * Building package for dev-haskell/contravariant-1.5.2 ...              [ ok ]
 * Building package for dev-haskell/ed25519-0.0.5.0 ...                  [ ok ]
 * Building package for dev-haskell/time-compat-1.9.3 ...                [ ok ]
 * Building package for dev-haskell/uuid-types-1.0.3-r1 ...              [ ok ]
 * Building package for dev-haskell/pandoc-citeproc-0.17.0.1 ...         [ ok ]
 * Building package for dev-haskell/asn1-parse-0.9.5 ...                 [ ok ]
 * Building package for dev-haskell/base-noprelude-4.13.0.0 ...          [ ok ]
 * Building package for dev-haskell/semigroups-0.18.5 ...                [ ok ]
 * Building package for dev-haskell/cmark-gfm-0.2.1 ...                  [ ok ]
 * Building package for dev-haskell/echo-0.1.3 ...                       [ ok ]
 * Building package for dev-haskell/memory-0.15.0 ...                    [ ok ]
 * Building package for dev-haskell/async-2.2.2 ...                      [ ok ]
 * Building package for dev-haskell/xml-types-0.3.8 ...                  [ ok ]
 * Building package for dev-haskell/mime-types-0.1.0.9 ...               [ ok ]
 * Building package for dev-haskell/pem-0.2.4 ...                        [ ok ]
 * Building package for dev-haskell/parsec-3.1.14.0 ...                  [ ok ]
 * Building package for dev-haskell/distributive-0.6.1 ...               [ ok ]
 * Building package for dev-haskell/x509-validation-1.6.11 ...           [ ok ]
 * Building package for dev-haskell/zlib-0.6.2.2 ...                     [ ok ]
 * Building package for dev-haskell/fixed-0.2.1.1 ...                    [ ok ]
 * Building package for dev-haskell/setlocale-1.0.0.9 ...                [ ok ]
 * Building package for dev-haskell/blaze-html-0.9.1.2 ...               [ ok ]
 * Building package for dev-haskell/stm-2.5.0.0 ...                      [ ok ]
 * Building package for dev-haskell/typed-process-0.2.6.0 ...            [ ok ]
 * Building package for dev-haskell/cipher-aes-0.2.11 ...                [ ok ]
 * Building package for dev-haskell/splitmix-0.0.4 ...                   [ ok ]
 * Building package for dev-haskell/cryptohash-0.11.9 ...                [ ok ]
 * Building package for dev-haskell/doclayout-0.3 ...                    [ ok ]
 * Building package for dev-haskell/hscolour-1.24.4 ...                  [ ok ]
 * Building package for dev-haskell/texmath-0.12.0.3 ...                 [ ok ]
 * Building package for dev-haskell/regex-compat-0.95.2.0 ...            [ ok ]
 * Building package for dev-haskell/ansi-terminal-0.10.3 ...             [ ok ]
 * Building package for dev-haskell/cabal-3.0.1.0 ...                    [ ok ]
 * Building package for dev-haskell/conduit-extra-1.3.4 ...              [ ok ]
 * Building package for dev-haskell/void-0.7.3 ...                       [ ok ]
 * Building package for dev-haskell/parallel-3.2.2.0 ...                 [ ok ]
 * Building package for dev-haskell/network-3.0.1.1 ...                  [ ok ]
 * Building package for dev-haskell/transformers-0.5.6.2 ...             [ ok ]
 * Building package for dev-haskell/http-4000.3.14 ...                   [ ok ]
 * Building package for dev-haskell/extensible-exceptions-0.1.1.4 ...    [ ok ]
 * Building package for dev-haskell/conduit-1.3.2 ...                    [ ok ]
 * Building package for dev-haskell/tls-1.5.4 ...                        [ ok ]
 * Building package for dev-haskell/transformers-compat-0.6.5 ...        [ ok ]
 * Building package for dev-haskell/data-default-instances-old-locale-0.0.1 ...      [ ok ]
 * Building package for dev-haskell/digest-0.0.1.2 ...                   [ ok ]
 * Building package for dev-haskell/hslua-module-system-0.2.1 ...        [ ok ]
 * Building package for dev-haskell/old-locale-1.0.0.7 ...               [ ok ]
 * Building package for dev-haskell/fgl-5.7.0.2 ...                      [ ok ]
 * Building package for dev-haskell/hourglass-0.2.12 ...                 [ ok ]
 * Building package for dev-haskell/split-0.2.3.4 ...                    [ ok ]
 * Building package for dev-haskell/nats-1.1.2 ...                       [ ok ]
 * Building package for dev-haskell/streaming-commons-0.2.1.2 ...        [ ok ]
 * Building package for dev-haskell/hunit-1.6.0.0 ...                    [ ok ]
 * Building package for dev-haskell/edit-distance-0.2.2.1-r1 ...         [ ok ]
 * Building package for dev-haskell/basement-0.0.11 ...                  [ ok ]
 * Building package for dev-haskell/monad-control-1.0.2.3 ...            [ ok ]
 * Building package for dev-haskell/crypto-cipher-types-0.0.9 ...        [ ok ]
 * Building package for dev-haskell/data-default-instances-base-0.1.0.1 ...  [ ok ]
 * Building package for dev-haskell/skylighting-core-0.8.5 ...           [ ok ]
 * Building package for dev-haskell/socks-0.6.1 ...                      [ ok ]
 * Building package for dev-haskell/securemem-0.1.10 ...                 [ ok ]
 * Building package for dev-haskell/x509-system-1.6.6 ...                [ ok ]
 * Building package for dev-haskell/hsyaml-0.2.1.0 ...                   [ ok ]
 * Building package for dev-haskell/regex-pcre-0.95.0.0 ...              [ ok ]
 * Building package for dev-haskell/yaml-0.11.5.0 ...                    [ ok ]
 * Building package for dev-haskell/quickcheck-2.13.2 ...                [ ok ]
 * Building package for dev-haskell/connection-0.3.1 ...                 [ ok ]
 * Building package for dev-haskell/regex-base-0.94.0.0 ...              [ ok ]
 * Building package for dev-haskell/statevar-1.1.1.1 ...                 [ ok ]
 * Building package for dev-haskell/hxt-unicode-9.0.2.4 ...              [ ok ]
 * Building package for dev-haskell/rfc5051-0.1.0.4 ...                  [ ok ]
 * Building package for dev-haskell/html-1.0.1.2-r1 ...                  [ ok ]
 * Building package for dev-haskell/hxt-9.3.1.18 ...                     [ ok ]
 * Building package for dev-haskell/doctemplates-0.8.2 ...               [ ok ]
 * Building package for dev-haskell/cmark-0.6 ...                        [ ok ]
 * Building package for dev-haskell/asn1-encoding-0.9.6 ...              [ ok ]
 * Building package for dev-haskell/mono-traversable-1.0.15.1 ...        [ ok ]
 * Building package for dev-haskell/cipher-rc4-0.1.4 ...                 [ ok ]
 * Building package for dev-haskell/cereal-0.5.8.1 ...                   [ ok ]
 * Building package for dev-haskell/attoparsec-0.13.2.3 ...              [ ok ]
 * Building package for dev-haskell/primitive-0.7.1.0 ...                [ ok ]
 * Building package for dev-haskell/hslua-1.0.3.1 ...                    [ ok ]
 * Building package for dev-haskell/temporary-1.3 ...                    [ ok ]
 * Building package for dev-haskell/happy-1.19.12 ...                    [ ok ]
 * Building package for dev-haskell/emojis-0.1 ...                       [ ok ]
 * Building package for dev-haskell/xhtml-3000.2.2.1 ...                 [ ok ]
 * Building package for dev-haskell/hxt-charproperties-9.4.0.0 ...       [ ok ]
 * Building package for dev-haskell/x509-1.7.5 ...                       [ ok ]
 * Building package for dev-haskell/transformers-base-0.4.5.2 ...        [ ok ]
 * Building package for dev-haskell/lifted-base-0.2.3.12 ...             [ ok ]
 * Building package for dev-haskell/unicode-transforms-0.3.7 ...         [ ok ]
 * Building package for dev-haskell/zip-archive-0.4.1 ...                [ ok ]
 * Building package for dev-haskell/resourcet-1.2.4.2 ...                [ ok ]
 * Building package for dev-haskell/resolv-0.1.2.0 ...                   [ ok ]
 * Building package for dev-haskell/hxt-regex-xmlschema-9.2.0.3 ...      [ ok ]
 * Building package for dev-haskell/cookie-0.4.4 ...                     [ ok ]
 * Building package for dev-haskell/base-orphans-0.8.2 ...               [ ok ]
 * Building package for dev-haskell/crypto-pubkey-0.2.8 ...              [ ok ]
 * Building package for dev-haskell/ipynb-0.1 ...                        [ ok ]
 * Building package for dev-haskell/sha-1.6.4.4 ...                      [ ok ]
 * Building package for dev-haskell/th-abstraction-0.3.2.0 ...           [ ok ]
 * Building package for dev-haskell/byteable-0.1.1 ...                   [ ok ]
 * Building package for dev-haskell/cipher-des-0.0.6 ...                 [ ok ]
 * Building package for dev-haskell/call-stack-0.2.0 ...                 [ ok ]
 * Building package for app-doc/zsh-lovers-0.9.0 ...                     [ ok ]
 * Building package for app-doc/phrack-47 ...                            [ ok ]
 * Building package for app-doc/phrack-67 ...                            [ ok ]
 * Building package for app-doc/phrack-34 ...                            [ ok ]
 * Building package for app-doc/clsync-docs-0.4.4-r1 ...                 [ ok ]
 * Building package for app-doc/phrack-31 ...                            [ ok ]
 * Building package for app-doc/phrack-40 ...                            [ ok ]
 * Building package for app-doc/phrack-46 ...                            [ ok ]
 * Building package for app-doc/phrack-02 ...                            [ ok ]
 * Building package for app-doc/phrack-06 ...                            [ ok ]
 * Building package for app-doc/phrack-69 ...                            [ ok ]
 * Building package for app-doc/phrack-53 ...                            [ ok ]
 * Building package for app-doc/phrack-09 ...                            [ ok ]
 * Building package for app-doc/phrack-59 ...                            [ ok ]
 * Building package for app-doc/phrack-14 ...                            [ ok ]
 * Building package for app-doc/phrack-30 ...                            [ ok ]
 * Building package for app-doc/phrack-27 ...                            [ ok ]
 * Building package for app-doc/phrack-01 ...                            [ ok ]
 * Building package for app-doc/phrack-15 ...                            [ ok ]
 * Building package for app-doc/phrack-61 ...                            [ ok ]
 * Building package for app-doc/phrack-55 ...                            [ ok ]
 * Building package for app-doc/phrack-56 ...                            [ ok ]
 * Building package for app-doc/phrack-22 ...                            [ ok ]
 * Building package for app-doc/phrack-11 ...                            [ ok ]
 * Building package for app-doc/phrack-33 ...                            [ ok ]
 * Building package for app-doc/phrack-66 ...                            [ ok ]
 * Building package for app-doc/phrack-63 ...                            [ ok ]
 * Building package for app-doc/phrack-28 ...                            [ ok ]
 * Building package for app-doc/phrack-32 ...                            [ ok ]
 * Building package for app-doc/phrack-38 ...                            [ ok ]
 * Building package for app-doc/eclass-manpages-20200913 ...             [ ok ]
 * Building package for app-doc/phrack-45 ...                            [ ok ]
 * Building package for app-doc/phrack-13 ...                            [ ok ]
 * Building package for app-doc/phrack-49 ...                            [ ok ]
 * Building package for app-doc/phrack-54 ...                            [ ok ]
 * Building package for app-doc/phrack-51 ...                            [ ok ]
 * Building package for app-doc/phrack-64 ...                            [ ok ]
 * Building package for app-doc/phrack-68 ...                            [ ok ]
 * Building package for app-doc/phrack-03 ...                            [ ok ]
 * Building package for app-doc/phrack-18 ...                            [ ok ]
 * Building package for app-doc/phrack-17 ...                            [ ok ]
 * Building package for app-doc/phrack-50 ...                            [ ok ]
 * Building package for app-doc/phrack-29 ...                            [ ok ]
 * Building package for app-doc/phrack-57 ...                            [ ok ]
 * Building package for app-doc/phrack-65 ...                            [ ok ]
 * Building package for app-doc/phrack-08 ...                            [ ok ]
 * Building package for app-doc/doxygen-1.8.17 ...                       [ ok ]
 * Building package for app-doc/phrack-58 ...                            [ ok ]
 * Building package for app-doc/phrack-60 ...                            [ ok ]
 * Building package for app-doc/phrack-48 ...                            [ ok ]
 * Building package for app-doc/phrack-20 ...                            [ ok ]
 * Building package for app-doc/phrack-39 ...                            [ ok ]
 * Building package for app-doc/phrack-19 ...                            [ ok ]
 * Building package for app-doc/phrack-05 ...                            [ ok ]
 * Building package for app-doc/phrack-52 ...                            [ ok ]
 * Building package for app-doc/phrack-41 ...                            [ ok ]
 * Building package for app-doc/phrack-42 ...                            [ ok ]
 * Building package for app-doc/phrack-25 ...                            [ ok ]
 * Building package for app-doc/phrack-26 ...                            [ ok ]
 * Building package for app-doc/phrack-10 ...                            [ ok ]
 * Building package for app-doc/phrack-07 ...                            [ ok ]
 * Building package for app-doc/phrack-35 ...                            [ ok ]
 * Building package for app-doc/phrack-21 ...                            [ ok ]
 * Building package for app-doc/phrack-43 ...                            [ ok ]
 * Building package for app-doc/phrack-36 ...                            [ ok ]
 * Building package for app-doc/phrack-12 ...                            [ ok ]
 * Building package for app-doc/phrack-all-69 ...                        [ ok ]
 * Building package for app-doc/phrack-37 ...                            [ ok ]
 * Building package for app-doc/phrack-23 ...                            [ ok ]
 * Building package for app-doc/phrack-16 ...                            [ ok ]
 * Building package for app-doc/phrack-62 ...                            [ ok ]
 * Building package for app-doc/linux-kernel-in-a-nutshell-1-r1 ...      [ ok ]
 * Building package for app-doc/phrack-44 ...                            [ ok ]
 * Building package for app-doc/phrack-04 ...                            [ ok ]
 * Building package for app-doc/gimp-help-2.10.0-r1 ...                  [ ok ]
 * Building package for app-doc/xmltoman-0.4-r1 ...                      [ ok ]
 * Building package for app-doc/phrack-24 ...                            [ ok ]
 * Building package for sci-calculators/tiemu-3.03-r1 ...                [ ok ]
 * Building package for sci-calculators/qalculate-gtk-2.8.1 ...          [ ok ]
 * Building package for sci-calculators/calcoo-1.3.18-r1 ...             [ ok ]
 * Building package for app-eselect/eselect-xvmc-0.4 ...                 [ ok ]
 * Building package for app-eselect/eselect-scala-0.1.1 ...              [ ok ]
 * Building package for app-eselect/eselect-ctags-1.18 ...               [ ok ]
 * Building package for app-eselect/eselect-lcdfilter-2 ...              [ ok ]
 * Building package for app-eselect/eselect-fontconfig-1.1-r1 ...        [ ok ]
 * Building package for app-eselect/eselect-repository-8 ...             [ ok ]
 * Building package for app-eselect/eselect-python-20200719 ...          [ ok ]
 * Building package for app-eselect/eselect-php-0.9.6 ...                [ ok ]
 * Building package for app-eselect/eselect-iptables-20200508 ...        [ ok ]
 * Building package for app-eselect/eselect-rust-20200419 ...            [ ok ]
 * Building package for app-eselect/eselect-timidity-20110513 ...        [ ok ]
 * Building package for app-eselect/eselect-wine-1.2.2 ...               [ ok ]
 * Building package for app-eselect/eselect-package-manager-20110108-r1 ...  [ ok ]
 * Building package for app-eselect/eselect-postgresql-2.4 ...           [ ok ]
 * Building package for app-eselect/eselect-mpg123-0.1 ...               [ ok ]
 * Building package for app-eselect/eselect-wxwidgets-20180529 ...       [ ok ]
 * Building package for app-eselect/eselect-emacs-1.18 ...               [ ok ]
 * Building package for app-eselect/eselect-ruby-20190121 ...            [ ok ]
 * Building package for app-eselect/eselect-lib-bin-symlink-0.1.1-r1 ... [ ok ]
 * Building package for app-eselect/eselect-notify-send-0.1 ...          [ ok ]
 * Building package for app-eselect/eselect-dlang-20190608 ...           [ ok ]
 * Building package for app-eselect/eselect-vi-1.2 ...                   [ ok ]
 * Building package for app-eselect/eselect-infinality-1.1 ...           [ ok ]
 * Building package for app-eselect/eselect-cdparanoia-0.1 ...           [ ok ]
 * Building package for app-eselect/eselect-java-0.4.0 ...               [ ok ]
 * Building package for app-eselect/eselect-pinentry-0.7 ...             [ ok ]
 * Building package for app-eselect/eselect-renpy-0.7 ...                [ ok ]
 * Building package for games-puzzle/bastet-0.43.2 ...                   [ ok ]
 * Building package for x11-drivers/xf86-input-libinput-0.30.0 ...       [ ok ]
 * Building package for x11-drivers/xf86-video-fbdev-0.5.0-r1 ...        [ ok ]
 * Building package for x11-drivers/xf86-video-dummy-0.3.8 ...           [ ok ]
 * Building package for x11-drivers/xf86-video-sis671-0.10.8-r5 ...      [ ok ]
 * Building package for x11-drivers/xf86-video-vmware-13.3.0 ...         [ ok ]
 * Building package for x11-drivers/xf86-video-ati-19.1.0 ...            [ ok ]
 * Building package for x11-drivers/xf86-input-evdev-2.10.6 ...          [ ok ]
 * Building package for x11-drivers/xf86-video-vboxvideo-1.0.0 ...       [ ok ]
 * Building package for x11-drivers/xf86-input-vmmouse-13.1.0-r1 ...     [ ok ]
 * Building package for x11-drivers/xf86-video-nouveau-1.0.16 ...        [ ok ]
 * Building package for x11-drivers/xf86-input-joystick-1.6.3 ...        [ ok ]
 * x11-drivers/nvidia-drivers-455.28: package has RESTRICT=bindist!
 * x11-drivers/nvidia-drivers-455.28: it might not be legal to redistribute this.
 * Building package for x11-drivers/nvidia-drivers-455.28 ...            [ ok ]
 * Building package for x11-drivers/xf86-video-intel-2.99.917_p20200515 ...  [ ok ]
 * Building package for x11-drivers/xf86-video-amdgpu-19.1.0 ...         [ ok ]
 * Building package for x11-drivers/xf86-input-wacom-0.39.0 ...          [ ok ]
 * Building package for x11-drivers/xf86-video-vesa-2.4.0 ...            [ ok ]
 * Building package for sys-fs/ncdu-1.14.2 ...                           [ ok ]
 * Building package for sys-fs/dmraid-1.0.0_rc16-r3 ...                  [ ok ]
 * Building package for sys-fs/bcache-tools-1.1 ...                      [ ok ]
 * Building package for sys-fs/safecopy-1.7 ...                          [ ok ]
 * Building package for sys-fs/e2fsprogs-1.45.5 ...                      [ ok ]
 * Building package for sys-fs/sysfsutils-2.1.0 ...                      [ ok ]
 * Building package for sys-fs/mtpfs-1.1-r5 ...                          [ ok ]
 * Building package for sys-fs/multipath-tools-0.8.3-r2 ...              [ ok ]
 * Building package for sys-fs/lsscsi-0.31 ...                           [ ok ]
 * Building package for sys-fs/jfsutils-1.1.15-r1 ...                    [ ok ]
 * Building package for sys-fs/squashfuse-0.1.103 ...                    [ ok ]
 * Building package for sys-fs/fuseiso-20070708-r3 ...                   [ ok ]
 * Building package for sys-fs/libostree-2019.5 ...                      [ ok ]
 * Building package for sys-fs/extundelete-0.2.4 ...                     [ ok ]
 * Building package for sys-fs/xfsdump-3.1.9 ...                         [ ok ]
 * Building package for sys-fs/f2fs-tools-1.14.0 ...                     [ ok ]
 * Building package for sys-fs/dd-rescue-1.99.8-r1 ...                   [ ok ]
 * Building package for sys-fs/reiserfsprogs-3.6.27 ...                  [ ok ]
 * Building package for sys-fs/zfs-9999 ...                              [ ok ]
 * Building package for sys-fs/mtools-4.0.24 ...                         [ ok ]
 * Building package for sys-fs/zfs-kmod-9999 ...                         [ ok ]
 * Building package for sys-fs/archivemount-0.8.12 ...                   [ ok ]
 * Building package for sys-fs/cachefilesd-0.10.10-r1 ...                [ ok ]
 * Building package for sys-fs/cryptsetup-2.3.2 ...                      [ ok ]
 * Building package for sys-fs/ntfs3g-2017.3.23-r3 ...                   [ ok ]
 * Building package for sys-fs/fuse-2.9.9-r1 ...                         [ ok ]
 * Building package for sys-fs/zfs-auto-snapshot-1.2.4-r1 ...            [ ok ]
 * Building package for sys-fs/xfsprogs-5.4.0-r1 ...                     [ ok ]
 * Building package for sys-fs/exfat-utils-1.3.0 ...                     [ ok ]
 * Building package for sys-fs/encfs-1.9.5 ...                           [ ok ]
 * Building package for sys-fs/bashmount-3.2.0 ...                       [ ok ]
 * Building package for sys-fs/udiskie-2.2.0 ...                         [ ok ]
 * Building package for sys-fs/lvm2-2.02.187-r2 ...                      [ ok ]
 * Building package for sys-fs/udev-init-scripts-34 ...                  [ ok ]
 * Building package for sys-fs/simple-mtpfs-0.4.0 ...                    [ ok ]
 * Building package for sys-fs/fuse-common-3.9.1 ...                     [ ok ]
 * Building package for sys-fs/udisks-2.9.0 ...                          [ ok ]
 * Building package for sys-fs/reiser4progs-1.2.1 ...                    [ ok ]
 * Building package for sys-fs/inotify-tools-3.20.1 ...                  [ ok ]
 * Building package for sys-fs/dosfstools-4.1 ...                        [ ok ]
 * Building package for sys-fs/udftools-2.1 ...                          [ ok ]
 * Building package for sys-fs/vhba-20200106-r1 ...                      [ ok ]
 * Building package for sys-fs/ddrescue-1.25 ...                         [ ok ]
 * Building package for sys-fs/btrfs-progs-5.4.1 ...                     [ ok ]
 * Building package for sys-fs/squashfs-tools-4.4 ...                    [ ok ]
 * Building package for sys-fs/eudev-3.2.9 ...                           [ ok ]
 * Building package for sys-fs/fuse-3.9.1 ...                            [ ok ]
 * Building package for sys-fs/ecryptfs-utils-111_p20170609-r1 ...       [ ok ]
 * Building package for sys-fs/jmtpfs-0.5-r1 ...                         [ ok ]
 * Building package for sys-fs/go-mtpfs-1.0.0 ...                        [ ok ]
 * Building package for sys-fs/mdadm-4.1 ...                             [ ok ]
 * Building package for sys-fs/exfat-nofuse-9999 ...                     [ ok ]
 * Building package for net-proxy/tsocks-1.8_beta5-r8 ...                [ ok ]
 * Building package for net-proxy/obfs4proxy-0.0.11-r1 ...               [ ok ]
 * Building package for net-proxy/torsocks-2.3.0 ...                     [ ok ]
 * Building package for net-proxy/sshuttle-1.0.3 ...                     [ ok ]
 * Building package for net-irc/telepathy-idle-0.2.0-r3 ...              [ ok ]
 * Building package for net-irc/irssi-1.2.2 ...                          [ ok ]
 * Building package for net-irc/sic-1.2-r1 ...                           [ ok ]
 * Building package for net-irc/znc-1.8.1 ...                            [ ok ]
 * Building package for net-irc/weechat-2.9 ...                          [ ok ]
 * Building package for net-irc/hexchat-2.14.3 ...                       [ ok ]
 * Building package for net-irc/hexchat-otr-0.2.2 ...                    [ ok ]
 * Building package for media-libs/gst-plugins-good-1.16.2 ...           [ ok ]
 * Building package for media-libs/opus-1.3.1-r1 ...                     [ ok ]
 * Building package for media-libs/gavl-1.4.0-r1 ...                     [ ok ]
 * Building package for media-libs/libwmf-0.2.8.4-r7 ...                 [ ok ]
 * Building package for media-libs/openal-1.20.1 ...                     [ ok ]
 * Building package for media-libs/opencollada-1.6.63-r1 ...             [ ok ]
 * Building package for media-libs/liblrdf-0.6.1 ...                     [ ok ]
 * Building package for media-libs/openimageio-1.8.17-r2 ...             [ ok ]
 * Building package for media-libs/libopenshot-0.2.4_pre20190609 ...     [ ok ]
 * media-libs/freetype-2.10.4: package was emerged with USE=-bindist!
 * media-libs/freetype-2.10.4: it might not be legal to redistribute this.
 * Building package for media-libs/freetype-2.10.4 ...                   [ ok ]
 * Building package for media-libs/libbdplus-0.1.2 ...                   [ ok ]
 * Building package for media-libs/vamp-plugin-sdk-2.10 ...              [ ok ]
 * Building package for media-libs/libsdl-1.2.15-r9 ...                  [ ok ]
 * Building package for media-libs/libvpx-1.9.0 ...                      [ ok ]
 * Building package for media-libs/sdl2-ttf-2.0.15 ...                   [ ok ]
 * Building package for media-libs/freeglut-3.2.1 ...                    [ ok ]
 * Building package for media-libs/aubio-0.4.9 ...                       [ ok ]
 * Building package for media-libs/libmatroska-1.6.2 ...                 [ ok ]
 * Building package for media-libs/flac-1.3.3 ...                        [ ok ]
 * Building package for media-libs/libpng-1.6.37 ...                     [ ok ]
 * Building package for media-libs/ganv-1.6.0 ...                        [ ok ]
 * Building package for media-libs/gstreamer-editing-services-1.14.5 ... [ ok ]
 * Building package for media-libs/openjpeg-2.3.1-r1 ...                 [ ok ]
 * Building package for media-libs/libnsgif-0.2.1-r3 ...                 [ ok ]
 * Building package for media-libs/x264-0.0.20190214 ...                 [ ok ]
 * Building package for media-libs/speexdsp-1.2_rc3-r2 ...               [ ok ]
 * Building package for media-libs/rubberband-1.9.0 ...                  [ ok ]
 * Building package for media-libs/netpbm-10.76.00 ...                   [ ok ]
 * Building package for media-libs/vapoursynth-52 ...                    [ ok ]
 * Building package for media-libs/glew-2.2.0 ...                        [ ok ]
 * Building package for media-libs/soxr-0.1.3-r1 ...                     [ ok ]
 * Building package for media-libs/chromaprint-1.4.3 ...                 [ ok ]
 * Building package for media-libs/libsvgtiny-0.1.7-r2 ...               [ ok ]
 * Building package for media-libs/avidemux-plugins-2.7.6 ...            [ ok ]
 * Building package for media-libs/xvid-1.3.5 ...                        [ ok ]
 * Building package for media-libs/sdl-sound-1.0.3-r2 ...                [ ok ]
 * Building package for media-libs/assimp-5.0.1 ...                      [ ok ]
 * Building package for media-libs/libmms-0.6.4 ...                      [ ok ]
 * Building package for media-libs/libdvdread-6.1.1 ...                  [ ok ]
 * Building package for media-libs/libbluray-1.1.2 ...                   [ ok ]
 * Building package for media-libs/x265-3.4 ...                          [ ok ]
 * Building package for media-libs/openexr-2.3.0 ...                     [ ok ]
 * Building package for media-libs/libshout-2.4.1-r2 ...                 [ ok ]
 * Building package for media-libs/libaacs-0.11.0 ...                    [ ok ]
 * Building package for media-libs/libpano13-2.9.19 ...                  [ ok ]
 * Building package for media-libs/libreplaygain-477-r1 ...              [ ok ]
 * Building package for media-libs/stk-4.6.1 ...                         [ ok ]
 * Building package for media-libs/portaudio-19.06.00-r1 ...             [ ok ]
 * Building package for media-libs/libsidplayfp-1.8.8 ...                [ ok ]
 * Building package for media-libs/libart_lgpl-2.3.21-r3 ...             [ ok ]
 * Building package for media-libs/ffmpegsource-2.23 ...                 [ ok ]
 * Building package for media-libs/libmygpo-qt-1.1.0 ...                 [ ok ]
 * Building package for media-libs/libpagemaker-0.0.4 ...                [ ok ]
 * Building package for media-libs/libjsw-1.5.8 ...                      [ ok ]
 * Building package for media-libs/liblo-0.31 ...                        [ ok ]
 * Building package for media-libs/shaderc-2020.2 ...                    [ ok ]
 * Building package for media-libs/libopenshot-audio-0.1.9_pre20190502 ... [ ok ]
 * Building package for media-libs/harfbuzz-2.7.2 ...                    [ ok ]
 * Building package for media-libs/giflib-5.2.1-r1 ...                   [ ok ]
 * Building package for media-libs/opusfile-0.11 ...                     [ ok ]
 * Building package for media-libs/game-music-emu-0.6.2 ...              [ ok ]
 * Building package for media-libs/libwebp-1.1.0 ...                     [ ok ]
 * Building package for media-libs/qhull-2015.2 ...                      [ ok ]
 * Building package for media-libs/woff2-1.0.2-r2 ...                    [ ok ]
 * Building package for media-libs/babl-9999 ...                         [ ok ]
 * Building package for media-libs/lilv-0.24.8-r1 ...                    [ ok ]
 * Building package for media-libs/tiff-4.1.0 ...                        [ ok ]
 * Building package for media-libs/libquvi-scripts-0.9.20131130-r1 ...   [ ok ]
 * Building package for media-libs/id3lib-3.8.3-r8 ...                   [ ok ]
 * Building package for media-libs/libprojectm-2.1.0-r2 ...              [ ok ]
 * Building package for media-libs/libldac-2.0.2-r1 ...                  [ ok ]
 * Building package for media-libs/ladspa-sdk-1.15-r1 ...                [ ok ]
 * Building package for media-libs/dssi-1.1.1-r1 ...                     [ ok ]
 * Building package for media-libs/libtaginfo-0.2.1 ...                  [ ok ]
 * Building package for media-libs/giblib-1.2.4-r1 ...                   [ ok ]
 * Building package for media-libs/sdl-net-1.2.8-r1 ...                  [ ok ]
 * Building package for media-libs/libopenraw-0.1.2 ...                  [ ok ]
 * Building package for media-libs/libxmi-1.3 ...                        [ ok ]
 * Building package for media-libs/sbc-1.4 ...                           [ ok ]
 * Building package for media-libs/libquvi-0.9.4-r1 ...                  [ ok ]
 * Building package for media-libs/glfw-3.3.2 ...                        [ ok ]
 * Building package for media-libs/libmonome-1.4.2 ...                   [ ok ]
 * Building package for media-libs/sdl-image-1.2.12-r2 ...               [ ok ]
 * Building package for media-libs/suil-0.10.8 ...                       [ ok ]
 * Building package for media-libs/vigra-1.11.1-r3 ...                   [ ok ]
 * Building package for media-libs/libdv-1.0.0-r4 ...                    [ ok ]
 * Building package for media-libs/sdl-gfx-2.0.26 ...                    [ ok ]
 * Building package for media-libs/libmodplug-0.8.9.0 ...                [ ok ]
 * Building package for media-libs/zxing-cpp-1.0.8-r1 ...                [ ok ]
 * Building package for media-libs/zmusic-1.1.4 ...                      [ ok ]
 * Building package for media-libs/libdvdcss-1.4.2 ...                   [ ok ]
 * Building package for media-libs/glyr-1.0.10 ...                       [ ok ]
 * Building package for media-libs/freeimage-3.18.0-r1 ...               [ ok ]
 * Building package for media-libs/libnspsl-0.1.6-r1 ...                 [ ok ]
 * Building package for media-libs/libepoxy-1.5.4 ...                    [ ok ]
 * Building package for media-libs/graphene-1.10.2 ...                   [ ok ]
 * Building package for media-libs/vips-8.9.1 ...                        [ ok ]
 * Building package for media-libs/portmidi-217-r3 ...                   [ ok ]
 * Building package for media-libs/libglvnd-1.3.2-r2 ...                 [ ok ]
 * Building package for media-libs/gegl-9999 ...                         [ ok ]
 * Building package for media-libs/libdiscid-0.6.2 ...                   [ ok ]
 * Building package for media-libs/libiec61883-1.2.0-r1 ...              [ ok ]
 * Building package for media-libs/gstreamer-1.16.2 ...                  [ ok ]
 * Building package for media-libs/libplacebo-2.43.0 ...                 [ ok ]
 * Building package for media-libs/gexiv2-0.12.1 ...                     [ ok ]
 * Building package for media-libs/gd-2.3.0 ...                          [ ok ]
 * Building package for media-libs/jbigkit-2.1 ...                       [ ok ]
 * Building package for media-libs/libcdr-0.1.6 ...                      [ ok ]
 * Building package for media-libs/taglib-1.11.1_p20190920-r1 ...        [ ok ]
 * Building package for media-libs/libmediainfo-20.08 ...                [ ok ]
 * Building package for media-libs/dav1d-0.7.0 ...                       [ ok ]
 * Building package for media-libs/mutagen-1.43.0-r1 ...                 [ ok ]
 * Building package for media-libs/mesa-20.2.2 ...                       [ ok ]
 * Building package for media-libs/libmad-0.15.1b-r10 ...                [ ok ]
 * Building package for media-libs/faad2-2.9.0 ...                       [ ok ]
 * Building package for media-libs/mlt-6.22.1-r1 ...                     [ ok ]
 * Building package for media-libs/libcue-2.2.1 ...                      [ ok ]
 * Building package for media-libs/opencolorio-1.1.0-r4 ...              [ ok ]
 * Building package for media-libs/libfreehand-0.1.2 ...                 [ ok ]
 * Building package for media-libs/libjpeg-turbo-2.0.5-r2 ...            [ ok ]
 * Building package for media-libs/lensfun-0.3.2-r1 ...                  [ ok ]
 * Building package for media-libs/libmatemixer-1.24.0-r1 ...            [ ok ]
 * Building package for media-libs/libaom-2.0.0 ...                      [ ok ]
 * Building package for media-libs/glu-9.0.1 ...                         [ ok ]
 * Building package for media-libs/libdvdnav-6.0.0 ...                   [ ok ]
 * Building package for media-libs/libmpd-11.8.17-r1 ...                 [ ok ]
 * Building package for media-libs/plotutils-2.6-r2 ...                  [ ok ]
 * Building package for media-libs/libvorbis-1.3.7 ...                   [ ok ]
 * Building package for media-libs/libmp3splt-0.9.2-r1 ...               [ ok ]
 * Building package for media-libs/a52dec-0.7.4-r7 ...                   [ ok ]
 * Building package for media-libs/libsndfile-1.0.30 ...                 [ ok ]
 * Building package for media-libs/libdmtx-0.7.4 ...                     [ ok ]
 * Building package for media-libs/l-smash-9999 ...                      [ ok ]
 * Building package for media-libs/fontconfig-infinality-20130404 ...    [ ok ]
 * Building package for media-libs/sdl2-net-2.0.1 ...                    [ ok ]
 * Building package for media-libs/libzmf-0.0.2 ...                      [ ok ]
 * Building package for media-libs/libogg-1.3.4 ...                      [ ok ]
 * Building package for media-libs/leptonica-1.74.4 ...                  [ ok ]
 * Building package for media-libs/zimg-9999 ...                         [ ok ]
 * Building package for media-libs/libcuefile-477-r1 ...                 [ ok ]
 * Building package for media-libs/libsoundtouch-2.1.2 ...               [ ok ]
 * Building package for media-libs/libmtp-1.1.16 ...                     [ ok ]
 * Building package for media-libs/libraw-0.20.0 ...                     [ ok ]
 * Building package for media-libs/exiftool-12.05 ...                    [ ok ]
 * Building package for media-libs/glm-0.9.9.7 ...                       [ ok ]
 * Building package for media-libs/libmikmod-3.3.11.1 ...                [ ok ]
 * Building package for media-libs/liblqr-0.4.2-r1 ...                   [ ok ]
 * Building package for media-libs/libnjb-2.2.7 ...                      [ ok ]
 * Building package for media-libs/libzen-0.4.38 ...                     [ ok ]
 * Building package for media-libs/opensubdiv-3.3.3 ...                  [ ok ]
 * Building package for media-libs/vulkan-loader-1.2.141-r1 ...          [ ok ]
 * Building package for media-libs/libass-0.14.0 ...                     [ ok ]
 * Building package for media-libs/libbs2b-3.1.0-r2 ...                  [ ok ]
 * Building package for media-libs/avidemux-core-2.7.6 ...               [ ok ]
 * Building package for media-libs/ftgl-2.1.3_rc5 ...                    [ ok ]
 * Building package for media-libs/gst-plugins-base-1.16.2 ...           [ ok ]
 * Building package for media-libs/libv4l-1.16.6 ...                     [ ok ]
 * Building package for media-libs/xine-lib-1.2.9-r2 ...                 [ ok ]
 * Building package for media-libs/libsfml-2.5.1 ...                     [ ok ]
 * Building package for media-libs/faac-1.29.9.2 ...                     [ ok ]
 * Building package for media-libs/libmypaint-1.6.1 ...                  [ ok ]
 * Building package for media-libs/libmng-2.0.3 ...                      [ ok ]
 * Building package for media-libs/alsa-topology-conf-1.2.3 ...          [ ok ]
 * Building package for media-libs/audiofile-0.3.6-r4 ...                [ ok ]
 * Building package for media-libs/zita-convolver-4.0.3 ...              [ ok ]
 * Building package for media-libs/sdl-mixer-1.2.12-r4 ...               [ ok ]
 * Building package for media-libs/libtheora-1.1.1-r2 ...                [ ok ]
 * Building package for media-libs/libao-1.2.2-r1 ...                    [ ok ]
 * Building package for media-libs/waifu2x-converter-cpp-5.3.3 ...       [ ok ]
 * Building package for media-libs/libvisio-0.1.7 ...                    [ ok ]
 * Building package for media-libs/libcaca-0.99_beta19-r1 ...            [ ok ]
 * Building package for media-libs/libuninameslist-20091231-r1 ...       [ ok ]
 * Building package for media-libs/alsa-lib-1.2.3.2-r1 ...               [ ok ]
 * Building package for media-libs/libebur128-1.2.4 ...                  [ ok ]
 * Building package for media-libs/zita-alsa-pcmi-0.3.2 ...              [ ok ]
 * Building package for media-libs/libdvbpsi-1.3.2 ...                   [ ok ]
 * Building package for media-libs/allegro-4.4.3.1 ...                   [ ok ]
 * Building package for media-libs/liblastfm-1.1.0_pre20150206 ...       [ ok ]
 * Building package for media-libs/speex-1.2.0-r1 ...                    [ ok ]
 * Building package for media-libs/phonon-4.11.1-r1 ...                  [ ok ]
 * Building package for media-libs/sratom-0.6.6 ...                      [ ok ]
 * Building package for media-libs/webvfx-1.2.0 ...                      [ ok ]
 * Building package for media-libs/sdl2-image-2.0.5 ...                  [ ok ]
 * Building package for media-libs/lcms-2.11 ...                         [ ok ]
 * Building package for media-libs/imlib2-1.6.1 ...                      [ ok ]
 * Building package for media-libs/zita-resampler-1.6.2 ...              [ ok ]
 * Building package for media-libs/aalib-1.4_rc5-r9 ...                  [ ok ]
 * Building package for media-libs/raptor-2.0.15-r2 ...                  [ ok ]
 * Building package for media-libs/libgphoto2-2.5.22 ...                 [ ok ]
 * media-libs/openh264-2.1.1: package has RESTRICT=bindist!
 * media-libs/openh264-2.1.1: it might not be legal to redistribute this.
 * Building package for media-libs/openh264-2.1.1 ...                    [ ok ]
 * Building package for media-libs/sdl-ttf-2.0.11-r1 ...                 [ ok ]
 * Building package for media-libs/fontconfig-2.13.1-r2 ...              [ ok ]
 * Building package for media-libs/libid3tag-0.15.1b-r4 ...              [ ok ]
 * Building package for media-libs/lv2-1.18.0 ...                        [ ok ]
 * Building package for media-libs/musicbrainz-5.1.0 ...                 [ ok ]
 * Building package for media-libs/ilmbase-2.3.0 ...                     [ ok ]
 * Building package for media-libs/alsa-oss-1.1.8 ...                    [ ok ]
 * Building package for media-libs/opencv-4.1.2-r3 ...                   [ ok ]
 * Building package for media-libs/jbig2dec-0.18 ...                     [ ok ]
 * Building package for media-libs/libcddb-1.3.2-r1 ...                  [ ok ]
 * Building package for media-libs/stimg-0.1.0 ...                       [ ok ]
 * Building package for media-libs/lib3mf-1.8.1 ...                      [ ok ]
 * Building package for media-libs/alsa-ucm-conf-1.2.3 ...               [ ok ]
 * Building package for media-libs/libcanberra-0.30-r5 ...               [ ok ]
 * Building package for media-libs/libsdl2-2.0.12-r2 ...                 [ ok ]
 * Building package for media-libs/libexif-0.6.22 ...                    [ ok ]
 * Building package for media-libs/libmpdclient-2.19 ...                 [ ok ]
 * Building package for media-libs/sdl2-mixer-2.0.4 ...                  [ ok ]
 * Building package for media-libs/libsamplerate-0.1.9-r1 ...            [ ok ]
 * Building package for media-libs/libmp4v2-2.0.0-r2 ...                 [ ok ]
 * Building package for media-libs/gst-plugins-bad-1.16.2 ...            [ ok ]
 * Building package for app-office/gnumeric-1.12.47 ...                  [ ok ]
 * Building package for app-office/texmaker-5.0.3 ...                    [ ok ]
 * Building package for app-office/texstudio-2.12.22 ...                 [ ok ]
 * Building package for app-office/orage-4.12.1-r2 ...                   [ ok ]
 * Building package for app-office/libreoffice-l10n-6.4.6.2 ...          [ ok ]
 * Building package for app-office/libreoffice-6.4.6.2-r2 ...            [ ok ]
 * Building package for app-office/scribus-1.5.5_p20200626 ...           [ ok ]
 * Building package for acct-user/mail-0 ...                             [ ok ]
 * Building package for acct-user/kafka-0 ...                            [ ok ]
 * Building package for acct-user/i2p-0 ...                              [ ok ]
 * Building package for acct-user/deluge-0 ...                           [ ok ]
 * Building package for acct-user/ntp-0 ...                              [ ok ]
 * Building package for acct-user/mpd-0 ...                              [ ok ]
 * Building package for acct-user/dhcp-0 ...                             [ ok ]
 * Building package for acct-user/murmur-0 ...                           [ ok ]
 * Building package for acct-user/polkitd-0 ...                          [ ok ]
 * Building package for acct-user/epmd-0 ...                             [ ok ]
 * Building package for acct-user/syncthing-0 ...                        [ ok ]
 * Building package for acct-user/gkrellmd-0 ...                         [ ok ]
 * Building package for acct-user/ftp-0 ...                              [ ok ]
 * Building package for acct-user/man-1 ...                              [ ok ]
 * Building package for acct-user/consul-0 ...                           [ ok ]
 * Building package for acct-user/messagebus-0 ...                       [ ok ]
 * Building package for acct-user/dovecot-0 ...                          [ ok ]
 * Building package for acct-user/mysql-0 ...                            [ ok ]
 * Building package for acct-user/flatpak-0 ...                          [ ok ]
 * Building package for acct-user/dovenull-0 ...                         [ ok ]
 * Building package for acct-user/qemu-0 ...                             [ ok ]
 * Building package for acct-user/lighttpd-0 ...                         [ ok ]
 * Building package for acct-user/minetest-1 ...                         [ ok ]
 * Building package for acct-user/unbound-0 ...                          [ ok ]
 * Building package for acct-user/tor-0 ...                              [ ok ]
 * Building package for acct-user/sshd-0 ...                             [ ok ]
 * Building package for acct-user/ipfs-0 ...                             [ ok ]
 * Building package for acct-user/redis-0 ...                            [ ok ]
 * Building package for acct-user/mongodb-0 ...                          [ ok ]
 * Building package for acct-user/bitlbee-0 ...                          [ ok ]
 * Building package for acct-user/openvpn-0 ...                          [ ok ]
 * Building package for acct-user/transmission-1 ...                     [ ok ]
 * Building package for acct-user/vboxguest-0 ...                        [ ok ]
 * Building package for acct-user/svn-0 ...                              [ ok ]
 * Building package for acct-user/clamav-0 ...                           [ ok ]
 * Building package for acct-user/fetchmail-0 ...                        [ ok ]
 * Building package for acct-user/p2p-0 ...                              [ ok ]
 * Building package for acct-user/dnscrypt-proxy-0 ...                   [ ok ]
 * Building package for acct-user/postmaster-0 ...                       [ ok ]
 * Building package for acct-user/gerbera-0 ...                          [ ok ]
 * Building package for acct-user/nagios-0 ...                           [ ok ]
 * Building package for acct-user/teamspeak-0 ...                        [ ok ]
 * Building package for acct-user/avahi-0 ...                            [ ok ]
 * Building package for acct-user/varnish-0 ...                          [ ok ]
 * Building package for acct-user/plex-0 ...                             [ ok ]
 * Building package for acct-user/postgres-0 ...                         [ ok ]
 * Building package for acct-user/wesnoth-0 ...                          [ ok ]
 * Building package for acct-user/i2pd-0 ...                             [ ok ]
 * Building package for acct-user/dnsmasq-0 ...                          [ ok ]
 * Building package for acct-user/znc-0 ...                              [ ok ]
 * Building package for sci-chemistry/moldy-2.16e-r2 ...                 [ ok ]
 * Building package for sci-chemistry/elem-1.0.3-r2 ...                  [ ok ]
 * Building package for sci-chemistry/chemtool-1.6.13 ...                [ ok ]
 * Building package for sci-chemistry/mustang-3.2.2 ...                  [ ok ]
 * Building package for sci-chemistry/cluster-1.3.081231-r1 ...          [ ok ]
 * Building package for sci-chemistry/dssp-2.2.1-r1 ...                  [ ok ]
 * Building package for sci-chemistry/easychem-0.6-r1 ...                [ ok ]
 * Building package for sci-chemistry/gromacs-2019.5-r1 ...              [ ok ]
 * Building package for sci-chemistry/gperiodic-3.0.3 ...                [ ok ]
 * Building package for sci-chemistry/chemical-mime-data-0.1.94-r4 ...   [ ok ]
 * Building package for sci-chemistry/gelemental-2.0.0-r1 ...            [ ok ]
 * Building package for media-gfx/phototonic-2.1 ...                     [ ok ]
 * Building package for media-gfx/imv-4.1.0-r1 ...                       [ ok ]
 * Building package for media-gfx/sane-backends-1.0.30-r2 ...            [ ok ]
 * Building package for media-gfx/gimp-9999 ...                          [ ok ]
 * Building package for media-gfx/wkhtmltopdf-0.12.5 ...                 [ ok ]
 * Building package for media-gfx/potrace-1.16 ...                       [ ok ]
 * Building package for media-gfx/geeqie-1.5.1 ...                       [ ok ]
 * Building package for media-gfx/fontforge-20200314 ...                 [ ok ]
 * Building package for media-gfx/ufraw-0.22-r3 ...                      [ ok ]
 * Building package for media-gfx/cropgui-0.5 ...                        [ ok ]
 * Building package for media-gfx/librecad-2.1.3-r5 ...                  [ ok ]
 * Building package for media-gfx/mypaint-brushes-2.0.2 ...              [ ok ]
 * Building package for media-gfx/sxiv-26 ...                            [ ok ]
 * Building package for media-gfx/apngopt-1.4 ...                        [ ok ]
 * Building package for media-gfx/mcomix-1.3.0_pre20200206 ...           [ ok ]
 * Building package for media-gfx/sam2p-0.49.4_p20190718-r1 ...          [ ok ]
 * Building package for media-gfx/jpegoptim-1.4.6 ...                    [ ok ]
 * Building package for media-gfx/opencsg-1.4.2-r1 ...                   [ ok ]
 * Building package for media-gfx/gmic-2.9.2 ...                         [ ok ]
 * Building package for media-gfx/lximage-qt-0.15.0 ...                  [ ok ]
 * Building package for media-gfx/graphite2-1.3.14 ...                   [ ok ]
 * Building package for media-gfx/dcraw-9.28.0-r1 ...                    [ ok ]
 * Building package for media-gfx/viewnior-1.7-r1 ...                    [ ok ]
 * Building package for media-gfx/gifsicle-1.91 ...                      [ ok ]
 * Building package for media-gfx/openscad-2019.05-r3 ...                [ ok ]
 * Building package for media-gfx/gphotofs-0.5-r1 ...                    [ ok ]
 * Building package for media-gfx/qimgv-0.9.1 ...                        [ ok ]
 * Building package for media-gfx/gphoto2-2.5.20 ...                     [ ok ]
 * Building package for media-gfx/qiv-2.3.2-r1 ...                       [ ok ]
 * Building package for media-gfx/photoqt-1.7.1-r1 ...                   [ ok ]
 * Building package for media-gfx/pqiv-2.11 ...                          [ ok ]
 * Building package for media-gfx/optipng-0.7.7 ...                      [ ok ]
 * Building package for media-gfx/pngcrush-1.8.13 ...                    [ ok ]
 * Building package for media-gfx/pngnq-1.1 ...                          [ ok ]
 * Building package for media-gfx/ephoto-1.5 ...                         [ ok ]
 * Building package for media-gfx/meh-9999 ...                           [ ok ]
 * Building package for media-gfx/enblend-4.2.0_p20161007-r1 ...         [ ok ]
 * Building package for media-gfx/openvdb-4.0.2-r4 ...                   [ ok ]
 * Building package for media-gfx/graphviz-2.42.3 ...                    [ ok ]
 * Building package for media-gfx/krita-4.3.0 ...                        [ ok ]
 * Building package for media-gfx/mypaint-brushes-1.3.0-r1 ...           [ ok ]
 * Building package for media-gfx/scour-0.37 ...                         [ ok ]
 * Building package for media-gfx/graphicsmagick-1.3.35-r1 ...           [ ok ]
 * Building package for media-gfx/eog-3.36.3 ...                         [ ok ]
 * Building package for media-gfx/blender-2.79b-r3 ...                   [ ok ]
 * Building package for media-gfx/flameshot-0.6.0 ...                    [ ok ]
 * Building package for media-gfx/pstoedit-3.70-r1 ...                   [ ok ]
 * Building package for media-gfx/argyllcms-2.1.2 ...                    [ ok ]
 * Building package for media-gfx/maim-5.6.3 ...                         [ ok ]
 * Building package for media-gfx/pngquant-2.12.6 ...                    [ ok ]
 * Building package for media-gfx/gif2apng-1.9-r1 ...                    [ ok ]
 * Building package for media-gfx/gthumb-3.10.0 ...                      [ ok ]
 * Building package for media-gfx/xsane-0.999-r2 ...                     [ ok ]
 * Building package for media-gfx/apngasm-2.91 ...                       [ ok ]
 * Building package for media-gfx/libimagequant-2.12.3 ...               [ ok ]
 * Building package for media-gfx/yacreader-9.6.2_p20200411 ...          [ ok ]
 * Building package for media-gfx/ebdftopcf-2 ...                        [ ok ]
 * Building package for media-gfx/feh-3.3 ...                            [ ok ]
 * Building package for media-gfx/openexr_viewers-2.3.0 ...              [ ok ]
 * Building package for media-gfx/imagemagick-7.0.10.35 ...              [ ok ]
 * Building package for media-gfx/darktable-3.0.2 ...                    [ ok ]
 * Building package for media-gfx/scrot-0.8_p13-r1 ...                   [ ok ]
 * Building package for media-gfx/exiv2-0.27.3 ...                       [ ok ]
 * Building package for media-gfx/xzgv-0.9.1 ...                         [ ok ]
 * Building package for media-gfx/hugin-2019.2.0 ...                     [ ok ]
 * Building package for media-gfx/waifu2x-ncnn-vulkan-20200818 ...       [ ok ]
 * Building package for media-gfx/apngdis-2.9 ...                        [ ok ]
 * Building package for media-gfx/w3mimgfb-0.9.1 ...                     [ ok ]
 * Building package for media-gfx/qrencode-4.1.1 ...                     [ ok ]
 * Building package for media-gfx/gqview-2.1.5-r2 ...                    [ ok ]
 * Building package for media-gfx/xv-3.10a-r19 ...                       [ ok ]
 * Building package for media-gfx/gimp-arrow-brushes-20190407 ...        [ ok ]
 * Building package for media-gfx/eom-1.24.0-r2 ...                      [ ok ]
 * Building package for media-gfx/icoutils-0.32.3 ...                    [ ok ]
 * Building package for media-gfx/fbida-2.12 ...                         [ ok ]
 * Building package for media-gfx/inkscape-1.0-r1 ...                    [ ok ]
 * Building package for media-gfx/sane-frontends-1.0.14-r3 ...           [ ok ]
 * Building package for media-gfx/digikam-6.4.0-r1 ...                   [ ok ]
 * Building package for media-gfx/nomacs-3.16.224 ...                    [ ok ]
 * Building package for media-gfx/nip2-8.7.1 ...                         [ ok ]
 * Building package for media-gfx/transfig-3.2.5e-r1 ...                 [ ok ]
 * Building package for media-gfx/icon-slicer-0.3 ...                    [ ok ]
 * Building package for media-gfx/gpicview-0.2.5-r1 ...                  [ ok ]
 * Building package for x11-misc/slock-1.4 ...                           [ ok ]
 * Building package for x11-misc/wmname-0.1-r1 ...                       [ ok ]
 * Building package for x11-misc/xtermcontrol-3.7 ...                    [ ok ]
 * Building package for x11-misc/xmountains-2.9-r1 ...                   [ ok ]
 * Building package for x11-misc/pcmanfm-1.3.1 ...                       [ ok ]
 * Building package for x11-misc/synergy-2.0.12 ...                      [ ok ]
 * Building package for x11-misc/skippy-0.5.0-r1 ...                     [ ok ]
 * Building package for x11-misc/x11vnc-0.9.16-r3 ...                    [ ok ]
 * Building package for x11-misc/sct-0.4 ...                             [ ok ]
 * Building package for x11-misc/rofi-1.5.4-r1 ...                       [ ok ]
 * Building package for x11-misc/redshift-1.12-r3 ...                    [ ok ]
 * Building package for x11-misc/arandr-0.1.10 ...                       [ ok ]
 * Building package for x11-misc/ktsuss-2.1 ...                          [ ok ]
 * Building package for x11-misc/xdg-utils-1.1.3_p20200220-r1 ...        [ ok ]
 * Building package for x11-misc/wmctrl-1.07-r2 ...                      [ ok ]
 * Building package for x11-misc/urxvtconfig-1.0-r1 ...                  [ ok ]
 * Building package for x11-misc/sxhkd-0.6.2 ...                         [ ok ]
 * Building package for x11-misc/dzen-0.9.5-r1 ...                       [ ok ]
 * Building package for x11-misc/vdpauinfo-1.3 ...                       [ ok ]
 * Building package for x11-misc/xbindkeys-1.8.6-r1 ...                  [ ok ]
 * Building package for x11-misc/xfe-1.43.2 ...                          [ ok ]
 * Building package for x11-misc/slop-7.5 ...                            [ ok ]
 * Building package for x11-misc/xsel-1.2.0-r1 ...                       [ ok ]
 * Building package for x11-misc/i3lock-2.10-r1 ...                      [ ok ]
 * Building package for x11-misc/slim-1.3.6-r5 ...                       [ ok ]
 * Building package for x11-misc/xrootconsole-0.6-r1 ...                 [ ok ]
 * Building package for x11-misc/urxvt-font-size-1.3 ...                 [ ok ]
 * Building package for x11-misc/ccsm-0.8.18 ...                         [ ok ]
 * Building package for x11-misc/compton-0.1_beta2-r1 ...                [ ok ]
 * Building package for x11-misc/lsw-0.3 ...                             [ ok ]
 * Building package for x11-misc/clipster-2.0.1 ...                      [ ok ]
 * Building package for x11-misc/vym-2.7.1 ...                           [ ok ]
 * Building package for x11-misc/xsettingsd-1.0.0 ...                    [ ok ]
 * Building package for x11-misc/urxvt-perls-2.3-r1 ...                  [ ok ]
 * Building package for x11-misc/xlockmore-5.50 ...                      [ ok ]
 * Building package for x11-misc/parcellite-1.2.1 ...                    [ ok ]
 * Building package for x11-misc/numlockx-1.2 ...                        [ ok ]
 * Building package for x11-misc/xscreensaver-5.44-r2 ...                [ ok ]
 * Building package for x11-misc/xcompmgr-1.1.8 ...                      [ ok ]
 * Building package for x11-misc/qlipper-5.1.2 ...                       [ ok ]
 * Building package for x11-misc/xkeyboard-config-2.30 ...               [ ok ]
 * Building package for x11-misc/xsensors-0.70-r1 ...                    [ ok ]
 * Building package for x11-misc/tint2-16.7 ...                          [ ok ]
 * Building package for x11-misc/fbpanel-7.0-r2 ...                      [ ok ]
 * Building package for x11-misc/mate-notification-daemon-1.24.0 ...     [ ok ]
 * Building package for x11-misc/pcmanfm-qt-0.15.1 ...                   [ ok ]
 * Building package for x11-misc/lightdm-1.30.0-r2 ...                   [ ok ]
 * Building package for x11-misc/polybar-3.4.3 ...                       [ ok ]
 * Building package for x11-misc/appmenu-gtk-module-0.7.3-r1 ...         [ ok ]
 * Building package for x11-misc/xbitmaps-1.1.2-r1 ...                   [ ok ]
 * Building package for x11-misc/grabc-1.1-r2 ...                        [ ok ]
 * Building package for x11-misc/lightdm-gtk-greeter-2.0.7-r1 ...        [ ok ]
 * Building package for x11-misc/xsnow-1.42-r2 ...                       [ ok ]
 * Building package for x11-misc/xdotool-3.20160805.1 ...                [ ok ]
 * Building package for x11-misc/xnee-3.19-r1 ...                        [ ok ]
 * Building package for x11-misc/wbar-2.3.4-r2 ...                       [ ok ]
 * Building package for x11-misc/virtualgl-2.6.4-r1 ...                  [ ok ]
 * Building package for x11-misc/nitrogen-1.6.1 ...                      [ ok ]
 * Building package for x11-misc/xorg-cf-files-1.0.6-r1 ...              [ ok ]
 * Building package for x11-misc/copyq-3.10.0 ...                        [ ok ]
 * Building package for x11-misc/menumaker-0.99.11 ...                   [ ok ]
 * Building package for x11-misc/idesk-0.7.5-r3 ...                      [ ok ]
 * Building package for x11-misc/dmenu-4.8 ...                           [ ok ]
 * Building package for x11-misc/sddm-0.18.1-r3 ...                      [ ok ]
 * Building package for x11-misc/spacefm-1.0.6 ...                       [ ok ]
 * Building package for x11-misc/dunst-1.4.1 ...                         [ ok ]
 * Building package for x11-misc/bumblebee-9999-r4 ...                   [ ok ]
 * Building package for x11-misc/unclutter-8-r4 ...                      [ ok ]
 * Building package for x11-misc/colord-1.3.5 ...                        [ ok ]
 * Building package for x11-misc/xdock-0.3.0 ...                         [ ok ]
 * Building package for x11-misc/xcalib-0.10 ...                         [ ok ]
 * Building package for x11-misc/lemonbar-1.2_p20161116 ...              [ ok ]
 * Building package for x11-misc/easystroke-0.6.0-r3 ...                 [ ok ]
 * Building package for x11-misc/clipit-1.4.4 ...                        [ ok ]
 * Building package for x11-misc/icon-naming-utils-0.8.90-r1 ...         [ ok ]
 * Building package for x11-misc/xvkbd-3.7 ...                           [ ok ]
 * Building package for x11-misc/mozo-1.24.0 ...                         [ ok ]
 * Building package for x11-misc/obconf-2.0.4 ...                        [ ok ]
 * Building package for x11-misc/simple-ccsm-0.8.18 ...                  [ ok ]
 * Building package for x11-misc/fbdesk-1.4.1 ...                        [ ok ]
 * Building package for x11-misc/makedepend-1.0.6 ...                    [ ok ]
 * Building package for x11-misc/shared-mime-info-1.15 ...               [ ok ]
 * Building package for x11-misc/xdg-user-dirs-gtk-0.10-r1 ...           [ ok ]
 * Building package for x11-misc/imake-1.0.8 ...                         [ ok ]
 * Building package for x11-misc/gccmakedep-1.0.3-r1 ...                 [ ok ]
 * Building package for x11-misc/xplanet-1.3.1-r1 ...                    [ ok ]
 * Building package for x11-misc/i3blocks-gaps-1.4 ...                   [ ok ]
 * Building package for x11-misc/sux-1.0-r4 ...                          [ ok ]
 * Building package for x11-misc/util-macros-1.19.2-r2 ...               [ ok ]
 * Building package for x11-misc/i3status-2.12 ...                       [ ok ]
 * Building package for x11-misc/sselp-0.2-r1 ...                        [ ok ]
 * Building package for x11-misc/hsetroot-1.0.2 ...                      [ ok ]
 * Building package for x11-misc/cvt12-9999 ...                          [ ok ]
 * Building package for x11-misc/autocutsel-0.10.0 ...                   [ ok ]
 * Building package for x11-misc/xdg-user-dirs-0.17 ...                  [ ok ]
 * Building package for x11-misc/xclip-0.13 ...                          [ ok ]
 * Building package for x11-misc/kdocker-5.3 ...                         [ ok ]
 * Building package for x11-misc/primus-0.2-r2 ...                       [ ok ]
 * Building package for app-xemacs/xemacs-base-2.46 ...                  [ ok ]
 * Building package for dev-lang/vala-0.48.9 ...                         [ ok ]
 * Building package for dev-lang/php-7.4.11 ...                          [ ok ]
 * Building package for dev-lang/go-1.15.3 ...                           [ ok ]
 * Building package for dev-lang/R-3.4.1 ...                             [ ok ]
 * Building package for dev-lang/lua-5.1.5-r4 ...                        [ ok ]
 * Building package for dev-lang/vala-0.46.7 ...                         [ ok ]
 * Building package for dev-lang/spidermonkey-60.5.2_p0-r4 ...           [ ok ]
 * Building package for dev-lang/vala-0.44.11 ...                        [ ok ]
 * Building package for dev-lang/luajit-2.0.5-r2 ...                     [ ok ]
 * Building package for dev-lang/erlang-23.0.3 ...                       [ ok ]
 * Building package for dev-lang/perl-5.30.3 ...                         [ ok ]
 * Building package for dev-lang/ocaml-4.09.0 ...                        [ ok ]
 * Building package for dev-lang/yasm-1.3.0-r1 ...                       [ ok ]
 * Building package for dev-lang/swig-4.0.2 ...                          [ ok ]
 * Building package for dev-lang/python-3.7.9 ...                        [ ok ]
 * Building package for dev-lang/ghc-8.8.4 ...                           [ ok ]
 * Building package for dev-lang/tcc-0.9.27 ...                          [ ok ]
 * Building package for dev-lang/ruby-2.5.8 ...                          [ ok ]
 * Building package for dev-lang/dmd-2.086.1-r1 ...                      [ ok ]
 * Building package for dev-lang/spidermonkey-1.8.5-r9 ...               [ ok ]
 * Building package for dev-lang/scala-2.12.4 ...                        [ ok ]
 * Building package for dev-lang/sassc-3.6.0 ...                         [ ok ]
 * Building package for dev-lang/tauthon-2.8.2 ...                       [ ok ]
 * Building package for dev-lang/python-3.8.5 ...                        [ ok ]
 * Building package for dev-lang/elixir-1.10.4 ...                       [ ok ]
 * Building package for dev-lang/dmd-2.091.1 ...                         [ ok ]
 * Building package for dev-lang/python-2.7.18-r4 ...                    [ ok ]
 * Building package for dev-lang/duktape-2.5.0-r1 ...                    [ ok ]
 * Building package for dev-lang/mono-6.6.0.161 ...                      [ ok ]
 * Building package for dev-lang/python-exec-2.4.6-r2 ...                [ ok ]
 * Building package for dev-lang/open-cobol-1.1 ...                      [ ok ]
 * Building package for dev-lang/tk-8.6.8 ...                            [ ok ]
 * Building package for dev-lang/python-3.9.0 ...                        [ ok ]
 * Building package for dev-lang/tcl-8.6.8 ...                           [ ok ]
 * Building package for dev-lang/dmd-2.090.1 ...                         [ ok ]
 * Building package for dev-lang/ruby-2.6.6-r2 ...                       [ ok ]
 * Building package for dev-lang/rust-1.46.0 ...                         [ ok ]
 * Building package for dev-lang/nasm-2.15.05 ...                        [ ok ]
 * Building package for dev-lang/python-3.6.12 ...                       [ ok ]
 * Building package for x11-base/xorg-server-1.20.8-r1 ...               [ ok ]
 * Building package for x11-base/xcb-proto-1.14-r1 ...                   [ ok ]
 * Building package for x11-base/xorg-x11-7.4-r3 ...                     [ ok ]
 * Building package for x11-base/xorg-proto-2020.1 ...                   [ ok ]
 * Building package for x11-base/xorg-drivers-1.20-r2 ...                [ ok ]
 * Building package for virtual/perl-Text-Tabs+Wrap-2013.52.300-r10 ...  [ ok ]
 * Building package for virtual/ruby-ssl-11 ...                          [ ok ]
 * Building package for virtual/linux-sources-3-r4 ...                   [ ok ]
 * Building package for virtual/perl-IO-1.400.0 ...                      [ ok ]
 * Building package for virtual/perl-Compress-Raw-Zlib-2.84.0 ...        [ ok ]
 * Building package for virtual/perl-Test-Simple-1.302.162 ...           [ ok ]
 * Building package for virtual/perl-CPAN-Meta-2.150.10-r4 ...           [ ok ]
 * Building package for virtual/perl-Term-ANSIColor-4.60.0-r3 ...        [ ok ]
 * Building package for virtual/perl-if-0.60.800-r3 ...                  [ ok ]
 * Building package for virtual/ssh-0 ...                                [ ok ]
 * Building package for virtual/perl-Pod-Parser-1.630.0-r8 ...           [ ok ]
 * Building package for virtual/cron-0-r2 ...                            [ ok ]
 * Building package for virtual/pager-0 ...                              [ ok ]
 * Building package for virtual/freedesktop-icon-theme-0-r3 ...          [ ok ]
 * Building package for virtual/perl-Module-Metadata-1.0.36 ...          [ ok ]
 * Building package for virtual/perl-Digest-SHA-6.20.0-r1 ...            [ ok ]
 * Building package for virtual/perl-Exporter-5.730.0-r2 ...             [ ok ]
 * Building package for virtual/os-headers-0-r2 ...                      [ ok ]
 * Building package for virtual/libudev-232-r3 ...                       [ ok ]
 * Building package for virtual/libintl-0-r2 ...                         [ ok ]
 * Building package for virtual/perl-MIME-Base64-3.150.0-r7 ...          [ ok ]
 * Building package for virtual/libusb-0-r2 ...                          [ ok ]
 * Building package for virtual/lapack-3.8 ...                           [ ok ]
 * Building package for virtual/jack-1 ...                               [ ok ]
 * Building package for virtual/jpeg-compat-62 ...                       [ ok ]
 * Building package for virtual/ttf-fonts-1-r1 ...                       [ ok ]
 * Building package for virtual/jdk-1.8.0-r5 ...                         [ ok ]
 * Building package for virtual/perl-Module-Load-0.340.0-r1 ...          [ ok ]
 * Building package for virtual/fortran-0 ...                            [ ok ]
 * Building package for virtual/perl-Perl-OSType-1.10.0-r4 ...           [ ok ]
 * Building package for virtual/perl-Data-Dumper-2.174.0-r1 ...          [ ok ]
 * Building package for virtual/perl-File-Path-2.160.0-r1 ...            [ ok ]
 * Building package for virtual/perl-Digest-1.170.100_rc-r10 ...         [ ok ]
 * Building package for virtual/perl-Time-Piece-1.330.0 ...              [ ok ]
 * Building package for virtual/tmpfiles-0 ...                           [ ok ]
 * Building package for virtual/yacc-0 ...                               [ ok ]
 * Building package for virtual/python-greenlet-1.0-r2 ...               [ ok ]
 * Building package for virtual/perl-Socket-2.27.0-r2 ...                [ ok ]
 * Building package for virtual/cblas-3.8 ...                            [ ok ]
 * Building package for virtual/perl-ExtUtils-Manifest-1.720.0-r1 ...    [ ok ]
 * Building package for virtual/eject-0-r1 ...                           [ ok ]
 * Building package for virtual/opengl-7.0-r2 ...                        [ ok ]
 * Building package for virtual/perl-CPAN-Meta-YAML-0.18.0-r6 ...        [ ok ]
 * Building package for virtual/tex-base-0 ...                           [ ok ]
 * Building package for virtual/perl-podlators-4.110.0 ...               [ ok ]
 * Building package for virtual/perl-ExtUtils-ParseXS-3.400.0-r1 ...     [ ok ]
 * Building package for virtual/mysql-5.6-r13 ...                        [ ok ]
 * Building package for virtual/jpeg-100 ...                             [ ok ]
 * Building package for virtual/emacs-26-r2 ...                          [ ok ]
 * Building package for virtual/httpd-cgi-0-r2 ...                       [ ok ]
 * Building package for virtual/perl-ExtUtils-Install-2.140.0-r3 ...     [ ok ]
 * Building package for virtual/perl-Encode-3.10.0 ...                   [ ok ]
 * Building package for virtual/w3m-0 ...                                [ ok ]
 * Building package for virtual/perl-Carp-1.500.0-r3 ...                 [ ok ]
 * Building package for virtual/imagemagick-tools-0 ...                  [ ok ]
 * Building package for virtual/perl-File-Temp-0.230.900 ...             [ ok ]
 * Building package for virtual/perl-ExtUtils-CBuilder-0.280.231 ...     [ ok ]
 * Building package for virtual/cdrtools-0 ...                           [ ok ]
 * Building package for virtual/perl-Scalar-List-Utils-1.500.0-r2 ...    [ ok ]
 * Building package for virtual/perl-Parse-CPAN-Meta-2.150.10-r4 ...     [ ok ]
 * Building package for virtual/pkgconfig-2 ...                          [ ok ]
 * Building package for virtual/dev-manager-0-r2 ...                     [ ok ]
 * Building package for virtual/service-manager-0 ...                    [ ok ]
 * Building package for virtual/acl-0-r2 ...                             [ ok ]
 * Building package for virtual/perl-libnet-3.110.0-r3 ...               [ ok ]
 * Building package for virtual/perl-Digest-MD5-2.550.0-r2 ...           [ ok ]
 * Building package for virtual/perl-Archive-Tar-2.320.0 ...             [ ok ]
 * Building package for virtual/perl-XSLoader-0.300.0-r3 ...             [ ok ]
 * Building package for virtual/perl-Text-ParseWords-3.300.0-r7 ...      [ ok ]
 * Building package for virtual/libiconv-0-r2 ...                        [ ok ]
 * Building package for virtual/perl-version-0.992.400-r1 ...            [ ok ]
 * Building package for virtual/man-0-r3 ...                             [ ok ]
 * Building package for virtual/jre-1.8.0-r3 ...                         [ ok ]
 * Building package for virtual/logger-0-r1 ...                          [ ok ]
 * Building package for virtual/bitcoin-leveldb-0-r2 ...                 [ ok ]
 * Building package for virtual/python-cffi-1 ...                        [ ok ]
 * Building package for virtual/linuxtv-dvb-headers-5.8 ...              [ ok ]
 * Building package for virtual/podofo-build-0.9.6 ...                   [ ok ]
 * Building package for virtual/blas-3.8 ...                             [ ok ]
 * Building package for virtual/mailx-1 ...                              [ ok ]
 * Building package for virtual/ffmpeg-9-r2 ...                          [ ok ]
 * Building package for virtual/libcrypt-1-r1 ...                        [ ok ]
 * Building package for virtual/perl-File-Spec-3.780.0-r1 ...            [ ok ]
 * Building package for virtual/mta-1-r1 ...                             [ ok ]
 * Building package for virtual/glu-9.0-r2 ...                           [ ok ]
 * Building package for virtual/texi2dvi-0-r2 ...                        [ ok ]
 * Building package for virtual/perl-Storable-3.150.0 ...                [ ok ]
 * Building package for virtual/wine-0-r7 ...                            [ ok ]
 * Building package for virtual/perl-Getopt-Long-2.500.0-r2 ...          [ ok ]
 * Building package for virtual/libusb-1-r2 ...                          [ ok ]
 * Building package for virtual/perl-Memoize-1.30.100_rc-r10 ...         [ ok ]
 * Building package for virtual/perl-IO-Socket-IP-0.390.0-r3 ...         [ ok ]
 * Building package for virtual/libelf-3 ...                             [ ok ]
 * Building package for virtual/perl-JSON-PP-4.20.0 ...                  [ ok ]
 * Building package for virtual/package-manager-1 ...                    [ ok ]
 * Building package for virtual/perl-IO-Compress-2.84.0 ...              [ ok ]
 * Building package for virtual/editor-0-r3 ...                          [ ok ]
 * Building package for virtual/opencl-3-r1 ...                          [ ok ]
 * Building package for virtual/libffi-3.3_rc0 ...                       [ ok ]
 * Building package for virtual/udev-217-r2 ...                          [ ok ]
 * Building package for virtual/commonlisp-0 ...                         [ ok ]
 * Building package for virtual/perl-Time-Local-1.280.0-r1 ...           [ ok ]
 * Building package for virtual/perl-Time-HiRes-1.976.0 ...              [ ok ]
 * Building package for virtual/perl-Sys-Syslog-0.350.0-r3 ...           [ ok ]
 * Building package for virtual/rust-1.46.0 ...                          [ ok ]
 * Building package for virtual/perl-ExtUtils-MakeMaker-7.340.0-r2 ...   [ ok ]
 * Building package for virtual/perl-parent-0.237.0 ...                  [ ok ]
 * Building package for virtual/rubygems-15 ...                          [ ok ]
 * Building package for virtual/latex-base-1.0 ...                       [ ok ]
 * Building package for virtual/libc-1-r1 ...                            [ ok ]
 * Building package for virtual/perl-Compress-Raw-Bzip2-2.89.0-r1 ...    [ ok ]
 * Building package for virtual/perl-Test-Harness-3.420.0-r3 ...         [ ok ]
 * Building package for virtual/awk-1 ...                                [ ok ]
 * Building package for virtual/notification-daemon-0 ...                [ ok ]
 * Building package for x11-apps/mkfontscale-1.2.1 ...                   [ ok ]
 * Building package for x11-apps/xset-1.2.4 ...                          [ ok ]
 * Building package for x11-apps/xlsatoms-1.1.3 ...                      [ ok ]
 * Building package for x11-apps/xkbcomp-1.4.3 ...                       [ ok ]
 * Building package for x11-apps/xsetroot-1.1.2 ...                      [ ok ]
 * Building package for x11-apps/xlsclients-1.1.4 ...                    [ ok ]
 * Building package for x11-apps/xpr-1.0.5 ...                           [ ok ]
 * Building package for x11-apps/xdpyinfo-1.3.2 ...                      [ ok ]
 * Building package for x11-apps/xhost-1.0.8 ...                         [ ok ]
 * Building package for x11-apps/xkbevd-1.1.4 ...                        [ ok ]
 * Building package for x11-apps/xwininfo-1.1.5 ...                      [ ok ]
 * Building package for x11-apps/bitmap-1.0.9 ...                        [ ok ]
 * Building package for x11-apps/xmodmap-1.0.10 ...                      [ ok ]
 * Building package for x11-apps/xdriinfo-1.0.6 ...                      [ ok ]
 * Building package for x11-apps/compiz-manager-0.7.0 ...                [ ok ]
 * Building package for x11-apps/xauth-1.1 ...                           [ ok ]
 * Building package for x11-apps/xf86dga-1.0.3 ...                       [ ok ]
 * Building package for x11-apps/xmessage-1.0.5-r1 ...                   [ ok ]
 * Building package for x11-apps/smproxy-1.0.6 ...                       [ ok ]
 * Building package for x11-apps/mesa-progs-8.4.0 ...                    [ ok ]
 * Building package for x11-apps/xkbutils-1.0.4 ...                      [ ok ]
 * Building package for x11-apps/xinit-1.4.1 ...                         [ ok ]
 * Building package for x11-apps/xcursorgen-1.0.7 ...                    [ ok ]
 * Building package for x11-apps/xwud-1.0.5 ...                          [ ok ]
 * Building package for x11-apps/xfontsel-1.0.6 ...                      [ ok ]
 * Building package for x11-apps/xinput_calibrator-0.7.5-r2 ...          [ ok ]
 * Building package for x11-apps/xprop-1.2.4 ...                         [ ok ]
 * Building package for x11-apps/xrandr-1.5.1 ...                        [ ok ]
 * Building package for x11-apps/xwd-1.0.7 ...                           [ ok ]
 * Building package for x11-apps/iceauth-1.0.8-r1 ...                    [ ok ]
 * Building package for x11-apps/xinput-1.6.3 ...                        [ ok ]
 * Building package for x11-apps/xclipboard-1.1.3 ...                    [ ok ]
 * Building package for x11-apps/bdftopcf-1.1 ...                        [ ok ]
 * Building package for x11-apps/compiz-boxmenu-1.1.12 ...               [ ok ]
 * Building package for x11-apps/xvinfo-1.1.4 ...                        [ ok ]
 * Building package for x11-apps/igt-gpu-tools-1.25 ...                  [ ok ]
 * Building package for x11-apps/xrectsel-0.3.2 ...                      [ ok ]
 * Building package for x11-apps/appres-1.0.5 ...                        [ ok ]
 * Building package for x11-apps/luit-20190106 ...                       [ ok ]
 * Building package for x11-apps/x11perf-1.6.1 ...                       [ ok ]
 * Building package for x11-apps/xrefresh-1.0.6 ...                      [ ok ]
 * Building package for x11-apps/sessreg-1.1.2 ...                       [ ok ]
 * Building package for x11-apps/xgamma-1.0.6 ...                        [ ok ]
 * Building package for x11-apps/xkill-1.0.5 ...                         [ ok ]
 * Building package for x11-apps/xbacklight-1.2.3 ...                    [ ok ]
 * Building package for x11-apps/rgb-1.0.6-r1 ...                        [ ok ]
 * Building package for x11-apps/xlsfonts-1.0.6 ...                      [ ok ]
 * Building package for x11-apps/xcmsdb-1.0.5 ...                        [ ok ]
 * Building package for x11-apps/xrdb-1.2.0 ...                          [ ok ]
 * Building package for x11-apps/jstest-gtk-0.1.0-r1 ...                 [ ok ]
 * Building package for x11-apps/xev-1.2.4 ...                           [ ok ]
 * Building package for x11-apps/setxkbmap-1.3.2 ...                     [ ok ]
 * Building package for x11-apps/fusion-icon-0.2.4-r2 ...                [ ok ]
 * Building package for x11-libs/startup-notification-0.12-r1 ...        [ ok ]
 * Building package for x11-libs/libXv-1.0.11-r2 ...                     [ ok ]
 * Building package for x11-libs/libXcursor-1.2.0 ...                    [ ok ]
 * Building package for x11-libs/gl2ps-1.3.9 ...                         [ ok ]
 * Building package for x11-libs/gtk+-3.24.22 ...                        [ ok ]
 * Building package for x11-libs/gtksourceview-2.10.5-r3 ...             [ ok ]
 * Building package for x11-libs/fltk-1.3.5-r4 ...                       [ ok ]
 * Building package for x11-libs/libvdpau-1.3 ...                        [ ok ]
 * Building package for x11-libs/gnome-pty-helper-0.40.2 ...             [ ok ]
 * Building package for x11-libs/libXScrnSaver-1.2.3 ...                 [ ok ]
 * Building package for x11-libs/wxGTK-3.0.4-r302 ...                    [ ok ]
 * Building package for x11-libs/libXext-1.3.4 ...                       [ ok ]
 * Building package for x11-libs/gtk+-2.24.32-r1 ...                     [ ok ]
 * Building package for x11-libs/goffice-0.10.47 ...                     [ ok ]
 * Building package for x11-libs/xcb-util-cursor-0.1.3-r3 ...            [ ok ]
 * Building package for x11-libs/libva-intel-driver-2.4.1 ...            [ ok ]
 * Building package for x11-libs/wxGTK-3.0.4-r2 ...                      [ ok ]
 * Building package for x11-libs/libXrandr-1.5.2 ...                     [ ok ]
 * Building package for x11-libs/libwnck-2.31.0 ...                      [ ok ]
 * Building package for x11-libs/libxklavier-5.4 ...                     [ ok ]
 * Building package for x11-libs/libXaw3d-1.6.3 ...                      [ ok ]
 * Building package for x11-libs/libva-vdpau-driver-0.7.4-r5 ...         [ ok ]
 * Building package for x11-libs/libXaw-1.0.13-r2 ...                    [ ok ]
 * Building package for x11-libs/libXxf86dga-1.1.5 ...                   [ ok ]
 * Building package for x11-libs/libwnck-3.36.0 ...                      [ ok ]
 * Building package for x11-libs/pango-1.42.4-r2 ...                     [ ok ]
 * Building package for x11-libs/libICE-1.0.10 ...                       [ ok ]
 * Building package for x11-libs/gtkglext-1.2.0-r4 ...                   [ ok ]
 * Building package for x11-libs/libfm-qt-0.15.1-r1 ...                  [ ok ]
 * Building package for x11-libs/libXdamage-1.1.5 ...                    [ ok ]
 * Building package for x11-libs/xtrans-1.4.0 ...                        [ ok ]
 * Building package for x11-libs/libxkbcommon-0.10.0-r1 ...              [ ok ]
 * Building package for x11-libs/xcb-util-renderutil-0.3.9-r3 ...        [ ok ]
 * Building package for x11-libs/libXau-1.0.9 ...                        [ ok ]
 * Building package for x11-libs/xforms-1.2.4 ...                        [ ok ]
 * Building package for x11-libs/gdk-pixbuf-2.40.0 ...                   [ ok ]
 * Building package for x11-libs/libXtst-1.2.3-r1 ...                    [ ok ]
 * Building package for x11-libs/libXvMC-1.0.12 ...                      [ ok ]
 * Building package for x11-libs/xcb-util-keysyms-0.4.0-r2 ...           [ ok ]
 * Building package for x11-libs/pixman-0.40.0 ...                       [ ok ]
 * Building package for x11-libs/libXpresent-1.0.0-r1 ...                [ ok ]
 * Building package for x11-libs/libXfixes-5.0.3-r2 ...                  [ ok ]
 * Building package for x11-libs/libfm-1.3.1 ...                         [ ok ]
 * Building package for x11-libs/libfm-extra-1.3.1 ...                   [ ok ]
 * Building package for x11-libs/libcompizconfig-0.8.18 ...              [ ok ]
 * Building package for x11-libs/libXinerama-1.1.4-r1 ...                [ ok ]
 * Building package for x11-libs/libXft-2.3.3 ...                        [ ok ]
 * Building package for x11-libs/vte-0.60.3 ...                          [ ok ]
 * Building package for x11-libs/libnotify-0.7.9 ...                     [ ok ]
 * Building package for x11-libs/libXrender-0.9.10-r2 ...                [ ok ]
 * Building package for x11-libs/bamf-0.5.4 ...                          [ ok ]
 * Building package for x11-libs/libSM-1.2.3-r1 ...                      [ ok ]
 * Building package for x11-libs/gtkmathview-0.8.0-r4 ...                [ ok ]
 * Building package for x11-libs/agg-2.5-r3 ...                          [ ok ]
 * Building package for x11-libs/qwt-6.1.4 ...                           [ ok ]
 * Building package for x11-libs/vte-0.28.2-r208 ...                     [ ok ]
 * Building package for x11-libs/libXt-1.2.0 ...                         [ ok ]
 * Building package for x11-libs/xcb-util-wm-0.4.1-r3 ...                [ ok ]
 * Building package for x11-libs/qtermwidget-0.15.0 ...                  [ ok ]
 * Building package for x11-libs/libxshmfence-1.3-r1 ...                 [ ok ]
 * Building package for x11-libs/libxcb-1.14 ...                         [ ok ]
 * Building package for x11-libs/libX11-1.6.12 ...                       [ ok ]
 * Building package for x11-libs/gtksourceview-3.24.11 ...               [ ok ]
 * Building package for x11-libs/gtksourceview-4.6.1-r1 ...              [ ok ]
 * Building package for x11-libs/libdockapp-0.7.2 ...                    [ ok ]
 * Building package for x11-libs/libXcomposite-0.4.5 ...                 [ ok ]
 * Building package for x11-libs/libxkbfile-1.1.0 ...                    [ ok ]
 * Building package for x11-libs/libast-0.7-r2 ...                       [ ok ]
 * Building package for x11-libs/cairo-1.16.0-r4 ...                     [ ok ]
 * Building package for x11-libs/libXdmcp-1.1.3 ...                      [ ok ]
 * Building package for x11-libs/libva-2.7.1 ...                         [ ok ]
 * Building package for x11-libs/xcb-util-xrm-1.3 ...                    [ ok ]
 * Building package for x11-libs/rep-gtk-0.90.8.3 ...                    [ ok ]
 * Building package for x11-libs/fox-wrapper-3 ...                       [ ok ]
 * Building package for x11-libs/xcb-util-image-0.4.0-r2 ...             [ ok ]
 * Building package for x11-libs/colord-gtk-0.1.26 ...                   [ ok ]
 * Building package for x11-libs/libfakekey-0.3-r1 ...                   [ ok ]
 * Building package for x11-libs/libXpm-3.5.13 ...                       [ ok ]
 * Building package for x11-libs/fox-1.6.49 ...                          [ ok ]
 * Building package for x11-libs/libfontenc-1.1.4 ...                    [ ok ]
 * Building package for x11-libs/libpciaccess-0.16 ...                   [ ok ]
 * Building package for x11-libs/libXxf86vm-1.1.4-r2 ...                 [ ok ]
 * Building package for x11-libs/compiz-bcop-0.8.18 ...                  [ ok ]
 * Building package for x11-libs/libdrm-2.4.102 ...                      [ ok ]
 * Building package for x11-libs/libXfont2-2.0.4 ...                     [ ok ]
 * Building package for x11-libs/libXi-1.7.10 ...                        [ ok ]
 * Building package for x11-libs/qscintilla-2.11.5 ...                   [ ok ]
 * Building package for x11-libs/libXmu-1.1.3 ...                        [ ok ]
 * Building package for x11-libs/xcb-util-0.4.0-r2 ...                   [ ok ]
 * Building package for x11-libs/libXres-1.2.0-r1 ...                    [ ok ]
 * Building package for mail-client/neomutt-20200626 ...                 [ ok ]
 * Building package for mail-client/alpine-2.23 ...                      [ ok ]
 * Building package for mail-client/mutt-1.14.4-r1 ...                   [ ok ]
 * Building package for mail-client/claws-mail-3.17.6-r1 ...             [ ok ]
 * Building package for mail-client/thunderbird-68.12.0 ...              [ ok ]
 * Building package for mail-client/clawsker-1.1.0 ...                   [ ok ]
 * Building package for games-board/gnugo-3.9.1-r2 ...                   [ ok ]
 * Building package for games-board/sjeng-11.2_p8_p1 ...                 [ ok ]
 * Building package for games-board/gnuchess-6.2.7 ...                   [ ok ]
 * Building package for games-board/crafty-24.1-r1 ...                   [ ok ]
 * Building package for games-board/eboard-1.1.1-r2 ...                  [ ok ]
 * Building package for games-board/pychess-1.0.2 ...                    [ ok ]
 * Building package for games-board/stockfish-10 ...                     [ ok ]
 * Building package for games-board/xboard-4.9.1 ...                     [ ok ]
 * Building package for games-board/phalanx-22-r1 ...                    [ ok ]
 * Building package for app-crypt/kbfs-2.11.0-r1 ...                     [ ok ]
 * Building package for app-crypt/mit-krb5-1.18.2-r1 ...                 [ ok ]
 * Building package for app-crypt/p11-kit-0.23.19-r1 ...                 [ ok ]
 * Building package for app-crypt/acme-1.8.0 ...                         [ ok ]
 * Building package for app-crypt/johntheripper-1.8.0 ...                [ ok ]
 * Building package for app-crypt/shash-0.2.6-r3 ...                     [ ok ]
 * Building package for app-crypt/rhash-1.3.6-r1 ...                     [ ok ]
 * Building package for app-crypt/pinentry-1.1.0-r3 ...                  [ ok ]
 * Building package for app-crypt/paperkey-1.6 ...                       [ ok ]
 * Building package for app-crypt/argon2-20190702 ...                    [ ok ]
 * Building package for app-crypt/kencfs-plasma-2.0.2_alpha ...          [ ok ]
 * Building package for app-crypt/qca-2.3.1 ...                          [ ok ]
 * Building package for app-crypt/mhash-0.9.9.9-r2 ...                   [ ok ]
 * Building package for app-crypt/mcrypt-2.6.8-r3 ...                    [ ok ]
 * Building package for app-crypt/openpgp-keys-gentoo-release-20200704 ... [ ok ]
 * Building package for app-crypt/gcr-3.36.0 ...                         [ ok ]
 * Building package for app-crypt/keybase-5.1.1 ...                      [ ok ]
 * Building package for app-crypt/gpgme-1.13.0-r1 ...                    [ ok ]
 * Building package for app-crypt/gpa-0.10.0 ...                         [ ok ]
 * Building package for app-crypt/certbot-1.8.0 ...                      [ ok ]
 * app-crypt/veracrypt-1.24_p4: package has RESTRICT=bindist!
 * app-crypt/veracrypt-1.24_p4: it might not be legal to redistribute this.
 * Building package for app-crypt/veracrypt-1.24_p4 ...                  [ ok ]
 * Building package for app-crypt/hashcat-6.0.0-r1 ...                   [ ok ]
 * Building package for app-crypt/gnupg-2.2.20-r1 ...                    [ ok ]
 * Building package for mail-filter/procmail-3.22-r14 ...                [ ok ]
 * Building package for games-engines/odamex-0.8.3 ...                   [ ok ]
 * Building package for games-engines/openmw-0.46.0 ...                  [ ok ]
 * Building package for games-engines/renpy-6.99.12.4-r4 ...             [ ok ]
 * Building package for games-engines/openxcom-1.0.0_p20180317 ...       [ ok ]
 * Building package for games-engines/renpy-7.3.5 ...                    [ ok ]
 * Building package for games-engines/scummvm-2.2.0 ...                  [ ok ]
 * Building package for media-sound/gimmix-0.5.7.2-r1 ...                [ ok ]
 * Building package for media-sound/aqualung-1.0-r5 ...                  [ ok ]
 * Building package for media-sound/supercollider-3.11.0-r1 ...          [ ok ]
 * Building package for media-sound/audacious-4.0.5 ...                  [ ok ]
 * Building package for media-sound/mpg321-0.3.2 ...                     [ ok ]
 * Building package for media-sound/xmms2-0.8_p20161122-r8 ...           [ ok ]
 * Building package for media-sound/twolame-0.4.0 ...                    [ ok ]
 * Building package for media-sound/drumstick-1.1.3 ...                  [ ok ]
 * Building package for media-sound/synaesthesia-2.4 ...                 [ ok ]
 * Building package for media-sound/ezstream-0.6.0-r1 ...                [ ok ]
 * Building package for media-sound/muse-0.9.2_p20161002 ...             [ ok ]
 * Building package for media-sound/lilypond-2.21.1 ...                  [ ok ]
 * Building package for media-sound/klick-0.12.2-r2 ...                  [ ok ]
 * Building package for media-sound/serialosc-1.4.1 ...                  [ ok ]
 * Building package for media-sound/ario-1.6 ...                         [ ok ]
 * Building package for media-sound/vorbis-tools-1.4.0-r5 ...            [ ok ]
 * Building package for media-sound/guitarix-0.40.0 ...                  [ ok ]
 * Building package for media-sound/mpd-0.21.26 ...                      [ ok ]
 * Building package for media-sound/yarock-1.4.0-r1 ...                  [ ok ]
 * Building package for media-sound/cmus-2.8.0 ...                       [ ok ]
 * Building package for media-sound/mpg123-1.25.13 ...                   [ ok ]
 * Building package for media-sound/carla-9999-r1 ...                    [ ok ]
 * Building package for media-sound/setbfree-0.8.8 ...                   [ ok ]
 * Building package for media-sound/wildmidi-0.3.13 ...                  [ ok ]
 * Building package for media-sound/normalize-0.7.7-r1 ...               [ ok ]
 * Building package for media-sound/gnomad-2.9.6 ...                     [ ok ]
 * Building package for media-sound/streamripper-1.64.6 ...              [ ok ]
 * Building package for media-sound/whipper-0.9.0 ...                    [ ok ]
 * Building package for media-sound/ripperx-2.7.3 ...                    [ ok ]
 * Building package for media-sound/gtkguitune-0.8 ...                   [ ok ]
 * Building package for media-sound/kid3-3.8.4 ...                       [ ok ]
 * Building package for media-sound/jamin-0.95.0-r3 ...                  [ ok ]
 * Building package for media-sound/mikmod-3.2.8 ...                     [ ok ]
 * Building package for media-sound/rhythmbox-3.4.4 ...                  [ ok ]
 * Building package for media-sound/pure-data-0.51_p0 ...                [ ok ]
 * Building package for media-sound/sonata-1.7_beta1_p20200212 ...       [ ok ]
 * Building package for media-sound/qsynth-0.6.3 ...                     [ ok ]
 * Building package for media-sound/alsamixer-app-0.1-r1 ...             [ ok ]
 * Building package for media-sound/darkice-1.4 ...                      [ ok ]
 * Building package for media-sound/flac123-0.0.12 ...                   [ ok ]
 * Building package for media-sound/guayadeque-0.4.5_p20170110 ...       [ ok ]
 * Building package for media-sound/ncmpc-0.34 ...                       [ ok ]
 * Building package for media-sound/yoshimi-1.7.2 ...                    [ ok ]
 * Building package for media-sound/gmpc-11.8.16-r1 ...                  [ ok ]
 * Building package for media-sound/shntool-3.0.10-r1 ...                [ ok ]
 * Building package for media-sound/amsynth-1.8.0 ...                    [ ok ]
 * Building package for media-sound/musepack-tools-465-r1 ...            [ ok ]
 * Building package for media-sound/mumble-1.3.3 ...                     [ ok ]
 * Building package for media-sound/sox-14.4.2_p20200803 ...             [ ok ]
 * Building package for media-sound/mp3info-0.8.5a-r1 ...                [ ok ]
 * Building package for media-sound/timidity++-2.14.0-r3 ...             [ ok ]
 * Building package for media-sound/gsm-1.0.13-r1 ...                    [ ok ]
 * Building package for media-sound/padthv1-0.9.18 ...                   [ ok ]
 * Building package for media-sound/samplv1-0.9.18 ...                   [ ok ]
 * Building package for media-sound/xwax-1.7 ...                         [ ok ]
 * Building package for media-sound/sidplayfp-1.4.4 ...                  [ ok ]
 * Building package for media-sound/musique-1.5-r1 ...                   [ ok ]
 * Building package for media-sound/jack-rack-1.4.8_rc1-r1 ...           [ ok ]
 * Building package for media-sound/spek-0.8.3-r1 ...                    [ ok ]
 * Building package for media-sound/apulse-0.1.13 ...                    [ ok ]
 * Building package for media-sound/qtractor-0.9.18 ...                  [ ok ]
 * Building package for media-sound/patchage-1.0.2 ...                   [ ok ]
 * Building package for media-sound/synthv1-0.9.18 ...                   [ ok ]
 * Building package for media-sound/mp3splt-2.6.2 ...                    [ ok ]
 * Building package for media-sound/easytag-2.4.3-r1 ...                 [ ok ]
 * Building package for media-sound/cantata-2.4.2 ...                    [ ok ]
 * Building package for media-sound/mhwaveedit-1.4.24 ...                [ ok ]
 * Building package for media-sound/lash-0.5.4-r4 ...                    [ ok ]
 * Building package for media-sound/cdparanoia-3.10.2-r7 ...             [ ok ]
 * Building package for media-sound/tomahawk-0.9.0_pre20181030 ...       [ ok ]
 * Building package for media-sound/pianobar-2020.04.05 ...              [ ok ]
 * Building package for media-sound/fluidsynth-2.1.0 ...                 [ ok ]
 * Building package for media-sound/qastools-0.23.0 ...                  [ ok ]
 * Building package for media-sound/mpc-0.31-r1 ...                      [ ok ]
 * Building package for media-sound/moc-2.6_alpha3-r2 ...                [ ok ]
 * Building package for media-sound/alsaplayer-0.99.81-r1 ...            [ ok ]
 * Building package for media-sound/solfege-3.23.4 ...                   [ ok ]
 * Building package for media-sound/rosegarden-20.06 ...                 [ ok ]
 * Building package for media-sound/rawrec-0.9.991 ...                   [ ok ]
 * Building package for media-sound/xfmpc-0.3.0 ...                      [ ok ]
 * media-sound/teamspeak-server-3.12.1: package has RESTRICT=bindist!
 * media-sound/teamspeak-server-3.12.1: it might not be legal to redistribute this.
 * Building package for media-sound/teamspeak-server-3.12.1 ...          [ ok ]
 * Building package for media-sound/mixxx-2.2.4 ...                      [ ok ]
 * Building package for media-sound/jack-audio-connection-kit-0.125.0-r1 ...   [ ok ]
 * Building package for media-sound/qtscrobbler-0.11_pre20130123 ...     [ ok ]
 * Building package for media-sound/mp3blaster-3.2.6 ...                 [ ok ]
 * Building package for media-sound/clementine-1.4.0_rc1 ...             [ ok ]
 * Building package for media-sound/alsamixergui-0.9.0.1.2-r4 ...        [ ok ]
 * Building package for media-sound/bempc-0.11_p20160207 ...             [ ok ]
 * Building package for media-sound/qtagger-1.0.1_p20150402 ...          [ ok ]
 * Building package for media-sound/drumkv1-0.9.18 ...                   [ ok ]
 * Building package for media-sound/fluid-soundfont-3.1 ...              [ ok ]
 * Building package for media-sound/glurp-0.12.3 ...                     [ ok ]
 * Building package for media-sound/quimup-1.4.4 ...                     [ ok ]
 * Building package for media-sound/umurmur-0.2.17-r3 ...                [ ok ]
 * Building package for media-sound/kmetronome-1.0.1 ...                 [ ok ]
 * Building package for media-sound/flacon-5.5.1 ...                     [ ok ]
 * Building package for media-sound/mp3splt-gtk-0.9.2-r1 ...             [ ok ]
 * Building package for media-sound/protux-0.50.100 ...                  [ ok ]
 * Building package for media-sound/gmusicbrowser-1.1.15_p20190315 ...   [ ok ]
 * Building package for media-sound/audacity-2.4.2-r1 ...                [ ok ]
 * Building package for media-sound/split2flac-122 ...                   [ ok ]
 * Building package for media-sound/ardour-6.3 ...                       [ ok ]
 * Building package for media-sound/gstreamripper-0.2 ...                [ ok ]
 * Building package for media-sound/qmmp-1.4.2 ...                       [ ok ]
 * Building package for media-sound/schismtracker-20180810-r1 ...        [ ok ]
 * Building package for media-sound/herrie-2.2-r1 ...                    [ ok ]
 * Building package for media-sound/ncmpcpp-0.8.2-r1 ...                 [ ok ]
 * Building package for media-sound/xnoise-0.2.21 ...                    [ ok ]
 * Building package for media-sound/bluez-alsa-3.0.0 ...                 [ ok ]
 * Building package for media-sound/elisa-20.04.3 ...                    [ ok ]
 * Building package for media-sound/mps-youtube-0.2.8-r2 ...             [ ok ]
 * Building package for media-sound/rip-1.07 ...                         [ ok ]
 * Building package for media-sound/mac-4.11.4.5.7-r1 ...                [ ok ]
 * Building package for media-sound/qjackctl-0.6.3 ...                   [ ok ]
 * Building package for media-sound/wavbreaker-0.11 ...                  [ ok ]
 * Building package for media-sound/quodlibet-4.3.0 ...                  [ ok ]
 * Building package for media-sound/milkytracker-1.02.00-r1 ...          [ ok ]
 * Building package for media-sound/qtgain-1.0.0 ...                     [ ok ]
 * Building package for media-sound/ttaenc-3.4.1-r1 ...                  [ ok ]
 * Building package for media-sound/lmms-1.2.2 ...                       [ ok ]
 * Building package for media-sound/timidity-freepats-20060219-r1 ...    [ ok ]
 * Building package for media-sound/wavpack-5.3.2 ...                    [ ok ]
 * Building package for media-sound/alsa-utils-1.2.3 ...                 [ ok ]
 * Building package for media-sound/coquillo-2.0.1 ...                   [ ok ]
 * Building package for media-sound/mp3wrap-0.5 ...                      [ ok ]
 * Building package for media-sound/lame-3.100-r3 ...                    [ ok ]
 * Building package for media-sound/mp3diags-1.5.01 ...                  [ ok ]
 * Building package for media-sound/mpdas-0.4.2 ...                      [ ok ]
 * Building package for media-sound/deadbeef-9999 ...                    [ ok ]
 * Building package for media-sound/sexypsf-0.4.8 ...                    [ ok ]
 * Building package for media-sound/sequencer64-9999 ...                 [ ok ]
 * Building package for media-sound/darksnow-0.7.1 ...                   [ ok ]
 * Building package for media-sound/alsa-tools-1.2.2-r1 ...              [ ok ]
 * Building package for games-util/sdl-jstest-0.1.0_p20180114 ...        [ ok ]
 * games-util/acc-1.57: package has RESTRICT=bindist!
 * games-util/acc-1.57: it might not be legal to redistribute this.
 * Building package for games-util/acc-1.57 ...                          [ ok ]
 * Building package for games-util/deutex-5.2.0 ...                      [ ok ]
 * Building package for games-util/glbsp-2.24 ...                        [ ok ]
 * Building package for games-util/grfcodec-6.0.6 ...                    [ ok ]
 * Building package for games-util/higan-purify-03 ...                   [ ok ]
 * Building package for games-util/rejoystick-0.8.1 ...                  [ ok ]
 * Building package for games-util/joystick-1.7.0 ...                    [ ok ]
 * Building package for games-util/udmf-convert-9999 ...                 [ ok ]
 * Building package for games-util/zdbsp-9999 ...                        [ ok ]
 * Building package for games-util/nml-0.5.2 ...                         [ ok ]
 * Building package for games-util/xboxdrv-0.8.8_p20190118 ...           [ ok ]
 * Building package for games-util/qjoypad-4.3.1 ...                     [ ok ]
 * Building package for games-util/lutris-0.5.7 ...                      [ ok ]
 * games-util/steam-launcher-1.0.0.66-r1: package has RESTRICT=bindist!
 * games-util/steam-launcher-1.0.0.66-r1: it might not be legal to redistribute this.
 * Building package for games-util/steam-launcher-1.0.0.66-r1 ...        [ ok ]
 * Building package for net-nds/openldap-2.4.53-r1 ...                   [ ok ]
 * Building package for net-nds/rpcbind-1.2.5 ...                        [ ok ]
 * Building package for games-action/supertuxkart-1.2 ...                [ ok ]
 * Building package for games-action/extreme-tuxracer-0.7.5 ...          [ ok ]
 * Building package for games-action/minetest-5.3.0 ...                  [ ok ]
 * Building package for games-action/violetland-0.5 ...                  [ ok ]
 * Building package for mail-mta/sendmail-8.15.2-r2 ...                  [ ok ]
 * Building package for app-emulation/wine-staging-5.15 ...              [ ok ]
 * Building package for app-emulation/spice-protocol-0.14.1 ...          [ ok ]
 * Building package for app-emulation/virtualbox-modules-6.1.16 ...      [ ok ]
 * Building package for app-emulation/runc-1.0.0_rc10-r1 ...             [ ok ]
 * Building package for app-emulation/wine-mono-5.1.0 ...                [ ok ]
 * Building package for app-emulation/containerd-1.3.7 ...               [ ok ]
 * Building package for app-emulation/virtualbox-additions-6.1.16 ...    [ ok ]
 * app-emulation/virtualbox-extpack-oracle-6.1.16.140961: package has RESTRICT=bindist!
 * app-emulation/virtualbox-extpack-oracle-6.1.16.140961: it might not be legal to redistribute this.
 * Building package for app-emulation/virtualbox-extpack-oracle-6.1.16.140961 ...        [ ok ]
 * Building package for app-emulation/fs-uae-3.0.5 ...                   [ ok ]
 * Building package for app-emulation/wine-staging-5.20 ...              [ ok ]
 * Building package for app-emulation/wine-staging-5.16 ...              [ ok ]
 * Building package for app-emulation/wine-staging-5.19 ...              [ ok ]
 * Building package for app-emulation/faudio-20.09 ...                   [ ok ]
 * Building package for app-emulation/vkd3d-1.2 ...                      [ ok ]
 * Building package for app-emulation/wine-staging-5.21 ...              [ ok ]
 * Building package for app-emulation/spice-vdagent-0.19.0-r1 ...        [ ok ]
 * Building package for app-emulation/libvirt-glib-3.0.0 ...             [ ok ]
 * Building package for app-emulation/wine-gecko-2.47.1 ...              [ ok ]
 * Building package for app-emulation/wine-staging-5.18 ...              [ ok ]
 * Building package for app-emulation/virtualbox-6.1.16 ...              [ ok ]
 * Building package for app-emulation/wine-mono-5.1.1 ...                [ ok ]
 * Building package for app-emulation/docker-19.03.13-r2 ...             [ ok ]
 * Building package for app-emulation/wine-desktop-common-20150204-r1 ...[ ok ]
 * Building package for app-emulation/fuse-1.5.7 ...                     [ ok ]
 * Building package for app-emulation/winetricks-99999999 ...            [ ok ]
 * Building package for app-emulation/vagrant-2.2.9-r1 ...               [ ok ]
 * Building package for app-emulation/nemu-2.2.1 ...                     [ ok ]
 * Building package for app-emulation/wine-staging-5.17 ...              [ ok ]
 * Building package for app-emulation/libvirt-6.7.0 ...                  [ ok ]
 * Building package for app-emulation/xen-tools-4.13.1-r4 ...            [ ok ]
 * Building package for app-emulation/qt-virt-manager-9999 ...           [ ok ]
 * Building package for app-emulation/diskimage-builder-3.3.1 ...        [ ok ]
 * Building package for app-emulation/qemu-5.1.0-r2 ...                  [ ok ]
 * Building package for app-emulation/libspectrum-1.4.4 ...              [ ok ]
 * Building package for app-emulation/docker-proxy-0.8.0_p20200617 ...   [ ok ]
 * Building package for app-emulation/virt-manager-2.2.1-r3 ...          [ ok ]
 * Building package for app-emulation/open-vm-tools-11.1.0 ...           [ ok ]
 * Building package for app-emulation/virtualbox-guest-additions-6.1.16 ...  [ ok ]
 * Building package for app-emulation/q4wine-1.3.12 ...                  [ ok ]
 * Building package for app-emulation/wine-staging-5.13 ...              [ ok ]
 * Building package for sys-kernel/installkernel-gentoo-2 ...            [ ok ]
 * Building package for sys-kernel/gentoo-sources-5.8.16 ...             [ ok ]
 * Building package for sys-kernel/linux-headers-5.4-r1 ...              [ ok ]
 * Building package for sys-kernel/gentoo-sources-5.9.6 ...              [ ok ]
 * Building package for sys-kernel/genkernel-3.5.3.3 ...                 [ ok ]
 * Building package for sys-kernel/linux-firmware-20201022-r2 ...        [ ok ]
 * Building package for sys-kernel/gentoo-sources-5.9.3 ...              [ ok ]
 * Building package for sys-kernel/dkms-2.2.0.3 ...                      [ ok ]
 * Building package for sys-kernel/dracut-050-r2 ...                     [ ok ]
 * Building package for sys-kernel/gentoo-sources-5.9.2 ...              [ ok ]
 * Building package for net-print/cnijfilter2-5.50 ...                   [ ok ]
 * Building package for net-print/brother-genml1-bin-3.1.0-r1 ...        [ ok ]
 * Building package for net-print/hplip-3.20.9-r3 ...                    [ ok ]
 * Building package for net-print/hplip-plugin-3.20.9 ...                [ ok ]
 * Building package for net-print/splix-2.0.0_p20130826 ...              [ ok ]
 * Building package for net-print/cups-filters-1.27.4 ...                [ ok ]
 * Building package for net-print/gutenprint-5.3.3 ...                   [ ok ]
 * Building package for net-print/gtklp-1.3.1 ...                        [ ok ]
 * Building package for net-print/cups-2.3.3-r1 ...                      [ ok ]
 * Building package for net-print/pnm2ppa-1.13-r1 ...                    [ ok ]
 * sci-biology/foldingathome-7.6.13: package has RESTRICT=bindist!
 * sci-biology/foldingathome-7.6.13: it might not be legal to redistribute this.
 * Building package for sci-biology/foldingathome-7.6.13 ...             [ ok ]
 * Building package for net-wireless/iw-5.4 ...                          [ ok ]
 * Building package for net-wireless/iwd-1.9-r1 ...                      [ ok ]
 * Building package for net-wireless/b43-fwcutter-019 ...                [ ok ]
 * Building package for net-wireless/sdrplay-2.13.1-r1 ...               [ ok ]
 * Building package for net-wireless/rtl-sdr-0.6.0_p2020802 ...          [ ok ]
 * Building package for net-wireless/soapysdr-0.7.1 ...                  [ ok ]
 * Building package for net-wireless/blueman-2.1.4 ...                   [ ok ]
 * Building package for net-wireless/wireless-tools-30_pre9-r1 ...       [ ok ]
 * Building package for net-wireless/cubicsdr-0.2.3-r2 ...               [ ok ]
 * Building package for net-wireless/bluez-5.55 ...                      [ ok ]
 * Building package for net-wireless/bluez-hcidump-2.5 ...               [ ok ]
 * Building package for net-wireless/chirp-20200807 ...                  [ ok ]
 * Building package for net-wireless/wpa_supplicant-2.9-r2 ...           [ ok ]
 * Building package for net-wireless/aircrack-ng-1.5.2 ...               [ ok ]
 * Building package for net-wireless/crda-4.14 ...                       [ ok ]
 * Building package for net-wireless/wavemon-0.7.6 ...                   [ ok ]
 * Building package for net-wireless/gnuradio-3.8.2.0 ...                [ ok ]
 * Building package for net-wireless/broadcom-sta-6.30.223.271-r6 ...    [ ok ]
 * Building package for net-wireless/lorcon-0.0_p20200214 ...            [ ok ]
 * Building package for net-wireless/wireless-regdb-20190603 ...         [ ok ]
 * Building package for app-portage/cfg-update-1.8.9 ...                 [ ok ]
 * Building package for app-portage/portage-utils-0.87 ...               [ ok ]
 * Building package for app-portage/fquery-0.2.3-r1 ...                  [ ok ]
 * Building package for app-portage/layman-2.4.3 ...                     [ ok ]
 * Building package for app-portage/prefix-toolkit-9 ...                 [ ok ]
 * Building package for app-portage/gpyutils-0.4.3 ...                   [ ok ]
 * Building package for app-portage/porthole-0.6.1-r5 ...                [ ok ]
 * Building package for app-portage/gentoopm-0.3.2 ...                   [ ok ]
 * Building package for app-portage/smart-live-rebuild-1.3.6 ...         [ ok ]
 * Building package for app-portage/mirrorselect-2.2.6-r1 ...            [ ok ]
 * Building package for app-portage/conf-update-1.0.3-r1 ...             [ ok ]
 * Building package for app-portage/genlop-0.30.10-r2 ...                [ ok ]
 * Building package for app-portage/pfl-3.1 ...                          [ ok ]
 * Building package for app-portage/diffmask-0.3.3-r4 ...                [ ok ]
 * Building package for app-portage/elt-patches-20170815 ...             [ ok ]
 * Building package for app-portage/cpuid2cpuflags-11 ...                [ ok ]
 * Building package for app-portage/unsymlink-lib-18 ...                 [ ok ]
 * Building package for app-portage/elogviewer-3.0-r2 ...                [ ok ]
 * Building package for app-portage/gentoolkit-0.5.0-r2 ...              [ ok ]
 * Building package for app-portage/ufed-0.96 ...                        [ ok ]
 * Building package for app-portage/overlint-0.5.3-r2 ...                [ ok ]
 * Building package for app-portage/golop-0.0.1-r1 ...                   [ ok ]
 * Building package for app-portage/kuroo-0.90.5_p20180410 ...           [ ok ]
 * Building package for app-portage/gemato-16.2 ...                      [ ok ]
 * Building package for app-portage/portpeek-3.1.4 ...                   [ ok ]
 * Building package for app-portage/g-cpan-0.16.9-r1 ...                 [ ok ]
 * Building package for app-portage/repoman-3.0.2 ...                    [ ok ]
 * Building package for app-portage/gpytage-0.3.0_rc1-r1 ...             [ ok ]
 * Building package for app-portage/eix-0.34.9 ...                       [ ok ]
 * Building package for app-antivirus/clamav-0.102.4 ...                 [ ok ]
 * Building package for sys-power/suspend-1.0_p20190605 ...              [ ok ]
 * Building package for sys-power/acpi-1.7-r1 ...                        [ ok ]
 * Building package for sys-power/linux-x86-power-tools-4.20 ...         [ ok ]
 * Building package for sys-power/bbswitch-0.8-r5 ...                    [ ok ]
 * Building package for sys-power/intel-undervolt-1.7-r1 ...             [ ok ]
 * Building package for sys-power/hibernate-script-2.0-r6 ...            [ ok ]
 * Building package for sys-power/pm-utils-1.4.1-r7 ...                  [ ok ]
 * Building package for sys-power/upower-0.99.11 ...                     [ ok ]
 * Building package for sys-power/acpi_call-3.17-r2 ...                  [ ok ]
 * Building package for sys-power/cpupower-5.4 ...                       [ ok ]
 * Building package for sys-power/iasl-20200326 ...                      [ ok ]
 * Building package for sys-power/acpid-2.0.32-r2 ...                    [ ok ]
 * Building package for sys-power/pm-quirks-20100619-r1 ...              [ ok ]
 * Building package for sys-power/acpitool-0.5.1-r1 ...                  [ ok ]
 * Building package for sys-power/powertop-2.13-r1 ...                   [ ok ]
 * Building package for app-laptop/thinkfan-1.0.2 ...                    [ ok ]
 * Building package for app-laptop/tpacpi-bat-3.1 ...                    [ ok ]
 * Building package for app-laptop/hdapsd-20141203 ...                   [ ok ]
 * Building package for app-laptop/tp_smapi-0.43-r1 ...                  [ ok ]
 * Building package for app-laptop/tlp-1.3.1 ...                         [ ok ]
 * Building package for app-laptop/radeontool-1.6.3 ...                  [ ok ]
 * Building package for app-laptop/laptop-mode-tools-1.72.2-r1 ...       [ ok ]
 * Building package for dev-util/kdevelop-pg-qt-2.2.1 ...                [ ok ]
 * Building package for dev-util/catfish-1.4.13 ...                      [ ok ]
 * Building package for dev-util/xdelta-3.0.11 ...                       [ ok ]
 * Building package for dev-util/pycharm-professional-2019.3.1 ...       [ ok ]
 * Building package for dev-util/astyle-3.1-r2 ...                       [ ok ]
 * Building package for dev-util/cppunit-1.14.0 ...                      [ ok ]
 * Building package for dev-util/visual-regexp-3.1 ...                   [ ok ]
 * Building package for dev-util/glib-utils-2.64.5 ...                   [ ok ]
 * Building package for dev-util/gtk-update-icon-cache-3.24.21 ...       [ ok ]
 * Building package for dev-util/geany-plugins-1.36-r2 ...               [ ok ]
 * Building package for dev-util/cmake-fedora-2.7.1 ...                  [ ok ]
 * Building package for dev-util/ninja-1.10.0 ...                        [ ok ]
 * Building package for dev-util/mdds-1.6.0 ...                          [ ok ]
 * Building package for dev-util/makeheaders-0_p4 ...                    [ ok ]
 * Building package for dev-util/spirv-tools-2020.3 ...                  [ ok ]
 * Building package for dev-util/shadowman-2 ...                         [ ok ]
 * Building package for dev-util/bless-0.6.2-r1 ...                      [ ok ]
 * Building package for dev-util/plan9port-0_pre20200526 ...             [ ok ]
 * Building package for dev-util/regexxer-0.10 ...                       [ ok ]
 * Building package for dev-util/ccache-3.7.12 ...                       [ ok ]
 * Building package for dev-util/cbindgen-0.15.0 ...                     [ ok ]
 * Building package for dev-util/spirv-headers-1.5.3 ...                 [ ok ]
 * Building package for dev-util/jenkins-bin-2.252 ...                   [ ok ]
 * Building package for dev-util/pkgconfig-0.29.2 ...                    [ ok ]
 * Building package for dev-util/diffstat-1.60 ...                       [ ok ]
 * Building package for dev-util/ftjam-2.5.3_rc2-r2 ...                  [ ok ]
 * Building package for dev-util/gperf-3.1 ...                           [ ok ]
 * Building package for dev-util/bbe-0.2.2-r1 ...                        [ ok ]
 * Building package for dev-util/meson-0.55.3 ...                        [ ok ]
 * Building package for dev-util/android-sdk-update-manager-24.4.1 ...   [ ok ]
 * Building package for dev-util/diffball-1.0.1-r2 ...                   [ ok ]
 * Building package for dev-util/boost-build-1.72.0 ...                  [ ok ]
 * Building package for dev-util/gdbus-codegen-2.64.5 ...                [ ok ]
 * Building package for dev-util/patchelf-0.10 ...                       [ ok ]
 * Building package for dev-util/android-tools-9.0.0_p3-r1 ...           [ ok ]
 * Building package for dev-util/cmake-3.17.4-r1 ...                     [ ok ]
 * Building package for dev-util/patchutils-0.3.4 ...                    [ ok ]
 * Building package for dev-util/catalyst-3.0.14 ...                     [ ok ]
 * Building package for dev-util/glslang-8.13.3743-r1 ...                [ ok ]
 * Building package for dev-util/android-studio-3.5.3.0.191.6010548 ...  [ ok ]
 * Building package for dev-util/intltool-0.51.0-r2 ...                  [ ok ]
 * Building package for dev-util/colm-0.13.0.5 ...                       [ ok ]
 * Building package for dev-util/opencl-headers-2020.06.16 ...           [ ok ]
 * Building package for dev-util/kbuild-0.1.9998.3407 ...                [ ok ]
 * Building package for dev-util/vulkan-headers-1.2.143 ...              [ ok ]
 * Building package for dev-util/android-udev-rules-20190315 ...         [ ok ]
 * Building package for dev-util/vmtouch-1.3.1 ...                       [ ok ]
 * Building package for dev-util/dialog-1.3.20170131 ...                 [ ok ]
 * Building package for dev-util/android-ndk-18 ...                      [ ok ]
 * Building package for dev-util/re2c-2.0.3 ...                          [ ok ]
 * Building package for dev-util/eclipse-sdk-bin-4.15.0 ...              [ ok ]
 * Building package for dev-util/itstool-2.0.6-r1 ...                    [ ok ]
 * Building package for dev-util/strace-5.8 ...                          [ ok ]
 * Building package for dev-util/netsurf-buildsystem-1.9 ...             [ ok ]
 * Building package for dev-util/quilt-0.66 ...                          [ ok ]
 * Building package for dev-util/xxdiff-4.0.1_p20170622-r1 ...           [ ok ]
 * Building package for dev-util/checkbashisms-2.19.7 ...                [ ok ]
 * Building package for dev-util/gob-2.0.20 ...                          [ ok ]
 * Building package for dev-util/systemtap-4.0-r1 ...                    [ ok ]
 * Building package for dev-util/gengetopt-2.23 ...                      [ ok ]
 * Building package for dev-util/ragel-7.0.0.10-r2 ...                   [ ok ]
 * Building package for dev-util/desktop-file-utils-0.24 ...             [ ok ]
 * Building package for dev-util/rocm-cmake-3.8.0 ...                    [ ok ]
 * Building package for dev-util/cmocka-1.1.5 ...                        [ ok ]
 * Building package for dev-util/valgrind-3.16.1 ...                     [ ok ]
 * Building package for dev-util/xfce4-dev-tools-4.14.0 ...              [ ok ]
 * Building package for dev-util/gtk-doc-am-1.32 ...                     [ ok ]
 * Building package for dev-util/lldb-10.0.1 ...                         [ ok ]
 * Building package for dev-util/kdevelop-5.5.2 ...                      [ ok ]
 * Building package for dev-util/byacc-20200330 ...                      [ ok ]
 * Building package for dev-util/clinfo-2.2.18.04.06-r1 ...              [ ok ]
 * Building package for dev-util/gyp-20200512145953 ...                  [ ok ]
 * Building package for dev-util/scons-3.1.2 ...                         [ ok ]
 * Building package for dev-util/vulkan-tools-1.2.141 ...                [ ok ]
 * Building package for dev-util/gn-0.1807 ...                           [ ok ]
 * Building package for dev-util/gtk-doc-1.32-r2 ...                     [ ok ]
 * Building package for dev-util/google-perftools-2.7-r1 ...             [ ok ]
 * Building package for dev-util/geany-1.36 ...                          [ ok ]
 * Building package for dev-util/pycharm-community-2019.3.1 ...          [ ok ]
 * Building package for dev-util/lxqt-build-tools-0.7.0 ...              [ ok ]
 * Building package for dev-util/trace-cmd-2.8.3 ...                     [ ok ]
 * Building package for dev-qt/qtvirtualkeyboard-5.15.1 ...              [ ok ]
 * Building package for dev-qt/qtpaths-5.15.1 ...                        [ ok ]
 * Building package for dev-qt/qtx11extras-5.15.1 ...                    [ ok ]
 * Building package for dev-qt/qtgraphicaleffects-5.15.1 ...             [ ok ]
 * Building package for dev-qt/qtchooser-66 ...                          [ ok ]
 * Building package for dev-qt/qtsvg-5.15.1 ...                          [ ok ]
 * Building package for dev-qt/qtsensors-5.15.1 ...                      [ ok ]
 * Building package for dev-qt/qtwebchannel-5.15.1 ...                   [ ok ]
 * Building package for dev-qt/qtxml-5.15.1 ...                          [ ok ]
 * Building package for dev-qt/qtopengl-5.15.1 ...                       [ ok ]
 * Building package for dev-qt/qttest-5.15.1 ...                         [ ok ]
 * Building package for dev-qt/qdbus-5.15.1 ...                          [ ok ]
 * Building package for dev-qt/qtxmlpatterns-5.15.1 ...                  [ ok ]
 * Building package for dev-qt/linguist-tools-5.15.1 ...                 [ ok ]
 * Building package for dev-qt/qtcore-5.15.1-r1 ...                      [ ok ]
 * Building package for dev-qt/qtdeclarative-5.15.1 ...                  [ ok ]
 * Building package for dev-qt/qtspeech-5.15.1 ...                       [ ok ]
 * Building package for dev-qt/qtwebsockets-5.15.1 ...                   [ ok ]
 * Building package for dev-qt/qtmultimedia-5.15.1 ...                   [ ok ]
 * Building package for dev-qt/qtsingleapplication-2.6.1_p20171024 ...   [ ok ]
 * Building package for dev-qt/qtquickcontrols-5.15.1 ...                [ ok ]
 * Building package for dev-qt/qtwidgets-5.15.1 ...                      [ ok ]
 * Building package for dev-qt/qtsql-5.15.1 ...                          [ ok ]
 * Building package for dev-qt/qthelp-5.15.1 ...                         [ ok ]
 * Building package for dev-qt/qtquickcontrols2-5.15.1 ...               [ ok ]
 * Building package for dev-qt/qtpositioning-5.15.1 ...                  [ ok ]
 * Building package for dev-qt/qtnetworkauth-5.15.1 ...                  [ ok ]
 * Building package for dev-qt/qtwebengine-5.14.2 ...                    [ ok ]
 * Building package for dev-qt/qtprintsupport-5.15.1 ...                 [ ok ]
 * Building package for dev-qt/qtgui-5.15.1-r1 ...                       [ ok ]
 * Building package for dev-qt/qtdbus-5.15.1 ...                         [ ok ]
 * Building package for dev-qt/qtscript-5.15.1 ...                       [ ok ]
 * Building package for dev-qt/qtwayland-5.15.1 ...                      [ ok ]
 * Building package for dev-qt/qtwebkit-5.212.0_pre20200309-r1 ...       [ ok ]
 * Building package for dev-qt/qtimageformats-5.15.1 ...                 [ ok ]
 * Building package for dev-qt/qt-creator-4.8.2 ...                      [ ok ]
 * Building package for dev-qt/qtnetwork-5.15.1 ...                      [ ok ]
 * Building package for dev-qt/qtconcurrent-5.15.1 ...                   [ ok ]
 * Building package for dev-qt/designer-5.15.1 ...                       [ ok ]
 * Building package for dev-qt/qtlockedfile-2.4.1_p20171024 ...          [ ok ]
 * Building package for app-arch/tarsync-0.2.1-r1 ...                    [ ok ]
 * Building package for app-arch/lzma-19.00 ...                          [ ok ]
 * Building package for app-arch/pbzip2-1.1.12 ...                       [ ok ]
 * Building package for app-arch/zip-3.0-r4 ...                          [ ok ]
 * Building package for app-arch/advancecomp-2.2_pre20190301 ...         [ ok ]
 * Building package for app-arch/lzop-1.04 ...                           [ ok ]
 * Building package for app-arch/mt-st-1.3 ...                           [ ok ]
 * Building package for app-arch/wimlib-1.13.0 ...                       [ ok ]
 * Building package for app-arch/lbzip2-2.5_p20181227-r1 ...             [ ok ]
 * Building package for app-arch/lz4-1.9.2 ...                           [ ok ]
 * Building package for app-arch/bzip2-1.0.6-r11 ...                     [ ok ]
 * Building package for app-arch/xz-utils-5.2.5 ...                      [ ok ]
 * Building package for app-arch/file-roller-3.36.3 ...                  [ ok ]
 * Building package for app-arch/unp-2.0_pre9 ...                        [ ok ]
 * Building package for app-arch/pxz-5.0_pre20151029 ...                 [ ok ]
 * Building package for app-arch/zstd-1.4.4-r4 ...                       [ ok ]
 * Building package for app-arch/pigz-2.4-r1 ...                         [ ok ]
 * Building package for app-arch/ncompress-4.2.4.5 ...                   [ ok ]
 * Building package for app-arch/rpm-4.14.2.1-r1 ...                     [ ok ]
 * Building package for app-arch/lha-114i_p20201004 ...                  [ ok ]
 * Building package for app-arch/unzip-6.0_p25-r1 ...                    [ ok ]
 * Building package for app-arch/makeself-2.2.0-r2 ...                   [ ok ]
 * Building package for app-arch/dpkg-1.19.0.5 ...                       [ ok ]
 * Building package for app-arch/p7zip-16.02-r4 ...                      [ ok ]
 * Building package for app-arch/engrampa-1.24.0-r1 ...                  [ ok ]
 * Building package for app-arch/rpm2targz-9.0.0.5g-r2 ...               [ ok ]
 * Building package for app-arch/lzip-1.21 ...                           [ ok ]
 * Building package for app-arch/sharutils-4.15.2-r1 ...                 [ ok ]
 * Building package for app-arch/zpaq-7.15 ...                           [ ok ]
 * Building package for app-arch/libarchive-3.4.3 ...                    [ ok ]
 * Building package for app-arch/zpaq-extras-3 ...                       [ ok ]
 * Building package for app-arch/gzip-1.10 ...                           [ ok ]
 * Building package for app-arch/par2cmdline-0.8.0 ...                   [ ok ]
 * Building package for app-arch/unace-2.5-r5 ...                        [ ok ]
 * Building package for app-arch/tar-1.32 ...                            [ ok ]
 * Building package for app-arch/zopfli-1.0.3 ...                        [ ok ]
 * Building package for app-arch/unrar-5.9.4 ...                         [ ok ]
 * Building package for app-arch/innoextract-1.7 ...                     [ ok ]
 * Building package for app-arch/tardelta-1.0.1 ...                      [ ok ]
 * Building package for app-arch/unarr-1.1.0_pre20200131 ...             [ ok ]
 * Building package for app-arch/unmakeself-1.1 ...                      [ ok ]
 * Building package for app-arch/cabextract-1.9.1 ...                    [ ok ]
 * Building package for app-arch/cpio-2.12-r1 ...                        [ ok ]
 * Building package for app-arch/unshield-1.4.3 ...                      [ ok ]
 * Building package for app-arch/xarchiver-0.5.4.15 ...                  [ ok ]
 * Building package for app-arch/lrzip-0.631_p20190619 ...               [ ok ]
 * Building package for app-arch/brotli-1.0.9-r1 ...                     [ ok ]
 * Building package for app-arch/snappy-1.1.8 ...                        [ ok ]
 * Building package for gui-apps/swayidle-1.6 ...                        [ ok ]
 * Building package for gui-apps/swaylock-1.5 ...                        [ ok ]
 * Building package for gui-apps/swaybg-1.0 ...                          [ ok ]
 * Building package for www-client/pybugz-0.13 ...                       [ ok ]
 * Building package for www-client/waterfox-classic-2020.09 ...          [ ok ]
 * www-client/google-chrome-beta-87.0.4280.47: package has RESTRICT=bindist!
 * www-client/google-chrome-beta-87.0.4280.47: it might not be legal to redistribute this.
 * Building package for www-client/google-chrome-beta-87.0.4280.47 ...   [ ok ]
 * www-client/google-chrome-unstable-88.0.4315.5: package has RESTRICT=bindist!
 * www-client/google-chrome-unstable-88.0.4315.5: it might not be legal to redistribute this.
 * Building package for www-client/google-chrome-unstable-88.0.4315.5 ...[ ok ]
 * Building package for www-client/qutebrowser-1.13.1 ...                [ ok ]
 * Building package for www-client/opera-beta-72.0.3815.133 ...          [ ok ]
 * www-client/vivaldi-3.4.2066.86_p1: package has RESTRICT=bindist!
 * www-client/vivaldi-3.4.2066.86_p1: it might not be legal to redistribute this.
 * Building package for www-client/vivaldi-3.4.2066.86_p1 ...            [ ok ]
 * www-client/google-chrome-86.0.4240.183: package has RESTRICT=bindist!
 * www-client/google-chrome-86.0.4240.183: it might not be legal to redistribute this.
 * Building package for www-client/google-chrome-86.0.4240.183 ...       [ ok ]
 * Building package for www-client/elinks-0.13.5 ...                     [ ok ]
 * Building package for www-client/lynx-2.8.9_p1 ...                     [ ok ]
 * Building package for www-client/dillo-3.1_pre20181005 ...             [ ok ]
 * Building package for www-client/firefox-80.0.1 ...                    [ ok ]
 * Building package for www-client/fetch-1.0-r3 ...                      [ ok ]
 * Building package for www-client/palemoon-28.11.0 ...                  [ ok ]
 * Building package for www-client/opera-71.0.3770.271 ...               [ ok ]
 * Building package for www-client/torbrowser-68.12.0_p954 ...           [ ok ]
 * Building package for www-client/w3mmee-0.3.2_p24-r12 ...              [ ok ]
 * Building package for www-client/netrik-1.16.1-r1 ...                  [ ok ]
 * Building package for www-client/links-2.21 ...                        [ ok ]
 * Building package for www-client/jd-2.8.9_p150226 ...                  [ ok ]
 * Building package for www-client/uget-2.2.0 ...                        [ ok ]
 * Building package for www-client/seamonkey-2.53.2 ...                  [ ok ]
 * Building package for www-client/otter-1.0.01-r1 ...                   [ ok ]
 * Building package for www-client/opera-developer-73.0.3841.0 ...       [ ok ]
 * Building package for www-client/w3m-0.5.3_p20180125 ...               [ ok ]
 * Building package for www-client/surfraw-2.3.0-r1 ...                  [ ok ]
 * www-client/vivaldi-snapshot-3.4.2066.70_p1: package has RESTRICT=bindist!
 * www-client/vivaldi-snapshot-3.4.2066.70_p1: it might not be legal to redistribute this.
 * Building package for www-client/vivaldi-snapshot-3.4.2066.70_p1 ...   [ ok ]
 * Building package for www-client/netsurf-3.10-r1 ...                   [ ok ]
 * Building package for gui-libs/gtk-layer-shell-0.1.0-r1 ...            [ ok ]
 * Building package for gui-libs/wpebackend-fdo-1.4.0 ...                [ ok ]
 * Building package for gui-libs/libwpe-1.4.0.1 ...                      [ ok ]
 * Building package for gui-libs/wlroots-0.11.0 ...                      [ ok ]
 * Building package for sys-devel/gdb-9.2 ...                            [ ok ]
 * Building package for sys-devel/bin86-0.16.21 ...                      [ ok ]
 * Building package for sys-devel/m4-1.4.18-r1 ...                       [ ok ]
 * Building package for sys-devel/automake-1.16.1-r1 ...                 [ ok ]
 * Building package for sys-devel/lld-10.0.1 ...                         [ ok ]
 * Building package for sys-devel/automake-1.14.1-r2 ...                 [ ok ]
 * Building package for sys-devel/autogen-5.18.16-r1 ...                 [ ok ]
 * Building package for sys-devel/binutils-config-5.3.2 ...              [ ok ]
 * Building package for sys-devel/patch-2.7.6-r4 ...                     [ ok ]
 * Building package for sys-devel/clang-common-10.0.1 ...                [ ok ]
 * Building package for sys-devel/gettext-0.21 ...                       [ ok ]
 * Building package for sys-devel/ucpp-1.3.4 ...                         [ ok ]
 * Building package for sys-devel/llvm-10.0.1 ...                        [ ok ]
 * Building package for sys-devel/libtool-2.4.6-r6 ...                   [ ok ]
 * Building package for sys-devel/make-4.2.1-r4 ...                      [ ok ]
 * Building package for sys-devel/clang-runtime-10.0.1 ...               [ ok ]
 * Building package for sys-devel/binutils-2.34-r2 ...                   [ ok ]
 * Building package for sys-devel/clang-runtime-10.0.0 ...               [ ok ]
 * Building package for sys-devel/automake-1.11.6-r3 ...                 [ ok ]
 * Building package for sys-devel/gcc-10.2.0-r3 ...                      [ ok ]
 * Building package for sys-devel/automake-1.13.4-r2 ...                 [ ok ]
 * Building package for sys-devel/bison-3.7.1-r1 ...                     [ ok ]
 * Building package for sys-devel/crossdev-20200801 ...                  [ ok ]
 * Building package for sys-devel/bc-1.07.1-r3 ...                       [ ok ]
 * Building package for sys-devel/dev86-0.16.21-r3 ...                   [ ok ]
 * Building package for sys-devel/llvm-common-10.0.1 ...                 [ ok ]
 * Building package for sys-devel/autoconf-2.13-r1 ...                   [ ok ]
 * Building package for sys-devel/llvm-roc-3.8.0 ...                     [ ok ]
 * Building package for sys-devel/gnuconfig-20200621 ...                 [ ok ]
 * Building package for sys-devel/autofdo-0.18 ...                       [ ok ]
 * Building package for sys-devel/automake-1.15.1-r2 ...                 [ ok ]
 * Building package for sys-devel/distcc-3.3.3-r1 ...                    [ ok ]
 * Building package for sys-devel/clang-10.0.1 ...                       [ ok ]
 * Building package for sys-devel/autoconf-2.69-r5 ...                   [ ok ]
 * Building package for sys-devel/gcc-config-2.3.2 ...                   [ ok ]
 * Building package for sys-devel/llvmgold-10 ...                        [ ok ]
 * Building package for sys-devel/automake-wrapper-11 ...                [ ok ]
 * Building package for sys-devel/autoconf-archive-2019.01.06 ...        [ ok ]
 * Building package for sys-devel/flex-2.6.4-r1 ...                      [ ok ]
 * Building package for sys-devel/autoconf-wrapper-13-r1 ...             [ ok ]
 * Building package for sys-devel/binutils-2.33.1-r1 ...                 [ ok ]
 * Building package for x11-themes/gnome-icon-theme-symbolic-3.12.0 ...  [ ok ]
 * Building package for x11-themes/mate-themes-3.22.19 ...               [ ok ]
 * Building package for x11-themes/wm-icons-0.4.0 ...                    [ ok ]
 * Building package for x11-themes/emerald-themes-0.8.18 ...             [ ok ]
 * Building package for x11-themes/tango-icon-theme-0.8.90-r1 ...        [ ok ]
 * Building package for x11-themes/gentoo10-backgrounds-20110309 ...     [ ok ]
 * Building package for x11-themes/gnome-themes-standard-3.28 ...        [ ok ]
 * Building package for x11-themes/gtk-engines-adwaita-3.28 ...          [ ok ]
 * Building package for x11-themes/mate-icon-theme-1.24.0 ...            [ ok ]
 * Building package for x11-themes/tango-icon-theme-extras-0.1.0-r2 ...  [ ok ]
 * Building package for x11-themes/oxygen-gtk-1.4.6-r1 ...               [ ok ]
 * Building package for x11-themes/qtcurve-1.9.0-r1 ...                  [ ok ]
 * Building package for x11-themes/golden-xcursors-0.8-r1 ...            [ ok ]
 * Building package for x11-themes/gnome-backgrounds-3.36.0 ...          [ ok ]
 * Building package for x11-themes/gentoo-xcursors-0.3.2 ...             [ ok ]
 * Building package for x11-themes/arc-theme-20201013 ...                [ ok ]
 * Building package for x11-themes/laughlin-backgrounds-14.1.0.3-r1 ...  [ ok ]
 * Building package for x11-themes/ubuntu-wallpapers-20.04.2 ...         [ ok ]
 * Building package for x11-themes/sound-theme-freedesktop-0.8 ...       [ ok ]
 * Building package for x11-themes/arc-icon-theme-20161122 ...           [ ok ]
 * Building package for x11-themes/clearlooks-phenix-7.0.1 ...           [ ok ]
 * Building package for x11-themes/murrine-themes-0.98.0-r1 ...          [ ok ]
 * Building package for x11-themes/experience-3.04-r1 ...                [ ok ]
 * Building package for x11-themes/neutral-xcursors-20150106 ...         [ ok ]
 * x11-themes/gkrellm-themes-0.1-r1: package has RESTRICT=bindist!
 * x11-themes/gkrellm-themes-0.1-r1: it might not be legal to redistribute this.
 * Building package for x11-themes/gkrellm-themes-0.1-r1 ...             [ ok ]
 * Building package for x11-themes/windowmaker-themes-0.1-r1 ...         [ ok ]
 * Building package for x11-themes/blueglass-xcursors-0.4 ...            [ ok ]
 * Building package for x11-themes/iceicons-0.10.0-r1 ...                [ ok ]
 * Building package for x11-themes/gtk-theme-switch-2.1.0-r1 ...         [ ok ]
 * Building package for x11-themes/obsidian-xcursors-1.0 ...             [ ok ]
 * Building package for x11-themes/gtk-engines-flat-2.0-r3 ...           [ ok ]
 * Building package for x11-themes/haematite-xcursors-1.0 ...            [ ok ]
 * Building package for x11-themes/fluxbox-styles-fluxmod-20050128-r1 ...[ ok ]
 * Building package for x11-themes/gentoo-artwork-0.4.2-r1 ...           [ ok ]
 * Building package for x11-themes/gnome-colors-common-5.5.1-r1 ...      [ ok ]
 * Building package for x11-themes/xfwm4-themes-4.10.0-r1 ...            [ ok ]
 * Building package for x11-themes/gtk-engines-rezlooks-0.6-r1 ...       [ ok ]
 * Building package for x11-themes/goddard-backgrounds-13.0.0.3-r1 ...   [ ok ]
 * Building package for x11-themes/vanilla-dmz-xcursors-0.4.5 ...        [ ok ]
 * Building package for x11-themes/sddm-gentoo-black-theme-9999 ...      [ ok ]
 * Building package for x11-themes/flatsvg-1.0 ...                       [ ok ]
 * Building package for x11-themes/nimbus-0.1.7-r1 ...                   [ ok ]
 * Building package for x11-themes/commonbox-styles-extra-0.2-r2 ...     [ ok ]
 * Building package for x11-themes/nuvox-07.1-r1 ...                     [ ok ]
 * Building package for x11-themes/smplayer-skins-15.2.0-r1 ...          [ ok ]
 * Building package for x11-themes/vanilla-dmz-aa-xcursors-0.4.5 ...     [ ok ]
 * Building package for x11-themes/geramik-0.27-r1 ...                   [ ok ]
 * Building package for x11-themes/gtk-engines-murrine-0.98.2-r1 ...     [ ok ]
 * Building package for x11-themes/pearlgrey-xcursors-1.0 ...            [ ok ]
 * Building package for x11-themes/larry-backgrounds-20110822-r1 ...     [ ok ]
 * Building package for x11-themes/fvwm_sounds-1.0 ...                   [ ok ]
 * Building package for x11-themes/lxqt-themes-0.15.0 ...                [ ok ]
 * Building package for x11-themes/adwaita-icon-theme-3.36.1 ...         [ ok ]
 * Building package for x11-themes/smplayer-themes-18.6.0 ...            [ ok ]
 * Building package for x11-themes/gtk-engines-ubuntulooks-0.9.12-r3 ... [ ok ]
 * Building package for x11-themes/gnome-colors-themes-5.5.1 ...         [ ok ]
 * Building package for x11-themes/xcursor-themes-1.0.6 ...              [ ok ]
 * Building package for x11-themes/leonidas-backgrounds-11.0.0.2-r1 ...  [ ok ]
 * Building package for x11-themes/e16-themes-1.0.2 ...                  [ ok ]
 * Building package for x11-themes/fvwm-themes-extra-0.7.0 ...           [ ok ]
 * Building package for x11-themes/mate-themes-meta-3-r3 ...             [ ok ]
 * Building package for x11-themes/vertex-icon-theme-20150506 ...        [ ok ]
 * Building package for x11-themes/gtk-engines-aurora-1.5.1 ...          [ ok ]
 * Building package for x11-themes/tangerine-icon-theme-0.27 ...         [ ok ]
 * Building package for x11-themes/gtk-engines-experience-0.10.5 ...     [ ok ]
 * Building package for x11-themes/light-themes-17.04_p20170406 ...      [ ok ]
 * Building package for x11-themes/faenza-icon-theme-1.3.1 ...           [ ok ]
 * Building package for x11-themes/fvwm_icons-1.0 ...                    [ ok ]
 * Building package for x11-themes/gnome-icon-theme-extras-3.12.0 ...    [ ok ]
 * Building package for x11-themes/commonbox-styles-0.6 ...              [ ok ]
 * Building package for x11-themes/gtk-chtheme-0.3.1-r3 ...              [ ok ]
 * Building package for x11-themes/redhat-artwork-5.0.8-r4 ...           [ ok ]
 * Building package for x11-themes/shiki-colors-4.6 ...                  [ ok ]
 * Building package for x11-themes/silver-xcursors-0.4 ...               [ ok ]
 * Building package for x11-themes/vdr-channel-logos-0.2 ...             [ ok ]
 * Building package for x11-themes/gtk-engines-candido-0.9.1 ...         [ ok ]
 * Building package for x11-themes/xfce-gant-icon-theme-3.9_p6-r1 ...    [ ok ]
 * Building package for x11-themes/greybird-3.20.1-r2 ...                [ ok ]
 * Building package for x11-themes/solar-backgrounds-0.92.0.5-r1 ...     [ ok ]
 * Building package for x11-themes/constantine-backgrounds-12.1.1.4-r1 ... [ ok ]
 * Building package for x11-themes/slim-themes-1.2.3a-r7 ...             [ ok ]
 * Building package for x11-themes/kfaenza-0.8.9-r2 ...                  [ ok ]
 * Building package for x11-themes/fvwm-themes-0.7.0-r1 ...              [ ok ]
 * Building package for x11-themes/gtk-engines-2.20.2-r2 ...             [ ok ]
 * Building package for x11-themes/gtk-engines-unico-1.0.3_pre20140109 ... [ ok ]
 * Building package for x11-themes/mate-backgrounds-1.24.1 ...           [ ok ]
 * Building package for x11-themes/vertex-theme-20170128-r1 ...          [ ok ]
 * Building package for x11-themes/hicolor-icon-theme-0.17 ...           [ ok ]
 * Building package for x11-themes/geany-themes-1.22.2-r1 ...            [ ok ]
 * Building package for x11-themes/lovelock-backgrounds-14.91.1.1-r1 ... [ ok ]
 * Building package for x11-themes/gtk-engines-qtpixmap-0.28-r2 ...      [ ok ]
 * Building package for x11-themes/gentoo-artwork-livecd-2007.0 ...      [ ok ]
 * Building package for x11-themes/comix-xcursors-0.8.2 ...              [ ok ]
 * Building package for dev-db/redis-5.0.9-r1 ...                        [ ok ]
 * Building package for dev-db/lmdb-0.9.23 ...                           [ ok ]
 * Building package for dev-db/postgresql-12.4 ...                       [ ok ]
 * Building package for dev-db/wxsqlite3-3.2.1-r1 ...                    [ ok ]
 * Building package for dev-db/mariadb-10.4.13 ...                       [ ok ]
 * Building package for dev-db/m17n-db-1.7.0 ...                         [ ok ]
 * Building package for dev-db/mariadb-connector-c-3.1.9 ...             [ ok ]
 * Building package for dev-db/sqlite-3.33.0 ...                         [ ok ]
 * Building package for dev-db/mariadb-10.4.13-r3 ...                    [ ok ]
 * Building package for dev-db/mysql-connector-c-8.0.21-r2 ...           [ ok ]
 * Building package for dev-db/sqlcipher-4.0.1 ...                       [ ok ]
 * Building package for dev-db/mysql-init-scripts-2.3-r3 ...             [ ok ]
 * Building package for dev-db/unixODBC-2.3.7 ...                        [ ok ]
 * Building package for dev-db/mongodb-4.0.12 ...                        [ ok ]
 * Building package for dev-db/dbeaver-bin-7.1.3 ...                     [ ok ]
 * Building package for net-dialup/pppconfig-2.3.21 ...                  [ ok ]
 * Building package for net-dialup/lrzsz-0.12.20-r4 ...                  [ ok ]
 * Building package for net-dialup/minicom-2.7.1 ...                     [ ok ]
 * Building package for net-dialup/diald-1.0-r3 ...                      [ ok ]
 * Building package for net-dialup/ppp-scripts-0 ...                     [ ok ]
 * Building package for net-dialup/ppp-2.4.8 ...                         [ ok ]
 * Building package for lxde-base/lxde-icon-theme-0.5.1 ...              [ ok ]
 * Building package for lxde-base/lxtask-0.1.9 ...                       [ ok ]
 * Building package for lxde-base/lxde-meta-0.5.5-r6 ...                 [ ok ]
 * Building package for lxde-base/lxde-common-0.99.1 ...                 [ ok ]
 * Building package for lxde-base/menu-cache-1.1.0 ...                   [ ok ]
 * Building package for lxde-base/lxmenu-data-0.1.5 ...                  [ ok ]
 * Building package for lxde-base/lxterminal-0.3.2 ...                   [ ok ]
 * Building package for lxde-base/lxappearance-0.6.3-r1 ...              [ ok ]
 * Building package for lxde-base/lxpanel-0.10.0 ...                     [ ok ]
 * Building package for lxde-base/lxrandr-0.3.2 ...                      [ ok ]
 * Building package for lxde-base/lxinput-0.3.5-r1 ...                   [ ok ]
 * Building package for lxde-base/lxsession-0.5.4-r1 ...                 [ ok ]
 * Building package for net-news/quiterss-0.19.4 ...                     [ ok ]
 * Building package for sys-block/gparted-1.1.0 ...                      [ ok ]
 * Building package for sys-block/mbuffer-20200505 ...                   [ ok ]
 * Building package for sys-block/parted-3.2-r1 ...                      [ ok ]
 * Building package for sys-block/partitionmanager-4.1.0 ...             [ ok ]
 * Building package for sys-block/buffer-1.19-r3 ...                     [ ok ]
 * Building package for sys-block/open-iscsi-2.0.875 ...                 [ ok ]
 * Building package for sys-block/sas3flash-16 ...                       [ ok ]
 * Building package for sys-block/open-isns-0.98 ...                     [ ok ]
 * Building package for sys-block/zram-init-8.1 ...                      [ ok ]
 * Building package for sys-block/thin-provisioning-tools-0.7.0 ...      [ ok ]
 * Building package for sci-libs/suitesparseconfig-5.4.0 ...             [ ok ]
 * Building package for sci-libs/libqalculate-2.8.1 ...                  [ ok ]
 * Building package for sci-libs/mpir-3.0.0 ...                          [ ok ]
 * Building package for sci-libs/cfitsio-3.410 ...                       [ ok ]
 * Building package for sci-libs/libtifiles2-1.1.7 ...                   [ ok ]
 * Building package for sci-libs/libticalcs2-1.1.9 ...                   [ ok ]
 * Building package for sci-libs/ccolamd-2.9.6 ...                       [ ok ]
 * Building package for sci-libs/cln-1.3.4 ...                           [ ok ]
 * Building package for sci-libs/lapack-3.9.0 ...                        [ ok ]
 * Building package for sci-libs/cxsparse-3.2.0 ...                      [ ok ]
 * Building package for sci-libs/colamd-2.9.6 ...                        [ ok ]
 * Building package for sci-libs/camd-2.4.6 ...                          [ ok ]
 * Building package for sci-libs/libticonv-1.1.5 ...                     [ ok ]
 * Building package for sci-libs/hdf5-1.10.5-r1 ...                      [ ok ]
 * Building package for sci-libs/arpack-3.7.0 ...                        [ ok ]
 * Building package for sci-libs/matio-1.5.17 ...                        [ ok ]
 * Building package for sci-libs/amd-2.4.6 ...                           [ ok ]
 * Building package for sci-libs/umfpack-5.7.9 ...                       [ ok ]
 * Building package for sci-libs/qrupdate-1.1.2-r1 ...                   [ ok ]
 * Building package for sci-libs/libticables2-1.3.5 ...                  [ ok ]
 * Building package for sci-libs/cholmod-3.0.13 ...                      [ ok ]
 * Building package for sci-libs/fftw-3.3.8-r1 ...                       [ ok ]
 * Building package for sci-libs/lmfit-8.2.2 ...                         [ ok ]
 * Building package for sci-libs/gsl-2.5-r1 ...                          [ ok ]
 * Building package for sci-libs/flann-1.9.1-r3 ...                      [ ok ]
 * Building package for sci-libs/metis-5.1.0-r4 ...                      [ ok ]
 * Building package for sci-libs/volk-2.3.0-r2 ...                       [ ok ]
 * Building package for net-im/centerim-5.0.1 ...                        [ ok ]
 * Building package for net-im/telegram-cli-20200106 ...                 [ ok ]
 * Building package for net-im/profanity-0.8.1 ...                       [ ok ]
 * Building package for net-im/telepathy-mission-control-5.16.5 ...      [ ok ]
 * Building package for net-im/ysm-2.9.9.1-r1 ...                        [ ok ]
 * Building package for net-im/purple-events-0.99.1 ...                  [ ok ]
 * Building package for net-im/prosody-0.11.5-r1 ...                     [ ok ]
 * Building package for net-im/qtox-1.16.3-r1 ...                        [ ok ]
 * Building package for net-im/corebird-1.7.4 ...                        [ ok ]
 * Building package for net-im/telepathy-connection-managers-2-r2 ...    [ ok ]
 * Building package for net-im/choqok-1.7.0 ...                          [ ok ]
 * Building package for net-im/minbif-1.0.5-r2 ...                       [ ok ]
 * Building package for net-im/bitlbee-3.6-r1 ...                        [ ok ]
 * net-im/discord-bin-0.0.12: package has RESTRICT=bindist!
 * net-im/discord-bin-0.0.12: it might not be legal to redistribute this.
 * Building package for net-im/discord-bin-0.0.12 ...                    [ ok ]
 * Building package for net-im/telepathy-logger-0.8.2-r1 ...             [ ok ]
 * Building package for net-im/jabber-base-0.01-r1 ...                   [ ok ]
 * Building package for net-im/telegram-desktop-bin-2.4.5 ...            [ ok ]
 * Building package for net-im/librvp-0.9.7 ...                          [ ok ]
 * Building package for net-im/dianara-1.4.2 ...                         [ ok ]
 * Building package for net-im/pidgin-2.14.1 ...                         [ ok ]
 * Building package for net-im/mcabber-1.1.0-r2 ...                      [ ok ]
 * Building package for games-simulation/corsix-th-0.64 ...              [ ok ]
 * Building package for games-simulation/openttd-1.10.3 ...              [ ok ]
 * Building package for app-shells/zsh-completions-0.31.0 ...            [ ok ]
 * Building package for app-shells/dash-0.5.11.2 ...                     [ ok ]
 * Building package for app-shells/fish-3.0.2 ...                        [ ok ]
 * Building package for app-shells/bash-5.0_p18 ...                      [ ok ]
 * Building package for app-shells/thefuck-3.28 ...                      [ ok ]
 * Building package for app-shells/mksh-57-r2 ...                        [ ok ]
 * Building package for app-shells/zsh-5.8 ...                           [ ok ]
 * Building package for app-shells/gentoo-bashcomp-20190211 ...          [ ok ]
 * Building package for app-shells/bash-completion-2.11 ...              [ ok ]
 * Building package for app-shells/bashish-2.2.4 ...                     [ ok ]
 * Building package for app-shells/quoter-4.2 ...                        [ ok ]
 * Building package for app-shells/push-3.4 ...                          [ ok ]
 * Building package for app-shells/gentoo-zsh-completions-99999999 ...   [ ok ]
 * Building package for app-shells/tmux-bash-completion-9999 ...         [ ok ]
 * Building package for app-shells/fzf-0.18.0 ...                        [ ok ]
 * Building package for app-shells/zsh-syntax-highlighting-0.7.1 ...     [ ok ]
 * Building package for app-shells/loksh-6.8 ...                         [ ok ]
 * Building package for app-shells/mcfly-0.3.6 ...                       [ ok ]
 * Building package for net-ftp/lftp-4.8.4-r1 ...                        [ ok ]
 * Building package for net-ftp/ftpbase-0.01-r3 ...                      [ ok ]
 * Building package for net-ftp/gftp-2.0.19-r3 ...                       [ ok ]
 * Building package for net-ftp/proftpd-1.3.7a ...                       [ ok ]
 * Building package for net-ftp/filezilla-3.47.2.1 ...                   [ ok ]
 * Building package for net-ftp/vsftpd-3.0.3-r3 ...                      [ ok ]
 * Building package for net-ftp/pure-ftpd-1.0.49-r2 ...                  [ ok ]
 * Building package for net-ftp/gproftpd-8.3.2-r1 ...                    [ ok ]
 * Building package for games-emulation/craft-libretro-9999-r2 ...       [ ok ]
 * Building package for games-emulation/vgba-4.8-r1 ...                  [ ok ]
 * Building package for games-emulation/mednafen-supergrafx-libretro-9999-r2 ...       [ ok ]
 * Building package for games-emulation/mednafen-vb-libretro-9999-r2 ... [ ok ]
 * Building package for games-emulation/openlara-libretro-9999-r2 ...    [ ok ]
 * Building package for games-emulation/rpcs3-0.0.11 ...                 [ ok ]
 * Building package for games-emulation/stella-libretro-9999-r2 ...      [ ok ]
 * Building package for games-emulation/duckstation-libretro-9999-r2 ... [ ok ]
 * Building package for games-emulation/bsnes-libretro-9999 ...          [ ok ]
 * Building package for games-emulation/meowpc98-libretro-9999-r2 ...    [ ok ]
 * Building package for games-emulation/tgbdual-libretro-9999-r2 ...     [ ok ]
 * Building package for games-emulation/common-overlays-9999-r2 ...      [ ok ]
 * Building package for games-emulation/fceux-2.2.3-r2 ...               [ ok ]
 * Building package for games-emulation/reicast-8.1 ...                  [ ok ]
 * Building package for games-emulation/parallel-n64-libretro-9999-r2 ...[ ok ]
 * Building package for games-emulation/mupen64plus-video-glide64mk2-2.5.9-r2 ...        [ ok ]
 * Building package for games-emulation/snes9x2010-libretro-9999-r2 ...  [ ok ]
 * Building package for games-emulation/bsnes2014-libretro-9999-r2 ...   [ ok ]
 * Building package for games-emulation/pcsx2-9999 ...                   [ ok ]
 * Building package for games-emulation/gngeo-0.8-r2 ...                 [ ok ]
 * Building package for games-emulation/fbneo-libretro-9999-r2 ...       [ ok ]
 * Building package for games-emulation/mesen-s-libretro-9999 ...        [ ok ]
 * Building package for games-emulation/quicknes-libretro-9999-r2 ...    [ ok ]
 * Building package for games-emulation/mrboom-libretro-9999-r2 ...      [ ok ]
 * Building package for games-emulation/yabause-0.9.15 ...               [ ok ]
 * Building package for games-emulation/lxdream-0.9.1-r3 ...             [ ok ]
 * Building package for games-emulation/bnes-libretro-9999-r2 ...        [ ok ]
 * Building package for games-emulation/libretro-database-9999-r2 ...    [ ok ]
 * Building package for games-emulation/beetle-saturn-libretro-9999-r2 ... [ ok ]
 * Building package for games-emulation/mekanix-070-r1 ...               [ ok ]
 * Building package for games-emulation/prosystem-libretro-9999-r2 ...   [ ok ]
 * Building package for games-emulation/libretro-info-9999 ...           [ ok ]
 * Building package for games-emulation/mednafen-snes-libretro-9999-r2 ... [ ok ]
 * Building package for games-emulation/snes9x-libretro-9999-r2 ...      [ ok ]
 * Building package for games-emulation/desmume-0.9.11-r2 ...            [ ok ]
 * Building package for games-emulation/citra-9999 ...                   [ ok ]
 * Building package for games-emulation/mednafen-gba-libretro-9999-r2 ...[ ok ]
 * Building package for games-emulation/zsnes-1.51-r9 ...                [ ok ]
 * Building package for games-emulation/fceumm-libretro-9999-r2 ...      [ ok ]
 * Building package for games-emulation/picodrive-libretro-9999-r2 ...   [ ok ]
 * Building package for games-emulation/gens-2.15.5-r1 ...               [ ok ]
 * Building package for games-emulation/melonds-libretro-9999-r2 ...     [ ok ]
 * Building package for games-emulation/genplus-libretro-9999-r2 ...     [ ok ]
 * Building package for games-emulation/opera-libretro-9999-r2 ...       [ ok ]
 * Building package for games-emulation/hatari-2.2.1-r1 ...              [ ok ]
 * Building package for games-emulation/desmume-libretro-9999-r2 ...     [ ok ]
 * Building package for games-emulation/mupen64plus-2.5.9 ...            [ ok ]
 * Building package for games-emulation/mame2003-libretro-9999-r2 ...    [ ok ]
 * Building package for games-emulation/mame2000-libretro-9999-r2 ...    [ ok ]
 * Building package for games-emulation/mednafen-wswan-libretro-9999-r2 ...  [ ok ]
 * Building package for games-emulation/libretro-dosbox-0.0.1_pre20180723 ...    [ ok ]
 * Building package for games-emulation/emutos-0.9.12 ...                [ ok ]
 * Building package for games-emulation/mame2016-libretro-9999-r2 ...    [ ok ]
 * Building package for games-emulation/mednafen-0.9.46 ...              [ ok ]
 * Building package for games-emulation/stella2014-libretro-9999-r2 ...  [ ok ]
 * Building package for games-emulation/libretro-meta-9999-r2 ...        [ ok ]
 * games-emulation/snes9x-1.60: package has RESTRICT=bindist!
 * games-emulation/snes9x-1.60: it might not be legal to redistribute this.
 * Building package for games-emulation/snes9x-1.60 ...                  [ ok ]
 * Building package for games-emulation/retroarch-assets-9999-r2 ...     [ ok ]
 * Building package for games-emulation/dolphin-libretro-9999-r2 ...     [ ok ]
 * Building package for games-emulation/mupen64plus-next-libretro-9999-r2 ...    [ ok ]
 * Building package for games-emulation/generator-0.35_p4-r1 ...         [ ok ]
 * Building package for games-emulation/dgen-sdl-1.33-r1 ...             [ ok ]
 * Building package for games-emulation/mupen64plus-rsp-hle-2.5.9 ...    [ ok ]
 * Building package for games-emulation/scummvm-libretro-9999-r2 ...     [ ok ]
 * Building package for games-emulation/dosbox-0.74.3 ...                [ ok ]
 * Building package for games-emulation/sdlmame-0.221 ...                [ ok ]
 * Building package for games-emulation/handy-libretro-9999-r2 ...       [ ok ]
 * Building package for games-emulation/dolphin-9999 ...                 [ ok ]
 * Building package for games-emulation/gambatte-libretro-9999-r2 ...    [ ok ]
 * Building package for games-emulation/retroarch-9999-r3 ...            [ ok ]
 * Building package for games-emulation/prboom-libretro-9999-r2 ...      [ ok ]
 * Building package for games-emulation/mupen64plus-video-rice-2.5.9-r2 ...  [ ok ]
 * Building package for games-emulation/nestra-0.66-r3 ...               [ ok ]
 * Building package for games-emulation/advancemame-3.9 ...              [ ok ]
 * Building package for games-emulation/nxengine-libretro-9999-r2 ...    [ ok ]
 * Building package for games-emulation/higan-106_p1-r1 ...              [ ok ]
 * Building package for games-emulation/retroarch-joypad-autoconfig-9999-r2 ...      [ ok ]
 * Building package for games-emulation/pcsx-rearmed-libretro-9999-r2 ...[ ok ]
 * Building package for games-emulation/px68k-libretro-9999-r2 ...       [ ok ]
 * Building package for games-emulation/yabause-libretro-9999-r2 ...     [ ok ]
 * Building package for games-emulation/beetle-psx-libretro-9999-r2 ...  [ ok ]
 * Building package for games-emulation/2048-libretro-9999-r2 ...        [ ok ]
 * Building package for games-emulation/flycast-libretro-9999-r2 ...     [ ok ]
 * Building package for games-emulation/mupen64plus-input-sdl-2.5.9 ...  [ ok ]
 * Building package for games-emulation/mgba-0.8.4 ...                   [ ok ]
 * Building package for games-emulation/snes9x2002-libretro-9999-r2 ...  [ ok ]
 * Building package for games-emulation/mednaffe-0.8.7 ...               [ ok ]
 * Building package for games-emulation/glsl-shaders-9999-r2 ...         [ ok ]
 * Building package for games-emulation/yabasanshiro-libretro-9999 ...   [ ok ]
 * Building package for games-emulation/mesen-libretro-9999 ...          [ ok ]
 * Building package for games-emulation/mgba-libretro-9999-r1 ...        [ ok ]
 * Building package for games-emulation/pcsxr-1.9.94_p20190306 ...       [ ok ]
 * Building package for games-emulation/mupen64plus-core-2.5.9-r2 ...    [ ok ]
 * Building package for games-emulation/fbalpha2012-libretro-9999-r2 ... [ ok ]
 * Building package for games-emulation/nestopia-libretro-9999-r2 ...    [ ok ]
 * Building package for games-emulation/jrommanager-1.8_p27-r1 ...       [ ok ]
 * Building package for games-emulation/tyrquake-libretro-9999-r2 ...    [ ok ]
 * Building package for games-emulation/vbam-2.1.4 ...                   [ ok ]
 * Building package for games-emulation/mednafen-ngp-libretro-9999-r2 ...[ ok ]
 * Building package for games-emulation/ppsspp-libretro-9999-r2 ...      [ ok ]
 * Building package for games-emulation/stella-5.1.3 ...                 [ ok ]
 * Building package for games-emulation/mupen64plus-ui-console-2.5.9 ... [ ok ]
 * Building package for games-emulation/gngb-20060309-r1 ...             [ ok ]
 * Building package for games-emulation/zinc-1.1-r1 ...                  [ ok ]
 * Building package for games-emulation/nestopia-1.47_p20170105 ...      [ ok ]
 * Building package for games-emulation/mednafen-pce-fast-libretro-9999-r2 ...     [ ok ]
 * Building package for games-emulation/m64py-0.2.5 ...                  [ ok ]
 * Building package for games-emulation/ppsspp-9999 ...                  [ ok ]
 * Building package for games-emulation/advancescan-1.16-r1 ...          [ ok ]
 * Building package for games-emulation/fakenes-0.5.8-r3 ...             [ ok ]
 * Building package for games-emulation/meteor-libretro-9999-r2 ...      [ ok ]
 * Building package for games-emulation/vba-next-libretro-9999-r2 ...    [ ok ]
 * Building package for games-emulation/mame2003-plus-libretro-9999 ...  [ ok ]
 * Building package for games-emulation/vbam-libretro-9999-r2 ...        [ ok ]
 * Building package for games-emulation/slang-shaders-9999-r2 ...        [ ok ]
 * Building package for games-emulation/mupen64plus-audio-sdl-2.5.9 ...  [ ok ]
 * Building package for games-emulation/bsnes-mercury-libretro-9999 ...  [ ok ]
 * Building package for games-emulation/citra-libretro-9999-r2 ...       [ ok ]
 * Building package for games-emulation/kronos-libretro-9999 ...         [ ok ]
 * Building package for net-misc/mosh-1.3.2 ...                          [ ok ]
 * Building package for net-misc/throttle-1.2-r1 ...                     [ ok ]
 * Building package for net-misc/sgopherd-18.08 ...                      [ ok ]
 * Building package for net-misc/curl-7.72.0 ...                         [ ok ]
 * Building package for net-misc/x11-ssh-askpass-1.2.4.1-r2 ...          [ ok ]
 * Building package for net-misc/iputils-20190709-r1 ...                 [ ok ]
 * Building package for net-misc/mobile-broadband-provider-info-20190618 ...   [ ok ]
 * Building package for net-misc/ethertypes-0 ...                        [ ok ]
 * Building package for net-misc/dhcpcd-ui-0.7.7-r1 ...                  [ ok ]
 * Building package for net-misc/bridge-utils-1.6 ...                    [ ok ]
 * Building package for net-misc/sshpass-1.06 ...                        [ ok ]
 * Building package for net-misc/electrum-ltc-3.3.4.1-r2 ...             [ ok ]
 * net-misc/socat-1.7.3.4: package has RESTRICT=bindist!
 * net-misc/socat-1.7.3.4: it might not be legal to redistribute this.
 * Building package for net-misc/socat-1.7.3.4 ...                       [ ok ]
 * Building package for net-misc/ofono-1.16 ...                          [ ok ]
 * Building package for net-misc/autossh-1.4g ...                        [ ok ]
 * Building package for net-misc/wget-1.20.3-r3 ...                      [ ok ]
 * Building package for net-misc/electrum-3.3.8 ...                      [ ok ]
 * Building package for net-misc/icecast-2.4.4 ...                       [ ok ]
 * Building package for net-misc/dhcp-4.4.2-r2 ...                       [ ok ]
 * Building package for net-misc/ntp-4.2.8_p15 ...                       [ ok ]
 * Building package for net-misc/youtube-dl-gui-0.4-r1 ...               [ ok ]
 * Building package for net-misc/x2goclient-4.1.2.2 ...                  [ ok ]
 * Building package for net-misc/tigervnc-1.9.0-r1 ...                   [ ok ]
 * Building package for net-misc/rsync-3.2.3-r1 ...                      [ ok ]
 * Building package for net-misc/zssh-1.5c-r1 ...                        [ ok ]
 * Building package for net-misc/radvd-2.18 ...                          [ ok ]
 * Building package for net-misc/dhcpcd-8.1.9 ...                        [ ok ]
 * Building package for net-misc/freerdp-9999 ...                        [ ok ]
 * Building package for net-misc/connman-1.38 ...                        [ ok ]
 * Building package for net-misc/kafka-bin-2.6.0 ...                     [ ok ]
 * Building package for net-misc/youtube-dl-2020.11.01.1 ...             [ ok ]
 * Building package for net-misc/axel-2.17.8 ...                         [ ok ]
 * Building package for net-misc/whois-5.5.6-r1 ...                      [ ok ]
 * Building package for net-misc/gerbera-1.6.1 ...                       [ ok ]
 * Building package for net-misc/spice-gtk-0.37-r2 ...                   [ ok ]
 * Building package for net-misc/python-x2go-0.6.1.3 ...                 [ ok ]
 * Building package for net-misc/onioncircuits-0.6 ...                   [ ok ]
 * Building package for net-misc/modemmanager-1.10.0 ...                 [ ok ]
 * Building package for net-misc/netifrc-0.7.1 ...                       [ ok ]
 * Building package for net-misc/proxychains-4.14 ...                    [ ok ]
 * Building package for net-misc/geoipupdate-4.3.0 ...                   [ ok ]
 * Building package for net-misc/electron-cash-4.0.2-r2 ...              [ ok ]
 * Building package for net-misc/telnet-bsd-1.2-r1 ...                   [ ok ]
 * Building package for net-misc/iperf-3.6 ...                           [ ok ]
 * Building package for net-misc/openssh-8.1_p1-r4 ...                   [ ok ]
 * Building package for net-misc/gofish-1.2 ...                          [ ok ]
 * Building package for net-misc/putty-0.74 ...                          [ ok ]
 * Building package for net-misc/aria2-1.34.0-r2 ...                     [ ok ]
 * Building package for net-misc/youtube-comment-downloader-20190703 ... [ ok ]
 * Building package for net-misc/snarf-7.0-r4 ...                        [ ok ]
 * Building package for net-misc/nx-3.5.99.16 ...                        [ ok ]
 * Building package for net-misc/ripme-1.7.92 ...                        [ ok ]
 * Building package for net-misc/pyhoca-cli-0.6.1.2 ...                  [ ok ]
 * Building package for games-strategy/wesnoth-1.14.14 ...               [ ok ]
 * Building package for games-strategy/freeciv-2.6.2 ...                 [ ok ]
 * Building package for dev-perl/Net-SSLeay-1.880.0 ...                  [ ok ]
 * Building package for dev-perl/Time-Duration-1.200.0 ...               [ ok ]
 * Building package for dev-perl/Locale-gettext-1.70.0 ...               [ ok ]
 * Building package for dev-perl/Devel-CheckLib-1.130.0 ...              [ ok ]
 * Building package for dev-perl/Unicode-Map-0.112.0-r1 ...              [ ok ]
 * Building package for dev-perl/libwww-perl-6.270.0 ...                 [ ok ]
 * Building package for dev-perl/Sub-Exporter-0.987.0 ...                [ ok ]
 * Building package for dev-perl/Crypt-PasswdMD5-1.400.0 ...             [ ok ]
 * Building package for dev-perl/Lchown-1.10.0-r2 ...                    [ ok ]
 * Building package for dev-perl/Filter-1.570.0 ...                      [ ok ]
 * Building package for dev-perl/IO-HTML-1.1.0 ...                       [ ok ]
 * Building package for dev-perl/IO-Socket-SSL-2.66.0 ...                [ ok ]
 * Building package for dev-perl/XML-SAX-Base-1.90.0 ...                 [ ok ]
 * Building package for dev-perl/HTTP-Negotiate-6.10.0-r1 ...            [ ok ]
 * Building package for dev-perl/Package-Stash-0.370.0 ...               [ ok ]
 * Building package for dev-perl/Class-Data-Inheritable-0.80.0-r3 ...    [ ok ]
 * Building package for dev-perl/HTTP-Daemon-6.60.0 ...                  [ ok ]
 * Building package for dev-perl/Alien-Libxml2-0.160.0 ...               [ ok ]
 * Building package for dev-perl/Sub-Install-0.928.0 ...                 [ ok ]
 * Building package for dev-perl/XML-RegExp-0.40.0-r1 ...                [ ok ]
 * Building package for dev-perl/LWP-MediaTypes-6.20.0-r1 ...            [ ok ]
 * Building package for dev-perl/Module-Runtime-0.16.0 ...               [ ok ]
 * Building package for dev-perl/Curses-UI-0.960.900-r2 ...              [ ok ]
 * Building package for dev-perl/AppConfig-1.710.0-r1 ...                [ ok ]
 * Building package for dev-perl/Text-WrapI18N-0.60.0-r1 ...             [ ok ]
 * Building package for dev-perl/Alien-Build-2.230.0 ...                 [ ok ]
 * Building package for dev-perl/String-CRC32-1.600.0 ...                [ ok ]
 * Building package for dev-perl/Text-CharWidth-0.40.0-r1 ...            [ ok ]
 * Building package for dev-perl/Canary-Stability-2013.0.0 ...           [ ok ]
 * Building package for dev-perl/Class-MethodMaker-2.240.0-r2 ...        [ ok ]
 * Building package for dev-perl/Tie-IxHash-1.230.0 ...                  [ ok ]
 * Building package for dev-perl/File-Listing-6.40.0-r1 ...              [ ok ]
 * Building package for dev-perl/Specio-0.420.0 ...                      [ ok ]
 * Building package for dev-perl/Algorithm-Diff-1.190.300-r1 ...         [ ok ]
 * Building package for dev-perl/Spreadsheet-ParseExcel-0.650.0 ...      [ ok ]
 * Building package for dev-perl/Sys-Statistics-Linux-0.660.0-r1 ...     [ ok ]
 * Building package for dev-perl/Eval-Closure-0.140.0 ...                [ ok ]
 * Building package for dev-perl/MP3-Info-1.260.0 ...                    [ ok ]
 * Building package for dev-perl/HTTP-Date-6.20.0-r1 ...                 [ ok ]
 * Building package for dev-perl/Net-DBus-1.1.0 ...                      [ ok ]
 * Building package for dev-perl/IO-Pipely-0.5.0-r1 ...                  [ ok ]
 * Building package for dev-perl/CGI-4.400.0 ...                         [ ok ]
 * Building package for dev-perl/Pod-LaTeX-0.610.0 ...                   [ ok ]
 * Building package for dev-perl/MIME-Charset-1.12.2 ...                 [ ok ]
 * Building package for dev-perl/DateTime-TimeZone-2.130.0 ...           [ ok ]
 * Building package for dev-perl/URI-1.730.0 ...                         [ ok ]
 * Building package for dev-perl/File-BaseDir-0.70.0 ...                 [ ok ]
 * Building package for dev-perl/HTML-TableExtract-2.150.0 ...           [ ok ]
 * Building package for dev-perl/namespace-autoclean-0.280.0 ...         [ ok ]
 * Building package for dev-perl/Error-0.170.250 ...                     [ ok ]
 * Building package for dev-perl/Socket6-0.280.0 ...                     [ ok ]
 * Building package for dev-perl/File-MimeInfo-0.280.0 ...               [ ok ]
 * Building package for dev-perl/MailTools-2.190.0 ...                   [ ok ]
 * Building package for dev-perl/HTML-Tree-5.70.0 ...                    [ ok ]
 * Building package for dev-perl/libintl-perl-1.310.0 ...                [ ok ]
 * Building package for dev-perl/X11-Protocol-0.560.0-r1 ...             [ ok ]
 * Building package for dev-perl/SGMLSpm-1.1-r1 ...                      [ ok ]
 * Building package for dev-perl/Text-Reform-1.200.0-r1 ...              [ ok ]
 * Building package for dev-perl/WWW-RobotRules-6.20.0-r1 ...            [ ok ]
 * Building package for dev-perl/B-Hooks-EndOfScope-0.240.0 ...          [ ok ]
 * Building package for dev-perl/Role-Tiny-2.0.6 ...                     [ ok ]
 * Building package for dev-perl/Parse-Yapp-1.210.0 ...                  [ ok ]
 * Building package for dev-perl/XML-XPath-1.420.0 ...                   [ ok ]
 * Building package for dev-perl/Net-HTTP-6.170.0 ...                    [ ok ]
 * Building package for dev-perl/Crypt-RC4-2.020.0-r1 ...                [ ok ]
 * Building package for dev-perl/Curses-1.360.0 ...                      [ ok ]
 * Building package for dev-perl/XML-SAX-1.0.0 ...                       [ ok ]
 * Building package for dev-perl/HTML-Tagset-3.200.0-r1 ...              [ ok ]
 * Building package for dev-perl/PlRPC-0.202.0-r3 ...                    [ ok ]
 * Building package for dev-perl/Mozilla-CA-20999999 ...                 [ ok ]
 * Building package for dev-perl/File-ShareDir-1.104.0 ...               [ ok ]
 * Building package for dev-perl/Text-CSV-1.950.0 ...                    [ ok ]
 * Building package for dev-perl/XML-LibXML-2.20.100 ...                 [ ok ]
 * Building package for dev-perl/FreezeThaw-0.500.100-r1 ...             [ ok ]
 * Building package for dev-perl/XML-Parser-2.440.0 ...                  [ ok ]
 * Building package for dev-perl/HTML-Parser-3.720.0 ...                 [ ok ]
 * Building package for dev-perl/JSON-XS-3.40.0 ...                      [ ok ]
 * Building package for dev-perl/File-Next-1.180.0 ...                   [ ok ]
 * Building package for dev-perl/Dist-CheckConflicts-0.110.0 ...         [ ok ]
 * Building package for dev-perl/Date-Manip-6.600.0 ...                  [ ok ]
 * Building package for dev-perl/Net-Daemon-0.480.0-r2 ...               [ ok ]
 * Building package for dev-perl/Archive-Zip-1.680.0 ...                 [ ok ]
 * Building package for dev-perl/Params-Util-1.70.0 ...                  [ ok ]
 * Building package for dev-perl/Class-Inspector-1.320.0 ...             [ ok ]
 * Building package for dev-perl/POE-1.367 ...                           [ ok ]
 * Building package for dev-perl/CDDB_get-2.280.0-r2 ...                 [ ok ]
 * Building package for dev-perl/Devel-StackTrace-2.20.0 ...             [ ok ]
 * Building package for dev-perl/Unicode-EastAsianWidth-1.330.0-r1 ...   [ ok ]
 * Building package for dev-perl/Try-Tiny-0.300.0 ...                    [ ok ]
 * Building package for dev-perl/Devel-Size-0.820.0 ...                  [ ok ]
 * Building package for dev-perl/YAML-1.150.0 ...                        [ ok ]
 * Building package for dev-perl/ExtUtils-PkgConfig-1.160.0 ...          [ ok ]
 * Building package for dev-perl/IO-stringy-2.111.0 ...                  [ ok ]
 * Building package for dev-perl/glib-perl-1.329.100 ...                 [ ok ]
 * Building package for dev-perl/File-chdir-0.101.100 ...                [ ok ]
 * Building package for dev-perl/Digest-SHA1-2.130.0-r1 ...              [ ok ]
 * Building package for dev-perl/File-Which-1.220.0 ...                  [ ok ]
 * Building package for dev-perl/Digest-Perl-MD5-1.900.0 ...             [ ok ]
 * Building package for dev-perl/Variable-Magic-0.620.0 ...              [ ok ]
 * Building package for dev-perl/DBI-1.643.0 ...                         [ ok ]
 * Building package for dev-perl/Shell-EnvImporter-1.70.0-r2 ...         [ ok ]
 * Building package for dev-perl/Exception-Class-1.430.0 ...             [ ok ]
 * Building package for dev-perl/JSON-2.940.0 ...                        [ ok ]
 * Building package for dev-perl/Path-Tiny-0.104.0 ...                   [ ok ]
 * Building package for dev-perl/Log-Dispatch-2.670.0 ...                [ ok ]
 * Building package for dev-perl/MIME-tools-5.509.0 ...                  [ ok ]
 * Building package for dev-perl/XML-Simple-2.250.0 ...                  [ ok ]
 * Building package for dev-perl/Test-Fatal-0.14.0 ...                   [ ok ]
 * Building package for dev-perl/DateTime-Locale-1.160.0 ...             [ ok ]
 * Building package for dev-perl/URI-Find-20160806.0.0 ...               [ ok ]
 * Building package for dev-perl/TermReadKey-2.370.0 ...                 [ ok ]
 * Building package for dev-perl/Finance-Quote-1.470.0 ...               [ ok ]
 * Building package for dev-perl/Types-Serialiser-1.0.0-r1 ...           [ ok ]
 * Building package for dev-perl/MRO-Compat-0.130.0 ...                  [ ok ]
 * Building package for dev-perl/Unicode-LineBreak-2017.4.0-r1 ...       [ ok ]
 * Building package for dev-perl/ExtUtils-InstallPaths-0.11.0 ...        [ ok ]
 * Building package for dev-perl/Module-Implementation-0.90.0 ...        [ ok ]
 * Building package for dev-perl/ExtUtils-Depends-0.405.0 ...            [ ok ]
 * Building package for dev-perl/Sub-Exporter-Progressive-0.1.13 ...     [ ok ]
 * Building package for dev-perl/Authen-SASL-2.160.0-r2 ...              [ ok ]
 * Building package for dev-perl/Log-Agent-1.1.0 ...                     [ ok ]
 * Building package for dev-perl/Class-Singleton-1.500.0 ...             [ ok ]
 * Building package for dev-perl/XML-Twig-3.520.0 ...                    [ ok ]
 * Building package for dev-perl/Template-Toolkit-2.270.0-r1 ...         [ ok ]
 * Building package for dev-perl/TimeDate-2.300.0 ...                    [ ok ]
 * Building package for dev-perl/Cairo-1.107.0-r1 ...                    [ ok ]
 * Building package for dev-perl/Module-Build-0.422.400 ...              [ ok ]
 * Building package for dev-perl/common-sense-3.740.0-r1 ...             [ ok ]
 * Building package for dev-perl/XML-DOM-1.460.0-r1 ...                  [ ok ]
 * Building package for dev-perl/Digest-HMAC-1.30.0-r1 ...               [ ok ]
 * Building package for dev-perl/IO-Tty-1.120.0 ...                      [ ok ]
 * Building package for dev-perl/Module-Build-Tiny-0.39.0 ...            [ ok ]
 * Building package for dev-perl/FFI-CheckLib-0.250.0 ...                [ ok ]
 * Building package for dev-perl/YAML-Tiny-1.730.0 ...                   [ ok ]
 * Building package for dev-perl/DBD-mysql-4.50.0 ...                    [ ok ]
 * Building package for dev-perl/YAML-Syck-1.310.0 ...                   [ ok ]
 * Building package for dev-perl/Devel-GlobalDestruction-0.140.0 ...     [ ok ]
 * Building package for dev-perl/LWP-Protocol-https-6.70.0 ...           [ ok ]
 * Building package for dev-perl/namespace-clean-0.270.0 ...             [ ok ]
 * Building package for dev-perl/DateTime-1.440.0 ...                    [ ok ]
 * Building package for dev-perl/HTTP-Cookies-6.40.0 ...                 [ ok ]
 * Building package for dev-perl/File-HomeDir-1.2.0 ...                  [ ok ]
 * Building package for dev-perl/Event-1.260.0 ...                       [ ok ]
 * Building package for dev-perl/File-DesktopEntry-0.220.0 ...           [ ok ]
 * Building package for dev-perl/Text-Autoformat-1.740.0 ...             [ ok ]
 * Building package for dev-perl/Text-CSV_XS-1.340.0 ...                 [ ok ]
 * Building package for dev-perl/XML-SAX-Expat-0.510.0 ...               [ ok ]
 * Building package for dev-perl/ExtUtils-Helpers-0.26.0 ...             [ ok ]
 * Building package for dev-perl/Encode-Locale-1.50.0 ...                [ ok ]
 * Building package for dev-perl/ExtUtils-Config-0.8.0 ...               [ ok ]
 * Building package for dev-perl/File-ShareDir-Install-0.110.0 ...       [ ok ]
 * Building package for dev-perl/OLE-StorageLite-0.190.0-r1 ...          [ ok ]
 * Building package for dev-perl/Data-OptList-0.110.0 ...                [ ok ]
 * Building package for dev-perl/HTTP-Message-6.130.0 ...                [ ok ]
 * Building package for dev-perl/Pango-1.227.0-r1 ...                    [ ok ]
 * Building package for dev-perl/IPC-Run-0.960.0 ...                     [ ok ]
 * Building package for dev-perl/AnyEvent-7.170.0 ...                    [ ok ]
 * Building package for dev-perl/App-pwhich-1.160.0 ...                  [ ok ]
 * Building package for dev-perl/rename-1.900.0 ...                      [ ok ]
 * Building package for dev-perl/AnyEvent-I3-0.170.0 ...                 [ ok ]
 * Building package for dev-perl/Sub-Identify-0.140.0 ...                [ ok ]
 * Building package for dev-perl/Capture-Tiny-0.480.0 ...                [ ok ]
 * Building package for dev-perl/Text-Unidecode-1.300.0 ...              [ ok ]
 * Building package for dev-perl/Gtk2-1.249.920 ...                      [ ok ]
 * Building package for dev-perl/XML-NamespaceSupport-1.120.0 ...        [ ok ]
 * Building package for dev-perl/IPC-System-Simple-1.250.0 ...           [ ok ]
 * Building package for dev-perl/HTML-Element-Extended-1.180.0-r1 ...    [ ok ]
 * Building package for dev-perl/Params-ValidationCompiler-0.260.0 ...   [ ok ]
 * Building package for dev-perl/Sub-Quote-2.4.0 ...                     [ ok ]
 * Building package for dev-cpp/tclap-1.2.1 ...                          [ ok ]
 * Building package for dev-cpp/lucene++-3.0.7-r2 ...                    [ ok ]
 * Building package for dev-cpp/gtksourceviewmm-3.18.0 ...               [ ok ]
 * Building package for dev-cpp/clucene-2.3.3.4-r6 ...                   [ ok ]
 * Building package for dev-cpp/gtkmm-3.24.2 ...                         [ ok ]
 * Building package for dev-cpp/atkmm-2.28.0 ...                         [ ok ]
 * Building package for dev-cpp/libxmlpp-2.40.1 ...                      [ ok ]
 * Building package for dev-cpp/gtest-1.10.0_p20200702 ...               [ ok ]
 * Building package for dev-cpp/tbb-2019.8 ...                           [ ok ]
 * Building package for dev-cpp/gstreamermm-1.10.0 ...                   [ ok ]
 * Building package for dev-cpp/glibmm-2.64.2 ...                        [ ok ]
 * Building package for dev-cpp/libmcpp-2.7.2-r2 ...                     [ ok ]
 * Building package for dev-cpp/libcmis-0.5.2-r1 ...                     [ ok ]
 * Building package for dev-cpp/libgnomecanvasmm-2.26.0-r1 ...           [ ok ]
 * Building package for dev-cpp/muParser-2.2.6.1 ...                     [ ok ]
 * Building package for dev-cpp/pngpp-0.2.9 ...                          [ ok ]
 * Building package for dev-cpp/sparsehash-2.0.3-r1 ...                  [ ok ]
 * Building package for dev-cpp/mm-common-1.0.1 ...                      [ ok ]
 * Building package for dev-cpp/cairomm-1.12.0-r1 ...                    [ ok ]
 * Building package for dev-cpp/rttr-0.9.6 ...                           [ ok ]
 * Building package for dev-cpp/yaml-cpp-0.6.3-r3 ...                    [ ok ]
 * Building package for dev-cpp/eigen-3.3.7 ...                          [ ok ]
 * Building package for dev-cpp/libglademm-2.6.7-r2 ...                  [ ok ]
 * Building package for dev-cpp/pangomm-2.42.1 ...                       [ ok ]
 * Building package for dev-cpp/gtkmm-2.24.5 ...                         [ ok ]
 * Building package for dev-cpp/nlohmann_json-3.7.3 ...                  [ ok ]
 * Building package for dev-cpp/htmlcxx-0.87 ...                         [ ok ]
 * Building package for app-vim/gentoo-syntax-20200120 ...               [ ok ]
 * Building package for app-vim/ntp-syntax-20031001-r1 ...               [ ok ]
 * Building package for app-vim/genindent-1.1-r1 ...                     [ ok ]
 * Building package for app-vim/vim-tmux-3.0.0 ...                       [ ok ]
 * Building package for app-vim/bnf-syntax-1.2-r2 ...                    [ ok ]
 * Building package for app-vim/nagios-syntax-1.8 ...                    [ ok ]
 * Building package for app-vim/editorconfig-vim-1.1.1 ...               [ ok ]
 * Building package for app-vim/fluxbox-syntax-1.5-r1 ...                [ ok ]
 * Building package for app-vim/brainfuck-syntax-1.0.3-r1 ...            [ ok ]
 * Building package for app-vim/dhcpd-syntax-20030825-r1 ...             [ ok ]
 * Building package for app-vim/cfengine-syntax-20141019 ...             [ ok ]
 * Building package for app-vim/gtk-syntax-20130716 ...                  [ ok ]
 * Building package for app-vim/help-extra-syntax-20050106-r2 ...        [ ok ]
 * Building package for app-vim/eruby-syntax-2.0-r2 ...                  [ ok ]
 * Building package for app-vim/pgn-syntax-1.0-r1 ...                    [ ok ]
 * Building package for app-vim/xquery-syntax-0.1-r2 ...                 [ ok ]
 * Building package for app-vim/xsl-syntax-0.3.11-r2 ...                 [ ok ]
 * Building package for app-vim/selinux-syntax-20041225-r1 ...           [ ok ]
 * Building package for app-vim/extra-syntax-4-r2 ...                    [ ok ]
 * Building package for app-vim/wikipedia-syntax-20101113-r1 ...         [ ok ]
 * Building package for app-vim/ebnf-syntax-1.1-r2 ...                   [ ok ]
 * Building package for games-arcade/blobby-1.0-r1 ...                   [ ok ]
 * Building package for games-arcade/tecnoballz-0.92 ...                 [ ok ]
 * Building package for games-arcade/supertux-0.6.2 ...                  [ ok ]
 * Building package for net-fs/sshfs-3.7.0 ...                           [ ok ]
 * Building package for net-fs/autofs-5.1.6 ...                          [ ok ]
 * Building package for net-fs/samba-4.12.9-r1 ...                       [ ok ]
 * Building package for net-fs/cifs-utils-6.11 ...                       [ ok ]
 * Building package for net-fs/curlftpfs-0.9.2-r4 ...                    [ ok ]
 * Building package for net-fs/nfs-utils-2.5.1 ...                       [ ok ]
 * Building package for dev-go/go-md2man-2.0.0 ...                       [ ok ]
 * Building package for dev-go/gox-1.0.1 ...                             [ ok ]
 * Building package for dev-go/goversion-1.2.0 ...                       [ ok ]
 * Building package for app-emacs/emacs-common-gentoo-1.6-r4 ...         [ ok ]
 * Building package for app-emacs/emms-5.4 ...                           [ ok ]
 * Building package for app-emacs/org-mode-9.3.6 ...                     [ ok ]
 * Building package for app-emacs/haskell-mode-16.1 ...                  [ ok ]
 * Building package for app-emacs/slime-2.21 ...                         [ ok ]
 * www-plugins/adobe-flash-32.0.0.445: package has RESTRICT=bindist!
 * www-plugins/adobe-flash-32.0.0.445: it might not be legal to redistribute this.
 * Building package for www-plugins/adobe-flash-32.0.0.445 ...           [ ok ]
 * Building package for www-plugins/lightspark-0.8.2-r1 ...              [ ok ]
 * www-plugins/chrome-binary-plugins-86.0.4240.75: package has RESTRICT=bindist!
 * www-plugins/chrome-binary-plugins-86.0.4240.75: it might not be legal to redistribute this.
 * Building package for www-plugins/chrome-binary-plugins-86.0.4240.75 ... [ ok ]
 * www-plugins/chrome-binary-plugins-87.0.4280.47_beta: package has RESTRICT=bindist!
 * www-plugins/chrome-binary-plugins-87.0.4280.47_beta: it might not be legal to redistribute this.
 * Building package for www-plugins/chrome-binary-plugins-87.0.4280.47_beta ...      [ ok ]
 * Building package for gui-wm/sway-1.5 ...                              [ ok ]
 * Building package for app-i18n/anthy-9100h-r2 ...                      [ ok ]
 * Building package for app-i18n/unicode-data-12.0.0 ...                 [ ok ]
 * Building package for app-i18n/libchewing-0.5.1 ...                    [ ok ]
 * Building package for app-i18n/mozc-2.23.2815.102 ...                  [ ok ]
 * Building package for app-i18n/unicode-emoji-11.0 ...                  [ ok ]
 * Building package for app-i18n/ibus-unikey-0.6.1-r2 ...                [ ok ]
 * Building package for app-i18n/ibus-input-pad-1.4.99_pre20140916 ...   [ ok ]
 * Building package for app-i18n/uim-1.8.8 ...                           [ ok ]
 * Building package for app-i18n/uchardet-0.0.6-r2 ...                   [ ok ]
 * Building package for app-i18n/unicode-cldr-33.0 ...                   [ ok ]
 * Building package for app-i18n/ibus-anthy-1.5.10-r2 ...                [ ok ]
 * Building package for app-i18n/zinnia-tomoe-0.6.0_p20080911 ...        [ ok ]
 * Building package for app-i18n/ibus-chewing-1.6.1 ...                  [ ok ]
 * Building package for app-i18n/fbterm-1.7_p20190503 ...                [ ok ]
 * Building package for app-i18n/tegaki-zinnia-japanese-0.3 ...          [ ok ]
 * Building package for app-i18n/ibus-handwrite-3.0.0 ...                [ ok ]
 * Building package for app-i18n/scim-anthy-1.2.7-r1 ...                 [ ok ]
 * Building package for app-i18n/fcitx-anthy-0.2.3 ...                   [ ok ]
 * Building package for app-i18n/fcitx-qt5-1.2.3 ...                     [ ok ]
 * Building package for app-i18n/ibus-typing-booster-2.9.6 ...           [ ok ]
 * Building package for app-i18n/scim-m17n-0.2.3 ...                     [ ok ]
 * Building package for app-i18n/ibus-1.5.22 ...                         [ ok ]
 * Building package for app-i18n/scim-1.4.18 ...                         [ ok ]
 * Building package for app-i18n/enca-1.19-r2 ...                        [ ok ]
 * Building package for app-i18n/zinnia-0.06-r3 ...                      [ ok ]
 * Building package for app-i18n/fcitx-4.2.9.6 ...                       [ ok ]
 * Building package for app-i18n/jfbterm-0.4.7-r4 ...                    [ ok ]
 * Building package for kde-plasma/breeze-grub-5.19.5 ...                [ ok ]
 * Building package for kde-plasma/plasma-workspace-wallpapers-5.19.5 ...[ ok ]
 * Building package for kde-plasma/kwallet-pam-5.19.5 ...                [ ok ]
 * Building package for kde-plasma/plasma-integration-5.19.5-r1 ...      [ ok ]
 * Building package for kde-plasma/bluedevil-5.18.5 ...                  [ ok ]
 * Building package for kde-plasma/powerdevil-5.18.5 ...                 [ ok ]
 * Building package for kde-plasma/libkworkspace-5.18.5 ...              [ ok ]
 * Building package for kde-plasma/khotkeys-5.18.5 ...                   [ ok ]
 * Building package for kde-plasma/kactivitymanagerd-5.19.5 ...          [ ok ]
 * Building package for kde-plasma/user-manager-5.19.5 ...               [ ok ]
 * Building package for kde-plasma/kwin-5.18.5-r1 ...                    [ ok ]
 * Building package for kde-plasma/ksysguard-5.19.5 ...                  [ ok ]
 * Building package for kde-plasma/breeze-gtk-5.19.5 ...                 [ ok ]
 * Building package for kde-plasma/plasma-applet-active-window-control-1.7.3 ...       [ ok ]
 * Building package for kde-plasma/libksysguard-5.19.5 ...               [ ok ]
 * Building package for kde-plasma/libkscreen-5.19.5 ...                 [ ok ]
 * Building package for kde-plasma/kwrited-5.19.5 ...                    [ ok ]
 * Building package for kde-plasma/breeze-5.19.5-r1 ...                  [ ok ]
 * Building package for kde-plasma/kdeplasma-addons-5.18.5 ...           [ ok ]
 * Building package for kde-plasma/plasma-vault-5.19.5 ...               [ ok ]
 * Building package for kde-plasma/plasma-workspace-5.18.5-r1 ...        [ ok ]
 * Building package for kde-plasma/kwayland-server-5.20.0 ...            [ ok ]
 * Building package for kde-plasma/kwayland-integration-5.19.5 ...       [ ok ]
 * Building package for kde-plasma/kmenuedit-5.19.5 ...                  [ ok ]
 * Building package for kde-plasma/kdecoration-5.19.5 ...                [ ok ]
 * Building package for kde-plasma/kgamma-5.19.5 ...                     [ ok ]
 * Building package for kde-plasma/plasma-meta-5.18.5 ...                [ ok ]
 * Building package for kde-plasma/ksshaskpass-5.19.5-r1 ...             [ ok ]
 * Building package for kde-plasma/kde-cli-tools-5.18.5 ...              [ ok ]
 * Building package for kde-plasma/kde-gtk-config-5.18.5 ...             [ ok ]
 * Building package for kde-plasma/milou-5.19.5 ...                      [ ok ]
 * Building package for kde-plasma/kinfocenter-5.18.5 ...                [ ok ]
 * Building package for kde-plasma/kscreen-5.18.5 ...                    [ ok ]
 * Building package for kde-plasma/sddm-kcm-5.18.5 ...                   [ ok ]
 * Building package for kde-plasma/plasma-desktop-5.18.5-r1 ...          [ ok ]
 * Building package for kde-plasma/oxygen-5.18.5 ...                     [ ok ]
 * Building package for kde-plasma/kscreenlocker-5.19.5 ...              [ ok ]
 * Building package for kde-plasma/xembed-sni-proxy-5.19.5-r1 ...        [ ok ]
 * Building package for kde-plasma/systemsettings-5.18.5 ...             [ ok ]
 * Building package for kde-plasma/plasma-browser-integration-5.19.5 ... [ ok ]
 * Building package for kde-plasma/drkonqi-5.19.5 ...                    [ ok ]
 * Building package for kde-plasma/polkit-kde-agent-5.19.5 ...           [ ok ]
 * Building package for app-mobilephone/heimdall-1.4.2 ...               [ ok ]
 * Building package for app-mobilephone/gammu-1.38.5 ...                 [ ok ]
 * Building package for sci-physics/bullet-2.86 ...                      [ ok ]
 * games-server/etqw-ded-1.5-r1: package has RESTRICT=bindist!
 * games-server/etqw-ded-1.5-r1: it might not be legal to redistribute this.
 * Building package for games-server/etqw-ded-1.5-r1 ...                 [ ok ]
 * Building package for games-server/mednafen-server-0.5.2-r1 ...        [ ok ]
 * Building package for mate-base/mate-1.24 ...                          [ ok ]
 * Building package for mate-base/mate-desktop-1.24.0-r1 ...             [ ok ]
 * Building package for mate-base/libmatekbd-1.24.0-r1 ...               [ ok ]
 * Building package for mate-base/mate-control-center-1.24.0-r1 ...      [ ok ]
 * Building package for mate-base/mate-applets-1.24.0 ...                [ ok ]
 * Building package for mate-base/caja-1.24.0 ...                        [ ok ]
 * Building package for mate-base/mate-panel-1.24.0-r2 ...               [ ok ]
 * Building package for mate-base/mate-applets-meta-1.24.0 ...           [ ok ]
 * Building package for mate-base/mate-settings-daemon-1.24.0 ...        [ ok ]
 * Building package for mate-base/mate-menus-1.24.0-r2 ...               [ ok ]
 * Building package for mate-base/mate-common-1.24.1 ...                 [ ok ]
 * Building package for mate-base/mate-session-manager-1.24.0-r4 ...     [ ok ]
 * Building package for app-accessibility/espeak-1.48.04-r1 ...          [ ok ]
 * Building package for app-accessibility/at-spi2-core-2.36.0 ...        [ ok ]
 * Building package for app-accessibility/sphinx2-0.6 ...                [ ok ]
 * Building package for app-accessibility/at-spi2-atk-2.34.2 ...         [ ok ]
 * Building package for app-accessibility/edbrowse-3.7.5.1 ...           [ ok ]
 * Building package for app-accessibility/speech-dispatcher-0.9.1 ...    [ ok ]
 * Building package for net-p2p/freenet-0.7.5_p1486 ...                  [ ok ]
 * Building package for net-p2p/vuze-coreplugins-5.7.6.0 ...             [ ok ]
 * Building package for net-p2p/ctorrent-3.3.2-r4 ...                    [ ok ]
 * Building package for net-p2p/transmission-remote-gtk-1.3.1 ...        [ ok ]
 * Building package for net-p2p/soulseek-qt-20180130 ...                 [ ok ]
 * Building package for net-p2p/etherwall-2.4.0 ...                      [ ok ]
 * Building package for net-p2p/deluge-2.0.3-r5 ...                      [ ok ]
 * Building package for net-p2p/transmission-3.00-r1 ...                 [ ok ]
 * Building package for net-p2p/syncthing-1.10.0 ...                     [ ok ]
 * Building package for net-p2p/torrentinfo-1.8.6-r2 ...                 [ ok ]
 * Building package for net-p2p/ncdc-1.21 ...                            [ ok ]
 * Building package for net-p2p/go-ipfs-bin-0.7.0 ...                    [ ok ]
 * Building package for net-p2p/bitcoin-qt-0.20.1 ...                    [ ok ]
 * Building package for net-p2p/mktorrent-1.0-r1 ...                     [ ok ]
 * Building package for net-p2p/cpuminer-opt-3.14.3 ...                  [ ok ]
 * Building package for net-p2p/nicotine+-2.0.1-r1 ...                   [ ok ]
 * Building package for net-p2p/rtorrent-0.9.8 ...                       [ ok ]
 * Building package for net-p2p/ktorrent-5.2.0-r1 ...                    [ ok ]
 * Building package for net-p2p/amule-2.3.2-r5 ...                       [ ok ]
 * Building package for net-p2p/vuze-5.7.6.0 ...                         [ ok ]
 * Building package for net-p2p/bittornado-0.4.1_p20160925-r2 ...        [ ok ]
 * Building package for net-p2p/mldonkey-3.1.7 ...                       [ ok ]
 * Building package for net-p2p/go-ethereum-1.9.15 ...                   [ ok ]
 * Building package for net-p2p/qbittorrent-4.2.5-r2 ...                 [ ok ]
 * Building package for app-backup/rsnapshot-1.4.3 ...                   [ ok ]
 * Building package for app-backup/dar-2.5.11 ...                        [ ok ]
 * Building package for sys-firmware/edk2-ovmf-201905 ...                [ ok ]
 * sys-firmware/b43-firmware-5.100.138: package has RESTRICT=bindist!
 * sys-firmware/b43-firmware-5.100.138: it might not be legal to redistribute this.
 * Building package for sys-firmware/b43-firmware-5.100.138 ...          [ ok ]
 * Building package for sys-firmware/ipxe-1.0.0_p20190728 ...            [ ok ]
 * Building package for sys-firmware/sgabios-0.1_pre8-r1 ...             [ ok ]
 * Building package for sys-firmware/seabios-1.12.0 ...                  [ ok ]
 * sys-firmware/nvidia-firmware-340.32: package has RESTRICT=bindist!
 * sys-firmware/nvidia-firmware-340.32: it might not be legal to redistribute this.
 * Building package for sys-firmware/nvidia-firmware-340.32 ...          [ ok ]
 * Building package for sys-firmware/ipw2200-firmware-3.1 ...            [ ok ]
 * Building package for net-vpn/tor-0.4.3.6 ...                          [ ok ]
 * Building package for net-vpn/openvpn-2.4.9 ...                        [ ok ]
 * Building package for net-vpn/pptpd-1.4.0-r3 ...                       [ ok ]
 * Building package for net-vpn/i2pd-2.33.0 ...                          [ ok ]
 * Building package for net-vpn/i2p-0.9.47 ...                           [ ok ]
 * Building package for net-vpn/logmein-hamachi-2.1.0.203 ...            [ ok ]
 * Building package for sys-process/iotop-0.6 ...                        [ ok ]
 * Building package for sys-process/cronbase-0.3.7-r6 ...                [ ok ]
 * Building package for sys-process/lsof-4.93.2-r1 ...                   [ ok ]
 * Building package for sys-process/cronie-1.5.5 ...                     [ ok ]
 * Building package for sys-process/glances-3.1.4.1-r1 ...               [ ok ]
 * Building package for sys-process/tini-0.18.0 ...                      [ ok ]
 * Building package for sys-process/acct-6.6.4-r1 ...                    [ ok ]
 * Building package for sys-process/atop-2.3.0-r1 ...                    [ ok ]
 * Building package for sys-process/htop-2.2.0 ...                       [ ok ]
 * Building package for sys-process/numad-0.5-r3 ...                     [ ok ]
 * Building package for sys-process/audit-2.8.4 ...                      [ ok ]
 * Building package for sys-process/procps-3.3.16-r2 ...                 [ ok ]
 * Building package for sys-process/parallel-20200922 ...                [ ok ]
 * Building package for sys-process/wait_on_pid-0.0.2-r1 ...             [ ok ]
 * Building package for sys-process/numactl-2.0.12 ...                   [ ok ]
 * Building package for sys-process/psmisc-23.3-r1 ...                   [ ok ]
 * Building package for dev-games/mygui-3.2.2 ...                        [ ok ]
 * Building package for dev-games/hawknl-1.68-r3 ...                     [ ok ]
 * Building package for dev-games/physfs-3.0.2 ...                       [ ok ]
 * Building package for dev-games/higan-ananke-094 ...                   [ ok ]
 * Building package for dev-games/freecell-solver-5.24.0 ...             [ ok ]
 * Building package for dev-games/irrlicht-1.8.4-r1 ...                  [ ok ]
 * Building package for dev-games/ogre-1.9.0-r1 ...                      [ ok ]
 * Building package for dev-games/openscenegraph-openmw-3.4_p20200425 ...[ ok ]
 * Building package for dev-games/recastnavigation-1.5.1_p20200511 ...   [ ok ]
 * Building package for dev-games/irrlicht-headers-1.8.4 ...             [ ok ]
 * Building package for dev-lisp/sbcl-1.4.9 ...                          [ ok ]
 * Building package for dev-lisp/uiop-3.1.5 ...                          [ ok ]
 * Building package for dev-lisp/asdf-3.1.5 ...                          [ ok ]
 * Building package for www-misc/fcgiwrap-1.1.0-r1 ...                   [ ok ]
 * Building package for www-misc/urlwatch-2.17 ...                       [ ok ]
 * games-fps/etqw-bin-1.5-r2: package has RESTRICT=bindist!
 * games-fps/etqw-bin-1.5-r2: it might not be legal to redistribute this.
 * Building package for games-fps/etqw-bin-1.5-r2 ...                    [ ok ]
 * Building package for games-fps/doomsday-2.1.1-r1 ...                  [ ok ]
 * Building package for games-fps/ezquake-bin-2.2 ...                    [ ok ]
 * Building package for games-fps/alienarena-20130827-r1 ...             [ ok ]
 * games-fps/urbanterror-data-4.3.4: package has RESTRICT=bindist!
 * games-fps/urbanterror-data-4.3.4: it might not be legal to redistribute this.
 * Building package for games-fps/urbanterror-data-4.3.4 ...             [ ok ]
 * games-fps/quake2-textures-0_beta8: package has RESTRICT=bindist!
 * games-fps/quake2-textures-0_beta8: it might not be legal to redistribute this.
 * Building package for games-fps/quake2-textures-0_beta8 ...            [ ok ]
 * Building package for games-fps/freedoom-data-0.12.1 ...               [ ok ]
 * Building package for games-fps/quakeforge-0.7.2-r1 ...                [ ok ]
 * Building package for games-fps/openjk-outcast-9999 ...                [ ok ]
 * Building package for games-fps/qudos-0.40.1 ...                       [ ok ]
 * Building package for games-fps/darkplaces-20140513-r1 ...             [ ok ]
 * Building package for games-fps/dhewm3-1.5.1_rc1 ...                   [ ok ]
 * Building package for games-fps/quake3-9999 ...                        [ ok ]
 * games-fps/enemy-territory-2.60b-r1: package has RESTRICT=bindist!
 * games-fps/enemy-territory-2.60b-r1: it might not be legal to redistribute this.
 * Building package for games-fps/enemy-territory-2.60b-r1 ...           [ ok ]
 * Building package for games-fps/etlegacy-2.76 ...                      [ ok ]
 * Building package for games-fps/openarena-0.8.8 ...                    [ ok ]
 * Building package for games-fps/prboom-plus-2.5.1.7.82 ...             [ ok ]
 * Building package for games-fps/nexuiz-2.5.2-r1 ...                    [ ok ]
 * Building package for games-fps/wolfgl-0.93-r2 ...                     [ ok ]
 * Building package for games-fps/doom-data-1.9 ...                      [ ok ]
 * Building package for games-fps/redeclipse-2.0.0 ...                   [ ok ]
 * Building package for games-fps/urbanterror-4.3.4_p20200519 ...        [ ok ]
 * Building package for games-fps/doomretro-9999 ...                     [ ok ]
 * Building package for games-fps/avp-20150214-r1 ...                    [ ok ]
 * Building package for games-fps/freedoom-0.12.1 ...                    [ ok ]
 * Building package for games-fps/openjk-academy-mp-9999 ...             [ ok ]
 * Building package for games-fps/xonotic-0.8.2 ...                      [ ok ]
 * Building package for games-fps/openjk-academy-9999 ...                [ ok ]
 * Building package for games-fps/gzdoom-4.5.0 ...                       [ ok ]
 * Building package for games-fps/chocolate-doom-9999 ...                [ ok ]
 * Building package for games-fps/sauerbraten-2013.02.03 ...             [ ok ]
 * Building package for gnome-base/gnome-menus-3.36.0 ...                [ ok ]
 * Building package for gnome-base/gnome-common-3.18.0-r1 ...            [ ok ]
 * Building package for gnome-base/libgtop-2.40.0-r1 ...                 [ ok ]
 * Building package for gnome-base/gsettings-desktop-schemas-3.36.1 ...  [ ok ]
 * Building package for gnome-base/gconf-3.2.6-r5 ...                    [ ok ]
 * Building package for gnome-base/librsvg-2.48.8 ...                    [ ok ]
 * Building package for gnome-base/dconf-0.36.0 ...                      [ ok ]
 * Building package for gnome-base/gvfs-1.44.1 ...                       [ ok ]
 * Building package for gnome-base/libgnomecanvas-2.30.3-r1 ...          [ ok ]
 * Building package for gnome-base/gnome-desktop-3.36.5 ...              [ ok ]
 * Building package for gnome-base/libglade-2.6.4-r2 ...                 [ ok ]
 * Building package for x11-wm/xmonad-0.15 ...                           [ ok ]
 * Building package for x11-wm/goomwwm-1.0.0-r1 ...                      [ ok ]
 * Building package for x11-wm/aewm-1.3.12 ...                           [ ok ]
 * Building package for x11-wm/matwm2-0.1.2_pre3-r1 ...                  [ ok ]
 * Building package for x11-wm/selectwm-0.4.1-r1 ...                     [ ok ]
 * Building package for x11-wm/evilwm-1.0.1-r1 ...                       [ ok ]
 * Building package for x11-wm/metacity-3.34.1 ...                       [ ok ]
 * Building package for x11-wm/echinus-0.4.9 ...                         [ ok ]
 * Building package for x11-wm/subtle-0.11.3244 ...                      [ ok ]
 * Building package for x11-wm/2bwm-0.3 ...                              [ ok ]
 * Building package for x11-wm/dwm-6.2 ...                               [ ok ]
 * Building package for x11-wm/wm2-4-r1 ...                              [ ok ]
 * Building package for x11-wm/twm-1.0.11 ...                            [ ok ]
 * Building package for x11-wm/compiz-0.8.18 ...                         [ ok ]
 * Building package for x11-wm/oroborus-2.0.20-r1 ...                    [ ok ]
 * Building package for x11-wm/notion-3_p2015061300-r1 ...               [ ok ]
 * Building package for x11-wm/awesome-4.2-r3 ...                        [ ok ]
 * Building package for x11-wm/sawfish-1.12.90 ...                       [ ok ]
 * Building package for x11-wm/cwm-6.6 ...                               [ ok ]
 * Building package for x11-wm/lwm-1.2.4 ...                             [ ok ]
 * Building package for x11-wm/larswm-7.5.3-r2 ...                       [ ok ]
 * Building package for x11-wm/wmfs-20180520 ...                         [ ok ]
 * Building package for x11-wm/jwm-2.3.2 ...                             [ ok ]
 * Building package for x11-wm/lumina-1.6.0 ...                          [ ok ]
 * Building package for x11-wm/ratpoison-1.4.9 ...                       [ ok ]
 * Building package for x11-wm/xoat-9999 ...                             [ ok ]
 * Building package for x11-wm/emerald-0.8.18 ...                        [ ok ]
 * Building package for x11-wm/icewm-1.8.3 ...                           [ ok ]
 * Building package for x11-wm/openbox-3.6.1-r3 ...                      [ ok ]
 * Building package for x11-wm/ctwm-4.0.2 ...                            [ ok ]
 * Building package for x11-wm/bspwm-0.9.10 ...                          [ ok ]
 * Building package for x11-wm/treewm-0.4.5-r2 ...                       [ ok ]
 * Building package for x11-wm/fvwm-2.6.9 ...                            [ ok ]
 * Building package for x11-wm/windowmaker-0.95.8-r1 ...                 [ ok ]
 * Building package for x11-wm/enlightenment-0.24.2 ...                  [ ok ]
 * Building package for x11-wm/spectrwm-3.4.1 ...                        [ ok ]
 * Building package for x11-wm/windowlab-1.40-r1 ...                     [ ok ]
 * Building package for x11-wm/xmonad-contrib-0.16 ...                   [ ok ]
 * Building package for x11-wm/aewm++-1.1.5-r2 ...                       [ ok ]
 * Building package for x11-wm/wmii-3.9.2-r5 ...                         [ ok ]
 * Building package for x11-wm/xpra-3.0.5-r2 ...                         [ ok ]
 * Building package for x11-wm/sithwm-1.2.3 ...                          [ ok ]
 * Building package for x11-wm/marco-1.24.0-r2 ...                       [ ok ]
 * Building package for x11-wm/amiwm-0.22.01_p20200826 ...               [ ok ]
 * Building package for x11-wm/fluxbox-1.3.7-r4 ...                      [ ok ]
 * Building package for x11-wm/pekwm-0.1.17-r1 ...                       [ ok ]
 * Building package for x11-wm/vtwm-5.4.7-r2 ...                         [ ok ]
 * Building package for x11-wm/musca-0.9.24_p20100226-r4 ...             [ ok ]
 * Building package for x11-wm/blackbox-0.76 ...                         [ ok ]
 * Building package for x11-wm/i3-gaps-4.16.1-r2 ...                     [ ok ]
 * Building package for x11-wm/herbstluftwm-0.7.2-r1 ...                 [ ok ]
 * Building package for x11-wm/compiz-meta-0.8.18 ...                    [ ok ]
 * Building package for x11-wm/page-1.9.9-r3 ...                         [ ok ]
 * Building package for x11-wm/e16-1.0.21 ...                            [ ok ]
 * Building package for net-mail/ytnef-1.9.3 ...                         [ ok ]
 * Building package for net-mail/fetchmail-6.4.8 ...                     [ ok ]
 * Building package for net-mail/isync-1.3.1 ...                         [ ok ]
 * Building package for net-mail/mailutils-3.9 ...                       [ ok ]
 * Building package for net-mail/mailbase-1.5-r1 ...                     [ ok ]
 * Building package for net-mail/dovecot-2.3.11.3 ...                    [ ok ]
 * Building package for net-mail/mlmmj-1.2.19.0-r1 ...                   [ ok ]
 * Building package for media-tv/kodi-18.7 ...                           [ ok ]
 * Building package for media-tv/gentoo-vdr-scripts-2.8 ...              [ ok ]
 * Building package for media-plugins/gst-plugins-v4l2-1.16.2 ...        [ ok ]
 * Building package for media-plugins/caps-plugins-0.9.26 ...            [ ok ]
 * Building package for media-plugins/vapoursynth-smoothuv-2 ...         [ ok ]
 * Building package for media-plugins/deadbeef-vu-meter-20140914 ...     [ ok ]
 * Building package for media-plugins/vapoursynth-hysteria-2017.06.14 ...[ ok ]
 * Building package for media-plugins/vapoursynth-oyster-6-r1 ...        [ ok ]
 * Building package for media-plugins/gimp-paint-studio-2.0-r1 ...       [ ok ]
 * Building package for media-plugins/vapoursynth-w3fdif-1 ...           [ ok ]
 * Building package for media-plugins/deadbeef-plugins-meta-1 ...        [ ok ]
 * Building package for media-plugins/vapoursynth-templinearapproximate-3 ...    [ ok ]
 * Building package for media-plugins/vapoursynth-tbilateral-3 ...       [ ok ]
 * Building package for media-plugins/vapoursynth-videoscope-1.0 ...     [ ok ]
 * Building package for media-plugins/vapoursynth-genericfilters-0.20150505 ...      [ ok ]
 * Building package for media-plugins/vapoursynth-motionmask-2 ...       [ ok ]
 * Building package for media-plugins/vapoursynth-l-smash-works-99999999 ...   [ ok ]
 * Building package for media-plugins/vapoursynth-wwxd-1.0 ...           [ ok ]
 * Building package for media-plugins/vapoursynth-it-1.2 ...             [ ok ]
 * Building package for media-plugins/vapoursynth-mvtools-sf-9 ...       [ ok ]
 * Building package for media-plugins/audacious-plugins-4.0.5 ...        [ ok ]
 * Building package for media-plugins/vapoursynth-damb-3 ...             [ ok ]
 * Building package for media-plugins/vapoursynth-waifu2x-w2xc-8 ...     [ ok ]
 * Building package for media-plugins/vapoursynth-fix-telecined-fades-5.20170224 ...           [ ok ]
 * Building package for media-plugins/vapoursynth-degrainmedian-1 ...    [ ok ]
 * Building package for media-plugins/vapoursynth-dfmderainbow-2 ...     [ ok ]
 * Building package for media-plugins/vapoursynth-plugins-meta-60-r1 ... [ ok ]
 * Building package for media-plugins/gst-transcoder-1.14.1 ...          [ ok ]
 * Building package for media-plugins/vapoursynth-ctmf-5 ...             [ ok ]
 * Building package for media-plugins/gst-plugins-libpng-1.16.2 ...      [ ok ]
 * Building package for media-plugins/vapoursynth-tedgemask-1 ...        [ ok ]
 * Building package for media-plugins/swh-plugins-0.4.17 ...             [ ok ]
 * Building package for media-plugins/deadbeef-bookmark-manager-20140514 ...   [ ok ]
 * Building package for media-plugins/vsutil-0.5.0 ...                   [ ok ]
 * Building package for media-plugins/gst-plugins-libav-1.16.2-r1 ...    [ ok ]
 * Building package for media-plugins/vapoursynth-surfaceblur-0 ...      [ ok ]
 * Building package for media-plugins/vapoursynth-retinex-4 ...          [ ok ]
 * Building package for media-plugins/deadbeef-fb-20170214 ...           [ ok ]
 * Building package for media-plugins/vapoursynth-nnedi3_resample-2016.08.28 ...       [ ok ]
 * Building package for media-plugins/vapoursynth-kagefunc-2020.02.19 ...[ ok ]
 * Building package for media-plugins/vapoursynth-d2vsource-1.2 ...      [ ok ]
 * Building package for media-plugins/vapoursynth-fft3dfilter-1-r2 ...   [ ok ]
 * Building package for media-plugins/vapoursynth-dotkill-2 ...          [ ok ]
 * Building package for media-plugins/vapoursynth-msmoosh-1.1 ...        [ ok ]
 * Building package for media-plugins/deadbeef-quick-search-20160210 ... [ ok ]
 * Building package for media-plugins/deadbeef-replaygain-control-20140802-r1 ...        [ ok ]
 * Building package for media-plugins/vapoursynth-depan-1 ...            [ ok ]
 * Building package for media-plugins/vapoursynth-scxvid-1 ...           [ ok ]
 * Building package for media-plugins/vapoursynth-dfttest-7 ...          [ ok ]
 * Building package for media-plugins/gst-plugins-oss-1.16.2 ...         [ ok ]
 * Building package for media-plugins/vapoursynth-nnedi3_rpow2-2017.09.14 ...    [ ok ]
 * Building package for media-plugins/deadbeef-musical-spectrum-20160426-r1 ...      [ ok ]
 * Building package for media-plugins/vapoursynth-astdr-3 ...            [ ok ]
 * Building package for media-plugins/vapoursynth-vsimagereader-0.2.1 ...[ ok ]
 * Building package for media-plugins/vapoursynth-curve-3 ...            [ ok ]
 * Building package for media-plugins/deadbeef-vk-0.2.2-r1 ...           [ ok ]
 * Building package for media-plugins/vapoursynth-knlmeanscl-1.1.1-r1 ...[ ok ]
 * Building package for media-plugins/vapoursynth-znedi3-2 ...           [ ok ]
 * Building package for media-plugins/deadbeef-spectrogram-20150110-r1 ... [ ok ]
 * Building package for media-plugins/vapoursynth-beziercurve-3 ...      [ ok ]
 * Building package for media-plugins/vapoursynth-temporalmedian-1 ...   [ ok ]
 * Building package for media-plugins/vapoursynth-eedi3-4 ...            [ ok ]
 * Building package for media-plugins/vapoursynth-colorbars-2 ...        [ ok ]
 * Building package for media-plugins/vapoursynth-yadifmod-10.1 ...      [ ok ]
 * Building package for media-plugins/vapoursynth-bifrost-2.2 ...        [ ok ]
 * Building package for media-plugins/tap-plugins-1.0.1 ...              [ ok ]
 * Building package for media-plugins/vapoursynth-combmask-0.20130730 ...[ ok ]
 * Building package for media-plugins/deadbeef-soxr-20190311 ...         [ ok ]
 * Building package for media-plugins/vapoursynth-fillborders-1.0 ...    [ ok ]
 * Building package for media-plugins/vapoursynth-vine-7 ...             [ ok ]
 * Building package for media-plugins/vapoursynth-finesharp-2019.11.03 ... [ ok ]
 * Building package for media-plugins/gst-plugins-cdparanoia-1.16.2 ...  [ ok ]
 * Building package for media-plugins/vapoursynth-autocrop-0.1 ...       [ ok ]
 * Building package for media-plugins/vapoursynth-muvsfunc-0.3.0-r1 ...  [ ok ]
 * Building package for media-plugins/frei0r-plugins-1.6.1 ...           [ ok ]
 * Building package for media-plugins/vapoursynth-ssiq-1.0 ...           [ ok ]
 * Building package for media-plugins/vapoursynth-tonemap-2 ...          [ ok ]
 * Building package for media-plugins/vapoursynth-reduceflicker-2015.02.25 ...     [ ok ]
 * Building package for media-plugins/vapoursynth-havsfunc-33 ...        [ ok ]
 * Building package for media-plugins/deadbeef-infobar-1.4-r1 ...        [ ok ]
 * Building package for media-plugins/vapoursynth-vfrtocrf-1.0.2017.07.21 ...    [ ok ]
 * Building package for media-plugins/vapoursynth-vsrawsource-0.3.3.20191105 ...       [ ok ]
 * Building package for media-plugins/vapoursynth-eedi2-7.1 ...          [ ok ]
 * Building package for media-plugins/vapoursynth-fvsfunc-2018.10.25 ... [ ok ]
 * Building package for media-plugins/vapoursynth-xaa-3 ...              [ ok ]
 * Building package for media-plugins/vapoursynth-nnedi3-12 ...          [ ok ]
 * Building package for media-plugins/vapoursynth-vstaambk-0.8.0 ...     [ ok ]
 * Building package for media-plugins/gst-plugins-vaapi-1.16.2 ...       [ ok ]
 * Building package for media-plugins/deadbeef-bs2b-20110319-r1 ...      [ ok ]
 * Building package for media-plugins/vapoursynth-warpsharpsupport-1 ... [ ok ]
 * Building package for media-plugins/vapoursynth-tcanny-12 ...          [ ok ]
 * Building package for media-plugins/vapoursynth-vctrans-2015.09.10 ... [ ok ]
 * Building package for media-plugins/vapoursynth-tdeintmod-10.1 ...     [ ok ]
 * Building package for media-plugins/vapoursynth-remapframes-1.1 ...    [ ok ]
 * Building package for media-plugins/vapoursynth-addgrain-8 ...         [ ok ]
 * Building package for media-plugins/deadbeef-opus-0.6 ...              [ ok ]
 * Building package for media-plugins/vapoursynth-dctfilter-2.1 ...      [ ok ]
 * Building package for media-plugins/gst-plugins-gtk-1.16.2 ...         [ ok ]
 * Building package for media-plugins/vapoursynth-continuityfixer-6 ...  [ ok ]
 * Building package for media-plugins/vapoursynth-removedirt-0.20131120 ...  [ ok ]
 * Building package for media-plugins/vapoursynth-ffmpegsource-2.23 ...  [ ok ]
 * Building package for media-plugins/vapoursynth-mvsfunc-8 ...          [ ok ]
 * Building package for media-plugins/vapoursynth-decross-1 ...          [ ok ]
 * Building package for media-plugins/gst-plugins-taglib-1.16.2 ...      [ ok ]
 * Building package for media-plugins/cmt-plugins-1.17-r1 ...            [ ok ]
 * Building package for media-plugins/vapoursynth-ttempsmooth-3.1 ...    [ ok ]
 * Building package for media-plugins/vapoursynth-temporalsoften2-1 ...  [ ok ]
 * Building package for media-plugins/vapoursynth-histogram-2 ...        [ ok ]
 * Building package for media-plugins/vapoursynth-vautodeint-0.0.1 ...   [ ok ]
 * Building package for media-plugins/calf-0.90.3 ...                    [ ok ]
 * Building package for media-plugins/gst-plugins-soup-1.16.2 ...        [ ok ]
 * Building package for media-plugins/deadbeef-stereo-widener-20110319-r1 ...    [ ok ]
 * Building package for media-plugins/vapoursynth-plum-2 ...             [ ok ]
 * Building package for media-plugins/vapoursynth-fmtconv-22 ...         [ ok ]
 * Building package for media-plugins/vapoursynth-deblockpp7-4.1 ...     [ ok ]
 * Building package for media-plugins/vapoursynth-flash3kyuu_deband-2.0.0.20180808 ...             [ ok ]
 * Building package for media-plugins/vapoursynth-matchhistogram-2 ...   [ ok ]
 * Building package for media-plugins/deadbeef-decast-20150201 ...       [ ok ]
 * Building package for media-plugins/vapoursynth-vaguedenoiser-2 ...    [ ok ]
 * Building package for media-plugins/vapoursynth-mvtools-23 ...         [ ok ]
 * Building package for media-plugins/gst-plugins-meta-1.16.2 ...        [ ok ]
 * Building package for media-plugins/vapoursynth-minideen-1 ...         [ ok ]
 * Building package for media-plugins/vapoursynth-delogo-0.4 ...         [ ok ]
 * Building package for media-plugins/vapoursynth-timecube-2 ...         [ ok ]
 * Building package for media-plugins/vapoursynth-fftspectrum-1.20190209 ...   [ ok ]
 * Building package for media-plugins/vapoursynth-fluxsmooth-2 ...       [ ok ]
 * Building package for media-plugins/vapoursynth-bm3d-8 ...             [ ok ]
 * Building package for media-plugins/vapoursynth-inpaint-0.20151023 ... [ ok ]
 * Building package for media-plugins/vapoursynth-adjust-1 ...           [ ok ]
 * Building package for media-plugins/alsa-plugins-1.2.2 ...             [ ok ]
 * Building package for media-plugins/vapoursynth-cnr2-1 ...             [ ok ]
 * Building package for media-plugins/vapoursynth-median-4 ...           [ ok ]
 * Building package for media-plugins/vapoursynth-nnedi3cl-8 ...         [ ok ]
 * Building package for media-plugins/vapoursynth-hqdn3d-0.2017.11.10 ...[ ok ]
 * Building package for media-plugins/gst-plugins-gdkpixbuf-1.16.2 ...   [ ok ]
 * Building package for media-plugins/vapoursynth-tc2cfr-0.0.1 ...       [ ok ]
 * Building package for media-plugins/vapoursynth-descale-6 ...          [ ok ]
 * Building package for media-plugins/vapoursynth-readmpls-4 ...         [ ok ]
 * Building package for media-plugins/deadbeef-mpris-1.10 ...            [ ok ]
 * Building package for media-plugins/vapoursynth-bilateral-3 ...        [ ok ]
 * Building package for media-plugins/vapoursynth-deblock-6.1 ...        [ ok ]
 * Building package for media-plugins/vapoursynth-dedot-1 ...            [ ok ]
 * Building package for media-plugins/deadbeef-waveform-seekbar-0.5-r1 ... [ ok ]
 * Building package for media-plugins/vapoursynth-minsrp-4-r4 ...        [ ok ]
 * Building package for media-plugins/vapoursynth-vcmove-2016.04.09 ...  [ ok ]
 * Building package for media-plugins/vapoursynth-tnlmeans-2015.02.25 ...[ ok ]
 * Building package for media-plugins/vapoursynth-awarpsharp2-4 ...      [ ok ]
 * Building package for media-plugins/vapoursynth-vs-maskdetail-0.20151220 ...     [ ok ]
 * Building package for media-plugins/gst-plugins-libmms-1.16.2 ...      [ ok ]
 * Building package for media-plugins/vapoursynth-fieldhint-3 ...        [ ok ]
 * Building package for media-plugins/vapoursynth-tcomb-4 ...            [ ok ]
 * Building package for media-plugins/gst-plugins-jpeg-1.16.2 ...        [ ok ]
 * Building package for media-plugins/vapoursynth-vcmod-2017.10.17 ...   [ ok ]
 * Building package for media-plugins/vapoursynth-vcfreq-2016.08.17 ...  [ ok ]
 * Building package for media-plugins/vapoursynth-temporalsoften-1.0 ... [ ok ]
 * Building package for media-plugins/vapoursynth-sangnom-41 ...         [ ok ]
 * Building package for xfce-base/xfce4-appfinder-4.14.0 ...             [ ok ]
 * Building package for xfce-base/xfce4-panel-4.14.4 ...                 [ ok ]
 * Building package for xfce-base/xfdesktop-4.14.2 ...                   [ ok ]
 * Building package for xfce-base/exo-0.12.11 ...                        [ ok ]
 * Building package for xfce-base/libxfce4ui-4.14.1 ...                  [ ok ]
 * Building package for xfce-base/xfconf-4.14.3 ...                      [ ok ]
 * Building package for xfce-base/xfce4-settings-4.14.3 ...              [ ok ]
 * Building package for xfce-base/xfwm4-4.14.2 ...                       [ ok ]
 * Building package for xfce-base/garcon-0.6.4-r2 ...                    [ ok ]
 * Building package for xfce-base/thunar-1.8.15 ...                      [ ok ]
 * Building package for xfce-base/xfce4-session-4.14.2 ...               [ ok ]
 * Building package for xfce-base/xfce4-meta-4.14-r2 ...                 [ ok ]
 * Building package for xfce-base/libxfce4util-4.14.0 ...                [ ok ]
 * Building package for games-misc/fortune-mod-zx-error-1.0-r1 ...       [ ok ]
 * Building package for games-misc/katawa-shoujo-1.3.1-r2 ...            [ ok ]
 * Building package for games-misc/opengfx-0.5.5 ...                     [ ok ]
 * Building package for games-misc/fortune-mod-1.99.1-r3 ...             [ ok ]
 * Building package for games-misc/xcowsay-1.5 ...                       [ ok ]
 * Building package for games-misc/fortune-mod-chucknorris-0.1 ...       [ ok ]
 * Building package for games-misc/fortune-mod-bofh-excuses-1.2-r1 ...   [ ok ]
 * Building package for games-misc/fortune-mod-kernelcookies-9 ...       [ ok ]
 * Building package for games-misc/fortune-mod-tao-1 ...                 [ ok ]
 * Building package for games-misc/fortune-mod-all-4 ...                 [ ok ]
 * Building package for games-misc/fortune-mod-osfortune-1 ...           [ ok ]
 * Building package for games-misc/games-envd-0 ...                      [ ok ]
 * Building package for games-misc/ckmame-1.0-r1 ...                     [ ok ]
 * Building package for games-misc/cowsay-3.04 ...                       [ ok ]
 * Building package for gnome-extra/libgsf-1.14.46 ...                   [ ok ]
 * Building package for gnome-extra/gnome-calculator-3.36.0 ...          [ ok ]
 * Building package for gnome-extra/yelp-xsl-3.36.0 ...                  [ ok ]
 * Building package for gnome-extra/zenity-3.32.0 ...                    [ ok ]
 * Building package for gnome-extra/gnome-color-manager-3.36.0 ...       [ ok ]
 * Building package for gnome-extra/gucharmap-12.0.1 ...                 [ ok ]
 * Building package for www-servers/lighttpd-1.4.55-r1 ...               [ ok ]
 * Building package for www-servers/thttpd-2.27.1 ...                    [ ok ]
 * Building package for www-servers/onionshare-2.2-r1 ...                [ ok ]
 * Building package for www-servers/nginx-1.18.0-r2 ...                  [ ok ]
 * Building package for www-servers/tomcat-8.5.57-r1 ...                 [ ok ]
 * Building package for www-servers/apache-2.4.43 ...                    [ ok ]
 * Building package for net-nntp/pan-0.145 ...                           [ ok ]
 * Building package for app-dicts/aspell-en-2018.04.16.0 ...             [ ok ]
 * Building package for games-roguelike/nethack-3.6.6 ...                [ ok ]
 * Building package for games-roguelike/dwarf-fortress-0.44.12 ...       [ ok ]
 * Building package for games-roguelike/wrogue-0.8.0b-r1 ...             [ ok ]
 * Building package for sys-auth/libfprint-0.99.0 ...                    [ ok ]
 * Building package for sys-auth/polkit-0.116-r1 ...                     [ ok ]
 * Building package for sys-auth/consolekit-1.2.1 ...                    [ ok ]
 * Building package for sys-auth/libyubikey-1.13 ...                     [ ok ]
 * Building package for sys-auth/passwdqc-1.4.0-r1 ...                   [ ok ]
 * Building package for sys-auth/elogind-243.7 ...                       [ ok ]
 * Building package for sys-auth/pam_yubico-2.26 ...                     [ ok ]
 * Building package for sys-auth/polkit-qt-0.113.0 ...                   [ ok ]
 * Building package for sys-auth/pambase-20201103 ...                    [ ok ]
 * Building package for sys-auth/ykclient-2.15 ...                       [ ok ]
 * Building package for sys-auth/realtime-base-0.1 ...                   [ ok ]
 * Building package for sys-auth/ykpers-1.20.0 ...                       [ ok ]
 * Packages now in '/var/cache/binpkgs':
 * acct-group/mail-0: 12.1K
 * acct-group/video-0: 12.1K
 * acct-group/kafka-0: 12.1K
 * acct-group/i2p-0: 12.2K
 * acct-group/deluge-0: 12.1K
 * acct-group/ntp-0: 12.1K
 * acct-group/kvm-0: 12.1K
 * acct-group/render-0: 12.1K
 * acct-group/audio-0: 12.1K
 * acct-group/vboxusers-0: 12.2K
 * acct-group/dhcp-0: 12.1K
 * acct-group/murmur-0: 12.1K
 * acct-group/polkitd-0: 12.1K
 * acct-group/pcap-0: 12.6K
 * acct-group/epmd-0: 12.2K
 * acct-group/syncthing-0: 12.2K
 * acct-group/gkrellmd-0: 12.2K
 * acct-group/ftp-0: 12.2K
 * acct-group/transmission-0: 12.1K
 * acct-group/consul-0: 12.1K
 * acct-group/netdev-0: 12.1K
 * acct-group/minetest-0: 12.2K
 * acct-group/messagebus-0: 12.1K
 * acct-group/dovecot-0: 12.1K
 * acct-group/mysql-0: 12.1K
 * acct-group/gamestat-0: 12.2K
 * acct-group/flatpak-0: 12.1K
 * acct-group/dovenull-0: 12.1K
 * acct-group/qemu-0: 12.1K
 * acct-group/lighttpd-0: 12.1K
 * acct-group/unbound-0: 12.6K
 * acct-group/tor-0: 12.1K
 * acct-group/sshd-0: 12.1K
 * acct-group/ipfs-0: 12.2K
 * acct-group/docker-0: 12.1K
 * acct-group/redis-0: 12.1K
 * acct-group/plugdev-0: 12.2K
 * acct-group/mongodb-0: 12.6K
 * acct-group/bitlbee-0: 12.1K
 * acct-group/vboxsf-0: 12.0K
 * acct-group/openvpn-0: 12.1K
 * acct-group/utmp-0: 12.1K
 * acct-group/vboxguest-0: 12.1K
 * acct-group/lpadmin-0: 12.1K
 * acct-group/clamav-0: 12.1K
 * acct-group/svnusers-0: 12.6K
 * acct-group/fetchmail-0: 12.3K
 * acct-group/input-0: 12.1K
 * acct-group/p2p-0: 12.6K
 * acct-group/dnscrypt-proxy-0: 12.2K
 * acct-group/gerbera-0: 12.2K
 * acct-group/nagios-0: 12.1K
 * acct-group/teamspeak-0: 12.2K
 * acct-group/avahi-0: 12.1K
 * acct-group/varnish-0: 12.2K
 * acct-group/plex-0: 12.1K